Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree2Likes
  • 2 Post By wadroid

test: Reply
 
LinkBack Thread Tools
Old August 27th, 2012, 11:12 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 3 Posts
Default GMAIL App problem - Incredibly frustrating

I have had an EVO 4G for the past couple of years. No problems whatsoever with the Gmail app which I rely on. Last week whenever I tried to open the app I got the message "Your email will appear shortly." Then instead of refreshing it gives the stopped-unexpectedly, "Force close" message. Based on advice online I have tried to 1) remove my account and reinstall (it will not do it), clear cache, clear data, sync at menu/settings/accounts&sync; and all that happens is that it never works and it force closes. I then backed up my apps and info and did a hard reset. After doing that it still did not work.

I gave up, paid the deductible, and got a brand NEW evo (I am eligible for an upgrade at end of year so I figured I would bide my time until then with a replacement and new Evo.)

Just finished activating the new Evo, entered my gmail account information and....SAME PROBLEM. Really vexing.

I do not want to use the stock email app because I need to take advantage of choosing which email "address" sends the email (e.g. work mail).

Any new information would be greatly appreciated.

wadroid is offline  
Reply With Quote
sponsored links
Old August 28th, 2012, 12:23 AM   #2 (permalink)
DON'T PANIC!!!!!!!!!
 
ocnbrze's Avatar
 
Join Date: May 2010
Location: los angeles
Gender: Male
Posts: 22,554
 
Device(s): Galaxy Note 3, HTC Evo 4g LTE(no longer have), HTC 3vo(no longer have), HTC EVO (not activated)
Carrier: Sprint

Thanks: 28,912
Thanked 13,988 Times in 8,949 Posts
ocnbrze@gmail.com
Default

welcome to the forums!!!!!!!!!
i'm sorry to hear that you are having issues with gmail. have you done the same troubleshooting you did on your old evo? i'm sure you did, but i have to ask. not really sure what else you can do other then taking it to a sprint store and see what they say about the issue.
__________________
“The Guide is definitive. Reality is frequently inaccurate.”.......Hitchhiker's Guide to the Universe
“I seldom end up where I wanted to go, but almost always end up where I need to be.”.......Douglas Adams
ocnbrze is offline  
Reply With Quote
Old August 28th, 2012, 12:48 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by ocnbrze View Post
welcome to the forums!!!!!!!!!
i'm sorry to hear that you are having issues with gmail. have you done the same troubleshooting you did on your old evo? i'm sure you did, but i have to ask. not really sure what else you can do other then taking it to a sprint store and see what they say about the issue.
Thank you for the warm welcome and answer!

Yes I have tried all the steps on the new phone as well. I suppose I must simply go to the Sprint store and get it fixed or get a new device. If anyone knows anything else I can do please let me know.
wadroid is offline  
Reply With Quote
Old August 28th, 2012, 08:29 PM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 3 Posts
Default UPDATE - Gmail App problem on Evo 4G

So I did go into the Sprint Store and they analyzed this and concluded that this must be a problem with my actual Gmail, and come to think of it, I have had some "temporary unavailable" messages when I try to log into my Gmail on a desktop computer the past week or so. To prove this hypothesis we installed a secondary Gmail account of mine on my Evo, and lo and behold it installed and the app works.

I now have submitted a request for help in the Gmail forums and someone from Google says they will investigate. If you have this problem, and none of the online advice and steps work, it may be your Gmail account.
wadroid is offline  
Reply With Quote
The Following User Says Thank You to wadroid For This Useful Post:
Mikestony (August 28th, 2012)
Old August 28th, 2012, 08:31 PM   #5 (permalink)
~30% Carbon Black ±
 
Mikestony's Avatar
 
Join Date: Sep 2010
Location: N/W Indiana
Gender: Male
Posts: 18,808
 
Device(s): Samsung Galaxy S3 4G Rooted..
Carrier: Verizon

Thanks: 15,135
Thanked 12,587 Times in 7,752 Posts
Default

Quote:
Originally Posted by wadroid View Post
So I did go into the Sprint Store and they analyzed this and concluded that this must be a problem with my actual Gmail, and come to think of it, I have had some "temporary unavailable" messages when I try to log into my Gmail on a desktop computer the past week or so. To prove this hypothesis we installed a secondary Gmail account of mine on my Evo, and lo and behold it installed and the app works.

I now have submitted a request for help in the Gmail forums and someone from Google says they will investigate. If you have this problem, and none of the online advice and steps work, it may be your Gmail account.
And thanks for the update....let's others know if there was a solution.
But that is odd, curious to know what becomes of this.
__________________




Click "Show" for my signature
Android Forums FAQ's
List of Staff
Mikestony is online now  
Reply With Quote
Old August 28th, 2012, 08:44 PM   #6 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by Mikestony View Post
And thanks for the update....let's others know if there was a solution.
But that is odd, curious to know what becomes of this.
Will do!
wadroid is offline  
Reply With Quote
The Following User Says Thank You to wadroid For This Useful Post:
Mikestony (August 28th, 2012)
Old September 12th, 2012, 04:38 PM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 3 Posts
Default Finally a solution

Quote:
Originally Posted by Mikestony View Post
And thanks for the update....let's others know if there was a solution.
But that is odd, curious to know what becomes of this.
So it was never the EVO. After my last post i submitted this to Gmail itself and they assigned someone to look into it. Several days later they fixed whatever was wrong on their end and Gmail app on my phone synced and has worked since.
ocnbrze and tube517 like this.
wadroid is offline  
Reply With Quote
The Following User Says Thank You to wadroid For This Useful Post:
Mikestony (September 12th, 2012)
Old September 12th, 2012, 04:43 PM   #8 (permalink)
~30% Carbon Black ±
 
Mikestony's Avatar
 
Join Date: Sep 2010
Location: N/W Indiana
Gender: Male
Posts: 18,808
 
Device(s): Samsung Galaxy S3 4G Rooted..
Carrier: Verizon

Thanks: 15,135
Thanked 12,587 Times in 7,752 Posts
Default

Quote:
Originally Posted by wadroid View Post
So it was never the EVO. After my last post i submitted this to Gmail itself and they assigned someone to look into it. Several days later they fixed whatever was wrong on their end and Gmail app on my phone synced and has worked since.
Nice, and thanks for the reply for your solution!
Mikestony is online now  
Reply With Quote
The Following User Says Thank You to Mikestony For This Useful Post:
ocnbrze (September 12th, 2012)
Reply
Tags
app, evo, gmail, htc


Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:41 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.