Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting

Like Tree2Likes
  • 2 Post By BRAINZ2013

test: Reply
 
LinkBack Thread Tools
Old September 29th, 2012, 06:10 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Video Sound ISSUE when uploading videos to PC

Hello,

I hope someone can help me with this, I'm getting a little frustrated. I uploaded my videos to my PC. When played in Windows Media, the video is fine, but no audio. I read a post about playing the video in QuickTime, so I tried that and it played, but the video was green and the audio was all scratchy and muffled. So, my husband converted the video file to a MP4 and we tried to play again and the video was fine in BOTH Windows Media and QuickTime, but the audio was awful. Then we tried multiple converters and nothing worked. When I play the video on my phone the audio is completely fine. And yes I have my PC speakers plugged in and volume turned on

This is getting very frustrating because I cannot listen to any of my videos off my phone on my PC.

Help is greatly appreciated!
Thanks

Advertisements
SheHoppes is offline  
Reply With Quote
sponsored links
Old September 29th, 2012, 07:37 PM   #2 (permalink)
~30% Carbon Black
 
Mikestony's Avatar
 
Join Date: Sep 2010
Location: N/W Indiana
Gender: Male
Posts: 22,269
 
Device(s): LG G3 (rooted)
Carrier: Verizon

Thanks: 17,824
Thanked 14,610 Times in 9,030 Posts
Default

Quote:
Originally Posted by SheHoppes View Post
Hello,

I hope someone can help me with this, I'm getting a little frustrated. I uploaded my videos to my PC. When played in Windows Media, the video is fine, but no audio. I read a post about playing the video in QuickTime, so I tried that and it played, but the video was green and the audio was all scratchy and muffled. So, my husband converted the video file to a MP4 and we tried to play again and the video was fine in BOTH Windows Media and QuickTime, but the audio was awful. Then we tried multiple converters and nothing worked. When I play the video on my phone the audio is completely fine. And yes I have my PC speakers plugged in and volume turned on

This is getting very frustrating because I cannot listen to any of my videos off my phone on my PC.

Help is greatly appreciated!
Thanks
Welcome here to AF!
I don't know much about audio/video but I did find this and I hope it helps!
Video Recorded With Evo Will not Play With Sound On PC

I know its an old thread but it still may be relevant
Mikestony is online now  
Reply With Quote
The Following User Says Thank You to Mikestony For This Useful Post:
ocnbrze (September 29th, 2012)
Old September 29th, 2012, 07:51 PM   #3 (permalink)
AF Contributor
 
BRAINZ2013's Avatar
 
Join Date: Feb 2012
Location: Park Ave., HELL
Posts: 5,333
 
Device(s): Droid Bionic gsm radio 4.4.4 Lenovo yoga tablet Dell pro windows tablet Samsung note 3 Samsung s5
Carrier: Metro/Tmobile/At&T/ Verizon

Thanks: 947
Thanked 784 Times in 686 Posts
Default

Hello and welcome to the forums ..you have a problem with audio .. what you have to do is google .. for a 2011 or 2012 media player codec pack ... its one called ffshow but i don't know if they are current so look up codec packs ...another good one is k-lite. Yes this is for the pc and or laptops . Please power computer off and power back on and the sound and picture should be fixed .
BRAINZ2013 is online now  
Last edited by BRAINZ2013; September 29th, 2012 at 07:56 PM.
Reply With Quote
The Following 2 Users Say Thank You to BRAINZ2013 For This Useful Post:
Mikestony (September 29th, 2012), ocnbrze (September 29th, 2012)
Old September 29th, 2012, 07:54 PM   #4 (permalink)
~30% Carbon Black
 
Mikestony's Avatar
 
Join Date: Sep 2010
Location: N/W Indiana
Gender: Male
Posts: 22,269
 
Device(s): LG G3 (rooted)
Carrier: Verizon

Thanks: 17,824
Thanked 14,610 Times in 9,030 Posts
Default

Quote:
Originally Posted by BRAINZ2013 View Post
Hello and welcome to the forums ..you have a problem with audio .. what you have to do is google .. for a 2011 or 2012 media player codec pack ... its one called ffshow but i don't know if they are current so look up codec packs ...another good one is k-lite
Thanks Brainz!
Mikestony is online now  
Reply With Quote
Old September 29th, 2012, 07:58 PM   #5 (permalink)
AF Contributor
 
BRAINZ2013's Avatar
 
Join Date: Feb 2012
Location: Park Ave., HELL
Posts: 5,333
 
Device(s): Droid Bionic gsm radio 4.4.4 Lenovo yoga tablet Dell pro windows tablet Samsung note 3 Samsung s5
Carrier: Metro/Tmobile/At&T/ Verizon

Thanks: 947
Thanked 784 Times in 686 Posts
Default

Anytime we all here to help each other
ocnbrze and Mikestony like this.
BRAINZ2013 is online now  
Reply With Quote
The Following 2 Users Say Thank You to BRAINZ2013 For This Useful Post:
Mikestony (September 29th, 2012), ocnbrze (September 29th, 2012)
Reply
Tags
audio, computer pc, converter, issue, video


Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:31 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.