Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old November 23rd, 2012, 12:57 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable To Play Videos!

I have recently been unable to play videos on my phone. I first was unable to play videos using the YouTube app and thought it was just something wrong with the app, but I am also no longer able to play videos if I go to YouTube.com through a browser or any other website like ESPN.com. When I try to use the YouTube app it says Connection to sever lost, Touch to retry. And when trying to watch a video in a browser it just says unable to play video. I've tried clearing the cache and data for the YouTube app, updated the YouTube app and nothing has worked so far. Any help would be greatly appreciated.

Edit: My carrier is sprint and I've been using mainly 3g but I don't think it was working with 4g either if that could make a difference.

Advertisements
Roloson0 is offline  
Reply With Quote
sponsored links
Old November 23rd, 2012, 10:31 AM   #2 (permalink)
~30% Carbon Black
 
Mikestony's Avatar
 
Join Date: Sep 2010
Location: N/W Indiana
Gender: Male
Posts: 22,200
 
Device(s): LG G3 (rooted)
Carrier: Verizon

Thanks: 17,768
Thanked 14,579 Times in 9,010 Posts
Default

Welcome to AF!
Have you deleted anything before your video issues?
Have you tried a different video player like MX Player?
Have you accepted the latest OTA?
Mikestony is online now  
Reply With Quote
Old November 23rd, 2012, 02:04 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the reply,

No I have not deleted anything that I know of.
No I have not I still believe my phone is using adobe flash player because it's an older version(could this be the problem because i know its no longer possible to update adobe flash player?)
And I'm pretty I did.

Edit: downloaded mx player from the Google play store, nothing seemed to change, do I need to do anything to make it the primary video player?
Roloson0 is offline  
Last edited by Roloson0; November 24th, 2012 at 06:01 PM.
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:50 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.