Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old June 8th, 2010, 08:44 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: May 2010
Posts: 41
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 3 Times in 3 Posts
Default Google Maps Navigation disappeared off my phone!

I performed a hard-reset on my phone this evening, and I just noticed that the Google Maps Navigator program is now missing off my phone. This is a different program than Google Maps (it's far more useful for navigation purposes).

My Evo isn't rooted or anything. I can't even find the program in the Android Marketplace now. The link from the google site now goes to Google Maps.

Any ideas????

zerozed is offline  
Reply With Quote
sponsored links
Old June 8th, 2010, 08:45 PM   #2 (permalink)
Junior Member
 
Join Date: May 2010
Posts: 61
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 7 Times in 4 Posts
Default

Update your Google Maps app and it should place the Navigation app back.
acuracing is offline  
Reply With Quote
Old June 8th, 2010, 08:47 PM   #3 (permalink)
Junior Member
 
chrismmm's Avatar
 
Join Date: Jun 2010
Location: North Georgia
Posts: 66
 
Device(s): Das Evo~
Carrier: Not Provided

Thanks: 3
Thanked 5 Times in 5 Posts
Default

take a look at all apps page.if its not there go to market and reload it. good luck sir
chrismmm is offline  
Reply With Quote
Old June 8th, 2010, 09:21 PM   #4 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: May 2010
Posts: 41
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 3 Times in 3 Posts
Default

Here's a link to the google page with the app I'm looking for..note the icon for the app in the upper left-hand corner of the page.
LINK TO GOOGLE NAVIGATION

I cannot find that app in the marketplace. It's not the same app as Google Maps, which lacks the advanced navigation functions.

I did update the Google Maps I have, but it doesn't change the functionality at all. Any more ideas? I wonder what happened to it? Thanks for any help you guys can offer!
zerozed is offline  
Last edited by zerozed; June 8th, 2010 at 09:30 PM.
Reply With Quote
Old June 9th, 2010, 06:23 AM   #5 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: May 2010
Posts: 41
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 3 Times in 3 Posts
Default

The issue got fixed, and I figured I'd let you guys know how. First off, the Sprint technical support was horrible. I spoke with 2 different women (both supposedly on 2nd tier CS). The first didn't seem to know anything about the Evo. The 2nd lady who identified herself as a supervisor didn't seem to have a clue either. She was insistent that the Google Maps program was the same interface as the Google Maps Navigation (it absolutely does not).

Searching a myriad of forums, I finally came across an old thread on Google's developers website where an individual person stated he had the same problem as I did. He described having to reboot his phone a few times and the icon just automagically reappeared. I tried this and it worked. The icon reappeared along with the functionality.

I should point out that I had done multiple hard-resets of the phone by this point--I have no idea why power cycling the phone would cause a program to reappear, but it did.
zerozed is offline  
Reply With Quote
Old June 26th, 2010, 07:16 PM   #6 (permalink)
New Member
 
Join Date: Jan 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

I had the same problem after Sprint tech support told me to factory reset my phone, however I did the following and Google Maps Navigation returned.
1. updated google maps

2. access google maps and attempted to find a location, it gave me the option to navigate, so I clicked.

3. I accepted the terms of service. (still no app icon by the way)

4. I closed the app after accepting the TOS, then power cycled the phone twice. Icon was present after the second power cycle.

I hope this is helpful to someone out there.
kdemar is offline  
Reply With Quote
Old September 2nd, 2013, 09:46 PM   #7 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Google Nav Icon

I discovered that you have to uninstall updates to get it back to the blue arrow icon... mine disappeared when I updated...and nothing else worked , and, the crap I tried to replace it with was just that... Hope this helps.
bronzedone is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:05 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.