Go Back   Android Forums > Android Phones > HTC EVO Design > EVO Design - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree3Likes
  • 1 Post By 2fast4u88
  • 1 Post By 2fast4u88
  • 1 Post By MIGzNYC

test: Reply
 
LinkBack Thread Tools
Old August 30th, 2012, 07:46 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
MIGzNYC's Avatar
 
Join Date: Aug 2012
Posts: 58
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 1 Time in 1 Post
Default No 4g... Please help!

So I did something really dumb. I flashed a zip in cwm called superwipe before a flashed a Rom. Superwipe was a file I got when I had my thunderbolt. It wipes everything off the phone including system. This is the only thing I did out side the norm. Now I have no 4g service. When I dial ##3282# WiMAX is not in the list. I tried flashing a backup I made when I first rooted my phone and no luck there. Every Rom I've tried won't restore this setting. I have no idea what else to do. Can some one help with this issue? Thankx in advance for any info and suggestions.

MIGzNYC is offline  
Reply With Quote
sponsored links
Old August 30th, 2012, 07:58 PM   #2 (permalink)
AF Addict
 
Rush's Avatar
 
Join Date: Jan 2011
Location: Loganville, GA
Gender: Male
Posts: 18,532
 
Device(s): HTC ONE
Carrier: Sprint

Thanks: 2,853
Thanked 3,107 Times in 2,337 Posts
Default

Not needed anymore.

This response wasn't needed anymore.
__________________
"Accept the things you cannot change, have the courage to change the things you can ...And have the Wisdom to know the difference".


Rush is offline  
Reply With Quote
Old August 30th, 2012, 08:01 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
MIGzNYC's Avatar
 
Join Date: Aug 2012
Posts: 58
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 1 Time in 1 Post
Default

Lol sorry I am using da taptalk app n thought I was there... Still getting use to this app... Should I repost there or can an admn move this?

I have the boost mobile evo design 4g
MIGzNYC is offline  
Reply With Quote
Old August 30th, 2012, 09:30 PM   #4 (permalink)
Member
 
cookiefrog's Avatar
 
Join Date: Aug 2012
Posts: 113
 
Device(s): Samsung Galaxy S3/Samsung Galaxy Tab 2/LG Spectrum 2/Nokia Lumina 822/Hero S (evo design)
Carrier: Not Provided

Thanks: 1
Thanked 26 Times in 20 Posts
Default

Look at what mount points the updater script formatted on the norm only partitions 26 & 27 (data and system) should be your concern if you touched the wimax partition or your keys you are pretty much screwed....

You should always check what a script is doing before running it...

Just noticed not for this device.

Sent from my kingdom using Tapatalk 2
cookiefrog is offline  
Reply With Quote
Old August 30th, 2012, 09:56 PM   #5 (permalink)
Junior Member
Thread Author (OP)
 
MIGzNYC's Avatar
 
Join Date: Aug 2012
Posts: 58
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 1 Time in 1 Post
Default

Ok so I unzipped n copied this from da updater-script file

ui_print("Formatting System");
format("ext3", "EMMC", "/dev/block/mmcblk0p25");
ui_print("Wiping cache");
delete_recursive("/cache");
ui_print("Formatting data");
format("ext3", "EMMC", "/dev/block/mmcblk0p26");

I have no idea what I'm looking at here

But if it didn't mess with my keys how will I go about restoring my WiMAX?
MIGzNYC is offline  
Reply With Quote
Old August 31st, 2012, 01:28 AM   #6 (permalink)
live~laugh~love
 
damewolf13's Avatar
 
Join Date: May 2010
Location: AZ
Gender: Female
Posts: 4,091
 
Device(s): White Samsung Galaxy Note 2 AT&T, Black Samsung Galaxy S4 VZW, White Samsung Galaxy S4 AT&T
Carrier: AT&T and Verizon

Thanks: 5,438
Thanked 2,667 Times in 1,393 Posts
Default

I have moved this into "all things root" for further discussion.
__________________
Never Lookin' Back!
damewolf13 is offline  
Reply With Quote
Old August 31st, 2012, 08:23 AM   #7 (permalink)
Junior Member
Thread Author (OP)
 
MIGzNYC's Avatar
 
Join Date: Aug 2012
Posts: 58
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 1 Time in 1 Post
Default

Thanks for moving the thread.

Im wondering if I were to unroot and return back to complete stock would this help me out?
MIGzNYC is offline  
Reply With Quote
Old August 31st, 2012, 08:25 AM   #8 (permalink)
Member
 
cookiefrog's Avatar
 
Join Date: Aug 2012
Posts: 113
 
Device(s): Samsung Galaxy S3/Samsung Galaxy Tab 2/LG Spectrum 2/Nokia Lumina 822/Hero S (evo design)
Carrier: Not Provided

Thanks: 1
Thanked 26 Times in 20 Posts
Default

What device you on?

Sent from my kingdom using Tapatalk 2
cookiefrog is offline  
Reply With Quote
Old August 31st, 2012, 08:35 AM   #9 (permalink)
Member
 
cookiefrog's Avatar
 
Join Date: Aug 2012
Posts: 113
 
Device(s): Samsung Galaxy S3/Samsung Galaxy Tab 2/LG Spectrum 2/Nokia Lumina 822/Hero S (evo design)
Carrier: Not Provided

Thanks: 1
Thanked 26 Times in 20 Posts
Default

Oh yeah you did format your wimax partition if you are on the EVO Design 4G or Hero S

25 is the wimax partition that script is for another device.

Here is our partition table


https://github.com/cookiefrog/Evervolv-android_device_htc_kingdom

Look at the recovery.fstab

Sent from my kingdom using Tapatalk 2
cookiefrog is offline  
Last edited by cookiefrog; August 31st, 2012 at 08:41 AM.
Reply With Quote
The Following User Says Thank You to cookiefrog For This Useful Post:
MIGzNYC (August 31st, 2012)
Old August 31st, 2012, 08:45 AM   #10 (permalink)
Junior Member
Thread Author (OP)
 
MIGzNYC's Avatar
 
Join Date: Aug 2012
Posts: 58
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by cookiefrog View Post
What device you on?

Sent from my kingdom using Tapatalk 2
boost mobile evo design 4g

Quote:
Originally Posted by cookiefrog View Post
Oh yeah you did format your wimax partition if you are on the EVO Design 4G or Hero S

25 is the wimax partition that script is for another device.

Here is our partition table


https://github.com/cookiefrog/Evervolv-android_device_htc_kingdom

Look at the recovery.fstab

Sent from my kingdom using Tapatalk 2
so im screwed?!?!?!?!?!?!?!?!?!

this suks @ss big time!!!!
MIGzNYC is offline  
Reply With Quote
sponsored links
Old August 31st, 2012, 08:50 AM   #11 (permalink)
Member
 
cookiefrog's Avatar
 
Join Date: Aug 2012
Posts: 113
 
Device(s): Samsung Galaxy S3/Samsung Galaxy Tab 2/LG Spectrum 2/Nokia Lumina 822/Hero S (evo design)
Carrier: Not Provided

Thanks: 1
Thanked 26 Times in 20 Posts
Default

Well pretty much. I have no option for you. Always check your updater-scripts.

Hard lesson to learn it this way.

Sent from my kingdom using Tapatalk 2
cookiefrog is offline  
Reply With Quote
Old August 31st, 2012, 09:02 AM   #12 (permalink)
Junior Member
Thread Author (OP)
 
MIGzNYC's Avatar
 
Join Date: Aug 2012
Posts: 58
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 1 Time in 1 Post
Default

deff a lesson learnd. cant believe i did this... well guess there goes a reason to get the gs2 when it comes out next month...

lesson your the kiddies a dont drink and flash...!!!
MIGzNYC is offline  
Reply With Quote
Old August 31st, 2012, 09:33 AM   #13 (permalink)
Member
 
Travisholt92's Avatar
 
Join Date: Jun 2012
Location: Fort Wayne, Indiana
Posts: 255
 
Device(s): HTC Evo Design 4G, Samsung Galaxy Prevail
Carrier: Not Provided

Thanks: 18
Thanked 40 Times in 33 Posts
Send a message via MSN to Travisholt92 Send a message via Skype™ to Travisholt92
Default

couldnt they just use a nandroid backup to recover the wimax partion?
Travisholt92 is offline  
Reply With Quote
Old August 31st, 2012, 09:46 AM   #14 (permalink)
Junior Member
Thread Author (OP)
 
MIGzNYC's Avatar
 
Join Date: Aug 2012
Posts: 58
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 1 Time in 1 Post
Default

when i did the full back up in cwm dats what i though i was doing...

guess i was wrong
MIGzNYC is offline  
Reply With Quote
Old August 31st, 2012, 09:49 AM   #15 (permalink)
Junior Member
Thread Author (OP)
 
MIGzNYC's Avatar
 
Join Date: Aug 2012
Posts: 58
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 1 Time in 1 Post
Default

i just looked at my backup there is a file there called wimax.ht26tmb00284.img would that be useful to me???
MIGzNYC is offline  
Reply With Quote
Old August 31st, 2012, 10:08 AM   #16 (permalink)
Member
 
Travisholt92's Avatar
 
Join Date: Jun 2012
Location: Fort Wayne, Indiana
Posts: 255
 
Device(s): HTC Evo Design 4G, Samsung Galaxy Prevail
Carrier: Not Provided

Thanks: 18
Thanked 40 Times in 33 Posts
Send a message via MSN to Travisholt92 Send a message via Skype™ to Travisholt92
Default

thats what i was thinking but cookiefrog says neigh. however its worth a shot?
Travisholt92 is offline  
Reply With Quote
Old August 31st, 2012, 10:32 AM   #17 (permalink)
Junior Member
Thread Author (OP)
 
MIGzNYC's Avatar
 
Join Date: Aug 2012
Posts: 58
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 1 Time in 1 Post
Default

yea i just now flashed my back up again just to see... wimax is now in the list at the EPST settings but when i go into the normal setting i click and turn on 4G. i get that icon on in the notification bar saying 4g antenna is on tap to scan for 4g service... I tap and nothing happens
MIGzNYC is offline  
Last edited by MIGzNYC; August 31st, 2012 at 10:42 AM.
Reply With Quote
Old August 31st, 2012, 11:13 AM   #18 (permalink)
Member
 
2fast4u88's Avatar
 
Join Date: Aug 2011
Posts: 315
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 184 Times in 82 Posts
Default

I don't believe restoring your backup will restore the wimax partition. How ever if you have the keys before you messed them up you can restore them to fix the issue. How ever I will have to look to see how to do it. Which won't be till probably sunday.
2fast4u88 is offline  
Reply With Quote
The Following User Says Thank You to 2fast4u88 For This Useful Post:
MIGzNYC (September 4th, 2012)
Old August 31st, 2012, 11:16 AM   #19 (permalink)
Junior Member
Thread Author (OP)
 
MIGzNYC's Avatar
 
Join Date: Aug 2012
Posts: 58
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 1 Time in 1 Post
Default

i wish i had those keys.. nothing i can do... about to call boost to find out if i can get a replacement ot something... shhh dont tell them wha i did!!!... lol
MIGzNYC is offline  
Reply With Quote
Old August 31st, 2012, 11:24 AM   #20 (permalink)
Member
 
2fast4u88's Avatar
 
Join Date: Aug 2011
Posts: 315
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 184 Times in 82 Posts
Default

Did you do a backup before you wiped the keys? If so they are in the backup. I just don't believe cwm will restore them.
MIGzNYC likes this.
2fast4u88 is offline  
Reply With Quote
The Following User Says Thank You to 2fast4u88 For This Useful Post:
MIGzNYC (September 4th, 2012)
sponsored links
Old August 31st, 2012, 11:30 AM   #21 (permalink)
Junior Member
Thread Author (OP)
 
MIGzNYC's Avatar
 
Join Date: Aug 2012
Posts: 58
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 1 Time in 1 Post
Default

if u mean did a backup in cwm then yes i did that back up as soon as i flash cwm b4 i did anything else to the phone.
MIGzNYC is offline  
Reply With Quote
Old September 2nd, 2012, 10:17 AM   #22 (permalink)
Junior Member
Thread Author (OP)
 
MIGzNYC's Avatar
 
Join Date: Aug 2012
Posts: 58
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 1 Time in 1 Post
Default

so just messing around I connected da phone to my pc... Ran adv command "fastboot flash WiMAX (wimax image I had from backup)" it pushed to the phone but no dice as it didn't pass the certificate verification.
MIGzNYC is offline  
Reply With Quote
Old September 4th, 2012, 05:48 AM   #23 (permalink)
Member
 
2fast4u88's Avatar
 
Join Date: Aug 2011
Posts: 315
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 184 Times in 82 Posts
Default

Probably will have to use dd to write to if the partition is unlocked that is.
MIGzNYC likes this.
2fast4u88 is offline  
Reply With Quote
The Following User Says Thank You to 2fast4u88 For This Useful Post:
MIGzNYC (September 4th, 2012)
Old September 4th, 2012, 09:01 AM   #24 (permalink)
Junior Member
Thread Author (OP)
 
MIGzNYC's Avatar
 
Join Date: Aug 2012
Posts: 58
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by 2fast4u88 View Post
Probably will have to use dd to write to if the partition is unlocked that is.
so if i have the file in .IMG format i would transfer that file or extract the files and what transfer them 1 by 1 or will the command read the whole folder i extract the files to and transfer them over? also just to see if i have the comand correct

dd if=/sdcard/(folder of files or just the wimax.img) of=/dev/block/mmcblk0p25
MIGzNYC is offline  
Reply With Quote
Old September 4th, 2012, 10:34 AM   #25 (permalink)
Junior Member
Thread Author (OP)
 
MIGzNYC's Avatar
 
Join Date: Aug 2012
Posts: 58
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by 2fast4u88 View Post
Probably will have to use dd to write to if the partition is unlocked that is.
Dude u freaking rock!!!!!!! I dd to push my WiMAX.img n I am happy 2 say after a reboot I now have my 4g back...

Thanks 2 every who chimed in to help...
Travisholt92 likes this.
MIGzNYC is offline  
Reply With Quote
Old September 8th, 2012, 01:09 AM   #26 (permalink)
Member
 
2fast4u88's Avatar
 
Join Date: Aug 2011
Posts: 315
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 184 Times in 82 Posts
Default

Quote:
Originally Posted by MIGzNYC View Post
Dude u freaking rock!!!!!!! I dd to push my WiMAX.img n I am happy 2 say after a reboot I now have my 4g back...

Thanks 2 every who chimed in to help...
Hehe, I figured that would fix it as the partitions are weird. Fastboot can't touch a lot and neither can cwm. But if you dd it will write it, if not try in cwm using dd and it will possibly. How ever you need to post more often, you were I have to say the first smart enough to figure it out from what little I posted. I have to say props for searching the info out, though sorry I didn't reply been pretty busy.

Edit: Don't forget to save your keys somewhere, along with anyone else that has to have wimax. You have been warned. You don't and it is your problem
2fast4u88 is offline  
Reply With Quote
Old September 8th, 2012, 08:24 PM   #27 (permalink)
Junior Member
Thread Author (OP)
 
MIGzNYC's Avatar
 
Join Date: Aug 2012
Posts: 58
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 1 Time in 1 Post
Default

Thanks again... This lil mishap has got me interested in learning more about roms n how these phones work.

Oh n trust me I have since backed up my phone placed the files on a flashdrive... Put the flashdrive in a fire proof safe... N took the safe down to da nearest bank vault for safe keeping. Hope I didn't over do it...
MIGzNYC is offline  
Reply With Quote
Old January 10th, 2013, 12:17 AM   #28 (permalink)
Member
 
chiikko561's Avatar
 
Join Date: Dec 2012
Posts: 172
 
Device(s):
Carrier: Not Provided

Thanks: 24
Thanked 21 Times in 16 Posts
Default

I have this same problem now and accidently deleted backup
chiikko561 is offline  
Reply With Quote
Old January 15th, 2013, 02:32 PM   #29 (permalink)
Member
 
chiikko561's Avatar
 
Join Date: Dec 2012
Posts: 172
 
Device(s):
Carrier: Not Provided

Thanks: 24
Thanked 21 Times in 16 Posts
Default Re: No 4g... Please help!

Can somebody make a titanium backup and a cwm of stock rooted with working 4g and working market
chiikko561 is offline  
Reply With Quote
Old January 15th, 2013, 06:07 PM   #30 (permalink)
Member
 
Join Date: Oct 2011
Posts: 161
 
Device(s): Samsung Galaxy Pervail, HTC Evo Design 4g, Kindle Fire HD 8.9
Carrier: Not Provided

Thanks: 39
Thanked 12 Times in 12 Posts
Default

Quote:
Originally Posted by chiikko561 View Post
I have this same problem now and accidently deleted backup
Hope you get your Phone working well! Hopefully you will get into a habit of saving some backups on your PC also not just the phone!
Lizzord30 is offline  
Reply With Quote
sponsored links
Old January 15th, 2013, 06:26 PM   #31 (permalink)
Member
 
chiikko561's Avatar
 
Join Date: Dec 2012
Posts: 172
 
Device(s):
Carrier: Not Provided

Thanks: 24
Thanked 21 Times in 16 Posts
Default Re: No 4g... Please help!

Quote:
Originally Posted by Lizzord30 View Post
Hope you get your Phone working well! Hopefully you will get into a habit of saving some backups on your PC also not just the phone!
I usually doo I actually always upload to box but I forget with this phone
chiikko561 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > HTC EVO Design > EVO Design - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:59 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.