Go Back   Android Forums > Android Phones > HTC EVO Design > EVO Design - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old December 29th, 2013, 02:22 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default MDN/MSID Problems

I rooted my phone almost a year ago and have had 0 problems thus far. The last ROM I was using was Blue Kingdom and I also had my gf's phone running this as well. It has been a great stable rom for months. About a week ago everything just stopped working (calls, 3g and mms) on both phones I believe we where on V1.2 at the time. I tried to update to 1.4 and that did not fix the phones. Like a foolish noob I began to flash every rom I could come across before I realized my MDN and MSID kept reverting to a 0000000xxx something number. I tried to manually set it using ##3282# and ##778# but it would not stick and would keep reverting back to 0000000xxx. I have managed to get a stock rom to hold the settings, but would love to figure out what may be causing this and have the ability to flash a decent rom again?

Tfarc75 is offline  
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Phones > HTC EVO Design > EVO Design - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:29 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.