Go Back   Android Forums > Android Phones > HTC EVO Shift 4G > EVO Shift - Support and Troubleshooting

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old April 24th, 2011, 06:54 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Angry HTC EVO out to TV HDMI cable doesn't work

I finally got my HDMI cable to watch my videos on TV from my EVO...

I plugged it in and NOTHING... Took it to the Sprint tech, they changed my setting to Debugging Off.. I rushed home... plugged it in and NOTHING?
are there any other setting to get it going??

Advertisements
Lose Fat is offline  
Reply With Quote
sponsored links
Old April 24th, 2011, 07:01 PM   #2 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Angry HTC EVO out to TV HDMI cable doesn't work

I finally got my HDMI cable to watch my videos on TV from my EVO...

I plugged it in and NOTHING... Took it to the Sprint tech, they changed my setting to Debugging Off.. I rushed home... plugged it in and NOTHING?
are there any other setting to get it going ????
Lose Fat is offline  
Reply With Quote
Old April 24th, 2011, 09:51 PM   #3 (permalink)
One bite at a time...
 
Martimus's Avatar
 
Join Date: Jul 2010
Location: 'neath a cactus
Posts: 19,519
 
Device(s): Samsung Galaxy S-5, Samsung Galaxy Pro 12.2
Carrier: Not Provided

Thanks: 1,921
Thanked 4,032 Times in 2,410 Posts
martimus98
Default

Welcome to the Android Forums!

What video app were you attempting to run on your EVO? The stock app? Or a third party app?
__________________
Yea though I walk through the Valley of Google I shall fear no Apple...

Advice provided comes from fellow Android enthusiasts. We're not tech support. Please do your due dilligence before implementing! And if someone helped you, please share the love with the button...
Martimus is online now  
Reply With Quote
Old June 29th, 2011, 04:42 PM   #4 (permalink)
Member
 
APDell's Avatar
 
Join Date: Apr 2011
Posts: 238
 
Device(s): htc Evo Shift
Carrier: Not Provided

Thanks: 44
Thanked 21 Times in 17 Posts
Default

Quote:
Originally Posted by Lose Fat View Post
I finally got my HDMI cable to watch my videos on TV from my EVO...

I plugged it in and NOTHING... Took it to the Sprint tech, they changed my setting to Debugging Off.. I rushed home... plugged it in and NOTHING?
are there any other setting to get it going??

older thread but...

I called a Sprint store today and said that the Shift is not hdmi cable capable. LAME.

I hope she was just misinformed...
APDell is offline  
Reply With Quote
Old September 17th, 2011, 12:48 AM   #5 (permalink)
Junior Member
 
Join Date: Jun 2011
Location: Sunny Southern California
Gender: Male
Posts: 68
 
Device(s): EVO 4G EVO 4G LTE
Carrier: EcoMobile

Thanks: 6
Thanked 5 Times in 5 Posts
Default

Dang… I was really hoping for more information on this topic.

I just received an HDMI cable for my EVO 4G. With the TV and phone off, I connected the cable, turned them on and selected videos in different formats.

No video was displayed on the TV, using either the default Video player or RockPlayer Lite. I know that the cable is at least partially good as the TV displays a different message when the cable is connected that it does when disconnected.

From what I have read, there are no settings on the phone to activate HDMI output; the app either uses it or it doesn’t.


I have tried MKV, M4V and MP4 files with no difference.
What, if anything, can I do to fix this?

Thanks in advance,

Jeff
JeffinCA is offline  
Reply With Quote
Old November 13th, 2011, 08:00 PM   #6 (permalink)
New Member
 
Join Date: Nov 2011
Location: Oklahoma City,Ok
Posts: 2
 
Device(s): HTC EVO 4G
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
cmoneygrip66.cg@gmail.com
Default

Hey lose fat, did you get your issue resolved? Because if you did I would really appreciate some help with my EVO 4G. Took it to sprint, they had no problem making it work,get it back home and nothing. Frustrated as Hell, please help. CMONEY
cmoneygrip is offline  
Reply With Quote
Old November 13th, 2011, 08:08 PM   #7 (permalink)
New Member
 
Join Date: Nov 2011
Location: Oklahoma City,Ok
Posts: 2
 
Device(s): HTC EVO 4G
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
cmoneygrip66.cg@gmail.com
Question

Quote:
Originally Posted by cmoneygrip View Post
Hey lose fat, did you get your issue resolved? Because if you did I would really appreciate some help with my EVO 4G. Took it to sprint, they had no problem making it work,get it back home and nothing. Frustrated as Hell, please help. CMONEY
cmoneygrip is offline  
Reply With Quote
Old April 16th, 2012, 07:46 PM   #8 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default lose fat

I also had the same problem with my hdmi. Plug in your hdmi to your phone and t.v. then restart your phone. I'm sure your phone and tv hdmi will work now.
fastc6r is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > HTC EVO Shift 4G > EVO Shift - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:54 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.