Go Back   Android Forums > Android Phones > HTC EVO V 4G > EVO V 4G - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree173Likes

test: Reply
 
LinkBack Thread Tools
Old July 24th, 2012, 05:49 PM   #301 (permalink)
Senior Member
 
Join Date: Aug 2011
Posts: 917
 
Device(s): HTC Evo V 4G Toshiba Thrive
Carrier: Not Provided

Thanks: 61
Thanked 58 Times in 53 Posts
Default

Are you planning to update it with 275 in the near future? Or is there an issue with that kernel and this rom that would keep us from using it?

wigginst is offline  
Last edited by wigginst; July 24th, 2012 at 05:55 PM.
Reply With Quote
sponsored links
Old July 24th, 2012, 06:01 PM   #302 (permalink)
Member
 
Join Date: Jun 2012
Gender: Male
Posts: 144
 
Device(s): Samsung Galaxy S3
Carrier: Virgin Mobile

Thanks: 16
Thanked 7 Times in 7 Posts
Default

Quote:
Originally Posted by xthedakmanx View Post
I've been having that problem to. It might just be network issues.



New version posted:


7/24/2012 1.1.3.5 (beta) latest
MD5:6698db0a7ef25aaf329ef517bc3d5275
-Updated Kernel to anthrax 2.7.3a
-Updated hostfile (with more ads to block)
-Udpated titanium backup
-Added no-frills cpu control
-Updated adobe flash
-Default speed for the phone is now 1.566 ghz (without any program intervention)
-Default min clock freq is now 192 (without any program intervention)
-Max clock can now be put at 1.835 ghz...I wouldnt try it though lol. Locks up phone almost INSTANTLY
-I/O sched. default is now noop

Still trying to get goomanager working >.>
No-frills vs SetCPU? Whats your opinion.
FatalIll is offline  
Reply With Quote
Old July 24th, 2012, 06:12 PM   #303 (permalink)
Senior Member
Thread Author (OP)
 
xthedakmanx's Avatar
 
Join Date: Sep 2011
Gender: Male
Posts: 767
 
Device(s): HTC Evo V 4G, Acer A500
Carrier: Virgin Mobile

Thanks: 113
Thanked 650 Times in 257 Posts
Default

Quote:
Originally Posted by wigginst View Post
Are you planning to update it with 275 in the near future? Or is there an issue with that kernel and this rom that would keep us from using it?
2.7.3.a is the same as 2.7.5. The only difference is the install script program that he uses





Quote:
Originally Posted by FatalIll View Post
No-frills vs SetCPU? Whats your opinion.
I was having problems with set cpu for some reason. It wasn't sticking. I tried no frills and didn't have any problems at all. So I just put no frills in it as default




Quote:
Originally Posted by Hollaback12786 View Post
I'm gonna do the same but after flashing the rom I'm gonna flash anthrax 2.7.5 before booting
No reason to. 2.7.5 is the same as, 2.7.4.a but with just a different install script.

Maybe I should just change the change log to say that lol
__________________
Want to be awesome and donate? Click here! ^_^ http://goo.gl/2PvgC
xthedakmanx is offline  
Reply With Quote
Old July 24th, 2012, 06:19 PM   #304 (permalink)
Member
 
BlackGravity's Avatar
 
Join Date: Apr 2011
Posts: 460
 
Device(s): -Samsung Galaxy S3 -Samsung Galaxy Tab 2 JB (AOSPA3)
Carrier: VM

Thanks: 117
Thanked 63 Times in 46 Posts
Send a message via MSN to BlackGravity Send a message via Yahoo to BlackGravity Send a message via Skype™ to BlackGravity blackgravity@gmail.com
Default

im still having issues with text and phone calls coming through... do i have to reset anything or update prl..?.. text are not coming in or phone cals.

i think its when wifi is on... for some reason when i turn wifi off i get my text,might be a bug... or maybe a bad flash?
BlackGravity is online now  
Last edited by BlackGravity; July 24th, 2012 at 06:22 PM.
Reply With Quote
Old July 24th, 2012, 06:23 PM   #305 (permalink)
Senior Member
Thread Author (OP)
 
xthedakmanx's Avatar
 
Join Date: Sep 2011
Gender: Male
Posts: 767
 
Device(s): HTC Evo V 4G, Acer A500
Carrier: Virgin Mobile

Thanks: 113
Thanked 650 Times in 257 Posts
Default

Quote:
Originally Posted by BlackGravity View Post
im still having issues with text and phone calls coming through... do i have to reset anything or update prl..?.. text are not coming in or phone cals.

i think its when wifi is on... for some reason when i turn wifi off i get my text,might be a bug... or maybe a bad flash?


Try wiping then installing the latest version I posted today.

And if that doesn't work, download this https://play.google.com/store/apps/details?id=com.esccode.msl&hl=en , run it, write the number down, then go to your phone, dial ##3282#, hit edit, put in the number you just wrote down, hit data profile, hit menu at the top right, hit restore, then okay.

Your phone will reboot, reactivate, etc.

I did this a little bit ago actually and it fixed some 3G problems.
xthedakmanx is offline  
Last edited by xthedakmanx; July 24th, 2012 at 06:27 PM.
Reply With Quote
Old July 24th, 2012, 06:25 PM   #306 (permalink)
Senior Member
 
Join Date: Aug 2011
Posts: 917
 
Device(s): HTC Evo V 4G Toshiba Thrive
Carrier: Not Provided

Thanks: 61
Thanked 58 Times in 53 Posts
Default

Ok. I thought there had been other changes than just the install script.

Saw you changed it in the op.
wigginst is offline  
Reply With Quote
Old July 24th, 2012, 06:27 PM   #307 (permalink)
Member
 
BlackGravity's Avatar
 
Join Date: Apr 2011
Posts: 460
 
Device(s): -Samsung Galaxy S3 -Samsung Galaxy Tab 2 JB (AOSPA3)
Carrier: VM

Thanks: 117
Thanked 63 Times in 46 Posts
Send a message via MSN to BlackGravity Send a message via Yahoo to BlackGravity Send a message via Skype™ to BlackGravity blackgravity@gmail.com
Default

Ok,yes i just tested it and if wifi is off i get calls and text ,wifi on i get nothing,i will flash new rom in a few and report back

Sent from my GT-P3113 using Tapatalk
BlackGravity is online now  
Reply With Quote
Old July 24th, 2012, 06:50 PM   #308 (permalink)
Member
 
BlackGravity's Avatar
 
Join Date: Apr 2011
Posts: 460
 
Device(s): -Samsung Galaxy S3 -Samsung Galaxy Tab 2 JB (AOSPA3)
Carrier: VM

Thanks: 117
Thanked 63 Times in 46 Posts
Send a message via MSN to BlackGravity Send a message via Yahoo to BlackGravity Send a message via Skype™ to BlackGravity blackgravity@gmail.com
Default

That did it!!! Thanks sweet Rom!

Sent from my GT-P3113 using Tapatalk
BlackGravity is online now  
Reply With Quote
Old July 24th, 2012, 07:38 PM   #309 (permalink)
Senior Member
 
Join Date: Aug 2011
Posts: 917
 
Device(s): HTC Evo V 4G Toshiba Thrive
Carrier: Not Provided

Thanks: 61
Thanked 58 Times in 53 Posts
Default

Updated to newest version and my phone is now bootlooping for the first time since I have had it. Keeps getting to "starting applications" screen then reboots.
wigginst is offline  
Reply With Quote
Old July 24th, 2012, 07:42 PM   #310 (permalink)
Senior Member
Thread Author (OP)
 
xthedakmanx's Avatar
 
Join Date: Sep 2011
Gender: Male
Posts: 767
 
Device(s): HTC Evo V 4G, Acer A500
Carrier: Virgin Mobile

Thanks: 113
Thanked 650 Times in 257 Posts
Default

Quote:
Originally Posted by wigginst View Post
Updated to newest version and my phone is now bootlooping for the first time since I have had it. Keeps getting to "starting applications" screen then reboots.
Maybe a bad flash?

Try formatting and reflashing
xthedakmanx is offline  
Reply With Quote
sponsored links
Old July 24th, 2012, 07:45 PM   #311 (permalink)
Senior Member
 
Join Date: Aug 2011
Posts: 917
 
Device(s): HTC Evo V 4G Toshiba Thrive
Carrier: Not Provided

Thanks: 61
Thanked 58 Times in 53 Posts
Default

Restoring my backup then will try again. Would try wiping and then flashing it but don;t want to have to reset up everything. Isn't there a way in 4ext to back up the data and restore it back to how it is? I know I did that before in CWM.
wigginst is offline  
Reply With Quote
Old July 24th, 2012, 07:48 PM   #312 (permalink)
Senior Member
 
Join Date: Aug 2011
Posts: 917
 
Device(s): HTC Evo V 4G Toshiba Thrive
Carrier: Not Provided

Thanks: 61
Thanked 58 Times in 53 Posts
Default

Quote:
Originally Posted by Hollaback12786 View Post
I did an advanced backup of my data and then wiped data and flashed the updated rom, restored data and rebooted. A billion steps that I guess I coulda skipped lol never just flashed over a rom before
Did you do that in 4ext? How did you do the advanced data backup (couldn't find it)?

Wondering if I had a bad download. Tried again and bootlooped all over again. restoring backup and will try to redownload.
wigginst is offline  
Last edited by wigginst; July 24th, 2012 at 08:04 PM.
Reply With Quote
Old July 24th, 2012, 08:15 PM   #313 (permalink)
Member
 
Hollaback12786's Avatar
 
Join Date: Mar 2012
Location: Connecticut
Posts: 196
 
Device(s): HTC Evo V 4G
Carrier: Not Provided

Thanks: 102
Thanked 19 Times in 18 Posts
Default

Quote:
Originally Posted by wigginst View Post
Did you do that in 4ext? How did you do the advanced data backup (couldn't find it)?

Wondering if I had a bad download. Tried again and bootlooped all over again. restoring backup and will try to redownload.
Yeah I'm using Ext4, I hit backup/restore and then i believe the option for advanced backup is under the normal backup and then just tap on whatever u wanna backup individually, gonna boot into recovery real quick to see if I'm right lol

Edit: advanced backup is the last option when u click on backup/restore
Hollaback12786 is offline  
Last edited by Hollaback12786; July 24th, 2012 at 08:19 PM.
Reply With Quote
Old July 24th, 2012, 09:24 PM   #314 (permalink)
Junior Member
 
Join Date: Feb 2012
Location: Dallas, TX
Posts: 24
 
Device(s): Motorola Triumph Reloaded
Carrier: Not Provided

Thanks: 15
Thanked 4 Times in 3 Posts
Send a message via Skype™ to Crimnsonfury
Default

Quote:
Originally Posted by wigginst View Post
Updated to newest version and my phone is now bootlooping for the first time since I have had it. Keeps getting to "starting applications" screen then reboots.
I bootlooped 3 times before it booted up like normal. So far only issue is once 4G is deactivated I have to reboot to get the radio to turn back on. Otr than that a fantastic rom. Thanks xthedakmanx
Crimnsonfury is offline  
Last edited by Crimnsonfury; July 24th, 2012 at 09:27 PM.
Reply With Quote
Old July 24th, 2012, 09:43 PM   #315 (permalink)
Member
 
BlackGravity's Avatar
 
Join Date: Apr 2011
Posts: 460
 
Device(s): -Samsung Galaxy S3 -Samsung Galaxy Tab 2 JB (AOSPA3)
Carrier: VM

Thanks: 117
Thanked 63 Times in 46 Posts
Send a message via MSN to BlackGravity Send a message via Yahoo to BlackGravity Send a message via Skype™ to BlackGravity blackgravity@gmail.com
Default

4G still kind of acting up.. switching it on.. will stay stuck on "starting 4G"...
BlackGravity is online now  
Reply With Quote
Old July 24th, 2012, 09:45 PM   #316 (permalink)
Junior Member
 
Nesdroid's Avatar
 
Join Date: Jan 2011
Posts: 46
 
Device(s): evo v 4g
Carrier: Not Provided

Thanks: 5
Thanked 5 Times in 4 Posts
Default

Insufficient storage when downloading from play store on latest version. Any ideas? Already cleared app caches
Nesdroid is offline  
Reply With Quote
Old July 24th, 2012, 09:54 PM   #317 (permalink)
Senior Member
 
Join Date: Aug 2011
Posts: 917
 
Device(s): HTC Evo V 4G Toshiba Thrive
Carrier: Not Provided

Thanks: 61
Thanked 58 Times in 53 Posts
Default

Wiped and reflashed. Reinstalled Data from before and all seems to be working. No frills cpu wasn;t there but I guess that was because of the data so installing it anyway.
wigginst is offline  
Reply With Quote
Old July 24th, 2012, 10:05 PM   #318 (permalink)
Senior Member
Thread Author (OP)
 
xthedakmanx's Avatar
 
Join Date: Sep 2011
Gender: Male
Posts: 767
 
Device(s): HTC Evo V 4G, Acer A500
Carrier: Virgin Mobile

Thanks: 113
Thanked 650 Times in 257 Posts
Default

Quote:
Originally Posted by Nesdroid View Post
Insufficient storage when downloading from play store on latest version. Any ideas? Already cleared app caches
That happens with all roms from time to time.

Easy way to fix it, just format and reinstall the rom
xthedakmanx is offline  
Reply With Quote
Old July 24th, 2012, 10:43 PM   #319 (permalink)
Junior Member
 
Join Date: May 2012
Posts: 70
 
Device(s):
Carrier: Not Provided

Thanks: 16
Thanked 2 Times in 2 Posts
Default

Someone please help me find where i went wrong. Im coming from Harmonia 3.13 using 4ext with SmartFlash on and s-on. I followed the directions in the first post. Went into 4ext recovery:

format system
wipe cache + dalvik cache
format boot
format data
then flashed Midnight Rom 1.1.2 from SD card

and I get this error:

E:Can't open /sdcard/roms/MidnightRom112.zip
(bad)
Installation aborted


EDIT: Oh crap looking at the zip file I see its only 37.? mg so it wasnt the full download.
Hedied4me is offline  
Last edited by Hedied4me; July 24th, 2012 at 10:47 PM.
Reply With Quote
Old July 24th, 2012, 10:56 PM   #320 (permalink)
Senior Member
 
Join Date: Aug 2011
Posts: 917
 
Device(s): HTC Evo V 4G Toshiba Thrive
Carrier: Not Provided

Thanks: 61
Thanked 58 Times in 53 Posts
Default

Anyone else's phone running hot after the update? Mine is around 41c (that us hotter than normal yes?) and feels warm.
wigginst is offline  
Reply With Quote
sponsored links
Old July 24th, 2012, 11:10 PM   #321 (permalink)
Member
 
BlackGravity's Avatar
 
Join Date: Apr 2011
Posts: 460
 
Device(s): -Samsung Galaxy S3 -Samsung Galaxy Tab 2 JB (AOSPA3)
Carrier: VM

Thanks: 117
Thanked 63 Times in 46 Posts
Send a message via MSN to BlackGravity Send a message via Yahoo to BlackGravity Send a message via Skype™ to BlackGravity blackgravity@gmail.com
Default

Quote:
Originally Posted by wigginst View Post
Anyone else's phone running hot after the update? Mine is around 41c (that us hotter than normal yes?) and feels warm.
mine has been running hot from the first beta i flashed.. still running hot.. think it might be the OC..not sure.
BlackGravity is online now  
Reply With Quote
Old July 24th, 2012, 11:28 PM   #322 (permalink)
Member
 
voxibanez's Avatar
 
Join Date: Mar 2012
Posts: 128
 
Device(s): HTC Evo V 4g, Motarolla Triumph, Samsung Intercept
Carrier: Not Provided

Thanks: 8
Thanked 33 Times in 19 Posts
Default

Actually 2.7.5 is running really cool for me, even cooler than 2.5.
Try using IncrediControl to undervolt the frequencies that are under 1 GHz.
__________________
Current Phone: HTC Evo V 4g
Current Rom:Mobster Rom V4
Current Kernel: AnthraX Kernel 3.7.0

Primal Wave's Soundcloud
voxibanez is offline  
Reply With Quote
Old July 24th, 2012, 11:30 PM   #323 (permalink)
Member
 
voxibanez's Avatar
 
Join Date: Mar 2012
Posts: 128
 
Device(s): HTC Evo V 4g, Motarolla Triumph, Samsung Intercept
Carrier: Not Provided

Thanks: 8
Thanked 33 Times in 19 Posts
Default

Does anyone else have a problem with juice defender on 2.7? When I click advanced on juice defender the phone locks up and wont boot untill I flash back to 2.5 and finish setting up juice defender. Then when I flash back to 2.7 it works.
voxibanez is offline  
Reply With Quote
Old July 24th, 2012, 11:41 PM   #324 (permalink)
Member
 
Hollaback12786's Avatar
 
Join Date: Mar 2012
Location: Connecticut
Posts: 196
 
Device(s): HTC Evo V 4G
Carrier: Not Provided

Thanks: 102
Thanked 19 Times in 18 Posts
Default

Quote:
Originally Posted by voxibanez View Post
Actually 2.7.5 is running really cool for me, even cooler than 2.5.
Try using IncrediControl to undervolt the frequencies that are under 1 GHz.
I'm at 1350 lagfree, minimum 192, with noop and got a bunch of apps open and a at about 98 degrees fahrenheit right now, a few kernel versions ago it ran hot as balls
Hollaback12786 is offline  
Reply With Quote
Old July 25th, 2012, 12:26 AM   #325 (permalink)
Member
 
voxibanez's Avatar
 
Join Date: Mar 2012
Posts: 128
 
Device(s): HTC Evo V 4g, Motarolla Triumph, Samsung Intercept
Carrier: Not Provided

Thanks: 8
Thanked 33 Times in 19 Posts
Default

Quote:
Originally Posted by Hollaback12786 View Post
I'm at 1350 lagfree, minimum 192, with noop and got a bunch of apps open and a at about 98 degrees fahrenheit right now, a few kernel versions ago it ran hot as balls
Does lagfree have the same battery life as on-demand or interactive? It seems like it wouldnt but so many people use it I was just wondering.
voxibanez is offline  
Reply With Quote
Old July 25th, 2012, 12:54 AM   #326 (permalink)
Senior Member
Thread Author (OP)
 
xthedakmanx's Avatar
 
Join Date: Sep 2011
Gender: Male
Posts: 767
 
Device(s): HTC Evo V 4G, Acer A500
Carrier: Virgin Mobile

Thanks: 113
Thanked 650 Times in 257 Posts
Default

Quote:
Originally Posted by wigginst View Post
Anyone else's phone running hot after the update? Mine is around 41c (that us hotter than normal yes?) and feels warm.
It runs a little hotter because it's Overclocked a bit by default. It's okay for it to get a little warm, but you can easily tweak it using no frills cpu, which is included
xthedakmanx is offline  
Reply With Quote
The Following User Says Thank You to xthedakmanx For This Useful Post:
lowbo32 (July 25th, 2012)
Old July 25th, 2012, 01:02 AM   #327 (permalink)
Senior Member
 
thebryceee's Avatar
 
Join Date: Feb 2012
Gender: Male
Posts: 2,245
 
Device(s): Nexus⁴, Evo V 4G, Rooted Kindle Fire
Carrier: T-Mobile

Thanks: 140
Thanked 233 Times in 212 Posts
Default

Quote:
Originally Posted by voxibanez View Post
Does lagfree have the same battery life as on-demand or interactive? It seems like it wouldnt but so many people use it I was just wondering.
Seems like battery life is pretty decent. I got 16 hours of heavy usage oc'd to 1.5gHz. I should also note that I have a 4000mAh battery.
thebryceee is offline  
Reply With Quote
Old July 25th, 2012, 01:21 AM   #328 (permalink)
Member
 
Hollaback12786's Avatar
 
Join Date: Mar 2012
Location: Connecticut
Posts: 196
 
Device(s): HTC Evo V 4G
Carrier: Not Provided

Thanks: 102
Thanked 19 Times in 18 Posts
Default

Quote:
Originally Posted by xthedakmanx View Post
That happens with all roms from time to time.

Easy way to fix it, just format and reinstall the rom
Format everything or just system?
Hollaback12786 is offline  
Reply With Quote
Old July 25th, 2012, 01:25 AM   #329 (permalink)
Senior Member
Thread Author (OP)
 
xthedakmanx's Avatar
 
Join Date: Sep 2011
Gender: Male
Posts: 767
 
Device(s): HTC Evo V 4G, Acer A500
Carrier: Virgin Mobile

Thanks: 113
Thanked 650 Times in 257 Posts
Default

Quote:
Originally Posted by Hollaback12786 View Post
Format everything or just system?
Back up, then wipe everything and reinstall
xthedakmanx is offline  
Reply With Quote
Old July 25th, 2012, 01:26 AM   #330 (permalink)
Senior Member
 
Join Date: May 2012
Location: Philadelphia, PA
Posts: 517
 
Device(s): Samsung Galaxy Nexus maguro, Codename Android JB. Sometimes a Nexus S crespo.
Carrier: Not Provided

Thanks: 34
Thanked 74 Times in 54 Posts
Send a message via Skype™ to metal571 metal571
Default

I factory reset (wipes data and cache and .android_secure in one shot), then dalvik, then system. That should do it for you. Then you can flash and it'll be the clean ROM as-is out of the zip.
metal571 is offline  
Reply With Quote
sponsored links
Old July 25th, 2012, 01:52 AM   #331 (permalink)
Member
 
Hollaback12786's Avatar
 
Join Date: Mar 2012
Location: Connecticut
Posts: 196
 
Device(s): HTC Evo V 4G
Carrier: Not Provided

Thanks: 102
Thanked 19 Times in 18 Posts
Default

Quote:
Originally Posted by xthedakmanx View Post
Back up, then wipe everything and reinstall
That's what I thought u meant lol thanks
Hollaback12786 is offline  
Reply With Quote
Old July 25th, 2012, 02:37 AM   #332 (permalink)
Junior Member
 
Join Date: Aug 2011
Posts: 37
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 2 Posts
Default

im still gettin vdm client crash after boot up =[ and wifi says "error" wont let me toggle it on =[ did full wipe on everything
viperafx is offline  
Last edited by viperafx; July 25th, 2012 at 03:00 AM.
Reply With Quote
Old July 25th, 2012, 03:49 AM   #333 (permalink)
Senior Member
Thread Author (OP)
 
xthedakmanx's Avatar
 
Join Date: Sep 2011
Gender: Male
Posts: 767
 
Device(s): HTC Evo V 4G, Acer A500
Carrier: Virgin Mobile

Thanks: 113
Thanked 650 Times in 257 Posts
Default

Quote:
Originally Posted by viperafx View Post
im still gettin vdm client crash after boot up =[ and wifi says "error" wont let me toggle it on =[ did full wipe on everything
Make sure you're using the latest version of the beta.
xthedakmanx is offline  
Reply With Quote
Old July 25th, 2012, 09:10 AM   #334 (permalink)
Member
 
Subzer0's Avatar
 
Join Date: Dec 2011
Location: McCormick, SC
Gender: Male
Posts: 300
 
Device(s): HTC Evo V 4g, Kyocera Rise, Acer Iconia A500, Samsung Galaxy Tab 2 10.1"
Carrier: Virgin Mobile

Thanks: 49
Thanked 49 Times in 38 Posts
Default

Anyone else having MMS issues? I can't send or receive any pictures now. Running 1.1.3.2 with 2.7.5 kernel.
Subzer0 is offline  
Reply With Quote
Old July 25th, 2012, 09:30 AM   #335 (permalink)
Senior Member
 
Join Date: Aug 2011
Posts: 917
 
Device(s): HTC Evo V 4G Toshiba Thrive
Carrier: Not Provided

Thanks: 61
Thanked 58 Times in 53 Posts
Default

Just received an mms on newest version of the rom.
wigginst is offline  
Reply With Quote
Old July 25th, 2012, 09:32 AM   #336 (permalink)
Member
 
Subzer0's Avatar
 
Join Date: Dec 2011
Location: McCormick, SC
Gender: Male
Posts: 300
 
Device(s): HTC Evo V 4g, Kyocera Rise, Acer Iconia A500, Samsung Galaxy Tab 2 10.1"
Carrier: Virgin Mobile

Thanks: 49
Thanked 49 Times in 38 Posts
Default

Quote:
Originally Posted by wigginst View Post
Just received an mms on newest version of the rom.
Guess I'll update to 1.1.3.5 and report back. Thanks wigginst!
Subzer0 is offline  
Reply With Quote
Old July 25th, 2012, 09:57 AM   #337 (permalink)
Member
 
Subzer0's Avatar
 
Join Date: Dec 2011
Location: McCormick, SC
Gender: Male
Posts: 300
 
Device(s): HTC Evo V 4g, Kyocera Rise, Acer Iconia A500, Samsung Galaxy Tab 2 10.1"
Carrier: Virgin Mobile

Thanks: 49
Thanked 49 Times in 38 Posts
Default

Update to 1.1.3.5 seems to have fixed my MMS problems.
Subzer0 is offline  
Reply With Quote
Old July 25th, 2012, 11:17 AM   #338 (permalink)
Member
 
Join Date: Jun 2012
Gender: Male
Posts: 144
 
Device(s): Samsung Galaxy S3
Carrier: Virgin Mobile

Thanks: 16
Thanked 7 Times in 7 Posts
Default

I know this is a ******ed question but where can I change the governor? Besides in aroma.
FatalIll is offline  
Reply With Quote
Old July 25th, 2012, 11:30 AM   #339 (permalink)
Senior Member
 
Join Date: Aug 2011
Posts: 917
 
Device(s): HTC Evo V 4G Toshiba Thrive
Carrier: Not Provided

Thanks: 61
Thanked 58 Times in 53 Posts
Default

I believe you can use no frills or set CPU as long as you don't set it to activate on boot. You would just have to reset it if you reboot. I think this is what Chad said as if it is set on boot I guess it would conflict with aroma.
wigginst is offline  
Reply With Quote
Old July 25th, 2012, 12:55 PM   #340 (permalink)
Member
 
Join Date: Nov 2011
Posts: 140
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 7 Times in 6 Posts
Default

I want this rom but i really dont want to install it then another update come out. ill just wait till its pretty much finished lol .
matthewrocz is offline  
Reply With Quote
sponsored links
Old July 25th, 2012, 12:57 PM   #341 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 1 Post
Default

I'm new in rooting and the EVO V 3D is my first android phone.
I successfully installed the ZR3DX rom couple weeks ago and I wanted to try a new rom this morning, the MidnightRom 1.1.2.
This is the procedure, using TWRP 2.2, S-ON:

-download MidnightRom 1.1.2 and put on the SDcard
-extract the boot.img and put on sdk-tools folder
-boot into TWRP 2.2, wipe cache, dalvik and system
-install MidnightRom 1.1.2
-reboot into recovery (flashboot usb)
-connect the phone into the computer
-flashing boot.img using command prompt
-reboot phone.

The operations went smooth, even on settings my rom showing is MidnightRom 1.1.2, but the phone still running on the ZR3DX rom, nothing added or soustracted.

Any chance someone had it done with TWRP S-ON and got it works and able to correct the wrong way I did.

thanks alot
ourson is offline  
Reply With Quote
Old July 25th, 2012, 01:41 PM   #342 (permalink)
Member
 
Subzer0's Avatar
 
Join Date: Dec 2011
Location: McCormick, SC
Gender: Male
Posts: 300
 
Device(s): HTC Evo V 4g, Kyocera Rise, Acer Iconia A500, Samsung Galaxy Tab 2 10.1"
Carrier: Virgin Mobile

Thanks: 49
Thanked 49 Times in 38 Posts
Default

Quote:
Originally Posted by ourson View Post
I'm new in rooting and the EVO V 3D is my first android phone.
I successfully installed the ZR3DX rom couple weeks ago and I wanted to try a new rom this morning, the MidnightRom 1.1.2.
This is the procedure, using TWRP 2.2, S-ON:

-download MidnightRom 1.1.2 and put on the SDcard
-extract the boot.img and put on sdk-tools folder
-boot into TWRP 2.2, wipe cache, dalvik and system
-install MidnightRom 1.1.2
-reboot into recovery (flashboot usb)
-connect the phone into the computer
-flashing boot.img using command prompt
-reboot phone.

The operations went smooth, even on settings my rom showing is MidnightRom 1.1.2, but the phone still running on the ZR3DX rom, nothing added or soustracted.

Any chance someone had it done with TWRP S-ON and got it works and able to correct the wrong way I did.

thanks alot

The easiest way to install it is with 4EXT. Just go ahead and install that recovery.

If you don't want to, you need to format the cache, system, data and boot. Make sure you do a full wipe!! As for the boot.img, did you make sure you flashed it properly?

"fastboot flash boot boot.img"

without the quotations of course.
If all else fails, go back in install JMZ's shooter rom let it load, reboot back into recovery and reinstall it.

Hope this helps.
Subzer0 is offline  
Reply With Quote
The Following User Says Thank You to Subzer0 For This Useful Post:
ourson (July 25th, 2012)
Old July 25th, 2012, 01:44 PM   #343 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by Subzer0 View Post
The easiest way to install it is with 4EXT. Just go ahead and install that recovery.

(...)

Hope this helps.
I will try tonight, thanks.
ourson is offline  
Reply With Quote
Old July 25th, 2012, 01:45 PM   #344 (permalink)
Senior Member
 
Join Date: May 2012
Location: Philadelphia, PA
Posts: 517
 
Device(s): Samsung Galaxy Nexus maguro, Codename Android JB. Sometimes a Nexus S crespo.
Carrier: Not Provided

Thanks: 34
Thanked 74 Times in 54 Posts
Send a message via Skype™ to metal571 metal571
Default

If you're S-ON, I've found that you can skip the fastboot flash boot boot.img by flashing from a recovery booted by using the fastboot boot recovery.img command instead. That gives the recovery access to the boot partition. I know; I've tried it myself and it works perfectly.
metal571 is offline  
Reply With Quote
Old July 25th, 2012, 02:39 PM   #345 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

A FEW MINUTES????? I flashed Midnightrom 1.1.2 and it has been booting for over an hour. Ist there an end in sight?
PLEASE....don't make me sit here watching this space aliens with a hole in the stomach zooming through a nebula for eternity! Something must be wrong!
klausk is offline  
Reply With Quote
Old July 25th, 2012, 02:55 PM   #346 (permalink)
Senior Member
 
Join Date: May 2012
Location: Philadelphia, PA
Posts: 517
 
Device(s): Samsung Galaxy Nexus maguro, Codename Android JB. Sometimes a Nexus S crespo.
Carrier: Not Provided

Thanks: 34
Thanked 74 Times in 54 Posts
Send a message via Skype™ to metal571 metal571
Default

Quote:
Originally Posted by klausk View Post
A FEW MINUTES????? I flashed Midnightrom 1.1.2 and it has been booting for over an hour. Ist there an end in sight?
PLEASE....don't make me sit here watching this space aliens with a hole in the stomach zooming through a nebula for eternity! Something must be wrong!
Probably just a bad flash. Re-wipe and re-flash it.
metal571 is offline  
Reply With Quote
Old July 25th, 2012, 03:37 PM   #347 (permalink)
Member
 
BlackGravity's Avatar
 
Join Date: Apr 2011
Posts: 460
 
Device(s): -Samsung Galaxy S3 -Samsung Galaxy Tab 2 JB (AOSPA3)
Carrier: VM

Thanks: 117
Thanked 63 Times in 46 Posts
Send a message via MSN to BlackGravity Send a message via Yahoo to BlackGravity Send a message via Skype™ to BlackGravity blackgravity@gmail.com
Default

Quote:
Originally Posted by metal571 View Post
If you're S-ON, I've found that you can skip the fastboot flash boot boot.img by flashing from a recovery booted by using the fastboot boot recovery.img command instead. That gives the recovery access to the boot partition. I know; I've tried it myself and it works perfectly.
im S-ON and the only thing i do is flash with 4EXT like you would with any rom.
BlackGravity is online now  
Reply With Quote
Old July 25th, 2012, 04:45 PM   #348 (permalink)
Junior Member
 
Join Date: Jun 2011
Posts: 33
 
Device(s):
Carrier: Not Provided

Thanks: 25
Thanked 3 Times in 2 Posts
Default

On the latest beta version, I can't get my cpu to stay at where I set it. It always seems to end up reverting back to 1500 even when set to 1200. I'm using cpu spy to check info. Is anyone else seeing this?
lowbo32 is offline  
Reply With Quote
Old July 25th, 2012, 04:54 PM   #349 (permalink)
Senior Member
 
Join Date: May 2012
Location: Philadelphia, PA
Posts: 517
 
Device(s): Samsung Galaxy Nexus maguro, Codename Android JB. Sometimes a Nexus S crespo.
Carrier: Not Provided

Thanks: 34
Thanked 74 Times in 54 Posts
Send a message via Skype™ to metal571 metal571
Default

Quote:
Originally Posted by BlackGravity View Post
im S-ON and the only thing i do is flash with 4EXT like you would with any rom.
Yeah I just started using 4EXT. Nice to not have to have a computer around anymore now.
metal571 is offline  
Reply With Quote
Old July 25th, 2012, 05:19 PM   #350 (permalink)
Member
 
lqcorsa's Avatar
 
Join Date: Nov 2011
Location: C:\
Posts: 122
 
Device(s): HTC Evo V 4G Running CM9
Carrier: Not Provided

Thanks: 9
Thanked 8 Times in 8 Posts
Default

So I just flashed this ROM with S-ON and I didn't use 4EXT or flash boot.img after the ROM, and it seems to be working fine. What's going to be different about my phone compared to if I had used 4EXT or flashed the boot.img file?
lqcorsa is offline  
Reply With Quote
Reply
Tags
rom, stock


Go Back   Android Forums > Android Phones > HTC EVO V 4G > EVO V 4G - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:12 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.