Go Back   Android Forums > Android Phones > Samsung Exhibit 2 4G > Exhibit 2 4G - All Things Root

test: Reply
 
LinkBack Thread Tools
Old March 18th, 2012, 01:20 AM   #1 (permalink)
Member
Thread Author (OP)
 
ZenPit's Avatar
 
Join Date: Mar 2010
Location: Houston, Texas
Posts: 115
 
Device(s): Samsung Exhibit 2 4g (RebelROM 1.4)
Carrier: Not Provided

Thanks: 19
Thanked 9 Times in 8 Posts
Send a message via MSN to ZenPit
Default Play Market on Rooted Ex2

So I've noticed a lot of apps I'm using are "not supported for my device" in the new market. I had to find an alt fb app and I just noticed ROM Toolbox isn't supported either. I have some of these apps already on my phone but I'm curious why the "device not supported" banner is showing.

Advertisements
ZenPit is offline  
Reply With Quote
sponsored links
Old March 18th, 2012, 12:08 PM   #2 (permalink)
Member
 
surgerush's Avatar
 
Join Date: Oct 2011
Location: New York State
Posts: 454
 
Device(s): Samsung Galaxy S II T-Mobile
Carrier: Not Provided

Thanks: 43
Thanked 70 Times in 58 Posts
Default

Neither of those are showing as not supported for me. Are you running a custom ROM?
surgerush is offline  
Reply With Quote
Old March 18th, 2012, 12:25 PM   #3 (permalink)
Member
Thread Author (OP)
 
ZenPit's Avatar
 
Join Date: Mar 2010
Location: Houston, Texas
Posts: 115
 
Device(s): Samsung Exhibit 2 4g (RebelROM 1.4)
Carrier: Not Provided

Thanks: 19
Thanked 9 Times in 8 Posts
Send a message via MSN to ZenPit
Default

Yes I'm using RebelROM v2.1 and I updated my binary. However the update in binary was done a week and a half ago and RebelROM v2.1 has been on the phone for a long while.

This Play Store problem didn't come up until Wednesday.
ZenPit is offline  
Reply With Quote
Old March 20th, 2012, 12:10 AM   #4 (permalink)
Member
Thread Author (OP)
 
ZenPit's Avatar
 
Join Date: Mar 2010
Location: Houston, Texas
Posts: 115
 
Device(s): Samsung Exhibit 2 4g (RebelROM 1.4)
Carrier: Not Provided

Thanks: 19
Thanked 9 Times in 8 Posts
Send a message via MSN to ZenPit
Default

still not resolved am I the only one experiencing this????
ZenPit is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Exhibit 2 4G > Exhibit 2 4G - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:57 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.