Go Back   Android Forums > Android Phones > Samsung Exhibit 4G > Exhibit 4G - All Things Root

Like Tree5Likes

test: Reply
 
LinkBack Thread Tools
Old November 12th, 2011, 11:11 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 6
 
Device(s): samsung exhibit II 4g SGH-T679
Carrier: Not Provided

Thanks: 0
Thanked 4 Times in 3 Posts
Default Anyone root the Samsung Exhibit II 4g T679

I would like to root mine, to much bloat ware!
Thanks for any help!

Advertisements
rcmark is offline  
Reply With Quote
The Following User Says Thank You to rcmark For This Useful Post:
akashvani (December 31st, 2011)
sponsored links
Old November 12th, 2011, 05:11 PM   #2 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 30 Times in 1 Post
Default

ZergRush zip file attached.Install the phone drivers on your pc, in your phone turn usb debugging on, plug your phone into your pc and let the drivers install.Unzip the zergRush file to a new folder on your desktop,open the folder and click on the .bat file and let it run . To check if you rooted...you should see apps called superuser and terminal emulator in your app draw. You can also download root checker from the market to verify...enjoy.

This WORKS for the Exhibit 4g ll and Exhibit 4g.
Attached Files
File Type: zip Zerg rush root Working.zip (975.9 KB, 4571 views)
Nightwolf769 likes this.
clay21 is offline  
Last edited by clay21; November 12th, 2011 at 05:21 PM.
Reply With Quote
The Following 30 Users Say Thank You to clay21 For This Useful Post:
bamnation29 (February 14th, 2012), BigButterfly (January 2nd, 2012), Bundle (January 5th, 2012), bushidobrown25 (December 25th, 2011), dodukes (May 9th, 2012), FumbleFingers (May 9th, 2013), Gringo07 (February 16th, 2012), ion999 (February 3rd, 2012), jimcisme (March 5th, 2012), jkxtrtle84 (April 22nd, 2012), johnvalentinet (January 5th, 2012), JrossiX (August 9th, 2013), jzgenx19 (April 11th, 2012), Kamen999 (December 31st, 2011), korfus (March 21st, 2012), moebia (November 16th, 2011), Nightwolf769 (October 1st, 2013), nobleredone (December 28th, 2011), o0D4ViD0o (January 29th, 2012), philllamarr (February 29th, 2012), raman1478 (October 19th, 2012), rocket357 (November 24th, 2011), snahdog (December 23rd, 2011), streetp (June 10th, 2012), Tannus (July 31st, 2013), tony27r (June 5th, 2012), totage (December 4th, 2013), xibitowner (April 20th, 2012), xXMiNdKiLlRXx (December 15th, 2011)
Old November 12th, 2011, 08:22 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 6
 
Device(s): samsung exhibit II 4g SGH-T679
Carrier: Not Provided

Thanks: 0
Thanked 4 Times in 3 Posts
Default

It WORKED !!!!!
Thanks!!

Quote:
Originally Posted by clay21 View Post
ZergRush zip file attached.Install the phone drivers on your pc, in your phone turn usb debugging on, plug your phone into your pc and let the drivers install.Unzip the zergRush file to a new folder on your desktop,open the folder and click on the .bat file and let it run . To check if you rooted...you should see apps called superuser and terminal emulator in your app draw. You can also download root checker from the market to verify...enjoy.

This WORKS for the Exhibit 4g ll and Exhibit 4g.
rcmark is offline  
Reply With Quote
The Following User Says Thank You to rcmark For This Useful Post:
FumbleFingers (May 9th, 2013)
Old November 13th, 2011, 06:02 PM   #4 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Confirmed, works great.
rraicu is offline  
Reply With Quote
Old November 14th, 2011, 05:50 PM   #5 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

found your post about rooting Exhibit 4g ll, success! Thanks for the info
Rono1953 is offline  
Reply With Quote
Old November 15th, 2011, 02:52 PM   #6 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Which bloatware can u saftely remove from exhibit 2 4g from tmobile.
menusmns831 is offline  
Reply With Quote
Old November 15th, 2011, 08:06 PM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 6
 
Device(s): samsung exhibit II 4g SGH-T679
Carrier: Not Provided

Thanks: 0
Thanked 4 Times in 3 Posts
Default

Quote:
Originally Posted by menusmns831 View Post
Which bloatware can u saftely remove from exhibit 2 4g from tmobile.
I don't have the time or inclination to make a list but LOTS of apps can be removed.
What I did was to use Titanium Backup and 'freeze' the suspected bloatware before removing it that way you can 'unfreeze' it if you make a mistake.
Hope that helps.
rcmark is offline  
Reply With Quote
The Following 2 Users Say Thank You to rcmark For This Useful Post:
streetp (June 10th, 2012), totage (December 4th, 2013)
Old November 16th, 2011, 03:00 AM   #8 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I rooted mine earlier this evening. I go rid off all the tmobile apps and the crap like social hub, media hub, the ebook app LOL. Basically anything that had weird apparently name, or had tmobile on it LOL. I did make sure though that everything I uninstalled was in the apparently drawer. If it wasn't an apparently I don't delete it. Rebooted the phone after and its working great and is now twice as fast. Getting rid of the bloatware cleared about 100mb of ram
nitefire77 is offline  
Reply With Quote
Old November 16th, 2011, 12:11 PM   #9 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default Rooting

Hi. Sorry...New to android...
Trying to root my Exhibit II

I downloaded the Zerg rush root

Above it mentioned to install the phone drivers on the PC, how do I do that?

And how do I enable USB debugging?
tatabox is offline  
Reply With Quote
Old November 16th, 2011, 01:44 PM   #10 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 13
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

please help when i plug up my phone it makes the noise like its connected but the pop up message does not appear that say driver installing please help
carmine92207 is offline  
Reply With Quote
sponsored links
Old November 16th, 2011, 01:55 PM   #11 (permalink)
Junior Member
 
daposaspo's Avatar
 
Join Date: Oct 2011
Location: Seattle
Gender: Male
Posts: 31
 
Device(s): LG G2, Acer A500
Carrier: T-MOBILE

Thanks: 21
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by tatabox View Post
Hi. Sorry...New to android...
Trying to root my Exhibit II

I downloaded the Zerg rush root

Above it mentioned to install the phone drivers on the PC, how do I do that?

And how do I enable USB debugging?
Noob myself and i too would like to know.
daposaspo is offline  
Reply With Quote
Old November 16th, 2011, 03:26 PM   #12 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default

I think I figured it out. This is what I did in simple terms:

1) went to samsung, downloaded the drivers for my phone the exhibit II and ran the install file

2) downloaded the zerg zip and unzipped it (there is an application to RUN after you unzip it)

3) Turned on USB debugging on my phone (settings>applications>development)

4) Hooked the phone up to the PC with USB

5) PC searched and installed phone

6) RUN the zerg application (takes a few minutes, "went to sleep mode" a couple of times but give it a few minutes and you should be good).

Now I have it rooted, im trying to figure out how to delete the useless apps that were preloaded on. Anyone?
idomoryosef7 likes this.
tatabox is offline  
Reply With Quote
The Following 2 Users Say Thank You to tatabox For This Useful Post:
idomoryosef7 (July 26th, 2013), korfus (March 21st, 2012)
Old November 16th, 2011, 10:22 PM   #13 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 13
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default help

Quote:
Originally Posted by rcmark View Post
It WORKED !!!!!
Thanks!!

when i open the bat plug my phone and run command prompt then runs and and other command prompt opens but this whole time nothing happens please help i have Samsung exhibit does the have to be in download mode?
thanks
carmine92207 is offline  
Reply With Quote
Old November 16th, 2011, 10:25 PM   #14 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 13
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tatabox View Post
I think I figured it out. This is what I did in simple terms:

1) went to samsung, downloaded the drivers for my phone the exhibit II and ran the install file

2) downloaded the zerg zip and unzipped it (there is an application to RUN after you unzip it)

3) Turned on USB debugging on my phone (settings>applications>development)

4) Hooked the phone up to the PC with USB

5) PC searched and installed phone

6) RUN the zerg application (takes a few minutes, "went to sleep mode" a couple of times but give it a few minutes and you should be good).

Now I have it rooted, im trying to figure out how to delete the useless apps that were preloaded on. Anyone?





when u unzip the zerg rush file u said theirs a app to run which is it please help
carmine92207 is offline  
Reply With Quote
Old November 16th, 2011, 11:51 PM   #15 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi i got the super user and emulator app on my phone now how do i use them to get the apps i dont want off my phone?
Quincyjb1 is offline  
Reply With Quote
Old November 17th, 2011, 11:20 AM   #16 (permalink)
Member
 
surgerush's Avatar
 
Join Date: Oct 2011
Location: New York State
Posts: 454
 
Device(s): Samsung Galaxy S II T-Mobile
Carrier: Not Provided

Thanks: 43
Thanked 70 Times in 58 Posts
Default

I so want to root my phone because this phone comes with so much extra junk and it's killing my ram... I just don't trust myself enough to root and then I'm always worried about screwing something up after it's rooted.
surgerush is offline  
Reply With Quote
Old November 17th, 2011, 02:50 PM   #17 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Smile Thanks!

Hey guys I am new to rooting and was afraid to. I am so happy I did this!
Guys I have a question though: On another forum it said to use the ZergRushRoot for the first exhibit and I did, and it worked.
Is that bad? What is this new one about???


ALSO, I removed the bogus bloatware too, using Titanium Backup. Here is what I removed safely:

-WiFi Calling
-Slacker
-Books (Google Books)
-T-Mobile Mall
-411 & Assistance
-Visual Voicemail
-More for me
-Telenav GPS
-Backup (T-Mobile Backup, disable sync in settings first!)
-T-Mobile TV

**You may get a com.android._____ failed or something. Just restart the phone and you're good to go.
computerwhiz21 is offline  
Reply With Quote
Old November 19th, 2011, 08:55 PM   #18 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I downloaded the ZergRush rar to root my Samsung Exhibit II 4G. Installed the USB drivers, enabled USB debug, and ran the ZergRush.bat file, each line of the command prompt had the same error message ('adb' is not recognized as an internal or external command, operable program or batch file).

The last command line pauses and then ask to press any key to continue. I assume I've done something wrong or this .bat file won't work on my Exhibit II 4G.

Any help would be greatly appreciated.
AirForceTim is offline  
Reply With Quote
Old November 22nd, 2011, 08:37 AM   #19 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Was able to root my prepaid T-mobile Exhibit II 4G

Thank you so much for the utility to root my phone. As an FYI - Samsung does not yet have drivers listed under the Exhibit II (T679) but you can just download the drivers for the Exhibit (T659) and it will work with the Exhibit II as well (that is what I did when rooting the phone).
jimmysandroid is offline  
Reply With Quote
Old November 23rd, 2011, 02:52 PM   #20 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did everything right... Rooted the phone. Superuser icon popped up and did rootcheck... but when i went to go download titanium backup it say my phone wasn't rooted :/
nbeairsto is offline  
Reply With Quote
sponsored links
Old November 23rd, 2011, 08:40 PM   #21 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default addendum

clay21,thank you. i also was able to get root on my exhibit II using the exhibit I drivers from the samsung site. i also was told by titanium backup that i did not have root. pushing the 'problems?' button, i was offered a button to update superuser. i closed ti backup and downloaded and installed the update for superuser and installed it. opened ti backup and it reported that i had root on the phone. now i will use ti backup to freeze or delete the bloatware. thanks again.
undork is offline  
Reply With Quote
Old November 27th, 2011, 12:53 AM   #22 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Alright, I bought an Exhibit 2 last week, followed every step, downloaded the drivers from the first Exhibit, the latest version of zergRush, ran zergRush about ten times, & my Exhibit 2 is still not rooted. Can any person help me?
ApolloTwo is offline  
Reply With Quote
Old November 27th, 2011, 05:22 PM   #23 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Worked great, downloaded the zergrush.zip before plugging in i simply checked 3rd party apps accepted+debugging ran the file from my desktop after plugging in the cable and it rooted my phone.

be aware if you're unable to install the drivers do this, simply turn debugging mode on and plug in your phone to your computer and it will auto update your drivers. simply put.

after i rooted i downloaded Ti *titanium backup* from the app store and installed, power cycled my phone and was able to get into Ti program and uninstall several if not all the factory default applications.

i was able to watch brd quality movies but during some scenes it may stutter for a second, now does not.

great advice and thanks for everyone to share a bit of info to make a full guide here on this site.

thanks so much
docktor is offline  
Reply With Quote
Old November 30th, 2011, 01:33 AM   #24 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Rooting Samsung Exhibit 4G

I have done everthing that all post say, it says that it worked then when I check it says it is not Rooted the phone has restarted and still nothing. What am I doing wrong please explain in dummy terms.
Blacsnake is offline  
Reply With Quote
Old November 30th, 2011, 01:35 PM   #25 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Help! I rooted my phone (Samsung Exhibit II) using Zerg. Everything worked great, but a couple of days ago I got a notification that a newer version of Superuser was available, I went ahead and updated the application via the marketplace — but today I got a notification that the “su binary outdated” (tap to update su binary) — so I went ahead and taped to updated and get the following error:

Downloadingmanifest…Okay!
Parsing manifest…Okay!
Latest version = 3.0.3
checking installed version = 2.3.2 – efgh
Fixing database..okay!
Checking for busybox…okay!
checking for current installed path…/system/bin/su
downloading new binary…okay!
Checking md5sum…fail!

I don’t even know what md5sum is…….but is there anyway I can fix it so that su binary is updated propertly? any help would be very much appreciated!!! Thank you – Jimmy
jimmysandroid is offline  
Reply With Quote
Old November 30th, 2011, 06:52 PM   #26 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

It does not work for me. It looks everything gone smoothly, but no supersuer or emulator in app draw.

Any idea? please help.
spadevtest is offline  
Reply With Quote
Old December 2nd, 2011, 10:30 PM   #27 (permalink)
Junior Member
 
Join Date: Dec 2011
Posts: 21
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Worked for me. I had trouble with unlocking Ti, Rom Toolbox is the best. Tried to uninstall visual voice mail but it kept saying "un-installing" too long so i restarted. Restored backup but it didn't work. Tried to uninstall again but accidentally uninstalled the native voice recorder app (speech recorder 2.3.5) Any idea where i can download it or can someone post a backup of it? I have 3rd party recorders but i wanted to keep the stock app.
guest2011 is offline  
Last edited by guest2011; December 4th, 2011 at 10:16 PM.
Reply With Quote
Old December 4th, 2011, 10:02 PM   #28 (permalink)
Junior Member
 
Join Date: Dec 2010
Posts: 57
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 3 Times in 3 Posts
Default

We need our own forum; also does anyone know if anyone is working on CWM for this phone? Its a good phone and all but needs some roms!
MurugaDas is offline  
Reply With Quote
Old December 11th, 2011, 10:41 AM   #29 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I tried this first on my desktop running Windows 7 (64-bit). It didn't like it. Tried it on my laptop running Windows Vista (32-bit) and it worked like a champ! :-D
wildheavn is offline  
Reply With Quote
The Following User Says Thank You to wildheavn For This Useful Post:
FumbleFingers (May 9th, 2013)
Old December 14th, 2011, 03:15 AM   #30 (permalink)
New Member
 
Join Date: Nov 2011
Location: India
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
maheshkhimji
Default

A well explained tutorial is also available on a site called Android Lookout. A Google Search about How To Root Exhibit II 4G would bring the article URL to you.

ZergRushMethod really works and users have confirmed that their device was really got rooted, It rocks !
maheshhari is offline  
Reply With Quote
sponsored links
Old December 14th, 2011, 04:19 PM   #31 (permalink)
New Member
 
Join Date: May 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Can someone link me to the phone driver?

I search Samsung support and cannot find it.

Thank you.

Edit: Install the Galaxy 2 driver and it works.
cw30000 is offline  
Last edited by cw30000; December 14th, 2011 at 04:36 PM.
Reply With Quote
Old December 16th, 2011, 11:25 PM   #32 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 33
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 5 Times in 2 Posts
Default

Instead of deleting, can you move /system/app/ applications to memory card and successfully get rid the junk?
mingkee is offline  
Reply With Quote
The Following User Says Thank You to mingkee For This Useful Post:
FumbleFingers (May 9th, 2013)
Old December 17th, 2011, 10:51 AM   #33 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Which OS does zerg work? I have a windows 7 but when I run the ZergrushTemRoot.bat I always got stuck up on daemon started. Help anybody.
bonxaiz is offline  
Reply With Quote
Old December 17th, 2011, 03:06 PM   #34 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

I too searched Samsung to no avail. Where can I download the drivers?
Tnks
kcito is offline  
Reply With Quote
Old December 17th, 2011, 04:47 PM   #35 (permalink)
Member
 
lion7718's Avatar
 
Join Date: Nov 2011
Posts: 168
 
Device(s): LG Nexus 4
Carrier: T-Mobile USA

Thanks: 3
Thanked 30 Times in 26 Posts
Default

Quote:
Originally Posted by kcito View Post
I too searched Samsung to no avail. Where can I download the drivers?
Tnks
Here they are:

TMO_T759_ADB_Tether_Drivers.zip
MsJ11311 likes this.
lion7718 is offline  
Reply With Quote
The Following 2 Users Say Thank You to lion7718 For This Useful Post:
kcito (December 17th, 2011), MsJ11311 (December 19th, 2013)
Old December 17th, 2011, 05:32 PM   #36 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Guys it works. I could swear I did the same thing several times but could only see Terminal emulator. Did it once again and now I see SU. This group rocks!! Now that I have it have to research how to use it....
kcito is offline  
Reply With Quote
Old December 17th, 2011, 11:53 PM   #37 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kcito View Post
Guys it works. I could swear I did the same thing several times but could only see Terminal emulator. Did it once again and now I see SU. This group rocks!! Now that I have it have to research how to use it....

Could you teach me how did you do it? I wold appreciate it.
bonxaiz is offline  
Reply With Quote
Old December 18th, 2011, 07:07 AM   #38 (permalink)
Member
 
lion7718's Avatar
 
Join Date: Nov 2011
Posts: 168
 
Device(s): LG Nexus 4
Carrier: T-Mobile USA

Thanks: 3
Thanked 30 Times in 26 Posts
Default

Quote:
Originally Posted by bonxaiz View Post
Could you teach me how did you do it? I wold appreciate it.

So can we root the Exhibit yet?
lion7718 is offline  
Reply With Quote
Old December 19th, 2011, 07:38 PM   #39 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

no drivers work for me, my phone will only charge from my computer. i also have tried and gallaxy and exibit drivers. i have 64bit win 7. help?
Keef420 is offline  
Reply With Quote
Old December 19th, 2011, 09:30 PM   #40 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by lion7718 View Post
I know I rooted it but why I still can't use it to tether? downloaded wi-fi tethering for rooted android but it still gets through the t-mobile site telling me I need to have a $70 plan to use tethering.
bonxaiz is offline  
Reply With Quote
sponsored links
Old December 20th, 2011, 08:37 AM   #41 (permalink)
Member
 
lion7718's Avatar
 
Join Date: Nov 2011
Posts: 168
 
Device(s): LG Nexus 4
Carrier: T-Mobile USA

Thanks: 3
Thanked 30 Times in 26 Posts
Default

Quote:
Originally Posted by bonxaiz View Post
I know I rooted it but why I still can't use it to tether? downloaded wi-fi tethering for rooted android but it still gets through the t-mobile site telling me I need to have a $70 plan to use tethering.
It must be something with the Exhibit II or your Plan, Tethering & Hotspot are included in my Plan with the Exhibit.

Try this App PdaNet
lion7718 is offline  
Reply With Quote
Old December 20th, 2011, 11:47 AM   #42 (permalink)
Member
 
surgerush's Avatar
 
Join Date: Oct 2011
Location: New York State
Posts: 454
 
Device(s): Samsung Galaxy S II T-Mobile
Carrier: Not Provided

Thanks: 43
Thanked 70 Times in 58 Posts
Default

Quote:
Originally Posted by bonxaiz View Post
I know I rooted it but why I still can't use it to tether? downloaded wi-fi tethering for rooted android but it still gets through the t-mobile site telling me I need to have a $70 plan to use tethering.
There's something called "TetheringManager" installed on the T-Mobile version that I guess is what is stopping you from being able to do it and instead directing you to another site. If you can get rid of that being rooted, then I'm assuming it would stop being able to block you. This is just assumption as I do not know for sure.
surgerush is offline  
Reply With Quote
Old December 22nd, 2011, 12:13 AM   #43 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by surgerush View Post
There's something called "TetheringManager" installed on the T-Mobile version that I guess is what is stopping you from being able to do it and instead directing you to another site. If you can get rid of that being rooted, then I'm assuming it would stop being able to block you. This is just assumption as I do not know for sure.
I already rooted my phone, does this mean that it was unsuccessful because it is still directing me to a T-Mobile site?
bonxaiz is offline  
Reply With Quote
Old December 22nd, 2011, 12:15 AM   #44 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by lion7718 View Post
It must be something with the Exhibit II or your Plan, Tethering & Hotspot are included in my Plan with the Exhibit.

Try this App PdaNet
I have a No Annual Contract phone from Walmart. I don't have a monthly Plan.
MsJ11311 likes this.
bonxaiz is offline  
Reply With Quote
Old December 22nd, 2011, 12:18 AM   #45 (permalink)
Member
 
surgerush's Avatar
 
Join Date: Oct 2011
Location: New York State
Posts: 454
 
Device(s): Samsung Galaxy S II T-Mobile
Carrier: Not Provided

Thanks: 43
Thanked 70 Times in 58 Posts
Default

Quote:
Originally Posted by bonxaiz View Post
I already rooted my phone, does this mean that it was unsuccessful because it is still directing me to a T-Mobile site?

You probably have to uninstall or delete the tether manager app.
surgerush is offline  
Reply With Quote
Old December 22nd, 2011, 12:37 AM   #46 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by surgerush View Post
You probably have to uninstall or delete the tether manager app.
I did try the tethering before I installed that so called wi-fi tethering for android users, still have the same result. I'm being directed to T-Mobiles site.
bonxaiz is offline  
Reply With Quote
Old December 23rd, 2011, 09:38 AM   #47 (permalink)
Member
 
surgerush's Avatar
 
Join Date: Oct 2011
Location: New York State
Posts: 454
 
Device(s): Samsung Galaxy S II T-Mobile
Carrier: Not Provided

Thanks: 43
Thanked 70 Times in 58 Posts
Default

Quote:
Originally Posted by bonxaiz View Post
I did try the tethering before I installed that so called wi-fi tethering for android users, still have the same result. I'm being directed to T-Mobiles site.
No, the tether manager came pre-installed on the phone by t-mobile specifically so you get directed to the site if you try to use those features. You probably have to get rid of that app that came pre-installed, not anything that you installed.
surgerush is offline  
Reply With Quote
Old December 23rd, 2011, 10:40 PM   #48 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Hi, how ya doing? I'm kind of new to this rooting. I'm running xp sp2, but it won't recognize my exhibit 2 via usb cable. I've searched for drivers but Samsung does not have any software for T679 yet. Any recommendations?

Thanks so much.
MsJ11311 likes this.
exhibit2online is offline  
Reply With Quote
Old December 24th, 2011, 01:39 AM   #49 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Had mine rooted and unlocked today and had it done by some else as I was not comforable doing it my self.just have to download a couple of apps so I can get rid of the garbage T-Mobile put on and that I'll never use
groucheebear7 is offline  
Reply With Quote
Old December 27th, 2011, 02:47 AM   #50 (permalink)
Senior Member
 
LunchBB's Avatar
 
Join Date: Jan 2011
Posts: 570
 
Device(s):
Carrier: Not Provided

Thanks: 36
Thanked 70 Times in 55 Posts
Default

Got it done... Get rid of those bloatware... get rid of Tethering Manager.. yay!
LunchBB is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Exhibit 4G > Exhibit 4G - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:01 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.