Go Back   Android Forums > Android Phones > Samsung Fascinate > Fascinate - Support and Troubleshooting

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old September 10th, 2010, 01:09 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Sep 2010
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default USB doesn't recognize the phone

I just purchased the Fascinate and I love it. I'm trying to transfer my music and photos from the vcast application on my computer to the phone.

I loaded the application on my computer and searched for the music and pics. That worked fine. When I plug in the phone, the computer doesn't see the phone. USB issue.

Any ideas? I'm running XP.

Thanks

Advertisements
BigDaddy Rob is offline  
Reply With Quote
sponsored links
Old September 10th, 2010, 01:13 PM   #2 (permalink)
Senior Member
 
xliderider's Avatar
 
Join Date: Jan 2010
Location: Where Diamond Head Stay
Posts: 1,232
 
Device(s): Verizon GS3 32GB blue, Galaxy Nexus i515 (backup)
Carrier: Not Provided

Thanks: 54
Thanked 194 Times in 150 Posts
Default

Try reseating your sd card, I had to do that a couple of times already on our two Fascinates.
xliderider is offline  
Reply With Quote
Old September 10th, 2010, 01:25 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Sep 2010
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Thanks for the advice. It works now!!
BigDaddy Rob is offline  
Reply With Quote
Old September 10th, 2010, 02:19 PM   #4 (permalink)
Senior Member
 
xliderider's Avatar
 
Join Date: Jan 2010
Location: Where Diamond Head Stay
Posts: 1,232
 
Device(s): Verizon GS3 32GB blue, Galaxy Nexus i515 (backup)
Carrier: Not Provided

Thanks: 54
Thanked 194 Times in 150 Posts
Default

You're welcome.
xliderider is offline  
Reply With Quote
Old September 11th, 2010, 04:20 AM   #5 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 46
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 4 Times in 4 Posts
Default

How do you reset the SD card?
Batt1719 is offline  
Reply With Quote
Old September 11th, 2010, 06:20 AM   #6 (permalink)
Senior Member
 
xliderider's Avatar
 
Join Date: Jan 2010
Location: Where Diamond Head Stay
Posts: 1,232
 
Device(s): Verizon GS3 32GB blue, Galaxy Nexus i515 (backup)
Carrier: Not Provided

Thanks: 54
Thanked 194 Times in 150 Posts
Default

Quote:
Originally Posted by Batt1719 View Post
How do you reset the SD card?
Reseat, not reset.
xliderider is offline  
Reply With Quote
Old September 11th, 2010, 06:51 PM   #7 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 46
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 4 Times in 4 Posts
Default

I have tried to reseat the card, and have done a battery pull. Is my phone defective? Any other suggestions?
Batt1719 is offline  
Reply With Quote
Old September 11th, 2010, 07:19 PM   #8 (permalink)
Member
 
burningembers's Avatar
 
Join Date: May 2010
Location: Portland, OR
Posts: 331
 
Device(s): Droid Charge, LG Nitro HD, Galaxy Nexus
Carrier: Not Provided

Thanks: 36
Thanked 26 Times in 22 Posts
Default

Quote:
Originally Posted by Batt1719 View Post
I have tried to reseat the card, and have done a battery pull. Is my phone defective? Any other suggestions?
Either that or the SD card itself is. Have you tried another SD card? Either way it sounds like you may be visiting the place you purchased it... :/
burningembers is offline  
Reply With Quote
Old September 11th, 2010, 07:53 PM   #9 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 46
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 4 Times in 4 Posts
Default

Tried new SD, even called Verizon. Are there driver's for the Fascinate?
Batt1719 is offline  
Last edited by Batt1719; September 11th, 2010 at 08:06 PM.
Reply With Quote
Old September 11th, 2010, 09:45 PM   #10 (permalink)
Senior Member
 
xliderider's Avatar
 
Join Date: Jan 2010
Location: Where Diamond Head Stay
Posts: 1,232
 
Device(s): Verizon GS3 32GB blue, Galaxy Nexus i515 (backup)
Carrier: Not Provided

Thanks: 54
Thanked 194 Times in 150 Posts
Default

Just take it back and get another phone.
xliderider is offline  
Reply With Quote
sponsored links
Old September 12th, 2010, 12:24 AM   #11 (permalink)
Member
 
ironhorse's Avatar
 
Join Date: Sep 2010
Posts: 271
 
Device(s): HTC Thunderbolt, Samsung Fascinate, Droid X
Carrier: Not Provided

Thanks: 15
Thanked 35 Times in 14 Posts
Default

It is not the phone. Xp requires you to go about it in a different way,. You have to disable debugging unless you are using a tethering program such as pda net. Then when you connect the phone you use the scroll task and mount the phone. If you need more help you can contact me.
ironhorse is offline  
Reply With Quote
Old September 12th, 2010, 05:18 AM   #12 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 46
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 4 Times in 4 Posts
Default

This may sound stupid, how do you shut off debugging? This phone seems great except for the computer issue.
Batt1719 is offline  
Reply With Quote
Old September 12th, 2010, 05:40 AM   #13 (permalink)
Member
 
burningembers's Avatar
 
Join Date: May 2010
Location: Portland, OR
Posts: 331
 
Device(s): Droid Charge, LG Nitro HD, Galaxy Nexus
Carrier: Not Provided

Thanks: 36
Thanked 26 Times in 22 Posts
Default

Quote:
Originally Posted by Batt1719 View Post
This may sound stupid, how do you shut off debugging? This phone seems great except for the computer issue.
Settings -> Applications -> Development
burningembers is offline  
Reply With Quote
The Following User Says Thank You to burningembers For This Useful Post:
BudDroid (February 3rd, 2011)
Old September 12th, 2010, 05:32 PM   #14 (permalink)
New Member
 
Join Date: Sep 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Question Tried suggestions above but still no luck...

I just picked up this phone yesterday and have the same issue on both Vista and Win7. I have turned off USB debugging and reseated the SD card but phone is still not detected with VCAST and/or when Windows attempt to install driver it says "USB device not recognized".

This is really frustrating! Does anyone have any other suggestions? Both Samsung and Verizon websites only have user manual downloads and no drivers. Any help is greatly appreciated.

Thank you!
cybergoose is offline  
Reply With Quote
Old September 13th, 2010, 12:29 AM   #15 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 46
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 4 Times in 4 Posts
Default

Turned off debugging and now everything works great, thanks for the help.
Batt1719 is offline  
Reply With Quote
The Following User Says Thank You to Batt1719 For This Useful Post:
BudDroid (February 3rd, 2011)
Old September 16th, 2010, 09:28 PM   #16 (permalink)
New Member
 
Join Date: Sep 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Okay, so I've reseated the SD card and checked on the debugging, which was never checked in the first place. Still no luck getting my PC to recognize it. :/ Please help!!! Thanks very much
jamberryblue is offline  
Reply With Quote
Old February 3rd, 2011, 07:13 AM   #17 (permalink)
Member
 
Join Date: Jan 2011
Location: Seagrove Beach FL
Posts: 144
 
Device(s): Samsung Galaxy S4 Mini
Carrier: Verizon

Thanks: 56
Thanked 4 Times in 4 Posts
Default

FYI, I had the same problem. LG Optimus S, WinXP with SP3.

The first time I plugged in the phone, I got the standard "Found new hardware wizard". Told it to search (Microsoft, not on the PC) for the driver. Couldn't find it, didn't install. The phone wouldn't show up on Windows Explorer, nothing happened on the phone itself.

Then, I turned off USB debugging as described above. That did it! Phone now recognizes that it is connected to the PC and vice versa.
BudDroid is offline  
Reply With Quote
Old February 3rd, 2011, 05:12 PM   #18 (permalink)
Member
 
Join Date: Dec 2010
Posts: 312
 
Device(s): HTC Thunderbolt&Samsung Fascinate
Carrier: Not Provided

Thanks: 72
Thanked 21 Times in 18 Posts
Default

I have had this problem since day one and tried 3 cards. It always says it is either corrupted or using a format not supported by windows. It sucks.
So i use File Expert from the market and connect through my wifi. Works great. But i wish i could use the alternative, still.
__________________

djb28 is offline  
Reply With Quote
Old February 12th, 2011, 01:30 PM   #19 (permalink)
New Member
 
Join Date: Sep 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have tried all of this. I have downloaded drivers from the Samsung website. I still cannot transfer my files from my phone to my computer. Ugh.
LadyBird is offline  
Reply With Quote
Old March 14th, 2011, 12:17 AM   #20 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

After plugging phone to CPU via USB, mount the card mass storage from your phone.
windows will recognize and then you can explore it.
jlpj2011 is offline  
Last edited by jlpj2011; March 14th, 2011 at 12:24 AM.
Reply With Quote
sponsored links
Old March 15th, 2011, 09:30 PM   #21 (permalink)
Junior Member
 
Join Date: Dec 2010
Posts: 18
 
Device(s): Samsung Fascinate, HTC Incredible
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Ever since DL09 came out I've had USB problems too. I can get it to recognize in my computer, but as soon as that update hit, I can no longer USB my phone to my home stereo or car stereo.
hopelesscurse is offline  
Reply With Quote
Old March 15th, 2011, 11:46 PM   #22 (permalink)
Member
 
Join Date: Nov 2010
Posts: 214
 
Device(s): Verizon Samsung Galaxy S3
Carrier: Not Provided

Thanks: 33
Thanked 8 Times in 6 Posts
Default

Hopeless, try turning on USB Debugging and see if it helps with your USB connectivity.

I just rooted my phone and installed Superclean 2.9 Froyo, and I was unable to connect to my computer until I turned USB debugging on.

It's under Settings - Applications - Development.
Anthony2816 is offline  
Reply With Quote
Old August 16th, 2011, 07:40 PM   #23 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default This seems to work...

Hello:
It took a couple of tries, and a scary moment when it seemed the phone was not going to turn on again, but when I turned on debugging (which had been off originally), and then turned it off and turned the phone completely off, it finally was able to see it.

Before that, the computer was saying that it could see new hardware but did not have the software to install it.

Even though it is an old thread I thought I would add my 2 cents.
Winni-Pig is offline  
Reply With Quote
Old August 27th, 2011, 10:07 PM   #24 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up Best app and how to make it work on USB

This is really good app, better than Samsung Kies.
Ayway, I was also facing problem that MyPhoneExplorer was not able to recognize device over USB. I think phone needs to be rebooted after installation. I checked debug on and rebooted and phone was rfecognized!
Vijay_Kumar is offline  
Reply With Quote
Old August 28th, 2011, 04:37 AM   #25 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Vijay_Kumar View Post
This is really good app, better than Samsung Kies.
Ayway, I was also facing problem that MyPhoneExplorer was not able to recognize device over USB. I think phone needs to be rebooted after installation. I checked debug on and rebooted and phone was rfecognized!
Correction. The phone does not need to be rebooted. MyPhoneExplorer wants the phone usb to be in debug mode whereas Samsung Kies wants it to be in non debug mode. So to connect to MyPhoneExplorer usb debug mode needs to be set to ON. When I set debug mode ON, MPE detects the phone!
Vijay_Kumar is offline  
Reply With Quote
Old August 30th, 2011, 10:34 AM   #26 (permalink)
New Member
 
Join Date: May 2011
Posts: 8
 
Device(s): Samsung Fascinate 2.2.1
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by LadyBird View Post
I have tried all of this. I have downloaded drivers from the Samsung website. I still cannot transfer my files from my phone to my computer. Ugh.
I have had the same problems shortly after I updated to froyo. I backed up everything on my sd card via usb then wiped my phone after the update. Added music at a later date and no problems. Then updated to froyo 2.2.2 and ever since I get usb not recognized when I hook it up to my laptop. Suggestions?
xwikedonex is offline  
Reply With Quote
Old August 31st, 2011, 03:54 PM   #27 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by xliderider View Post
Try reseating your sd card, I had to do that a couple of times already on our two Fascinates.
How do you reseat an sd card
adylou19 is offline  
Reply With Quote
Old December 13th, 2011, 07:14 PM   #28 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default i had same problem

if you have an LG phone, try downloading the driver for free at the following website. hope this is helpful. read advice carefuly at site, make sure when you download and install driver that you do not have the phone connected to computer.

LG Android USB Device driver for the optimus M - Official LG Phone Forum

follow links and advice

best wishes and god bless
jessica4477 is offline  
Reply With Quote
Old February 12th, 2012, 12:11 PM   #29 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default My samsung craft wont connect to my laptop

I'm trying to download music onto my Samsung craft, but the UBS cord wont connect to my laptop and I've tried using my mom and my older sisters cord but my phone still wouldn't connect. I plugged my mom and older sister Samsung craft and it connected. So i'm thing something is wrong with my phone
Melinamorriso is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Fascinate > Fascinate - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:27 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.