Go Back   Android Forums > Android Phones > Samsung Fascinate > Fascinate - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old September 16th, 2010, 03:34 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Angry Accidental Factory Reset!!! #%*#@%!

You have GOT to be kidding me!

So I was trying to reboot my phone--I turned it off, then in a attempt to boot it back up, I held down the power button for a bit, perhaps longer than I should have. Maybe I even pressed it a few times, I dunno. The next thing I saw was it asking for my password. I had just set up my Outlook account (I knew other had problems with this) and I was required to add a password for security. After entering the password, the next thing I knew it was hard resetting! NOOOOOOOOOOOOOOOOOO!!!! Of course I had just gotten the phone set up how I wanted it.

Am I the only one who made this mistake? Whose brilliant idea was it to program a hard reset to launch by simply holding the power button for a few seconds? Of course there's no way to undo a factory reset. Needless to say, I am VERY unhappy right now.

big_red_1 is offline  
Reply With Quote
sponsored links
Old September 16th, 2010, 04:47 PM   #2 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Arrow Btw...

In case anyone is wondering, I do have the Samsung/Verizon Fascinate.
big_red_1 is offline  
Reply With Quote
Old September 16th, 2010, 05:33 PM   #3 (permalink)
=Luceat Lux Vestra=
 
Frisco's Avatar
 
Join Date: Jan 2010
Gender: Male
Posts: 22,492
 
Device(s): HTC One, Galaxy Tab 7" 2 Rooted
Carrier: Verizon

Thanks: 7,156
Thanked 9,262 Times in 5,117 Posts
Default

I'm not so sure that very many Fascinate users are going to want to attempt to replicate your issue in an attempt at finding out exactly how you did the reset accidentally.
Frisco is offline  
Reply With Quote
Old September 16th, 2010, 10:40 PM   #4 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 50
 
Device(s): Samsung Fascinate
Carrier: Not Provided

Thanks: 9
Thanked 3 Times in 3 Posts
Default

Hey big_red_1,

Are you now experiencing more lag after factory reset? Just wondering cause mine is, and wasn't prior.

Thanks
Konos is offline  
Reply With Quote
Old September 17th, 2010, 10:02 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Misnomer...

So I have had two more factory resets since my first post, and I'm fairly confident it was not my fault. It only happens when I setup Outlook via the email program. This had better be fixed in the update. Anyone know when we can expect this update?

And no, I am not experiencing a lag since the factory resets.
big_red_1 is offline  
Reply With Quote
Old September 18th, 2010, 07:32 AM   #6 (permalink)
Senior Member
 
saps's Avatar
 
Join Date: Sep 2010
Location: WA
Posts: 5,092
 
Device(s): Fascinate
Carrier: Not Provided

Thanks: 337
Thanked 504 Times in 407 Posts
Default

Quote:
Originally Posted by big_red_1 View Post
So I have had two more factory resets since my first post, and I'm fairly confident it was not my fault. It only happens when I setup Outlook via the email program. This had better be fixed in the update. Anyone know when we can expect this update?

And no, I am not experiencing a lag since the factory resets.
Nothing concrete. Some people seem to think there will be one pre-Froyo but thats more hope than experience talking there. Having said that I would not be surprised in the next month to see a small update to tide over till Froyo hits...sadly closer to the end of the year rather than sooner
saps is offline  
Reply With Quote
Old September 18th, 2010, 08:30 PM   #7 (permalink)
Senior Member
 
Rimzy's Avatar
 
Join Date: Feb 2010
Location: Inside my Android Dome of Awesomeness
Posts: 527
 
Device(s): Samsung Fascinate. Finally.
Carrier: Not Provided

Thanks: 51
Thanked 92 Times in 42 Posts
Default

I had a factory reset but it was on purpose. My phone was not getting 3G service so I called tech support and I had just set up my whole phone how I liked it. I was so mad, but I had already set up an appbrain account so I just synced my Apps back. It stopped the black screen too. Tech support was so nice.
Rimzy is offline  
Reply With Quote
Old October 6th, 2010, 09:48 AM   #8 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default starting to hate this phone

I've had this phone for 2 days, after activating the phone worked for approx 10 minutes before the screen died. took it into Verizon yesterday and got a replacement. Then called Verizon about the password lock on the phone (only if you use exchange email) - so rather than just gliding your finger over the phone to unlock, every time my screen locks I have to enter an actual password - this sucks! They knew absolutely nothing about it and acted like I was nuts. While on the phone with Verizon the phone did a hard reset by itself and I lost everything.
took it into Verizon, they moved contacts over again, setup gMail account for backup, etc. - showed her the password lock after setting up exchange connection and she said - oh, that must be an exchange thing. This morning - another hard reset, lost everything - supposed to be backed up and auto-resynched, but apparently not. I've spent more time on issues with this phone than with all the other phones I've ever had put together - about to go back to my blackberry curve and scrap this whole experience.
Everyone tells me this phone is great - but maybe it's just not for business users - exchange server, etc. - My wife has the same phone (Vibrant) and hasn't had any issues - but she's not dealing with an exchange server.
floyd1113 is offline  
Reply With Quote
Old October 6th, 2010, 12:33 PM   #9 (permalink)
Junior Member
 
Join Date: Jun 2010
Posts: 51
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 3 Times in 2 Posts
Default

Quote:
Originally Posted by floyd1113 View Post
I've had this phone for 2 days, after activating the phone worked for approx 10 minutes before the screen died. took it into Verizon yesterday and got a replacement. Then called Verizon about the password lock on the phone (only if you use exchange email) - so rather than just gliding your finger over the phone to unlock, every time my screen locks I have to enter an actual password - this sucks! They knew absolutely nothing about it and acted like I was nuts. While on the phone with Verizon the phone did a hard reset by itself and I lost everything.
took it into Verizon, they moved contacts over again, setup gMail account for backup, etc. - showed her the password lock after setting up exchange connection and she said - oh, that must be an exchange thing. This morning - another hard reset, lost everything - supposed to be backed up and auto-resynched, but apparently not. I've spent more time on issues with this phone than with all the other phones I've ever had put together - about to go back to my blackberry curve and scrap this whole experience.
Everyone tells me this phone is great - but maybe it's just not for business users - exchange server, etc. - My wife has the same phone (Vibrant) and hasn't had any issues - but she's not dealing with an exchange server.

this is from the 'bug list' at BGR Samsung Fascinate Known Issues document leaks Boy Genius Report


Exchange ActiveSync Security Lock Screen:
When the EAS security is invoked, a new lock screen is introduced. Also the unlock icons do not line up with the border of the wallpaper.
Short term work around: There is no short term work around for this issue
Planned Resolution: A fix for this issue is under review for inclusion in a future MR.
Exchange ActiveSync Security Lock:
The EAS security lock may be invoked earlier then the timer is set for.
Short term work around: There is no short term work around for this issue
Planned Resolution: A fix for this issue is under review for inclusion in a future MR.
glroze is offline  
Reply With Quote
Old October 6th, 2010, 07:11 PM   #10 (permalink)
Member
 
GoBruins's Avatar
 
Join Date: Sep 2010
Posts: 246
 
Device(s): Fascinate
Carrier: Not Provided

Thanks: 66
Thanked 44 Times in 41 Posts
Default

I am quite sorry.
GoBruins is offline  
Reply With Quote
sponsored links
Old November 26th, 2010, 12:49 AM   #11 (permalink)
Member
 
Inphosys's Avatar
 
Join Date: Dec 2009
Posts: 135
 
Device(s): Motorola Droid (rooted), Samsung Saga i770, HTC Touch Pro 2 (VzW)
Carrier: Not Provided

Thanks: 3
Thanked 11 Times in 6 Posts
Default

I'm starting to see a common thread to this problem and it has to do with folks using Exchange Servers / Exchange Active Sync / EAS. My wife is having the exact same issue with hers. I am about to post a new thread asking for help.
Inphosys is offline  
Reply With Quote
Reply
Tags
accidental reset, hard reset fascinate


Go Back   Android Forums > Android Phones > Samsung Fascinate > Fascinate - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:42 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.