Go Back   Android Forums > Android Phones > Samsung Fascinate > Fascinate - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old December 20th, 2010, 05:05 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Airplane Mode won't turn off.

I've got two issues with my phone. Thirty days after i purchased it the vibrate function disappeared completely. I've gotten used to this, in that i spastically check my phone for messages all the time. I'd like to know if there are any other people who have had this issue, and/or if there's anything to do about it.

The major issue is that i cannot receive/make calls, texts, e-mails, whatever. About three hours ago this started. If i pull down the status bar, the Airplane option is lit up. It doesn't matter how much i tap it, it will not turn off. I can go into settings to turn it off, but it gives me the "Enabling wireless connections..." until my screen goes to sleep, and when i wake it up, voila - airplane mode is checked off again. I've turned my phone off for about a half hour, plugged it into a charger for a while, nothing's doing the trick.

What do i do??

Advertisements
dogface is offline  
Reply With Quote
sponsored links
Old December 20th, 2010, 10:02 PM   #2 (permalink)
Senior Member
 
davidnmegan6907's Avatar
 
Join Date: Nov 2010
Location: NC, USA
Posts: 1,848
 
Device(s): Samsung Fascinate- Froyo w/ Voodoo
Carrier: Not Provided

Thanks: 99
Thanked 131 Times in 117 Posts
Default

Quote:
Originally Posted by dogface View Post
I've got two issues with my phone. Thirty days after i purchased it the vibrate function disappeared completely. I've gotten used to this, in that i spastically check my phone for messages all the time. I'd like to know if there are any other people who have had this issue, and/or if there's anything to do about it.

The major issue is that i cannot receive/make calls, texts, e-mails, whatever. About three hours ago this started. If i pull down the status bar, the Airplane option is lit up. It doesn't matter how much i tap it, it will not turn off. I can go into settings to turn it off, but it gives me the "Enabling wireless connections..." until my screen goes to sleep, and when i wake it up, voila - airplane mode is checked off again. I've turned my phone off for about a half hour, plugged it into a charger for a while, nothing's doing the trick.

What do i do??
Did you do battery pull or just turn it off?
__________________
SC 2.8 Voodoo w/Revolutionary Red
davidnmegan6907 is offline  
Reply With Quote
Old December 20th, 2010, 11:17 PM   #3 (permalink)
s44
Member
 
Join Date: Oct 2010
Posts: 313
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 37 Times in 33 Posts
Default

Looks like your radio is borked, either by a messed-up flash or hardware defect. If it's the latter, return it under warranty!
s44 is offline  
Reply With Quote
Old November 6th, 2011, 04:41 PM   #4 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

how long does the warranty last?

I am having the same trouble with the airplane mode on my prevail.
I've message Boost and they suggested I reboot. I Did so and the airplane mode is still on and I have no service.

What should I do?
EmySal Rose is offline  
Reply With Quote
Old November 7th, 2011, 11:17 PM   #5 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by EmySal Rose View Post
how long does the warranty last?

I am having the same trouble with the airplane mode on my prevail.
I've message Boost and they suggested I reboot. I Did so and the airplane mode is still on and I have no service.

What should I do?

Have you tried looking at your network card? I was having this problem and it was because the network card was slightly dislodged (it wasn't in all the way). Once I corrected this, turned off and turned back on my phone, it was up in working order again.
branspar00 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Fascinate > Fascinate - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:38 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.