Go Back   Android Forums > Android Phones > Samsung Fascinate > Fascinate - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old January 13th, 2011, 03:08 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2010
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default USB Connection Not Recognized

A few days ago I noticed that when I plugged in to do any type of file transfer that the laptop wasn't recognizing the phone as a drive and in fact wasn't even giving me the notification any longer. The battery would still charge though. I checked a few different cables to make sure that wasn't the issue. Now that I have taken advantage of the update this morning the laptop will recognize the phone but only as an "E" drive that holds the file for the update. The "G" drive still isn't being recognized. Any advice or direction would be greatly appreciated.

clarson1023 is offline  
Reply With Quote
sponsored links
Old January 13th, 2011, 06:38 PM   #2 (permalink)
Member
 
Join Date: Nov 2010
Posts: 214
 
Device(s): Verizon Samsung Galaxy S3
Carrier: Not Provided

Thanks: 33
Thanked 8 Times in 6 Posts
Default

I just plugged my updated phone into my computer's USB port, and the computer recognized it as a Samsung CD-ROM drive. An empty one, since the computer keeps asking me to put a CD into my phone.

I tried changing the phone's USB settings to both Media Player and Mass Storage to no effect.

Oh, wait, now the "CD" has four files on it, including a Samsung USB driver. Installed that, and tried again.

Again the CD-ROM came up, but 40 seconds later it changed to the familiar Removable Disk, and I was able to pull down the status bar on my phone and press "mount", and I can now access my files again.

Weird.
Anthony2816 is offline  
Reply With Quote
Old January 13th, 2011, 06:43 PM   #3 (permalink)
Member
 
Join Date: Nov 2010
Posts: 214
 
Device(s): Verizon Samsung Galaxy S3
Carrier: Not Provided

Thanks: 33
Thanked 8 Times in 6 Posts
Default

Tried my wife's Fascinate on her computer, and got the same results as above, except I didn't install the driver on hers.

Plug in the phone, note it says the phone is a CD-ROM, after 40 seconds it changed to removable disk, mount the disk, and I can transfer files.
Anthony2816 is offline  
Reply With Quote
Old January 13th, 2011, 09:40 PM   #4 (permalink)
Member
 
jbirdsf's Avatar
 
Join Date: Oct 2010
Location: The 'Sco
Posts: 216
 
Device(s): Samsung Galaxy S3
Carrier: Not Provided

Thanks: 23
Thanked 16 Times in 14 Posts
Default

OK - I tried it all and so far all I get is an alert window that says "The disk you inserted was not readable by this computer" that shows up after I mount the phone. There are no other options.
jbirdsf is offline  
Reply With Quote
Old January 13th, 2011, 09:53 PM   #5 (permalink)
Member
 
Join Date: Nov 2010
Posts: 214
 
Device(s): Verizon Samsung Galaxy S3
Carrier: Not Provided

Thanks: 33
Thanked 8 Times in 6 Posts
Default

Do you have a card reader on your computer? Might be worth pulling the SD card from the phone to make sure it can be read.
Anthony2816 is offline  
Reply With Quote
Old January 14th, 2011, 08:07 AM   #6 (permalink)
Junior Member
 
Join Date: Jan 2011
Location: Brooklyn, NY
Posts: 58
 
Device(s): Samsung Fascinate
Carrier: Not Provided

Thanks: 24
Thanked 4 Times in 4 Posts
Default

For me, I changed USB settings to "Ask on connection". When I connect my phone, I select mass storage, wait 20 seconds and I can then mount the device. My only issue is now I can't unmount it. I left my PC running last night to sync music to my new 32gb sd card, when I went to unmount the device it wouldn't go, so I pulled the cable and the SD card corrupted.


F***

BTW, I did not install any drivers or anything.
Joeeeyg is offline  
Last edited by Joeeeyg; January 14th, 2011 at 08:11 AM.
Reply With Quote
Old February 15th, 2012, 12:06 PM   #7 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default fascinate USB problem

Recently updated to 2.3.5 and noticed shortly thereafter my USB would not mount at all and got 'USB not recognized' and a computer that had previously worked just fine. Tried different cables including original but no luck with USB. The phone still charges on the USB but nothing else. Have tried all the turning on and off USB debugging, rebooting PC and phone to no avail.

I have also reset the phone completely, wiping out all data and starting over, still nothing. The cable being plugged in gets the attention of the PC but the device driver for the PC (the correct samsung driver) only loads as unknown device now. Go into management and devices, delete the unknown USB and rescan, same problem.

Used these same cables and computers, including laptops and had no trouble before 2.3.5 update. Took it to verizon and they went through the same steps with no luck.
chuckunix is offline  
Reply With Quote
Old April 26th, 2012, 06:55 AM   #8 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem too. I can plug in my phone to the computer, and all it does is charge. Can't access as mass storage at all. Can't even access through Odin.

Called Verizon, on the phone with him for over an hour, and he said there is nothing in their troubleshooting procedures for this problem. He said it sounds like a hardware issue not a software issue, and will send out a new phone.

Only problem is, I need to return to stock but can't. I know this doesn't answer your question, just stating this issue must be fairly common.
truter4 is offline  
Reply With Quote
Old August 7th, 2012, 12:28 PM   #9 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by chuckunix View Post
Recently updated to 2.3.5 and noticed shortly thereafter my USB would not mount at all and got 'USB not recognized' and a computer that had previously worked just fine. Tried different cables including original but no luck with USB. The phone still charges on the USB but nothing else. Have tried all the turning on and off USB debugging, rebooting PC and phone to no avail.

Used these same cables and computers, including laptops and had no trouble before 2.3.5 update.
This JUST happened to me today. Things were working fine the last time I tried a week ago. I haven't updated anything, though.
I'm currently running 2.34 gingerbread.
I tried different cables, and it didn't work, tried a different computer... didn't work. Tried everything with my gf's galaxy and stuff worked fine. I havent updated anything with the computer either in that time.
I had a couple of attempts where the phone tried to install something on connection, and the install failed. Further attempts didn't even do that. I've tried literally everything on these forums, and nothing works.

Does anyone have any solutions?
lexomatic is offline  
Reply With Quote
Old August 7th, 2012, 08:59 PM   #10 (permalink)
Member
 
Join Date: Jul 2012
Posts: 164
 
Device(s): Sammy Fascinate - CM10 [4.1], LG Spectrum -Stock everything, ICS here I come!
Carrier: Not Provided

Thanks: 64
Thanked 21 Times in 18 Posts
Default

http://downloadcenter.samsung.com/content/SW/201009/20100913233843234/Samsung_Mobile_USB_Driver_V1.3.550.0_SCH-i500_Fascinate.msi


That is the Fascinate's USB Drivers. Download that and install, and check to see if your computer can recognize the device. If not, then there is a possibility that your phone's USB port is busted probably due to a spillage of liquid or overheating due to excessive charging.

Either way see if that works, and let me know since I haven't read a single post regarding this as a solution.
Lightswarm is offline  
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Phones > Samsung Fascinate > Fascinate - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:53 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.