Go Back   Android Forums > Android Phones > Samsung Fascinate > Fascinate - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old March 23rd, 2011, 10:07 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2010
Posts: 19
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default This Video cannot be played

This Is what I get when I try to play any video. I thought it might just be youtube but then tried several other sites and I get the same message.

Has anyone else had this problem?

So far, the fascinate has been a disappointment. If I can't play videos I'll seriously be considering a different phone.

Please help

Advertisements
playnwfire13 is offline  
Reply With Quote
sponsored links
Old March 23rd, 2011, 10:42 PM   #2 (permalink)
Member
 
Join Date: Jan 2011
Location: Washington D.C
Posts: 213
 
Device(s): Galaxy Nexus ,Samsung Facsinate
Carrier: Not Provided

Thanks: 1
Thanked 44 Times in 33 Posts
Default

I get that on my phone (Fascinate, and Ipod touch 2nd gen) rarely sometimes and what i come to find out if u just try to view the video a 2nd time it usally goes through.. To me it sounds like more of video formatting issue with in the video itself not the phone. Just out of curiosity what else done u like about the FAS besides 2.2???
ISASoilder is offline  
Reply With Quote
Old March 23rd, 2011, 11:11 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2010
Posts: 19
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I've Tried the same video over and over and still nothing. I'm not sure if this is a related issue but now my music player isn't working.

As far as other issues that I've had, where do I start. My battery lasts about an hour of moderate usage before its down to about 40%.
Download speed sucks. When the video player does work, I won't bother trying to watch anything longer than 5 minutes or you'll be here for 30 minutes trying to watch a short clip.

I downloaded handscent because I get an sms but when I go to open it it says downloading only it never downloads.
Not to mention the fact that I constantly have to proof read swype because half of the words are usually wrong.

Alot of small issues but they all add up to one giant pain in the ass
playnwfire13 is offline  
Reply With Quote
Old March 24th, 2011, 01:21 PM   #4 (permalink)
Member
 
Join Date: Jan 2011
Location: Washington D.C
Posts: 213
 
Device(s): Galaxy Nexus ,Samsung Facsinate
Carrier: Not Provided

Thanks: 1
Thanked 44 Times in 33 Posts
Default

Dude it sounds like you have a defective phone and you need a replacement, interms of dl speeds i somewhat have the same issue. The speeds are a network issue Verizon's 3g is a creeper so yea Swype is tricky it takes practice. Also if your having lag issues try lancher pro it seems to help with that.
ISASoilder is offline  
Reply With Quote
Old March 30th, 2011, 11:10 PM   #5 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've had my fascinate since Oct 2010. I've recently had problems like fire13. I can't play any video's including the ones I recorded with my phone. And now half of my music can't play. For music it says, "Sorry, the player doesn't support this type of audio file." Well, it used to play all my music. And I used to be able to watch all videos from whatever site, or the ones I've recorded. Now, none. The only thing I've done is installed an aCCleaner to clean out the cache. So, did I delete something I wasn't supposed to? Do I need to delete all players and download them again? I'm actually surprised I haven't found an answer to this by just googling it. Any help will do. But I don't think I have a defective phone.

Edit: Well, I turned off my phone and back on and now everything seems ok. I usually don't turn off my phone since I don't have a home phone. But is it recomended to turn it off once in a while?
Albi30 is offline  
Last edited by Albi30; March 30th, 2011 at 11:50 PM.
Reply With Quote
Old April 3rd, 2011, 03:45 PM   #6 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem on HTC Hero 2.1

“Sorry, this video cannot be played
there was a problem while playing”

videos uploaded from .3gp file won’t play but .avi, mp4, .wmv does play

Youtube recommend uploading .3gp
tydaren is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Fascinate > Fascinate - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:28 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.