Go Back   Android Forums > Android Phones > Samsung Fascinate > Fascinate - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old May 1st, 2011, 02:09 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2010
Location: Austin, TX
Posts: 7
 
Device(s): Droid Eris running Nonsensikal Froyo 8.2 Samsung Fascinate (Stock)
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Browser user agent string since 2.2 ota

Not sure if anyone else has had this happen to them, but since the 2.2 ota, I have been unable to forse a desktop browser UAS. I've tried skyfire (my default), stock, and even downloaded miren...no avail, I cannot force web pages to load in desktop mode and some mobile optimized sites look like garbage compared to the regular version. I'm hoping this isn't related to the dalvik corruption that is draining others' batteries dry (my battery never lasted super long, but it goes down a bit faster now) as i really don't want to spend an afternoon trying to restore my phone to normal after doing a factory reset. Hope someone can chime in with a solution

shuvool is offline  
Reply With Quote
sponsored links
Old May 4th, 2011, 07:46 PM   #2 (permalink)
Senior Member
 
Lars's Avatar
 
Join Date: Mar 2010
Posts: 1,395
 
Device(s): A whole drawer full.
Carrier: Verizon (usually)

Thanks: 70
Thanked 204 Times in 149 Posts
Default

did you type about:debug into the browser bar and then change the settings?
__________________
Razr Maxx HD BL Unlocked, Rooted Bionic GSM enabled, Stock Razr, Eris 2.3.5 GSB, Inc2 Froyo, 1.2Ghz Droid X Koush recovery, Rooted Fascinate, DIs, Ally, Charge.
Lars is offline  
Reply With Quote
Old May 8th, 2011, 12:17 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2010
Location: Austin, TX
Posts: 7
 
Device(s): Droid Eris running Nonsensikal Froyo 8.2 Samsung Fascinate (Stock)
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, that was how I originally figured out something wasn't right. about:debug would make the screen blank, but no UAS settings would come up in the menu (for the default browser, iirc skyfire just has the menu selection between android, desktop, and default). I ended up doing a factory reset, which cleared up the problem (and gave me better battery life and faster app loading) but I've still not yet gotten my phone restored to the way it looked before.
shuvool is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Fascinate > Fascinate - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:46 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.