Go Back   Android Forums > Android Phones > Samsung Fascinate > Fascinate - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old February 21st, 2012, 07:52 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Angry Need help please

So I was running rooted gingerbread 2.3.4 and decided I wanted to change my boot animation because I was getting tired of the stock one. Now because Samsung uses a different format than usual for boot animations I downloaded and flashed a new kernel, peanutbutta jelly time to be exact. Everything seemed fine and the phone rebooted normally. I followed directions on the peanutbutta jelly time forum page on where to put custom boot animations. After restarting my phone several times attempting to figure out why the custom boot animation wasn't working, my phone wouldn't get past the boot screen and seemed to be in a boot loop. But this isn't a normal boot loop as about 2 seconds after the samsung logo appears it disappears and starts moving from the right side of the screen to the left while moving vertically from the bottom of the phone to the top. I apologize for the horrid description, but I'm not sure how to describe it accurately. Also the letters in the logo are slanted diagonally and are unrecognizable because of the movement. The logo keeps shifting from left to right and from down to up until it finally freezes halfway off the screen about 3/4 up the phone. Next the logo changes to a brownish color and three thin green lines appear horizontally on the screen. After about 7 seconds the phone reboots and does it again. This also happens if I plug the phone into a charger, except it uses the battery icon instead of the samsung logo. I can't boot into recovery mode and my computer doesn't recognize the phone. Help?

Advertisements
nerraw1 is offline  
Reply With Quote
sponsored links
Old February 23rd, 2012, 06:57 PM   #2 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Problem solved. Ended up taking it back to the store, where they had a very strong suspicion that I had messed with things, but I received a new phone, so no worries.
nerraw1 is offline  
Reply With Quote
Reply
Tags
boot loop, fascinate, kernel, problem, samsung


Go Back   Android Forums > Android Phones > Samsung Fascinate > Fascinate - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:46 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.