Go Back   Android Forums > Android Phones > Samsung Fascinate > Fascinate - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old June 5th, 2012, 07:20 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Showcase (C Spire) Radio Problem

I've been having a problem with my C Spire Showcase for a while, and I've tried several things to no avail. Hopefully this is the most appropriate sub-forum, since there isn't one dedicated to the Showcase, and it's closer to the Fascinate (I-500) than the "official" Galaxy S.

The main problem is that I cannot connect to data at all (except through wifi), and I am constantly roaming. I can send/receive both calls and SMS. I don't have MMS service, so I don't know if that would or would not work.

Lately, I have checked and seen that my PRL is 10007, which I know is not the most recent (since I've seen forum posts with people having at least 10009). I'm not sure if my PRL was a different version in the past (when my data worked or in another configuration that wasn't working).

I'm currently using Powerwashed EC09 flashed from Odin3 v1.7. I have also tried stock EE25 and EI20, which behave the same as my current setup. On both of these stock ROMs, I tried flashing the C Spire stock modem designed for each, in case the modem was not updated properly by Odin. CyanogenMod 7.1 Showcase MTD (which I prefer, when I had data working) has most of the same behavior, except when I try to send an SMS, it shows up as blank to the recipient. I also used MIUI in the past, and I'm pretty sure I was on that when this problem first developed, but I have used all these ROMs in the past without a problem at some point.

Ideally, I would like to get back on CyanogenMod (or possibly mess around with some ICS ROMs), but most importantly, I just need to get data working on the native network (starting from scratch in Odin, preferably, to have a known starting point). Anyone have any ideas?

Advertisements
chibimateo is offline  
Reply With Quote
sponsored links
Old June 10th, 2012, 11:09 AM   #2 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Same issues

I am having the same exact problem. Any help would be appreciated.
mrdotstang is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Fascinate > Fascinate - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:40 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.