Go Back   Android Forums > Android Phones > Samsung Fascinate > Fascinate - Tips and Tricks

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old November 27th, 2010, 12:23 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2010
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 5 Times in 1 Post
Default Hotmail sync issue fix...

Not sure if this has been covered already in another thread, but I wasn't able to find it, so thought I would go ahead and post (I believe this works on other android phones as well).

I did some searching and found a quick fix to the hotmail issue where emails deleted or read on the phone do not update the actual hotmail account when logging in on another computer, as well as the common issue where the phone does not sync emails regularly or consistently.

Apparently hotmail now supports push email, calendar, and contacts with Exchange ActiveSync (EAS). All you need to do is:

Open your email app -> (Menu) Accounts -> (Menu) Add account -> enter email address and password & check "Send email from this account by default" -> Manual setup -> Exchange account -> use the following settings:

(Note: fields may be pre-populated, but you will need to modify to align with these settings)

**Updated settings for Froyo**

Domain: Leave blank
Username: myemailaddress@hotmail.com (or @live.com)
Password: **********
Server: m.hotmail.com
Make sure you check both "Use secure connection (SSL)" and "Accept all SSL certificates"

From there it's pretty straight-forward, just complete the remaining settings and you are good to go. You can then delete your old pop account, as you won't be needing it anymore. You may also need to update the shortcut to your email icon.

I have been using this for two days now and have tested several times while at my desktop. The sync has been dead on and is practially instantaneous (i.e. when I delete a message on my phone, it immediately deletes on the desktop as well, and vice versa).

If this is old news, please disregard

cchili00 is offline  
Last edited by cchili00; June 2nd, 2011 at 05:44 PM. Reason: New settings required for Froyo
Reply With Quote
The Following 5 Users Say Thank You to cchili00 For This Useful Post:
Evankb (December 7th, 2010), jogolfer (December 9th, 2010), OliSmi (December 28th, 2011), Sinner650r (January 24th, 2011), Sweet Chaos (December 3rd, 2010)
sponsored links
Old January 13th, 2011, 06:51 PM   #2 (permalink)
Junior Member
 
Join Date: Jan 2011
Posts: 56
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by cchili00 View Post
Not sure if this has been covered already in another thread, but I wasn't able to find it, so thought I would go ahead and post (I believe this works on other android phones as well).

I did some searching and found a quick fix to the hotmail issue where emails deleted or read on the phone do not update the actual hotmail account when logging in on another computer, as well as the common issue where the phone does not sync emails regularly or consistently.

Apparently hotmail now supports push email, calendar, and contacts with Exchange ActiveSync (EAS). All you need to do is:

Open your email app -> (Menu) Accounts -> (Menu) Add account -> enter email address and password & check "Send email from this account by default" -> Manual setup -> Exchange account -> use the following settings:

(Note: fields with be pre-populated, but you will need to modify to align with these settings)

Domain\Username: \myemailaddress@hotmail.com (or @live.com)
Password: **********
Server: m.hotmail.com
Make sure you check both "Use secure connection (SSL)" and "Accept all SSL certificates"

From there it's pretty straight-forward, just complete the remaining settings and you are good to go. You can then delete your old pop account, as you won't be needing it anymore. You may also need to update the shortcut to your email icon.

I have been using this for two days now and have tested several times while at my desktop. The sync has been dead on and is practially instantaneous (i.e. when I delete a message on my phone, it immediately deletes on the desktop as well, and vice versa).

If this is old news, please disregard
I cannot select exchange after I enter it as a hotmail address. The only options available are pop3 and imap.
fstbusa is offline  
Reply With Quote
Old January 15th, 2011, 10:30 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2010
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 5 Times in 1 Post
Default

Quote:
Originally Posted by fstbusa View Post
I cannot select exchange after I enter it as a hotmail address. The only options available are pop3 and imap.
Make sure you choose 'Manual setup' and not 'Next' after you enter your hotmail address and password. You should then be provided with exchange as an option.
cchili00 is offline  
Last edited by cchili00; January 17th, 2011 at 11:49 AM.
Reply With Quote
Old January 15th, 2011, 10:34 AM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2010
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 5 Times in 1 Post
Default

On another note, for whatever reason, after I installed this most recent OTA update (2.1-update 1), my hotmail exhchange stopped being able to connect to the server and receive new email. I deleted the account and re-setup exactly as instructed above and all is well again, in case anyone has a similar problem.
cchili00 is offline  
Reply With Quote
Old January 16th, 2011, 01:52 PM   #5 (permalink)
Junior Member
 
Join Date: Jan 2011
Posts: 56
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by cchili00 View Post
Make sure you choose 'Manua setup' and not 'Next' after you enter your hotmail address and password. You should then be provided with exchange as an option.
yeah did that. I think the software interprets the hotmail address as only a pop3 or imap option.
fstbusa is offline  
Reply With Quote
Old January 17th, 2011, 11:49 AM   #6 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2010
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 5 Times in 1 Post
Default

Quote:
Originally Posted by fstbusa View Post
yeah did that. I think the software interprets the hotmail address as only a pop3 or imap option.
Hmm, that's strange, works perfectly with my hotmail account. Not sure why you would not be getting an option for exchange?
cchili00 is offline  
Reply With Quote
Old January 20th, 2011, 08:30 PM   #7 (permalink)
Junior Member
 
Join Date: Jan 2011
Posts: 56
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by cchili00 View Post
Hmm, that's strange, works perfectly with my hotmail account. Not sure why you would not be getting an option for exchange?
I don't even have that option. I input my hotmail address and click manual and the only 2 options are pop3 and imap.
fstbusa is offline  
Reply With Quote
Old January 24th, 2011, 05:29 PM   #8 (permalink)
New Member
 
Join Date: Jan 2011
Location: Michigan
Posts: 4
 
Device(s): Samsung Fascinate,Droid
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Awesome! Thank you so much for posting this. You have no idea how annoyed I have been marking the same E-mail as read over and over and over again. Not to mention the E-mail client having a mind of it's own as to when it would push my E-mails through.
This fix took me less than 5 mins and I was fortunate enough to not have any of the problems listed above.

Thanks again!
Sinner650r is offline  
Reply With Quote
Old January 24th, 2011, 07:32 PM   #9 (permalink)
Junior Member
 
Join Date: Jan 2011
Posts: 56
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 5 Times in 5 Posts
Default

I wish I knew how any of you are getting this to work. I don't even have an exchange option after I input hotmail.com
fstbusa is offline  
Reply With Quote
Old January 25th, 2011, 08:47 AM   #10 (permalink)
Member
 
Join Date: Jan 2011
Posts: 169
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 12 Times in 10 Posts
Default

Thanks works great.
exzacklyright is offline  
Reply With Quote
sponsored links
Old January 25th, 2011, 09:36 PM   #11 (permalink)
New Member
 
Join Date: Jan 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default active sync and hotmail.com and evo

i have been at best buy for the last 2 hours and now online for another hour plus. i have read all the posts i can find and can not seem to install activesync on my EVO. i was able to on my EVO shift. can someone please help me? i will be happy to pay you via paypal or in cash if you live in Miami area. thanks.
jayshapiro is offline  
Reply With Quote
Old January 25th, 2011, 11:06 PM   #12 (permalink)
Junior Member
 
Join Date: Dec 2010
Location: Land of Steel
Posts: 64
 
Device(s): Samsung Fascinate
Carrier: Not Provided

Thanks: 11
Thanked 7 Times in 6 Posts
Default

Quote:
Originally Posted by jayshapiro View Post
i have been at best buy for the last 2 hours and now online for another hour plus. i have read all the posts i can find and can not seem to install activesync on my EVO. i was able to on my EVO shift. can someone please help me? i will be happy to pay you via paypal or in cash if you live in Miami area. thanks.
please direct this to the EVO page...
angelikchaos is offline  
Reply With Quote
Old February 3rd, 2011, 03:40 PM   #13 (permalink)
New Member
 
Join Date: Feb 2011
Posts: 1
 
Device(s): DroidX
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tired this several times without success but when I took the \ off from the domain name field it worked great. Hope this helps someone else.
Bri4878 is offline  
Reply With Quote
Old February 3rd, 2011, 06:35 PM   #14 (permalink)
Junior Member
 
Join Date: Jan 2011
Posts: 56
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 5 Times in 5 Posts
Default

Finally figured out what my issue has been with setting this up. I figured out you can only have 1 exchange account synced with your phone and I already had my work one setup. Once I deleted my work account the hotmail one worked fine.
fstbusa is offline  
Reply With Quote
Old February 5th, 2011, 09:42 PM   #15 (permalink)
Member
 
Join Date: Jan 2011
Posts: 169
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 12 Times in 10 Posts
Default

My only problem:


I get an email... notification arrives on my phone... I delete email on a computer... notification never goes away on my phone till I click it.
exzacklyright is offline  
Reply With Quote
Old March 22nd, 2011, 07:47 PM   #16 (permalink)
New Member
 
Join Date: Mar 2011
Location: mexico
Posts: 1
 
Device(s): Moto 502m
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Duuudeeee txs a bunch this bug was driving me crazy
cdrw1980 is offline  
Reply With Quote
Old March 26th, 2011, 04:37 PM   #17 (permalink)
Junior Member
 
Join Date: Jun 2010
Posts: 32
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 0 Times in 0 Posts
Default

This won't work for me. I get through all of the steps and select to sync my mail and contacts and it says can't setup account, try again later.

I've tried to setup hotmail through gmail but that doesn't sync either. Any other suggestions?
Baboontyme is offline  
Reply With Quote
Old March 26th, 2011, 04:40 PM   #18 (permalink)
Junior Member
 
Join Date: Jan 2011
Posts: 56
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by Baboontyme View Post
This won't work for me. I get through all of the steps and select to sync my mail and contacts and it says can't setup account, try again later.

I've tried to setup hotmail through gmail but that doesn't sync either. Any other suggestions?
what device and android OS version are you running.
fstbusa is offline  
Reply With Quote
Old March 26th, 2011, 04:44 PM   #19 (permalink)
Junior Member
 
Join Date: Jun 2010
Posts: 32
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by fstbusa View Post
what device and android OS version are you running.
Just realized this was a Fascinate forum. I had just done a general search under "hotmail".

Wife just got an Incredible. It is running 2.2. She insists on keeping her hotmail but setting it up through POP was frustrating because of the lack of sync between phone and mail account.
Baboontyme is offline  
Reply With Quote
Old March 26th, 2011, 04:50 PM   #20 (permalink)
Junior Member
 
Join Date: Jan 2011
Posts: 56
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by Baboontyme View Post
Just realized this was a Fascinate forum. I had just done a general search under "hotmail".

Wife just got an Incredible. It is running 2.2. She insists on keeping her hotmail but setting it up through POP was frustrating because of the lack of sync between phone and mail account.
It won't be instant sync but once you set it up thru pop, go back into the incoming settings and change the setting about deleting the mail off the server.

Once you do that, any email you delete from your device should go away out of your inbox.
fstbusa is offline  
Reply With Quote
sponsored links
Old May 24th, 2011, 06:51 PM   #21 (permalink)
New Member
 
Join Date: May 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by cchili00 View Post
Not sure if this has been covered already in another thread, but I wasn't able to find it, so thought I would go ahead and post (I believe this works on other android phones as well).

I did some searching and found a quick fix to the hotmail issue where emails deleted or read on the phone do not update the actual hotmail account when logging in on another computer, as well as the common issue where the phone does not sync emails regularly or consistently.

Apparently hotmail now supports push email, calendar, and contacts with Exchange ActiveSync (EAS). All you need to do is:

Open your email app -> (Menu) Accounts -> (Menu) Add account -> enter email address and password & check "Send email from this account by default" -> Manual setup -> Exchange account -> use the following settings:

(Note: fields with be pre-populated, but you will need to modify to align with these settings)

Domain\Username: \myemailaddress@hotmail.com (or @live.com)
Password: **********
Server: m.hotmail.com
Make sure you check both "Use secure connection (SSL)" and "Accept all SSL certificates"

From there it's pretty straight-forward, just complete the remaining settings and you are good to go. You can then delete your old pop account, as you won't be needing it anymore. You may also need to update the shortcut to your email icon.

I have been using this for two days now and have tested several times while at my desktop. The sync has been dead on and is practially instantaneous (i.e. when I delete a message on my phone, it immediately deletes on the desktop as well, and vice versa).

If this is old news, please disregard
I know this post is old, but I have this exact issue and it's driving me NUTS! I am able to get to the exchange option, but when I put in the domain, username, password, and exchange server just as you have suggested, it tells me that it's unable to connect to the server. Are the username and domain supposed to be exactly the same as you have typed (i.e. our email address with with the slash in front)? That's how I did it, and it doesn't work. I also tried removing the "m." from hotmail for the exchange server to see if that worked, and still nothing. Am I doing something wrong? Any help would be GREATLY appreciated! Thanks.
blackbird0586 is offline  
Reply With Quote
Old May 24th, 2011, 06:53 PM   #22 (permalink)
Junior Member
 
Join Date: Jan 2011
Posts: 56
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by blackbird0586 View Post
I know this post is old, but I have this exact issue and it's driving me NUTS! I am able to get to the exchange option, but when I put in the domain, username, password, and exchange server just as you have suggested, it tells me that it's unable to connect to the server. Are the username and domain supposed to be exactly the same as you have typed (i.e. our email address with with the slash in front)? That's how I did it, and it doesn't work. I also tried removing the "m." from hotmail for the exchange server to see if that worked, and still nothing. Am I doing something wrong? Any help would be GREATLY appreciated! Thanks.
The way I did it.

Domain: leave blank
Username: whatever@hotmail.com
Password: yeah exactly this
Exchange server: m.hotmail.com

See if these settings work.
fstbusa is offline  
Reply With Quote
Old May 24th, 2011, 07:05 PM   #23 (permalink)
New Member
 
Join Date: May 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by fstbusa View Post
The way I did it.

Domain: leave blank
Username: whatever@hotmail.com
Password: yeah exactly this
Exchange server: m.hotmail.com

See if these settings work.
THANK YOU! It worked. Now, I hope it works in the sense of getting rid of this annoying issue. Appreciate your help!
blackbird0586 is offline  
Reply With Quote
Old May 24th, 2011, 07:06 PM   #24 (permalink)
Junior Member
 
Join Date: Jan 2011
Posts: 56
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by blackbird0586 View Post
THANK YOU! It worked. Now, I hope it works in the sense of getting rid of this annoying issue. Appreciate your help!
No problem glad it worked. I know it didn't work for me on my fascinate on Eclair 2.1 because it would only allow 1 exchange account at a time and I had my work exchange account sync'd up first.

Now on froyo it works fine with 2 exchange accounts.
fstbusa is offline  
Last edited by fstbusa; May 24th, 2011 at 07:09 PM.
Reply With Quote
Old June 2nd, 2011, 05:39 PM   #25 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2010
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 5 Times in 1 Post
Default

Quote:
Originally Posted by fstbusa View Post
The way I did it.

Domain: leave blank
Username: whatever@hotmail.com
Password: yeah exactly this
Exchange server: m.hotmail.com

See if these settings work.
Yeah, for some reason with the update to Froyo, the settings required to make this work changed. I've been meaning to update the thread with the new settings, but it seems you've got me covered Thanks!!
cchili00 is offline  
Reply With Quote
Old November 13th, 2011, 10:04 AM   #26 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mail works fine, as mentioned - updates virtually instantly.

But... the calendar takes quite a while to update. I was about to write here that the sync only works from phone to server (and not vice versa) but it does - just be patient!
tweeds is offline  
Reply With Quote
Old November 16th, 2011, 08:50 AM   #27 (permalink)
New Member
 
Join Date: Nov 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Contacts are not synching properly for me. Updates done on the phone won't synch to web. Anybody have similar issue?

Thanks.
sheltonmega is offline  
Reply With Quote
Old December 28th, 2011, 04:26 AM   #28 (permalink)
Junior Member
 
Join Date: Dec 2011
Posts: 30
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I love K9 but it wouldn't work right. I DID get the stock client to work with Microsofts NEW directions. We are allowed to use THEIR AES server.
Here is the link:
How to setup Hotmail on Android Phones

It even synced my Calendar. My Calendar was most important. I get to keep my business and person separate I guess. BUT it works!

K9 should work on something! You have to agree to a samsung agreement on my phone that says they have an exchange license or something...I'm sure all the phones do now. MS is really trying to get exchange out there.

Oh, I did this with a "live.com" account but that's just really a hotmail account.
bob01000 is offline  
Last edited by bob01000; December 28th, 2011 at 04:28 AM.
Reply With Quote
Old January 28th, 2012, 07:13 AM   #29 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

am I doing something wrong- after following these steps still error message authentication failed...please advise. thanks!!
laurareneeb is offline  
Reply With Quote
Old January 28th, 2012, 09:03 AM   #30 (permalink)
Junior Member
 
Join Date: Jan 2011
Posts: 56
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by laurareneeb View Post
am I doing something wrong- after following these steps still error message authentication failed...please advise. thanks!!
Use exchange account


Domain: leave blank
Username: whatever@hotmail.com
Password: yeah exactly this
Exchange server: m.hotmail.com
fstbusa is offline  
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Phones > Samsung Fascinate > Fascinate - Tips and Tricks
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:18 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.