Go Back   Android Forums > Android Phones > ZTE Force 4g LTE > Force 4g LTE - All Things Root

Like Tree3Likes

test: Reply
 
LinkBack Thread Tools
Old July 19th, 2013, 09:47 AM   #51 (permalink)
Member
 
Join Date: Aug 2011
Posts: 101
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by rbheromax View Post
Yeah but I figured out why u got black scrren, I zeroed out ur boot (didn't specify which img to flash so it just wrote 0s to boot hence no code and black screen) im upload 2 zips (1 with the insecure kernel fixed and the other is stock)
Alright sounds good

Advertisements
andrew.johnson is offline  
Reply With Quote
sponsored links
Old July 19th, 2013, 09:50 AM   #52 (permalink)
Senior Member
Thread Author (OP)
 
rbheromax's Avatar
 
Join Date: Sep 2012
Location: Columbia, South Carolina
Gender: Male
Posts: 1,809
 
Device(s): Evo 4G (x2), HeroC, Evo3D, ZTE Warp, ZTE Awe
Carrier: Boost Mobile

Thanks: 193
Thanked 382 Times in 284 Posts
rbheromax@gmail.com
Default

any files I work on for this phone will be uploaded to:
TeamHU's Directory (ZTE)


Your stock boot is there as well as the fixed zip that ACTUALLY flashes boot (I double checked my work).
__________________
So fame. Comes to the men who mean to win it. And care about nothing else!
rbheromax is online now  
Last edited by rbheromax; July 19th, 2013 at 09:56 AM.
Reply With Quote
Old July 19th, 2013, 10:01 AM   #53 (permalink)
Member
 
Join Date: Aug 2011
Posts: 101
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by rbheromax View Post
any files I work on for this phone will be uploaded to:
TeamHU's Directory (ZTE)


Your stock boot is there as well as the fixed zip that ACTUALLY flashes boot (I double checked my work).
Alright my phone is now showing up in windows as a malfunctioned device so I can't transfer files to it.
andrew.johnson is offline  
Reply With Quote
Old July 19th, 2013, 10:05 AM   #54 (permalink)
Senior Member
Thread Author (OP)
 
rbheromax's Avatar
 
Join Date: Sep 2012
Location: Columbia, South Carolina
Gender: Male
Posts: 1,809
 
Device(s): Evo 4G (x2), HeroC, Evo3D, ZTE Warp, ZTE Awe
Carrier: Boost Mobile

Thanks: 193
Thanked 382 Times in 284 Posts
rbheromax@gmail.com
Default

Fastboot?
rbheromax is online now  
Reply With Quote
Old July 19th, 2013, 10:17 AM   #55 (permalink)
Member
 
Join Date: Aug 2011
Posts: 101
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by rbheromax View Post
Fastboot?
Not sure if this thing has fastboot. I can't figure it out. Are there drivers anywhere?
andrew.johnson is offline  
Reply With Quote
Old July 19th, 2013, 10:21 AM   #56 (permalink)
Senior Member
Thread Author (OP)
 
rbheromax's Avatar
 
Join Date: Sep 2012
Location: Columbia, South Carolina
Gender: Male
Posts: 1,809
 
Device(s): Evo 4G (x2), HeroC, Evo3D, ZTE Warp, ZTE Awe
Carrier: Boost Mobile

Thanks: 193
Thanked 382 Times in 284 Posts
rbheromax@gmail.com
Default

Not that I know of, are you mounting sd through recovery?
rbheromax is online now  
Reply With Quote
Old July 19th, 2013, 10:24 AM   #57 (permalink)
Senior Member
Thread Author (OP)
 
rbheromax's Avatar
 
Join Date: Sep 2012
Location: Columbia, South Carolina
Gender: Male
Posts: 1,809
 
Device(s): Evo 4G (x2), HeroC, Evo3D, ZTE Warp, ZTE Awe
Carrier: Boost Mobile

Thanks: 193
Thanked 382 Times in 284 Posts
rbheromax@gmail.com
Default

Maybe its this:
ZTE Handset USB Driver 5.2066.1.8.exe
rbheromax is online now  
Reply With Quote
Old July 19th, 2013, 10:27 AM   #58 (permalink)
Member
 
Join Date: Aug 2011
Posts: 101
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by rbheromax View Post
Already tried that. But I did some research and found out i'm stuck in download mode if that helps at all.
andrew.johnson is offline  
Reply With Quote
Old July 19th, 2013, 10:34 AM   #59 (permalink)
Senior Member
Thread Author (OP)
 
rbheromax's Avatar
 
Join Date: Sep 2012
Location: Columbia, South Carolina
Gender: Male
Posts: 1,809
 
Device(s): Evo 4G (x2), HeroC, Evo3D, ZTE Warp, ZTE Awe
Carrier: Boost Mobile

Thanks: 193
Thanked 382 Times in 284 Posts
rbheromax@gmail.com
Default

So you have no cwm? And there hasnnt been a package released by ZTE to flash back to stock yet...
rbheromax is online now  
Reply With Quote
Old July 19th, 2013, 10:38 AM   #60 (permalink)
Member
 
Join Date: Aug 2011
Posts: 101
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by rbheromax View Post
So you have no cwm? And there hasnnt been a package released by ZTE to flash back to stock yet...
Yea I have CWM but thats what windows is reading as a malfunctioned device....I have an idea...im an idiot..ill just transfer the file to a different phone with my SD card in it..i need a red bull lol
andrew.johnson is offline  
Reply With Quote
sponsored links
Old July 19th, 2013, 10:40 AM   #61 (permalink)
Senior Member
Thread Author (OP)
 
rbheromax's Avatar
 
Join Date: Sep 2012
Location: Columbia, South Carolina
Gender: Male
Posts: 1,809
 
Device(s): Evo 4G (x2), HeroC, Evo3D, ZTE Warp, ZTE Awe
Carrier: Boost Mobile

Thanks: 193
Thanked 382 Times in 284 Posts
rbheromax@gmail.com
Default

I was goin to suggest that waaaaay earlier but I didn't want u to say u already tried that XD
rbheromax is online now  
Reply With Quote
Old July 19th, 2013, 10:47 AM   #62 (permalink)
Member
 
Join Date: Aug 2011
Posts: 101
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by rbheromax View Post
I was goin to suggest that waaaaay earlier but I didn't want u to say u already tried that XD
Still not flashing :/
andrew.johnson is offline  
Reply With Quote
Old July 19th, 2013, 10:50 AM   #63 (permalink)
Senior Member
Thread Author (OP)
 
rbheromax's Avatar
 
Join Date: Sep 2012
Location: Columbia, South Carolina
Gender: Male
Posts: 1,809
 
Device(s): Evo 4G (x2), HeroC, Evo3D, ZTE Warp, ZTE Awe
Carrier: Boost Mobile

Thanks: 193
Thanked 382 Times in 284 Posts
rbheromax@gmail.com
Default

Can you adb in? U can flash it from there
rbheromax is online now  
Reply With Quote
Old July 19th, 2013, 10:54 AM   #64 (permalink)
Member
 
Join Date: Aug 2011
Posts: 101
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by rbheromax View Post
Can you adb in? U can flash it from there
Nope it's still reading as malfunctioned. I tried on my desktop too.
andrew.johnson is offline  
Reply With Quote
Old July 19th, 2013, 10:58 AM   #65 (permalink)
Senior Member
Thread Author (OP)
 
rbheromax's Avatar
 
Join Date: Sep 2012
Location: Columbia, South Carolina
Gender: Male
Posts: 1,809
 
Device(s): Evo 4G (x2), HeroC, Evo3D, ZTE Warp, ZTE Awe
Carrier: Boost Mobile

Thanks: 193
Thanked 382 Times in 284 Posts
rbheromax@gmail.com
Default

That means usb is broken on recovery /:
there's always a way to fix things
Try the other zip
See if that can help
rbheromax is online now  
Reply With Quote
Old July 19th, 2013, 11:02 AM   #66 (permalink)
Member
 
Join Date: Aug 2011
Posts: 101
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by rbheromax View Post
That means usb is broken on recovery /:
there's always a way to fix things
Try the other zip
See if that can help
I've already tried them both. I just started a thread to try to get a fresh CWM backup. Thats really all I need
andrew.johnson is offline  
Reply With Quote
Old July 19th, 2013, 11:03 AM   #67 (permalink)
Member
 
Join Date: Aug 2011
Posts: 101
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 4 Times in 4 Posts
Default

Unless you wanna keep trying to modify the zip until it flashes
andrew.johnson is offline  
Reply With Quote
Old July 19th, 2013, 11:06 AM   #68 (permalink)
Senior Member
Thread Author (OP)
 
rbheromax's Avatar
 
Join Date: Sep 2012
Location: Columbia, South Carolina
Gender: Male
Posts: 1,809
 
Device(s): Evo 4G (x2), HeroC, Evo3D, ZTE Warp, ZTE Awe
Carrier: Boost Mobile

Thanks: 193
Thanked 382 Times in 284 Posts
rbheromax@gmail.com
Default

Well as it seems, we got time....lol, ima keep trying...I don't understamd this boot.img from your phone...@ 16megs if I open it up it's legit, but when I zip it, it magically shrinks to 5.6 megs. Idkk if its due to all the zeros that follow the boot code (the rest of the partition that isn't written to ye after a sucessful flash)
rbheromax is online now  
Reply With Quote
Old July 19th, 2013, 11:12 AM   #69 (permalink)
Member
 
Join Date: Aug 2011
Posts: 101
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 4 Times in 4 Posts
Default

Man if I knew anything about it I'd help. How to Create Android Update Zip Package | All About Web & Mobile Application Development I found this if it helps at all.
andrew.johnson is offline  
Reply With Quote
Old July 19th, 2013, 11:19 AM   #70 (permalink)
Senior Member
Thread Author (OP)
 
rbheromax's Avatar
 
Join Date: Sep 2012
Location: Columbia, South Carolina
Gender: Male
Posts: 1,809
 
Device(s): Evo 4G (x2), HeroC, Evo3D, ZTE Warp, ZTE Awe
Carrier: Boost Mobile

Thanks: 193
Thanked 382 Times in 284 Posts
rbheromax@gmail.com
Default

I usually pretty good with making update zips. Im just wondering if whoever mad your recovery implemented the way right to mount /tmp folder. that's the only thing that could go wrong as I wrote 7 lines of simple code.
rbheromax is online now  
Reply With Quote
sponsored links
Old July 19th, 2013, 11:27 AM   #71 (permalink)
Member
 
Join Date: Aug 2011
Posts: 101
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 4 Times in 4 Posts
Default

is there any way i can find out?
andrew.johnson is offline  
Reply With Quote
Old July 19th, 2013, 11:31 AM   #72 (permalink)
Senior Member
Thread Author (OP)
 
rbheromax's Avatar
 
Join Date: Sep 2012
Location: Columbia, South Carolina
Gender: Male
Posts: 1,809
 
Device(s): Evo 4G (x2), HeroC, Evo3D, ZTE Warp, ZTE Awe
Carrier: Boost Mobile

Thanks: 193
Thanked 382 Times in 284 Posts
rbheromax@gmail.com
Default

Not without adb
can u paste ur recovery.log here?
rbheromax is online now  
Reply With Quote
Old July 19th, 2013, 11:37 AM   #73 (permalink)
Member
 
Join Date: Aug 2011
Posts: 101
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by rbheromax View Post
Not without adb
can u paste ur recovery.log here?
Only if it's somewhere on my SD card. How do I get it?
andrew.johnson is offline  
Reply With Quote
Old July 19th, 2013, 11:40 AM   #74 (permalink)
Senior Member
Thread Author (OP)
 
rbheromax's Avatar
 
Join Date: Sep 2012
Location: Columbia, South Carolina
Gender: Male
Posts: 1,809
 
Device(s): Evo 4G (x2), HeroC, Evo3D, ZTE Warp, ZTE Awe
Carrier: Boost Mobile

Thanks: 193
Thanked 382 Times in 284 Posts
rbheromax@gmail.com
Default

Look through one of the menus and there's an option to copy to sdcard
rbheromax is online now  
Reply With Quote
Old July 19th, 2013, 11:41 AM   #75 (permalink)
Senior Member
Thread Author (OP)
 
rbheromax's Avatar
 
Join Date: Sep 2012
Location: Columbia, South Carolina
Gender: Male
Posts: 1,809
 
Device(s): Evo 4G (x2), HeroC, Evo3D, ZTE Warp, ZTE Awe
Carrier: Boost Mobile

Thanks: 193
Thanked 382 Times in 284 Posts
rbheromax@gmail.com
Default

But again flash my zip then export log so I see what everything does
rbheromax is online now  
Reply With Quote
Old July 19th, 2013, 11:45 AM   #76 (permalink)
Member
 
Join Date: Aug 2011
Posts: 101
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 4 Times in 4 Posts
Default

Finding update package
Opening update package
Verifying update package
E:signature verification failed
Installing update
Installing Insecure Kernel
Flashing Boot Image
Done!!!
andrew.johnson is offline  
Reply With Quote
Old July 19th, 2013, 11:48 AM   #77 (permalink)
Senior Member
Thread Author (OP)
 
rbheromax's Avatar
 
Join Date: Sep 2012
Location: Columbia, South Carolina
Gender: Male
Posts: 1,809
 
Device(s): Evo 4G (x2), HeroC, Evo3D, ZTE Warp, ZTE Awe
Carrier: Boost Mobile

Thanks: 193
Thanked 382 Times in 284 Posts
rbheromax@gmail.com
Default

Can u toggle sig verif?
rbheromax is online now  
Reply With Quote
Old July 19th, 2013, 11:54 AM   #78 (permalink)
Member
 
Join Date: Aug 2011
Posts: 101
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by rbheromax View Post
Can u toggle sig verif?
Yea it still didnt boot though. I think i'm screwed until someone uploads a backup.
andrew.johnson is offline  
Reply With Quote
Old July 19th, 2013, 01:44 PM   #79 (permalink)
Senior Member
Thread Author (OP)
 
rbheromax's Avatar
 
Join Date: Sep 2012
Location: Columbia, South Carolina
Gender: Male
Posts: 1,809
 
Device(s): Evo 4G (x2), HeroC, Evo3D, ZTE Warp, ZTE Awe
Carrier: Boost Mobile

Thanks: 193
Thanked 382 Times in 284 Posts
rbheromax@gmail.com
Default

Theres a link up on ur thread now, the second one will work
rbheromax is online now  
Reply With Quote
Old July 19th, 2013, 06:18 PM   #80 (permalink)
Member
 
Join Date: Aug 2011
Posts: 101
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 4 Times in 4 Posts
Default

I'll get on this as soon as I get home. Probably around 9 or 10
andrew.johnson is offline  
Reply With Quote
sponsored links
Old July 19th, 2013, 09:59 PM   #81 (permalink)
Member
 
Join Date: Aug 2011
Posts: 101
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 4 Times in 4 Posts
Default

alright i'm back. still waiting on a backup though. someone tried and the file is missing
andrew.johnson is offline  
Reply With Quote
Old July 19th, 2013, 10:14 PM   #82 (permalink)
Senior Member
Thread Author (OP)
 
rbheromax's Avatar
 
Join Date: Sep 2012
Location: Columbia, South Carolina
Gender: Male
Posts: 1,809
 
Device(s): Evo 4G (x2), HeroC, Evo3D, ZTE Warp, ZTE Awe
Carrier: Boost Mobile

Thanks: 193
Thanked 382 Times in 284 Posts
rbheromax@gmail.com
Default

Which file?
rbheromax is online now  
Reply With Quote
Old July 19th, 2013, 10:16 PM   #83 (permalink)
Senior Member
Thread Author (OP)
 
rbheromax's Avatar
 
Join Date: Sep 2012
Location: Columbia, South Carolina
Gender: Male
Posts: 1,809
 
Device(s): Evo 4G (x2), HeroC, Evo3D, ZTE Warp, ZTE Awe
Carrier: Boost Mobile

Thanks: 193
Thanked 382 Times in 284 Posts
rbheromax@gmail.com
Default

Try this:
http://s463927618.onlinehome.us/android/zte/BOOST%20ZTE%20FORCE%20TOTAL%20CWM%20SYSTEM%20BACKU P.rar
rbheromax is online now  
Reply With Quote
The Following User Says Thank You to rbheromax For This Useful Post:
andrew.johnson (July 19th, 2013)
Old July 19th, 2013, 10:35 PM   #84 (permalink)
Member
 
Join Date: Aug 2011
Posts: 101
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 4 Times in 4 Posts
Default

I think that's exactly what I needed. Will let you know here in a second
andrew.johnson is offline  
Reply With Quote
Old July 19th, 2013, 10:39 PM   #85 (permalink)
Member
 
Join Date: Aug 2011
Posts: 101
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 4 Times in 4 Posts
Default

It's alive! lol alright back to testing
andrew.johnson is offline  
Reply With Quote
Old July 19th, 2013, 10:45 PM   #86 (permalink)
Senior Member
Thread Author (OP)
 
rbheromax's Avatar
 
Join Date: Sep 2012
Location: Columbia, South Carolina
Gender: Male
Posts: 1,809
 
Device(s): Evo 4G (x2), HeroC, Evo3D, ZTE Warp, ZTE Awe
Carrier: Boost Mobile

Thanks: 193
Thanked 382 Times in 284 Posts
rbheromax@gmail.com
Default

Yay!!!
rbheromax is online now  
Reply With Quote
Old July 19th, 2013, 10:56 PM   #87 (permalink)
Member
 
Join Date: Aug 2011
Posts: 101
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 4 Times in 4 Posts
Default

Same black screen with the fixed zip
andrew.johnson is offline  
Reply With Quote
Old July 19th, 2013, 11:00 PM   #88 (permalink)
Senior Member
Thread Author (OP)
 
rbheromax's Avatar
 
Join Date: Sep 2012
Location: Columbia, South Carolina
Gender: Male
Posts: 1,809
 
Device(s): Evo 4G (x2), HeroC, Evo3D, ZTE Warp, ZTE Awe
Carrier: Boost Mobile

Thanks: 193
Thanked 382 Times in 284 Posts
rbheromax@gmail.com
Default

Hmmm....the kernel doesnt like meh
rbheromax is online now  
Reply With Quote
Old July 19th, 2013, 11:06 PM   #89 (permalink)
Member
 
Join Date: Aug 2011
Posts: 101
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by rbheromax View Post
Hmmm....the kernel doesnt like meh
boot.img pulled from stock works just fine.
andrew.johnson is offline  
Reply With Quote
Old July 19th, 2013, 11:11 PM   #90 (permalink)
Junior Member
 
Join Date: Jul 2011
Location: New York City
Posts: 86
 
Device(s): Samsung Galaxy Prevail (Discontinued), ZTE Force (Boost Force)
Carrier: Boost Mobile

Thanks: 11
Thanked 25 Times in 20 Posts
Default

Not sure if this can be of much help but this is the kernel source for the ZTE Avid/Elden. The Avid is nearly identical to the Force and their root and recovery worked with the Force. They seem to be very close to a working CM10 port.
Golono is online now  
Reply With Quote
sponsored links
Old July 19th, 2013, 11:26 PM   #91 (permalink)
Senior Member
Thread Author (OP)
 
rbheromax's Avatar
 
Join Date: Sep 2012
Location: Columbia, South Carolina
Gender: Male
Posts: 1,809
 
Device(s): Evo 4G (x2), HeroC, Evo3D, ZTE Warp, ZTE Awe
Carrier: Boost Mobile

Thanks: 193
Thanked 382 Times in 284 Posts
rbheromax@gmail.com
Default

That is soooo helpful. ZTE took the DL down apparently. But I was planning on porting a 3.4 kernel
rbheromax is online now  
Reply With Quote
Old July 19th, 2013, 11:30 PM   #92 (permalink)
Member
 
Join Date: Aug 2011
Posts: 101
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 4 Times in 4 Posts
Default

Alright I'm passing out. I'll test tomorrow if you come up with anything new.
andrew.johnson is offline  
Reply With Quote
Old July 19th, 2013, 11:33 PM   #93 (permalink)
The Computer Dude
 
AMOCO's Avatar
 
Join Date: Mar 2012
Location: Colorado Springs,CO.
Gender: Male
Posts: 586
 
Device(s): LG G2 (D800) Rooted,,,(Wife's) HTC Desire 610
Carrier: AT&T

Thanks: 31
Thanked 130 Times in 98 Posts
Default

I'm here now,to test.

Sent from my N9100
__________________
AMD A6-6400K Black Edition (@ 4.69GHz),GA-F2A55M-HD2,XFX AMD Radeon R7 240 (@ 1015/1040),Crucial Ballistix Sports (8GB.) (DDR3-1600),Hitachi Deskstar (500GB.),Thermaltake TR2 430W,Thermaltake V3 Black Edition,Sharp 32" LED HDTV (1080p) + HP 2000-2C29WM
AMOCO is offline  
Reply With Quote
The Following User Says Thank You to AMOCO For This Useful Post:
tgamble160 (July 20th, 2013)
Old July 19th, 2013, 11:39 PM   #94 (permalink)
Junior Member
 
Join Date: Jul 2011
Location: New York City
Posts: 86
 
Device(s): Samsung Galaxy Prevail (Discontinued), ZTE Force (Boost Force)
Carrier: Boost Mobile

Thanks: 11
Thanked 25 Times in 20 Posts
Default

Quote:
Originally Posted by rbheromax View Post
That is soooo helpful. ZTE took the DL down apparently. But I was planning on porting a 3.4 kernel
Yeah, I noticed that they did that too. I fished through the Avid's forum until I found a repost of the kernel source.
Golono is online now  
Reply With Quote
Old July 19th, 2013, 11:40 PM   #95 (permalink)
Senior Member
Thread Author (OP)
 
rbheromax's Avatar
 
Join Date: Sep 2012
Location: Columbia, South Carolina
Gender: Male
Posts: 1,809
 
Device(s): Evo 4G (x2), HeroC, Evo3D, ZTE Warp, ZTE Awe
Carrier: Boost Mobile

Thanks: 193
Thanked 382 Times in 284 Posts
rbheromax@gmail.com
Default

Amoco I have nothing new atm, but tomorrow
rbheromax is online now  
Reply With Quote
Old July 19th, 2013, 11:49 PM   #96 (permalink)
The Computer Dude
 
AMOCO's Avatar
 
Join Date: Mar 2012
Location: Colorado Springs,CO.
Gender: Male
Posts: 586
 
Device(s): LG G2 (D800) Rooted,,,(Wife's) HTC Desire 610
Carrier: AT&T

Thanks: 31
Thanked 130 Times in 98 Posts
Default

Ok,That's fine

Sent from my N9100
AMOCO is offline  
Reply With Quote
Old July 20th, 2013, 10:40 AM   #97 (permalink)
Member
 
Join Date: Aug 2011
Posts: 101
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 4 Times in 4 Posts
Default

Alright I'm back. Should have all day today
andrew.johnson is offline  
Reply With Quote
The Following User Says Thank You to andrew.johnson For This Useful Post:
tgamble160 (July 20th, 2013)
Old July 20th, 2013, 12:47 PM   #98 (permalink)
Senior Member
Thread Author (OP)
 
rbheromax's Avatar
 
Join Date: Sep 2012
Location: Columbia, South Carolina
Gender: Male
Posts: 1,809
 
Device(s): Evo 4G (x2), HeroC, Evo3D, ZTE Warp, ZTE Awe
Carrier: Boost Mobile

Thanks: 193
Thanked 382 Times in 284 Posts
rbheromax@gmail.com
Default

Alright, I'm putting together a stock Rom from that cwm backup...
rbheromax is online now  
Reply With Quote
Old July 20th, 2013, 01:52 PM   #99 (permalink)
Member
 
Join Date: Aug 2011
Posts: 101
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 4 Times in 4 Posts
Default

Alright I'm ready when you are
andrew.johnson is offline  
Reply With Quote
Old July 20th, 2013, 01:55 PM   #100 (permalink)
Senior Member
Thread Author (OP)
 
rbheromax's Avatar
 
Join Date: Sep 2012
Location: Columbia, South Carolina
Gender: Male
Posts: 1,809
 
Device(s): Evo 4G (x2), HeroC, Evo3D, ZTE Warp, ZTE Awe
Carrier: Boost Mobile

Thanks: 193
Thanked 382 Times in 284 Posts
rbheromax@gmail.com
Default

It's uploading now, I will post a link when I finish uploading it
rbheromax is online now  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > ZTE Force 4g LTE > Force 4g LTE - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:16 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.