Go Back   Android Forums > Android Phones > ZTE Force 4g LTE > Force 4g LTE - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree1Likes
  • 1 Post By AMOCO

test: Reply
 
LinkBack Thread Tools
Old July 19th, 2013, 02:53 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default wireless tethering apps not working on newly rooted force phone

I just rooted my force two days ago mainly because i wanted to tether but no app is broadcasting a signal to be picked up. Please help. I have no clue why none of my devices sees the wireless signal when scanning. I tried about these different apps and had no luck.

KEEPiTaHuNNeT is offline  
Reply With Quote
sponsored links
Old July 19th, 2013, 04:44 PM   #2 (permalink)
Junior Member
 
Join Date: Jun 2013
Posts: 24
 
Device(s):
Carrier: Not Provided

Thanks: 35
Thanked 8 Times in 6 Posts
Default

Ive been having the same issue. when i check log on wifi tetherfor root users there is an mss clamping error. not sure what it means. but none of my other devices can pick up the signal.
tgamble160 is offline  
Reply With Quote
Old July 19th, 2013, 04:51 PM   #3 (permalink)
Member
 
sonicbluemustang's Avatar
 
Join Date: Dec 2010
Location: Tallahassee
Gender: Male
Posts: 397
 
Device(s): ZTE Force Samsung Galaxy S4 (the wifes)
Carrier: Not Provided

Thanks: 5
Thanked 74 Times in 64 Posts
Default

Did you see this thread for Wifi Tether.

WiFi tether

then config this
Dev profile: Generic ICS/JB (wlan0)
Setup method: Netd-Ndc (master)

then reboot
?
sonicbluemustang is offline  
Reply With Quote
Old July 19th, 2013, 05:05 PM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tgamble160 View Post
Ive been having the same issue. when i check log on wifi tetherfor root users there is an mss clamping error. not sure what it means. but none of my other devices can pick up the signal.
I get wpa supplicant encryption error
KEEPiTaHuNNeT is offline  
Reply With Quote
Old July 19th, 2013, 05:18 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sonicbluemustang View Post
Did you see this thread for Wifi Tether.

WiFi tether

then config this
Dev profile: Generic ICS/JB (wlan0)
Setup method: Netd-Ndc (master)
?
Where do i config those settings at? In the phone or on the app? Sorry i don't have much experience in this sort of thing
KEEPiTaHuNNeT is offline  
Reply With Quote
Old July 19th, 2013, 06:42 PM   #6 (permalink)
Member
 
sonicbluemustang's Avatar
 
Join Date: Dec 2010
Location: Tallahassee
Gender: Male
Posts: 397
 
Device(s): ZTE Force Samsung Galaxy S4 (the wifes)
Carrier: Not Provided

Thanks: 5
Thanked 74 Times in 64 Posts
Default

Quote:
Originally Posted by KEEPiTaHuNNeT View Post
Where do i config those settings at? In the phone or on the app? Sorry i don't have much experience in this sort of thing
In the app
open Wifi Tether
hit menu on bottom of phone
hit settings
hit Change Device-Profile.....select....Generic ICS/JB (wlan0)
hit back key
hit Change Setup-Method.....select....Netd-Ndc (master)
hit back key
hit back again
then hit back key once more
Reboot
sonicbluemustang is offline  
Reply With Quote
Old July 19th, 2013, 06:52 PM   #7 (permalink)
Member
 
AMOCO's Avatar
 
Join Date: Mar 2012
Posts: 327
 
Device(s): ZTE Force 4g LTE ICS 4.04 1.5MHz Dual Core(Snapdragon) CPU Rooted
Carrier: Boost Mobile

Thanks: 24
Thanked 63 Times in 54 Posts
Default

I been using PdaNet+ to tether my phone,But the app is $7 and well worth it.

Sent from my N9100
sonicbluemustang likes this.
AMOCO is offline  
Reply With Quote
Old July 19th, 2013, 09:23 PM   #8 (permalink)
Member
 
sonicbluemustang's Avatar
 
Join Date: Dec 2010
Location: Tallahassee
Gender: Male
Posts: 397
 
Device(s): ZTE Force Samsung Galaxy S4 (the wifes)
Carrier: Not Provided

Thanks: 5
Thanked 74 Times in 64 Posts
Default

Your a good man for supporting the devs.
sonicbluemustang is offline  
Reply With Quote
Old July 19th, 2013, 10:02 PM   #9 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sonicbluemustang View Post
In the app
open Wifi Tether
hit menu on bottom of phone
hit settings
hit Change Device-Profile.....select....Generic ICS/JB (wlan0)
hit back key
hit Change Setup-Method.....select....Netd-Ndc (master)
hit back key
hit back again
then hit back key once more
Reboot
Which Wi-Fi app because i don't see one that offers these settings in its menu
KEEPiTaHuNNeT is offline  
Reply With Quote
Old July 19th, 2013, 10:04 PM   #10 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

There's like a hundred apps called wifi tether
KEEPiTaHuNNeT is offline  
Reply With Quote
sponsored links
Old July 19th, 2013, 10:56 PM   #11 (permalink)
Senior Member
 
bcrichster's Avatar
 
Join Date: Jan 2013
Location: Florida
Gender: Male
Posts: 1,072
 
Device(s): Motorola i1 - stock, Warp Sequent - Awesome Android
Carrier: Boost

Thanks: 335
Thanked 201 Times in 168 Posts
Default

Try this one, I didn't wipe this one.. http://db.tt/hDyNBOCb
__________________
LEGION-MODZ
bcrichster is offline  
Reply With Quote
The Following User Says Thank You to bcrichster For This Useful Post:
tgamble160 (July 20th, 2013)
Old July 19th, 2013, 11:34 PM   #12 (permalink)
Member
 
sonicbluemustang's Avatar
 
Join Date: Dec 2010
Location: Tallahassee
Gender: Male
Posts: 397
 
Device(s): ZTE Force Samsung Galaxy S4 (the wifes)
Carrier: Not Provided

Thanks: 5
Thanked 74 Times in 64 Posts
Default

Quote:
Originally Posted by KEEPiTaHuNNeT View Post
Which Wi-Fi app because i don't see one that offers these settings in its menu
They changed the name on the play store to "Wireless Tether for Root Users" it was Wifi Tether for root.
https://play.google.com/store/apps/details?id=android.tether

This web page has older versions which I do not let the play store update so I'm running 3.2 beta2
https://code.google.com/p/android-wifi-tether/
sonicbluemustang is offline  
Reply With Quote
The Following User Says Thank You to sonicbluemustang For This Useful Post:
tgamble160 (July 20th, 2013)
Old July 20th, 2013, 11:23 AM   #13 (permalink)
Junior Member
 
Join Date: Jun 2013
Posts: 24
 
Device(s):
Carrier: Not Provided

Thanks: 35
Thanked 8 Times in 6 Posts
Default

i have tried all the settings and every tehter app on the market with the same result. nothing else detects my phone. not my tablet not laptop not media players. in wifi thether for root users it give you the option to show log. that is where i saw the mss clamping error. i assume that same error is causing all the apps to not work.
tgamble160 is offline  
Reply With Quote
Old July 21st, 2013, 07:05 PM   #14 (permalink)
Junior Member
 
Join Date: Jun 2013
Posts: 24
 
Device(s):
Carrier: Not Provided

Thanks: 35
Thanked 8 Times in 6 Posts
Default

not sure if it will help anyone else but i restored the cwm stock backup from this forum and now wifi tether for root users is working perfect.
tgamble160 is offline  
Reply With Quote
Old July 21st, 2013, 07:12 PM   #15 (permalink)
Member
 
sonicbluemustang's Avatar
 
Join Date: Dec 2010
Location: Tallahassee
Gender: Male
Posts: 397
 
Device(s): ZTE Force Samsung Galaxy S4 (the wifes)
Carrier: Not Provided

Thanks: 5
Thanked 74 Times in 64 Posts
Default

It may have been one of the previous apps that was installed causing it to not work properly leaving remnants of something in your system. Did you ever try wiping your phone.
Anyway glad it is up and running.
sonicbluemustang is offline  
Reply With Quote
Old July 21st, 2013, 07:43 PM   #16 (permalink)
Junior Member
 
Join Date: Jun 2013
Posts: 24
 
Device(s):
Carrier: Not Provided

Thanks: 35
Thanked 8 Times in 6 Posts
Default

Quote:
Originally Posted by sonicbluemustang View Post
It may have been one of the previous apps that was installed causing it to not work properly leaving remnants of something in your system. Did you ever try wiping your phone.
Anyway glad it is up and running.
Yes I did. I removed quite a few system apps. I think I removed something I shouldn't have. But yes I got working Good now.
tgamble160 is offline  
Reply With Quote
Old July 21st, 2013, 08:19 PM   #17 (permalink)
Member
 
crunchyymango's Avatar
 
Join Date: Jul 2013
Location: Georgia
Gender: Male
Posts: 188
 
Device(s): Zte Force 4g LTE [Rooted]
Carrier: Boost Mobile

Thanks: 107
Thanked 25 Times in 21 Posts
Default

So if I want WiFi tethering I need to reinstall cwm recovery?
crunchyymango is offline  
Reply With Quote
Old July 21st, 2013, 08:36 PM   #18 (permalink)
Junior Member
 
Join Date: Jun 2013
Posts: 24
 
Device(s):
Carrier: Not Provided

Thanks: 35
Thanked 8 Times in 6 Posts
Default

Quote:
Originally Posted by crunchyymango View Post
So if I want WiFi tethering I need to reinstall cwm recovery?
No. The is a cwm stock nandroid. You just place it on your cwm backup folder then boot recovery and restore it as if it were a backup that you made. It takes the phone back to total stock but you keep root.
tgamble160 is offline  
Reply With Quote
Old July 21st, 2013, 10:55 PM   #19 (permalink)
Member
 
crunchyymango's Avatar
 
Join Date: Jul 2013
Location: Georgia
Gender: Male
Posts: 188
 
Device(s): Zte Force 4g LTE [Rooted]
Carrier: Boost Mobile

Thanks: 107
Thanked 25 Times in 21 Posts
Default

Quote:
Originally Posted by tgamble160 View Post
No. The is a cwm stock nandroid. You just place it on your cwm backup folder then boot recovery and restore it as if it were a backup that you made. It takes the phone back to total stock but you keep root.
This will allow me to use WiFi tether? Wouldn't restoring wipe the data and info that I have at the moment?
crunchyymango is offline  
Reply With Quote
Old July 21st, 2013, 11:17 PM   #20 (permalink)
Junior Member
 
Join Date: Jun 2013
Posts: 24
 
Device(s):
Carrier: Not Provided

Thanks: 35
Thanked 8 Times in 6 Posts
Default

Quote:
Originally Posted by crunchyymango View Post
This will allow me to use WiFi tether? Wouldn't restoring wipe the data and info that I have at the moment?
Yes it will make the phone bare stock with root . But i was able to use titanium backup so it was basically just like flashing a new rom.
tgamble160 is offline  
Reply With Quote
The Following User Says Thank You to tgamble160 For This Useful Post:
crunchyymango (July 21st, 2013)
sponsored links
Old July 31st, 2013, 09:26 AM   #21 (permalink)
Member
 
NosTraDomus's Avatar
 
Join Date: Feb 2012
Location: in some army tent in god knows where shit hole
Posts: 195
 
Device(s): Samsung Prevail CTMOD : 3.68 ASUS TRANSFORMER 300
Carrier: Not Provided

Thanks: 38
Thanked 28 Times in 20 Posts
Default

to further this quest...

Can some one, with a working, not turning off after 10min of use, to post

their WHOLE settings..
whats checked....whats not...

or post screen shot..

thanks,
__________________
http://imageshack.us/photo/my-images/694/nost30.jpg/
XDA DEV NICK: CyberdyneSystems
AndroidForums Nick: NosTraDomus
ScottsRomsTF300:NosTraDomus
If you Like it, Click the THANKS! button ---->
NosTraDomus is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > ZTE Force 4g LTE > Force 4g LTE - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:30 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.