Go Back   Android Forums > Android Phones > ZTE Force 4g LTE > Force 4g LTE - All Things Root

test: Reply
 
LinkBack Thread Tools
Old July 30th, 2013, 10:29 AM   #1 (permalink)
Member
Thread Author (OP)
 
NosTraDomus's Avatar
 
Join Date: Feb 2012
Location: in some army tent in god knows where shit hole
Posts: 204
 
Device(s): Samsung Prevail CTMOD : 3.68 ASUS TRANSFORMER 300
Carrier: Not Provided

Thanks: 38
Thanked 28 Times in 20 Posts
Default Rooted Force STOCK rom -WiFi Tether- Issue

i have the stock rom, rooted.

I used the info from,
wireless tethering apps not working on newly rooted force phone

to get the wifi working....it does work!

but, it seems after 5min or so...and mayb around 25MB downloaded, the app shuts down...on its own...

the logs show NO error, just it saying, disabling..this...shutting down that...and the closes.


Before, i was using PAID version of PDANET, which, the FREE version after 10-30min would shut down...limitations..

************************************************** *
I was Wondering if theres anyone else having the same issue?
(it cutting off at certain times...no errors)

Is there a better wifi version, mines: 3.3-beta2-06102013 (***synergized***)


Also, could it be the STOCK ROM?
if so, is there a GOOD rom out there?

thanks.

Advertisements
__________________
http://imageshack.us/photo/my-images/694/nost30.jpg/
XDA DEV NICK: CyberdyneSystems
AndroidForums Nick: NosTraDomus
ScottsRomsTF300:NosTraDomus
If you Like it, Click the THANKS! button ---->
NosTraDomus is offline  
Reply With Quote
sponsored links
Old July 30th, 2013, 04:08 PM   #2 (permalink)
Member
 
Join Date: Mar 2013
Posts: 111
 
Device(s): Samsung Galaxy S3, Samsung Transform Ultra, ZTE Force 4g LTE
Carrier: Boost

Thanks: 4
Thanked 13 Times in 12 Posts
Default

I use the same app. Ran into that problem a lot too. Try turning off connection optimizer in the settings menu under data, more. if that doesn't work check the wifi driver reload box in the tethering app. So far its been working for me.
GoatTheHero is offline  
Reply With Quote
The Following User Says Thank You to GoatTheHero For This Useful Post:
NosTraDomus (July 31st, 2013)
Old July 31st, 2013, 11:16 AM   #3 (permalink)
Member
Thread Author (OP)
 
NosTraDomus's Avatar
 
Join Date: Feb 2012
Location: in some army tent in god knows where shit hole
Posts: 204
 
Device(s): Samsung Prevail CTMOD : 3.68 ASUS TRANSFORMER 300
Carrier: Not Provided

Thanks: 38
Thanked 28 Times in 20 Posts
Default

Quote:
Originally Posted by GoatTheHero View Post
I use the same app. Ran into that problem a lot too. Try turning off connection optimizer in the settings menu under data, more. if that doesn't work check the wifi driver reload box in the tethering app. So far its been working for me.
turned off the CO, so hopefully that will fix the issue...
NosTraDomus is offline  
Reply With Quote
Old August 1st, 2013, 08:28 AM   #4 (permalink)
Member
 
Join Date: Mar 2013
Posts: 111
 
Device(s): Samsung Galaxy S3, Samsung Transform Ultra, ZTE Force 4g LTE
Carrier: Boost

Thanks: 4
Thanked 13 Times in 12 Posts
Default

Did it?
GoatTheHero is offline  
Reply With Quote
Old August 1st, 2013, 08:37 AM   #5 (permalink)
Member
Thread Author (OP)
 
NosTraDomus's Avatar
 
Join Date: Feb 2012
Location: in some army tent in god knows where shit hole
Posts: 204
 
Device(s): Samsung Prevail CTMOD : 3.68 ASUS TRANSFORMER 300
Carrier: Not Provided

Thanks: 38
Thanked 28 Times in 20 Posts
Default

Nope...
NosTraDomus is offline  
Reply With Quote
Old August 1st, 2013, 11:23 AM   #6 (permalink)
Member
 
Join Date: Mar 2013
Posts: 111
 
Device(s): Samsung Galaxy S3, Samsung Transform Ultra, ZTE Force 4g LTE
Carrier: Boost

Thanks: 4
Thanked 13 Times in 12 Posts
Default

Well that suck. Sorry bro.
GoatTheHero is offline  
Reply With Quote
Old August 1st, 2013, 11:44 AM   #7 (permalink)
Member
Thread Author (OP)
 
NosTraDomus's Avatar
 
Join Date: Feb 2012
Location: in some army tent in god knows where shit hole
Posts: 204
 
Device(s): Samsung Prevail CTMOD : 3.68 ASUS TRANSFORMER 300
Carrier: Not Provided

Thanks: 38
Thanked 28 Times in 20 Posts
Default

Quote:
Originally Posted by GoatTheHero View Post
Well that suck. Sorry bro.
Turned off for a while...back on and connection strong now for over an hour...so far
NosTraDomus is offline  
Reply With Quote
Old August 1st, 2013, 12:48 PM   #8 (permalink)
Member
 
Join Date: Mar 2013
Posts: 111
 
Device(s): Samsung Galaxy S3, Samsung Transform Ultra, ZTE Force 4g LTE
Carrier: Boost

Thanks: 4
Thanked 13 Times in 12 Posts
Default

Does your phone switch between 3g and 4g a lot. When that happens to me it messes my connection up. I use viaero 4g toggle off the play store to keep it on LTE only when tethering. Only 1 catch to that, no phone calls or messaging just data.
GoatTheHero is offline  
Last edited by GoatTheHero; August 1st, 2013 at 01:24 PM.
Reply With Quote
Old August 1st, 2013, 01:15 PM   #9 (permalink)
Senior Member
 
bcrichster's Avatar
 
Join Date: Jan 2013
Location: Florida
Gender: Male
Posts: 1,178
 
Device(s): Motorola i1 - stock, Warp Sequent - Awesome Android
Carrier: Boost

Thanks: 373
Thanked 250 Times in 201 Posts
Default

I believe someone mentioned a way to switch 3G & 4G in settings somewhere in another thread..
__________________
LEGION-MODZ
bcrichster is online now  
Reply With Quote
Old August 1st, 2013, 01:32 PM   #10 (permalink)
Member
 
Join Date: Mar 2013
Posts: 111
 
Device(s): Samsung Galaxy S3, Samsung Transform Ultra, ZTE Force 4g LTE
Carrier: Boost

Thanks: 4
Thanked 13 Times in 12 Posts
Default

In the data setting you can switch between CDMA only (3g) and CDMA/LTE. That 4g toggle app just opens up your hidden testing menu and gives you more options like lte only and so on. Theres a number code you can dial to get to that menu too but i dont know it. The app just opens it up directly.
GoatTheHero is offline  
Reply With Quote
sponsored links
Old August 1st, 2013, 01:33 PM   #11 (permalink)
Member
 
sonicbluemustang's Avatar
 
Join Date: Dec 2010
Location: Tallahassee
Gender: Male
Posts: 401
 
Device(s): ZTE Force Samsung Galaxy S4 (the wifes)
Carrier: Not Provided

Thanks: 5
Thanked 74 Times in 64 Posts
Default

Quote:
Originally Posted by bcrichster View Post
I believe someone mentioned a way to switch 3G & 4G in settings somewhere in another thread..
I believe you are refering to Settings/"More" in Wireless Networks/Mobile networks/Network Mode.......here you choose CDMA only for 3G.
sonicbluemustang is offline  
Reply With Quote
The Following User Says Thank You to sonicbluemustang For This Useful Post:
bcrichster (August 1st, 2013)
Old August 1st, 2013, 04:22 PM   #12 (permalink)
Senior Member
 
Join Date: Aug 2012
Location: Phoenix AZ
Gender: Male
Posts: 1,342
 
Device(s): ZTE Warp - DroidSmith 1.7.3 ZTE Force - DroidSmith Force 0.7 ZTE Warp 4G - Bootlegger
Carrier: Boost

Thanks: 190
Thanked 754 Times in 473 Posts
Default

The hidden menu is normally accessed through #3282##, but you need to know your msl to edit it. The easy way to get your msl is by using meid converter from the market. It can also be obtained through logcat. I wouldn't recommend playing around in there to much since its easy to seriously goof things up
jimsmith80 is offline  
Reply With Quote
Old August 1st, 2013, 05:47 PM   #13 (permalink)
Member
 
Join Date: Mar 2013
Posts: 111
 
Device(s): Samsung Galaxy S3, Samsung Transform Ultra, ZTE Force 4g LTE
Carrier: Boost

Thanks: 4
Thanked 13 Times in 12 Posts
Default

There's also another menu where you can turn the radio on and off and select the different network settings. Also has Wi-Fi info battery Info like temperature etc and usage stats. Its a diff code than the data one.
GoatTheHero is offline  
Reply With Quote
Old August 2nd, 2013, 02:21 AM   #14 (permalink)
Member
 
crunchyymango's Avatar
 
Join Date: Jul 2013
Location: Georgia
Gender: Male
Posts: 194
 
Device(s): Zte Force 4g LTE [Rooted]
Carrier: Boost Mobile

Thanks: 114
Thanked 26 Times in 22 Posts
Default

##3282# jimsmith had it slightly rearranged
crunchyymango is offline  
Reply With Quote
The Following User Says Thank You to crunchyymango For This Useful Post:
jimsmith80 (August 2nd, 2013)
Reply


Go Back   Android Forums > Android Phones > ZTE Force 4g LTE > Force 4g LTE - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:56 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.