Go Back   Android Forums > Android Phones > ZTE Force 4g LTE > Force 4g LTE - All Things Root

New Forums: Nexus Player | Nexus 9
Like Tree1Likes
  • 1 Post By xxpako

test: Reply
 
LinkBack Thread Tools
Old August 12th, 2013, 10:15 PM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Jul 2012
Posts: 103
 
Device(s):
Carrier: Not Provided

Thanks: 21
Thanked 18 Times in 12 Posts
Lightbulb new easy rooting way to root force

hi i found an other way to root force is easy put your cell on usb debuging and download the one click root and unroot for 4.0.4 from here http://forum.xda-developers.com/showthread.php?t=2172165 extract to desktop run the click to root bat and you will have root just rooted today no bugs full rooted
bcrichster likes this.

Advertisements
xxpako is offline  
Reply With Quote
The Following User Says Thank You to xxpako For This Useful Post:
bcrichster (August 12th, 2013)
sponsored links
Old August 13th, 2013, 02:41 AM   #2 (permalink)
Senior Member
 
Join Date: Mar 2013
Location: Aurora, IL
Gender: Male
Posts: 873
 
Device(s): ZTE Force
Carrier: Boost Mobile

Thanks: 125
Thanked 136 Times in 100 Posts
Default

can anyone confirm? does root user supersu or superuser?
donjuro is online now  
Reply With Quote
Old August 13th, 2013, 07:52 PM   #3 (permalink)
Member
Thread Author (OP)
 
Join Date: Jul 2012
Posts: 103
 
Device(s):
Carrier: Not Provided

Thanks: 21
Thanked 18 Times in 12 Posts
Default

Quote:
Originally Posted by donjuro View Post
can anyone confirm? does root user supersu or superuser?
super su
xxpako is offline  
Reply With Quote
Old August 13th, 2013, 08:11 PM   #4 (permalink)
Member
 
sonicbluemustang's Avatar
 
Join Date: Dec 2010
Location: Tallahassee
Gender: Male
Posts: 401
 
Device(s): ZTE Force Samsung Galaxy S4 (the wifes)
Carrier: Not Provided

Thanks: 5
Thanked 74 Times in 64 Posts
Default

The Avid Root is pretty much the same process with a bat file. U could probly use it to unroot the Avid root too. Supersu gives u the option to unroot in settings. The FTM mode in the Avid file process stands for File Transfer Mode. I dont see busybox tho in this file.
sonicbluemustang is offline  
Reply With Quote
Old August 18th, 2013, 08:16 PM   #5 (permalink)
Senior Member
 
Join Date: Aug 2012
Location: Phoenix AZ
Gender: Male
Posts: 1,342
 
Device(s): ZTE Warp - DroidSmith 1.7.3 ZTE Force - DroidSmith Force 0.7 ZTE Warp 4G - Bootlegger
Carrier: Boost

Thanks: 190
Thanked 756 Times in 473 Posts
Default

Did toy have to do anything special to get this to work? So far all I come up with is permission denied.
jimsmith80 is offline  
Reply With Quote
Old August 18th, 2013, 09:16 PM   #6 (permalink)
Senior Member
 
Join Date: Aug 2012
Location: Phoenix AZ
Gender: Male
Posts: 1,342
 
Device(s): ZTE Warp - DroidSmith 1.7.3 ZTE Force - DroidSmith Force 0.7 ZTE Warp 4G - Bootlegger
Carrier: Boost

Thanks: 190
Thanked 756 Times in 473 Posts
Default

Nm got it. I was a little over excited about the new toy and missed a few steps in the instructions
jimsmith80 is offline  
Reply With Quote
Old August 18th, 2013, 11:19 PM   #7 (permalink)
Member
Thread Author (OP)
 
Join Date: Jul 2012
Posts: 103
 
Device(s):
Carrier: Not Provided

Thanks: 21
Thanked 18 Times in 12 Posts
Default

Quote:
Originally Posted by jimsmith80 View Post
Did toy have to do anything special to get this to work? So far all I come up with is permission denied.
update su binary after get root that helps with the permissions
xxpako is offline  
Reply With Quote
Old August 18th, 2013, 11:21 PM   #8 (permalink)
Member
Thread Author (OP)
 
Join Date: Jul 2012
Posts: 103
 
Device(s):
Carrier: Not Provided

Thanks: 21
Thanked 18 Times in 12 Posts
Default

also try to use the one click for 4.0.4 and for this methot you dont need to be on ftm mode just usb debugin and allow unknow apps
xxpako is offline  
Reply With Quote
Old August 19th, 2013, 08:06 AM   #9 (permalink)
Senior Member
 
Join Date: Aug 2012
Location: Phoenix AZ
Gender: Male
Posts: 1,342
 
Device(s): ZTE Warp - DroidSmith 1.7.3 ZTE Force - DroidSmith Force 0.7 ZTE Warp 4G - Bootlegger
Carrier: Boost

Thanks: 190
Thanked 756 Times in 473 Posts
Default

Got it rooted. Thanks
jimsmith80 is offline  
Reply With Quote
Old October 22nd, 2013, 10:50 AM   #10 (permalink)
New Member
 
Join Date: May 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

When i run the bat, my phone restarts a few times (like normal), bat comes up and says root complete, but my phone isn't getting rooted. On the bat screen all the lines say "unable to..." "invalid.." Any advice? Have debugging enabled; Third party software enabled.

Edit: Looks like this:
drdoom76 is offline  
Last edited by drdoom76; October 22nd, 2013 at 11:00 AM. Reason: Add picture
Reply With Quote
sponsored links
Old October 22nd, 2013, 05:51 PM   #11 (permalink)
Member
 
sonicbluemustang's Avatar
 
Join Date: Dec 2010
Location: Tallahassee
Gender: Male
Posts: 401
 
Device(s): ZTE Force Samsung Galaxy S4 (the wifes)
Carrier: Not Provided

Thanks: 5
Thanked 74 Times in 64 Posts
Default

Quote:
Originally Posted by drdoom76 View Post
When i run the bat, my phone restarts a few times (like normal), bat comes up and says root complete, but my phone isn't getting rooted. On the bat screen all the lines say "unable to..." "invalid.." Any advice? Have debugging enabled; Third party software enabled.
If all else fails I would suggest using the other root method in the other root thread.
sonicbluemustang is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > ZTE Force 4g LTE > Force 4g LTE - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:11 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.