Go Back   Android Forums > Android Phones > ZTE Force 4g LTE > Force 4g LTE - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree10Likes

test: Reply
 
LinkBack Thread Tools
Old November 2nd, 2013, 03:07 AM   #101 (permalink)
New Member
 
Join Date: Jun 2011
Location: Cedar Park Texas
Gender: Male
Posts: 12
 
Device(s): ZTE N9100
Carrier: Boost

Thanks: 2
Thanked 0 Times in 0 Posts
Default this is why i have droid smith overclocking like a mad scientist...

[IMG
-<scores>-<item><memory>507</memory><integer>1132</integer><float>737</float><score2d>1253</score2d><score3d>6431</score3d><database>440</database><sram>1098</sram><svm>1786</svm><srs>0</srs><smt>1955</smt><snand>1355</snand><score>16694</score><date>2013-10-31 22:16</date><cpu>1674 MHz (x2)</cpu><model>N9100</model><version>4.0.4</version><hash>3287ea498391ec52c9120d5defa6812bd1c5 0891</hash></item></]http://3-10-31%2022_17_29.xml[/IMG]

bp512 is offline  
Reply With Quote
sponsored links
Old December 1st, 2013, 11:32 PM   #102 (permalink)
New Member
 
Join Date: Dec 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Camera:
-front camera is upside down

the front camera is upside down on any boost force even stock rom unless you are using the stock camera app
droark789 is offline  
Reply With Quote
Old December 2nd, 2013, 01:40 AM   #103 (permalink)
ROM Developer
Thread Author (OP)
 
junkie2100's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 3,166
 
Device(s): ZTE Warp Sequent, Samsung Transform Ultra, Samsung Galaxy Prevail, HTC Evo 4G
Carrier: Boost Mobile

Thanks: 65
Thanked 622 Times in 481 Posts
Default

that happens with alot of ztes. im just glad the camera works in cm at all
__________________
junkie2100 is online now  
Reply With Quote
The Following User Says Thank You to junkie2100 For This Useful Post:
crunchyymango (December 2nd, 2013)
Old December 3rd, 2013, 12:10 AM   #104 (permalink)
New Member
 
Join Date: May 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

First off, thanks to everybody on this forum for their work. You guys are awesome. My issue is with my signal. I used CDMA to try and update the prl manually once boost throttled me. Now, despite my best efforts (ive tried everything including calling boost, and am out of ideas) I can't get rid of this question mark that has appeared right next to the signal bars in the status bar. It never says 3g or 4g, just a question mark. Anybody have any idea what the hell that's about and/or how to get rid of it. Thanks in advance, I'll wait to hopefully hear from somebody...
aggtownaggie is offline  
Reply With Quote
Old December 3rd, 2013, 01:31 AM   #105 (permalink)
ROM Developer
Thread Author (OP)
 
junkie2100's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 3,166
 
Device(s): ZTE Warp Sequent, Samsung Transform Ultra, Samsung Galaxy Prevail, HTC Evo 4G
Carrier: Boost Mobile

Thanks: 65
Thanked 622 Times in 481 Posts
Default

oh! cdma ws... lol. bad prl dude, find a different one and ps it doesnt effect throttling. find a way to get it to update on droidsmith or stock, youll probably have to flash different prls till one gets you signal tho
junkie2100 is online now  
Last edited by junkie2100; December 3rd, 2013 at 01:33 AM.
Reply With Quote
Old December 9th, 2013, 04:15 AM   #106 (permalink)
Member
 
Join Date: Mar 2013
Location: Aurora, IL
Gender: Male
Posts: 410
 
Device(s): ZTE Force
Carrier: Boost Mobile

Thanks: 44
Thanked 41 Times in 36 Posts
Default

Is there anyone else besides junkie working on this project? And how are things looking so far?
donjuro is offline  
Reply With Quote
Old December 9th, 2013, 04:51 AM   #107 (permalink)
ROM Developer
Thread Author (OP)
 
junkie2100's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 3,166
 
Device(s): ZTE Warp Sequent, Samsung Transform Ultra, Samsung Galaxy Prevail, HTC Evo 4G
Carrier: Boost Mobile

Thanks: 65
Thanked 622 Times in 481 Posts
Default

my buddy 1mouse3, and dm47201 i think thats the right sequence of numbers... i can never remember lol. dm has been tinkering here and there. also playfulgod has helped with a few fixes, and the avid team got the ball rolling but they seem to have gone missing. wifi is being very difficult though and im focusing on that, mouse is focusing on the sd card issues in newer android versions, dm mostly has been doing the odds and ends, bluetooth, power, sensors but hes a much busier man than us and doesnt have a force to test with. and sadly its down to those lwst few bugs that are ridiculously hard to figure out, we are still on it tho
bcrichster likes this.
junkie2100 is online now  
Reply With Quote
The Following User Says Thank You to junkie2100 For This Useful Post:
bcrichster (December 9th, 2013)
Old December 9th, 2013, 07:24 AM   #108 (permalink)
Member
 
Join Date: Mar 2013
Location: Aurora, IL
Gender: Male
Posts: 410
 
Device(s): ZTE Force
Carrier: Boost Mobile

Thanks: 44
Thanked 41 Times in 36 Posts
Default

So there's multiple versions being worked on? I wish I knew how to do what you're doing, I sure would like to help whenever I could give a hand. I know I can't compile anything my stuff cause I don't have a 64 bit computer... Yet. (Maybe in the future)
donjuro is offline  
Reply With Quote
Old December 9th, 2013, 07:35 AM   #109 (permalink)
ROM Developer
Thread Author (OP)
 
junkie2100's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 3,166
 
Device(s): ZTE Warp Sequent, Samsung Transform Ultra, Samsung Galaxy Prevail, HTC Evo 4G
Carrier: Boost Mobile

Thanks: 65
Thanked 622 Times in 481 Posts
Default

well yes. cm10 is what im working with. cm10.1+ has sd issues. but fixing wifi on cm10 will fix it for cm10.1+ so its all basically the same project
junkie2100 is online now  
Reply With Quote
The Following User Says Thank You to junkie2100 For This Useful Post:
donjuro (December 9th, 2013)
Old December 19th, 2013, 08:35 AM   #110 (permalink)
Member
 
Join Date: Mar 2013
Location: Aurora, IL
Gender: Male
Posts: 410
 
Device(s): ZTE Force
Carrier: Boost Mobile

Thanks: 44
Thanked 41 Times in 36 Posts
Default

Been a week. Any decent progress?
donjuro is offline  
Reply With Quote
sponsored links
Old December 19th, 2013, 09:01 AM   #111 (permalink)
ROM Developer
Thread Author (OP)
 
junkie2100's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 3,166
 
Device(s): ZTE Warp Sequent, Samsung Transform Ultra, Samsung Galaxy Prevail, HTC Evo 4G
Carrier: Boost Mobile

Thanks: 65
Thanked 622 Times in 481 Posts
Default

sadly no. the wifi issue is kernel/module related and the module wont build right from source, i did figure out why it has auch an issue but as far as a fix im not sure what i can do, if zte would release the proper aurora kernel that would be the end to all our problems but as it stands i cant get it to engage no matter what i try
junkie2100 is online now  
Reply With Quote
Old December 20th, 2013, 07:17 PM   #112 (permalink)
Senior Member
 
rbheromax's Avatar
 
Join Date: Sep 2012
Location: Columbia, South Carolina
Gender: Male
Posts: 1,739
 
Device(s): Evo 4G (x2), HeroC, Evo3D, ZTE Warp, ZTE Awe
Carrier: Boost Mobile

Thanks: 184
Thanked 339 Times in 257 Posts
rbheromax@gmail.com
Default

ima see wat i can do as far as wifi, no promises but wat im sure will happen is a wifi module that can connect and either lock up after 5 min or reboot the device but even thats progress
__________________
So fame. Comes to the men who mean to win it. And care about nothing else!
rbheromax is online now  
Reply With Quote
The Following User Says Thank You to rbheromax For This Useful Post:
donjuro (December 22nd, 2013)
Old December 27th, 2013, 04:05 PM   #113 (permalink)
Senior Member
 
Join Date: Aug 2012
Location: Phoenix AZ
Gender: Male
Posts: 1,119
 
Device(s): ZTE Warp - DroidSmith 1.7.3 ZTE Force - DroidSmith Force 0.7 ZTE Warp 4G - Stock JB 4.1.2
Carrier: Boost

Thanks: 151
Thanked 626 Times in 402 Posts
Default

Quote:
Originally Posted by junkie2100 View Post
sadly no. the wifi issue is kernel/module related and the module wont build right from source, i did figure out why it has auch an issue but as far as a fix im not sure what i can do, if zte would release the proper aurora kernel that would be the end to all our problems but as it stands i cant get it to engage no matter what i try

What's the issue? I might have some time coming up to tinker with it
jimsmith80 is offline  
Reply With Quote
Old December 27th, 2013, 05:04 PM   #114 (permalink)
ROM Developer
Thread Author (OP)
 
junkie2100's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 3,166
 
Device(s): ZTE Warp Sequent, Samsung Transform Ultra, Samsung Galaxy Prevail, HTC Evo 4G
Carrier: Boost Mobile

Thanks: 65
Thanked 622 Times in 481 Posts
Default

well honestly i am not sure on this one... the kernel module with the driver in it wont load, the proper kernel source could fix it but i dont think it will because the stock kernel doesnt fix it... im kinda at a loss
junkie2100 is online now  
Reply With Quote
Old December 27th, 2013, 05:12 PM   #115 (permalink)
Senior Member
 
Join Date: Aug 2012
Location: Phoenix AZ
Gender: Male
Posts: 1,119
 
Device(s): ZTE Warp - DroidSmith 1.7.3 ZTE Force - DroidSmith Force 0.7 ZTE Warp 4G - Stock JB 4.1.2
Carrier: Boost

Thanks: 151
Thanked 626 Times in 402 Posts
Default

Quote:
Originally Posted by junkie2100 View Post
well honestly i am not sure on this one... the kernel module with the driver in it wont load, the proper kernel source could fix it but i dont think it will because the stock kernel doesnt fix it... im kinda at a loss

I'm looking around for an updated version of ks851.c, but so far everything I've run across is the same as what is in the Elden/matrix kernel. That aside you guys got cm10 running awesome.
jimsmith80 is offline  
Reply With Quote
Old December 27th, 2013, 05:14 PM   #116 (permalink)
Member
 
Join Date: Mar 2013
Location: Aurora, IL
Gender: Male
Posts: 410
 
Device(s): ZTE Force
Carrier: Boost Mobile

Thanks: 44
Thanked 41 Times in 36 Posts
Default

Have you tried shorting the flux capacitor on the radio microwave module?
donjuro is offline  
Reply With Quote
Old December 27th, 2013, 05:26 PM   #117 (permalink)
ROM Developer
Thread Author (OP)
 
junkie2100's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 3,166
 
Device(s): ZTE Warp Sequent, Samsung Transform Ultra, Samsung Galaxy Prevail, HTC Evo 4G
Carrier: Boost Mobile

Thanks: 65
Thanked 622 Times in 481 Posts
Default

Quote:
Originally Posted by donjuro View Post
Have you tried shorting the flux capacitor on the radio microwave module?
of course i tried that, that was kike the first thing i tried
junkie2100 is online now  
Reply With Quote
The Following User Says Thank You to junkie2100 For This Useful Post:
donjuro (December 27th, 2013)
Old January 5th, 2014, 05:53 PM   #118 (permalink)
Senior Member
 
Join Date: Aug 2012
Location: Phoenix AZ
Gender: Male
Posts: 1,119
 
Device(s): ZTE Warp - DroidSmith 1.7.3 ZTE Force - DroidSmith Force 0.7 ZTE Warp 4G - Stock JB 4.1.2
Carrier: Boost

Thanks: 151
Thanked 626 Times in 402 Posts
Default

Junkie,

I'm working on CM9 for the hell of it, and I am also using your device tree with modifications as needed. I noticed that you have additional wifi dirvers, but I am not sure how to incorporate them into the build. This is my first run at a source built rom. Do you mind helping a brother out.
jimsmith80 is offline  
Last edited by jimsmith80; January 5th, 2014 at 05:59 PM.
Reply With Quote
Old January 5th, 2014, 06:33 PM   #119 (permalink)
ROM Developer
Thread Author (OP)
 
junkie2100's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 3,166
 
Device(s): ZTE Warp Sequent, Samsung Transform Ultra, Samsung Galaxy Prevail, HTC Evo 4G
Carrier: Boost Mobile

Thanks: 65
Thanked 622 Times in 481 Posts
Default

i dont know how to put prima into cm9. cm10 needs that patch and cm 10.1 has it built in
junkie2100 is online now  
Reply With Quote
Old January 5th, 2014, 07:49 PM   #120 (permalink)
Senior Member
 
Join Date: Aug 2012
Location: Phoenix AZ
Gender: Male
Posts: 1,119
 
Device(s): ZTE Warp - DroidSmith 1.7.3 ZTE Force - DroidSmith Force 0.7 ZTE Warp 4G - Stock JB 4.1.2
Carrier: Boost

Thanks: 151
Thanked 626 Times in 402 Posts
Default

How is it done in 10. I might be able to work from there.
jimsmith80 is offline  
Reply With Quote
sponsored links
Old January 5th, 2014, 09:42 PM   #121 (permalink)
ROM Developer
Thread Author (OP)
 
junkie2100's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 3,166
 
Device(s): ZTE Warp Sequent, Samsung Transform Ultra, Samsung Galaxy Prevail, HTC Evo 4G
Carrier: Boost Mobile

Thanks: 65
Thanked 622 Times in 481 Posts
Default

well its done with a patch as noted in the readme i believe. wifi wont work in cm9 either tho so its kinda irrelevant. theres a kernel module problem
junkie2100 is online now  
Reply With Quote
Old January 6th, 2014, 07:21 AM   #122 (permalink)
Senior Member
 
Join Date: Aug 2012
Location: Phoenix AZ
Gender: Male
Posts: 1,119
 
Device(s): ZTE Warp - DroidSmith 1.7.3 ZTE Force - DroidSmith Force 0.7 ZTE Warp 4G - Stock JB 4.1.2
Carrier: Boost

Thanks: 151
Thanked 626 Times in 402 Posts
Default

I'm sure your right, but if I get anywhere with it, I'll let you guys know
jimsmith80 is offline  
Reply With Quote
Old January 7th, 2014, 07:47 AM   #123 (permalink)
Member
 
Tattooedgod's Avatar
 
Join Date: Sep 2012
Location: New Hampshire
Gender: Male
Posts: 362
 
Device(s): Motorola Moto-G (Liquid Smooth),LG Marquee (MegaTron ROM), ZTE Force, HTC Evo Design(PAC-man)
Carrier: Boost Mobile

Thanks: 77
Thanked 177 Times in 67 Posts
Default

I've been also trying to get Wi-Fi to work on Shendu also with no luck as of yet
Tattooedgod is online now  
Reply With Quote
Old January 9th, 2014, 10:53 PM   #124 (permalink)
Senior Member
 
Join Date: Aug 2012
Location: Phoenix AZ
Gender: Male
Posts: 1,119
 
Device(s): ZTE Warp - DroidSmith 1.7.3 ZTE Force - DroidSmith Force 0.7 ZTE Warp 4G - Stock JB 4.1.2
Carrier: Boost

Thanks: 151
Thanked 626 Times in 402 Posts
Default

Well after playing with 9 and getting nowhere I decided to attempt a build of cm10. I'm using your device tree, and dropped the files from there phone in vendor, but for some reason the build will not complete. I'm running Debian testing. Did I over look something, or do you think it might be an issue with my OS?
jimsmith80 is offline  
Reply With Quote
Old January 9th, 2014, 11:01 PM   #125 (permalink)
ROM Developer
Thread Author (OP)
 
junkie2100's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 3,166
 
Device(s): ZTE Warp Sequent, Samsung Transform Ultra, Samsung Galaxy Prevail, HTC Evo 4G
Carrier: Boost Mobile

Thanks: 65
Thanked 622 Times in 481 Posts
Default

you gotta set up the build environment. there are things you gotta do to the os to prepare it. packages you need to install that dont come with it. also you do know that the vendor files are pulled by a script
junkie2100 is online now  
Reply With Quote
Old January 10th, 2014, 12:12 AM   #126 (permalink)
ROM Developer
 
SuperR's Avatar
 
Join Date: Aug 2010
Location: Invisible
Gender: Male
Posts: 2,352
 
Device(s): ZTE Warp Sequent, Motorola Moto G
Carrier: Boost Mobile

Thanks: 367
Thanked 913 Times in 656 Posts
Default

Quote:
Originally Posted by jimsmith80 View Post
Well after playing with 9 and getting nowhere I decided to attempt a build of cm10. I'm using your device tree, and dropped the files from there phone in vendor, but for some reason the build will not complete. I'm running Debian testing. Did I over look something, or do you think it might be an issue with my OS?
Quote:
Originally Posted by junkie2100 View Post
you gotta set up the build environment. there are things you gotta do to the os to prepare it. packages you need to install that dont come with it. also you do know that the vendor files are pulled by a script
You could try Build Box. I recommend the mint 15 version, the installer works better than the ubuntu version.

[OS] Build Box
SuperR is offline  
Reply With Quote
The Following User Says Thank You to SuperR For This Useful Post:
jimsmith80 (January 10th, 2014)
Old January 10th, 2014, 12:40 AM   #127 (permalink)
Member
 
Join Date: Mar 2013
Location: Aurora, IL
Gender: Male
Posts: 410
 
Device(s): ZTE Force
Carrier: Boost Mobile

Thanks: 44
Thanked 41 Times in 36 Posts
Default

I've heard good things about mint
donjuro is offline  
Reply With Quote
Old January 10th, 2014, 06:43 AM   #128 (permalink)
Senior Member
 
Join Date: Aug 2012
Location: Phoenix AZ
Gender: Male
Posts: 1,119
 
Device(s): ZTE Warp - DroidSmith 1.7.3 ZTE Force - DroidSmith Force 0.7 ZTE Warp 4G - Stock JB 4.1.2
Carrier: Boost

Thanks: 151
Thanked 626 Times in 402 Posts
Default

Quote:
Originally Posted by junkie2100 View Post
you gotta set up the build environment. there are things you gotta do to the os to prepare it. packages you need to install that dont come with it. also you do know that the vendor files are pulled by a script

I set up the build environment according to a guide on xda. the build starts, but hangs up on bluetooth. The vendorsetup.sh script just adds aurora to the lunch menu, so I copied the files over manually.
jimsmith80 is offline  
Reply With Quote
Old January 10th, 2014, 07:32 AM   #129 (permalink)
ROM Developer
Thread Author (OP)
 
junkie2100's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 3,166
 
Device(s): ZTE Warp Sequent, Samsung Transform Ultra, Samsung Galaxy Prevail, HTC Evo 4G
Carrier: Boost Mobile

Thanks: 65
Thanked 622 Times in 481 Posts
Default

the file to get the vendor stuff is extract-files.sh i believe. and it also makes the mk files that go in there

as far as failing on bluetooth you gotta be more specific. there are many possible errors for the many various parts of bluetooth
junkie2100 is online now  
Reply With Quote
The Following User Says Thank You to junkie2100 For This Useful Post:
jimsmith80 (January 11th, 2014)
Old January 10th, 2014, 08:24 AM   #130 (permalink)
Senior Member
 
Join Date: Aug 2012
Location: Phoenix AZ
Gender: Male
Posts: 1,119
 
Device(s): ZTE Warp - DroidSmith 1.7.3 ZTE Force - DroidSmith Force 0.7 ZTE Warp 4G - Stock JB 4.1.2
Carrier: Boost

Thanks: 151
Thanked 626 Times in 402 Posts
Default

Quote:
Originally Posted by junkie2100 View Post
the file to get the vendor stuff is extract-files.sh i believe. and it also makes the mk files that go in there

as far as failing on bluetooth you gotta be more specific. there are many possible errors for the many various parts of bluetooth

I'll post the output when I get home. Thanks.
jimsmith80 is offline  
Reply With Quote
sponsored links
Old January 10th, 2014, 08:25 PM   #131 (permalink)
Senior Member
 
Join Date: Aug 2012
Location: Phoenix AZ
Gender: Male
Posts: 1,119
 
Device(s): ZTE Warp - DroidSmith 1.7.3 ZTE Force - DroidSmith Force 0.7 ZTE Warp 4G - Stock JB 4.1.2
Carrier: Boost

Thanks: 151
Thanked 626 Times in 402 Posts
Default

Looks like my issue was not with bluetooth as previously stated. I see the fix for the issue on your git, but do not know how to incorporate it into the build. Sorry to be a PITA. I've built kernels before, but this is my first run at a rom from source.

make: *** No rule to make target `/home/jimsmith80/cm10/out/target/product/aurora/obj/STATIC_LIBRARIES/lib_driver_cmd_qcwcn_intermediates/export_includes', needed by `/home/jimsmith80/cm10/out/target/product/aurora/obj/EXECUTABLES/hostapd_intermediates/import_includes'. Stop.
jimsmith80 is offline  
Reply With Quote
Old January 10th, 2014, 09:14 PM   #132 (permalink)
ROM Developer
Thread Author (OP)
 
junkie2100's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 3,166
 
Device(s): ZTE Warp Sequent, Samsung Transform Ultra, Samsung Galaxy Prevail, HTC Evo 4G
Carrier: Boost Mobile

Thanks: 65
Thanked 622 Times in 481 Posts
Default

well see how its name is elden_hardware_qcom_wlan? usually itll say android instead of elden... but basically you go to the main cm directory, then into hardware, then qcom, then wlan. this is where the qcwcn directory goes

if using git its
Code:
git clone https://github.com/junkie2100/cm10-elden_hardware_qcom_wlan.git wlan
from cm/hardware/qcom/
junkie2100 is online now  
Reply With Quote
The Following 2 Users Say Thank You to junkie2100 For This Useful Post:
donjuro (January 11th, 2014), jimsmith80 (January 11th, 2014)
Old January 10th, 2014, 09:49 PM   #133 (permalink)
Senior Member
 
Join Date: Aug 2012
Location: Phoenix AZ
Gender: Male
Posts: 1,119
 
Device(s): ZTE Warp - DroidSmith 1.7.3 ZTE Force - DroidSmith Force 0.7 ZTE Warp 4G - Stock JB 4.1.2
Carrier: Boost

Thanks: 151
Thanked 626 Times in 402 Posts
Default

Cool, thank you. I was reluctant to overwrite the cm source. I'll give it a run and let you know how it works out
jimsmith80 is offline  
Reply With Quote
Old January 11th, 2014, 09:37 AM   #134 (permalink)
Senior Member
 
Join Date: Aug 2012
Location: Phoenix AZ
Gender: Male
Posts: 1,119
 
Device(s): ZTE Warp - DroidSmith 1.7.3 ZTE Force - DroidSmith Force 0.7 ZTE Warp 4G - Stock JB 4.1.2
Carrier: Boost

Thanks: 151
Thanked 626 Times in 402 Posts
Default

the build completed. Thanks for the help Junkie
bcrichster likes this.
jimsmith80 is offline  
Reply With Quote
The Following User Says Thank You to jimsmith80 For This Useful Post:
donjuro (January 11th, 2014)
Old January 11th, 2014, 10:31 AM   #135 (permalink)
ROM Developer
Thread Author (OP)
 
junkie2100's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 3,166
 
Device(s): ZTE Warp Sequent, Samsung Transform Ultra, Samsung Galaxy Prevail, HTC Evo 4G
Carrier: Boost Mobile

Thanks: 65
Thanked 622 Times in 481 Posts
Default

np
junkie2100 is online now  
Reply With Quote
Old January 12th, 2014, 12:55 PM   #136 (permalink)
Senior Member
 
Join Date: Aug 2012
Location: Phoenix AZ
Gender: Male
Posts: 1,119
 
Device(s): ZTE Warp - DroidSmith 1.7.3 ZTE Force - DroidSmith Force 0.7 ZTE Warp 4G - Stock JB 4.1.2
Carrier: Boost

Thanks: 151
Thanked 626 Times in 402 Posts
Default

3.4 JB kernel. I'm going to see if it builds now.
https://github.com/jimsmith80/Kernel_JB
jimsmith80 is offline  
Reply With Quote
Old January 12th, 2014, 01:47 PM   #137 (permalink)
ROM Developer
Thread Author (OP)
 
junkie2100's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 3,166
 
Device(s): ZTE Warp Sequent, Samsung Transform Ultra, Samsung Galaxy Prevail, HTC Evo 4G
Carrier: Boost Mobile

Thanks: 65
Thanked 622 Times in 481 Posts
Default

zte released a 3.4 kernel?!?
junkie2100 is online now  
Reply With Quote
Old January 12th, 2014, 01:48 PM   #138 (permalink)
ROM Developer
Thread Author (OP)
 
junkie2100's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 3,166
 
Device(s): ZTE Warp Sequent, Samsung Transform Ultra, Samsung Galaxy Prevail, HTC Evo 4G
Carrier: Boost Mobile

Thanks: 65
Thanked 622 Times in 481 Posts
Default

ah, my push for a quantum source got er done. nice
junkie2100 is online now  
Reply With Quote
Old January 12th, 2014, 02:04 PM   #139 (permalink)
Senior Member
 
Join Date: Aug 2012
Location: Phoenix AZ
Gender: Male
Posts: 1,119
 
Device(s): ZTE Warp - DroidSmith 1.7.3 ZTE Force - DroidSmith Force 0.7 ZTE Warp 4G - Stock JB 4.1.2
Carrier: Boost

Thanks: 151
Thanked 626 Times in 402 Posts
Default

Looks like the defconfig is incomplete, but we should be able to get it to run
jimsmith80 is offline  
Reply With Quote
Old January 14th, 2014, 02:51 AM   #140 (permalink)
Junior Member
 
Join Date: Sep 2013
Location: Big apple
Posts: 21
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 2 Posts
Default

sounds like promising news
alchemy666 is offline  
Reply With Quote
sponsored links
Old January 14th, 2014, 06:56 PM   #141 (permalink)
ROM Developer
Thread Author (OP)
 
junkie2100's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 3,166
 
Device(s): ZTE Warp Sequent, Samsung Transform Ultra, Samsung Galaxy Prevail, HTC Evo 4G
Carrier: Boost Mobile

Thanks: 65
Thanked 622 Times in 481 Posts
Default

mouse is taking a look at it. also, have you tried not just with the defconfig pulled from the phone but with the defconfig built into the kernel for hayes?
junkie2100 is online now  
Reply With Quote
Old January 14th, 2014, 10:38 PM   #142 (permalink)
Senior Member
 
Join Date: Aug 2012
Location: Phoenix AZ
Gender: Male
Posts: 1,119
 
Device(s): ZTE Warp - DroidSmith 1.7.3 ZTE Force - DroidSmith Force 0.7 ZTE Warp 4G - Stock JB 4.1.2
Carrier: Boost

Thanks: 151
Thanked 626 Times in 402 Posts
Default

I only used the config with the kernel. With the difference between 3.0.8 and 3.4 I didn't even bother to pull the config from the phone.
jimsmith80 is offline  
Reply With Quote
Old January 15th, 2014, 05:39 AM   #143 (permalink)
Senior Member
 
rbheromax's Avatar
 
Join Date: Sep 2012
Location: Columbia, South Carolina
Gender: Male
Posts: 1,739
 
Device(s): Evo 4G (x2), HeroC, Evo3D, ZTE Warp, ZTE Awe
Carrier: Boost Mobile

Thanks: 184
Thanked 339 Times in 257 Posts
rbheromax@gmail.com
Default

ok that source seems to be INCREDIBLY broken for our config. alot of missing headers. i went ahead and merged some stuff from ZTE Awe and got it compiling. Im about 95% done.
rbheromax is online now  
Reply With Quote
The Following User Says Thank You to rbheromax For This Useful Post:
jimsmith80 (January 15th, 2014)
Old January 15th, 2014, 11:17 AM   #144 (permalink)
ROM Developer
Thread Author (OP)
 
junkie2100's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 3,166
 
Device(s): ZTE Warp Sequent, Samsung Transform Ultra, Samsung Galaxy Prevail, HTC Evo 4G
Carrier: Boost Mobile

Thanks: 65
Thanked 622 Times in 481 Posts
Default

yep, and stedman420 over at unleashedprepaids.com seems to have identified the files that cause wifi failure...
Dev-Host - wifi-files-from-n9510-source.zip - The Ultimate Free File Hosting / File Sharing Service
so hopefully even if we cant get a usable 3.4 kernel, though i have confidence that rb can make it happen for us, we can use those files(not necessarily those exact ones, but the same files pulled from the quantum kernel or something similar) to fix the elden 3.0.8 kernel
rbheromax likes this.
junkie2100 is online now  
Reply With Quote
The Following 2 Users Say Thank You to junkie2100 For This Useful Post:
donjuro (January 15th, 2014), rbheromax (January 15th, 2014)
Old January 15th, 2014, 01:24 PM   #145 (permalink)
Senior Member
 
rbheromax's Avatar
 
Join Date: Sep 2012
Location: Columbia, South Carolina
Gender: Male
Posts: 1,739
 
Device(s): Evo 4G (x2), HeroC, Evo3D, ZTE Warp, ZTE Awe
Carrier: Boost Mobile

Thanks: 184
Thanked 339 Times in 257 Posts
rbheromax@gmail.com
Default

99.99% done ughhhhh
i get to the end of the compile and it fails, im pushing commits to github for anyone who wants to play around with it. the more eyes the better
rbheromax is online now  
Reply With Quote
The Following 2 Users Say Thank You to rbheromax For This Useful Post:
anmire (January 16th, 2014), donjuro (January 15th, 2014)
Old January 16th, 2014, 08:22 PM   #146 (permalink)
Senior Member
 
Join Date: Aug 2012
Location: Phoenix AZ
Gender: Male
Posts: 1,119
 
Device(s): ZTE Warp - DroidSmith 1.7.3 ZTE Force - DroidSmith Force 0.7 ZTE Warp 4G - Stock JB 4.1.2
Carrier: Boost

Thanks: 151
Thanked 626 Times in 402 Posts
Default

Quote:
Originally Posted by rbheromax View Post
99.99% done ughhhhh
i get to the end of the compile and it fails, im pushing commits to github for anyone who wants to play around with it. the more eyes the better

What error are you getting?
jimsmith80 is offline  
Reply With Quote
Old January 17th, 2014, 05:37 AM   #147 (permalink)
Senior Member
 
rbheromax's Avatar
 
Join Date: Sep 2012
Location: Columbia, South Carolina
Gender: Male
Posts: 1,739
 
Device(s): Evo 4G (x2), HeroC, Evo3D, ZTE Warp, ZTE Awe
Carrier: Boost Mobile

Thanks: 184
Thanked 339 Times in 257 Posts
rbheromax@gmail.com
Default

Undefined reference, they arebl linker errors and I don't know how to fix at the moment. I get this AFTER fixing the kernel, at the end where it tries to make the zImage
rbheromax is online now  
Reply With Quote
Old January 17th, 2014, 07:10 AM   #148 (permalink)
Senior Member
 
Join Date: Aug 2012
Location: Phoenix AZ
Gender: Male
Posts: 1,119
 
Device(s): ZTE Warp - DroidSmith 1.7.3 ZTE Force - DroidSmith Force 0.7 ZTE Warp 4G - Stock JB 4.1.2
Carrier: Boost

Thanks: 151
Thanked 626 Times in 402 Posts
Default

I'll download your source tonight, and try a few things.
jimsmith80 is offline  
Reply With Quote
Old January 17th, 2014, 07:46 AM   #149 (permalink)
Senior Member
 
rbheromax's Avatar
 
Join Date: Sep 2012
Location: Columbia, South Carolina
Gender: Male
Posts: 1,739
 
Device(s): Evo 4G (x2), HeroC, Evo3D, ZTE Warp, ZTE Awe
Carrier: Boost Mobile

Thanks: 184
Thanked 339 Times in 257 Posts
rbheromax@gmail.com
Default

ok cool. we need as many heads on this as possible
rbheromax is online now  
Reply With Quote
Old January 17th, 2014, 02:35 PM   #150 (permalink)
ROM Developer
Thread Author (OP)
 
junkie2100's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 3,166
 
Device(s): ZTE Warp Sequent, Samsung Transform Ultra, Samsung Galaxy Prevail, HTC Evo 4G
Carrier: Boost Mobile

Thanks: 65
Thanked 622 Times in 481 Posts
Default

while the 3.4 kernel will have all sorts of benefits... if we can get the module cdz fixed for the 8930 line to build for this on either kernel itll fix wifi im sure
junkie2100 is online now  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > ZTE Force 4g LTE > Force 4g LTE - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:56 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.