Go Back   Android Forums > Android Phones > ZTE Force 4g LTE > Force 4g LTE - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree10Likes

test: Reply
 
LinkBack Thread Tools
Old September 4th, 2013, 06:23 PM   #1 (permalink)
ROM Developer
Thread Author (OP)
 
junkie2100's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 3,166
 
Device(s): ZTE Warp Sequent, Samsung Transform Ultra, Samsung Galaxy Prevail, HTC Evo 4G
Carrier: Boost Mobile

Thanks: 65
Thanked 622 Times in 481 Posts
Default [ROM]CM10 - Boost Force[WIP]

DISCLAIMER: This is a CUSTOM ROM! Use at YOUR OWN RISK!!! By using this ROM, you understand that I am not liable for any or all consequences of using this ROM. If you don't know what you're doing, DON'T TRY IT. Use at your own risk!
Here ya go folks, CyanogenMod 10 for the Boost Force!!! Well, let's be honest, unless you're living under a rock, you probably know what Android 4.1 (JellyBean) is. Furthermore, you should know what the CyanogenMod project is. However, if a rock is really your home and you'd like to learn more, please visit their site: CyanogenMod | Android Community Rom based on Jelly Bean

Developers: 1mouse3 and junkie2100
Description: CyanogenMod 10 for the Boost Force
Source: https://github.com/junkie2100/android_device_zte_aurora
Status: BETA


CyanogenMod 10 What is this? This is a build of the popular CyanogenMod 10 for the ZTE Force N9100. This is built from source.


People to Thank

  • koush - for his kickass recovery.
  • CyanogenMod - for the best ROM out.
  • Totlth - for the original source we started with an his suggestions
  • Dadcup - for the various fixes he has passed along to us from his work on the avid
  • DM47021 - for his various fixes and tweaks
  • PlayfulGod - for throwing in various suggestions and teaching me a good portion of what i know about cm development
  • numerous testers - thanks for testing & keeping the faith.
  • IRC - for the ongoing help and shared knowledge.
    ** #upp (Skyn3t)
    ** #oudhitsquad (Freenode)
    ** #cyanogenmod-dev (Freenode)
    ** #koush (Freenode)
  • and anyone else i may have forgotten
Screenshots

N/A

How do I install this?
[1]Download the .zip & copy to the sdcard (make sure wifi is enabled if dl'd from phone).
[2]Zip can be installed from the external sd in CWM
[3]MAKE A BACKUP!!!
[4]DO A FACTORY RESET!!! - this will wipe data & cache!
[5]Go to install zip from sdcard
[6]Choose zip from sdcard
[7]Select cm10-force.zip
[8]Confirm
[9]Repeat Steps 5 -8 for gapps
[10]Reboot

Downloads

Known Bugs
Code:
This list will be updated as we find them and fix them.

WiFi:
 -does not even turn on

Settings:
 -the storage menu crashes settings

Sensors:
 -proximity sensor is non functional

Camera:
 -front camera is upside down
donjuro and GodManGordo like this.

__________________
junkie2100 is offline  
Last edited by junkie2100; September 4th, 2013 at 06:41 PM. Reason: always remember to put a download link to things you say youre posting... duh
Reply With Quote
The Following 2 Users Say Thank You to junkie2100 For This Useful Post:
donjuro (September 5th, 2013), GodManGordo (September 15th, 2013)
sponsored links
Old September 4th, 2013, 06:34 PM   #2 (permalink)
ROM Developer
Thread Author (OP)
 
junkie2100's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 3,166
 
Device(s): ZTE Warp Sequent, Samsung Transform Ultra, Samsung Galaxy Prevail, HTC Evo 4G
Carrier: Boost Mobile

Thanks: 65
Thanked 622 Times in 481 Posts
Default

reserved :P
junkie2100 is offline  
Reply With Quote
Old September 4th, 2013, 06:44 PM   #3 (permalink)
Member
 
redjama's Avatar
 
Join Date: Mar 2013
Location: Denver, PA
Gender: Male
Posts: 225
 
Device(s): N9100
Carrier: Boost Mobile

Thanks: 4
Thanked 39 Times in 31 Posts
redjamax1@gmail.com
Default

Hahaha.....I'm first!! Tested and loving it so far
redjama is offline  
Reply With Quote
Old September 4th, 2013, 07:25 PM   #4 (permalink)
Member
 
redjama's Avatar
 
Join Date: Mar 2013
Location: Denver, PA
Gender: Male
Posts: 225
 
Device(s): N9100
Carrier: Boost Mobile

Thanks: 4
Thanked 39 Times in 31 Posts
redjamax1@gmail.com
Default

I do keep getting Google play services stopped. Not sure what that's about.
redjama is offline  
Reply With Quote
Old September 4th, 2013, 08:09 PM   #5 (permalink)
ROM Developer
Thread Author (OP)
 
junkie2100's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 3,166
 
Device(s): ZTE Warp Sequent, Samsung Transform Ultra, Samsung Galaxy Prevail, HTC Evo 4G
Carrier: Boost Mobile

Thanks: 65
Thanked 622 Times in 481 Posts
Default

i really have not a clue. we can work on issues like that after the big things, namely wifi and proximity sensor. if someone else can verify that it is a cm bug and not a fluke i will add it to the list of known bugs though for future reference. id add it now but knowing that sometimes it could just be one phone out of a million it happens to i dont wanna try to fix something that isnt really broken lol
junkie2100 is offline  
Reply With Quote
Old September 4th, 2013, 08:22 PM   #6 (permalink)
Member
 
redjama's Avatar
 
Join Date: Mar 2013
Location: Denver, PA
Gender: Male
Posts: 225
 
Device(s): N9100
Carrier: Boost Mobile

Thanks: 4
Thanked 39 Times in 31 Posts
redjamax1@gmail.com
Default

I did a reboot and it hasn't happened again. If it does it again I'll let you know
redjama is offline  
Reply With Quote
Old September 4th, 2013, 08:54 PM   #7 (permalink)
Member
 
sonicbluemustang's Avatar
 
Join Date: Dec 2010
Location: Tallahassee
Gender: Male
Posts: 397
 
Device(s): ZTE Force Samsung Galaxy S4 (the wifes)
Carrier: Not Provided

Thanks: 5
Thanked 74 Times in 64 Posts
Default

I assume this will work on the Sprint Force also? Seemed to work anyway sept for wifi. So far so good.
sonicbluemustang is offline  
Reply With Quote
Old September 4th, 2013, 09:12 PM   #8 (permalink)
ROM Developer
Thread Author (OP)
 
junkie2100's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 3,166
 
Device(s): ZTE Warp Sequent, Samsung Transform Ultra, Samsung Galaxy Prevail, HTC Evo 4G
Carrier: Boost Mobile

Thanks: 65
Thanked 622 Times in 481 Posts
Default

yep i would assume so except for possibly needing to change the apn for sprint instead of boost to get mms and 4g working properly




^this is the apn that should work for sprint, also at the bottom i have added boost stuff but i am not using this one yet. i will probably switch to it at some point but for now it works the way i have it and there are more important things to worry about. i really need to submit my edit to cm as well, that would make things much easier for people in the future if they had a proper boost mobile setup for mms and lte
junkie2100 is offline  
Last edited by junkie2100; September 4th, 2013 at 09:27 PM.
Reply With Quote
Old September 4th, 2013, 10:52 PM   #9 (permalink)
Member
 
Join Date: Mar 2013
Posts: 111
 
Device(s): Samsung Galaxy S3, Samsung Transform Ultra, ZTE Force 4g LTE
Carrier: Boost

Thanks: 4
Thanked 13 Times in 12 Posts
Default

4g works and its blazing fast I had to download Google play services for the play store to actually let me download apps. So far its super stable.
GoatTheHero is offline  
Reply With Quote
Old September 4th, 2013, 10:54 PM   #10 (permalink)
Member
 
redjama's Avatar
 
Join Date: Mar 2013
Location: Denver, PA
Gender: Male
Posts: 225
 
Device(s): N9100
Carrier: Boost Mobile

Thanks: 4
Thanked 39 Times in 31 Posts
redjamax1@gmail.com
Default

I've noticed that the data drops ALOT!
redjama is offline  
Reply With Quote
sponsored links
Old September 4th, 2013, 11:03 PM   #11 (permalink)
Junior Member
 
1mouse3's Avatar
 
Join Date: Jul 2013
Location: on the moon
Gender: Male
Posts: 64
 
Device(s): zte force, samsung moment
Carrier: boost mobile

Thanks: 5
Thanked 13 Times in 9 Posts
Default

4g work just that its set to 8 instead of 9, for now till he changes it dial *#*#4636#*#* an in phone info change it to LTE/CDMA auto (PLR)
1mouse3 is offline  
Reply With Quote
The Following User Says Thank You to 1mouse3 For This Useful Post:
bp512 (October 15th, 2013)
Old September 4th, 2013, 11:04 PM   #12 (permalink)
Member
 
Join Date: Mar 2013
Posts: 111
 
Device(s): Samsung Galaxy S3, Samsung Transform Ultra, ZTE Force 4g LTE
Carrier: Boost

Thanks: 4
Thanked 13 Times in 12 Posts
Default

Mine hasn't yet. I'm gonna test some more stuff and post the results.
GoatTheHero is offline  
Reply With Quote
Old September 5th, 2013, 12:43 AM   #13 (permalink)
Member
 
Join Date: Mar 2013
Location: Aurora, IL
Gender: Male
Posts: 407
 
Device(s): ZTE Force
Carrier: Boost Mobile

Thanks: 44
Thanked 40 Times in 35 Posts
Default

I'm gonna jizz my pants!..
donjuro is offline  
Reply With Quote
Old September 5th, 2013, 07:33 AM   #14 (permalink)
ROM Developer
Thread Author (OP)
 
junkie2100's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 3,166
 
Device(s): ZTE Warp Sequent, Samsung Transform Ultra, Samsung Galaxy Prevail, HTC Evo 4G
Carrier: Boost Mobile

Thanks: 65
Thanked 622 Times in 481 Posts
Default

Quote:
Originally Posted by redjama View Post
I've noticed that the data drops ALOT!
cm and stock have different levels of compensation and a different number of signal bars even. so you will notice the occasional variance

im very glad to hear testing is going well though and that everybody likes it. also youll want to test the high definition media playback, if you can play a 720p video it should be fine, but i know on my phone i cant play high def stuff in the stock player, external apps work, straight from the gallery does not unless its standard definition. of course my camera and bluetooth dont work either but my wifi does so who knows. different phones different issues
junkie2100 is offline  
Reply With Quote
Old September 5th, 2013, 09:32 AM   #15 (permalink)
Member
 
Join Date: Mar 2013
Posts: 111
 
Device(s): Samsung Galaxy S3, Samsung Transform Ultra, ZTE Force 4g LTE
Carrier: Boost

Thanks: 4
Thanked 13 Times in 12 Posts
Default

So I ran into a problem. I tried playing some music and the phone went haywire. It froze when I tried to play a song the rebooted itself. I tried downloading a few other music players and they all froze or wouldn't even open. After that all the apps I opened froze or fced upon opening them. So I reflashed and the same thing happened again. Everything else that has to do with the SD card worked fine but for some reason trying to play music killed the rom.
GoatTheHero is offline  
Reply With Quote
Old September 5th, 2013, 09:44 AM   #16 (permalink)
Member
 
redjama's Avatar
 
Join Date: Mar 2013
Location: Denver, PA
Gender: Male
Posts: 225
 
Device(s): N9100
Carrier: Boost Mobile

Thanks: 4
Thanked 39 Times in 31 Posts
redjamax1@gmail.com
Default

Quote:
Originally Posted by GoatTheHero View Post
So I ran into a problem. I tried playing some music and the phone went haywire. It froze when I tried to play a song the rebooted itself. I tried downloading a few other music players and they all froze or wouldn't even open. After that all the apps I opened froze or fced upon opening them. So I reflashed and the same thing happened again. Everything else that has to do with the SD card worked fine but for some reason trying to play music killed the rom.
Haven't had that issue. I've been playing music all morning
redjama is offline  
Reply With Quote
Old September 5th, 2013, 09:52 AM   #17 (permalink)
ROM Developer
Thread Author (OP)
 
junkie2100's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 3,166
 
Device(s): ZTE Warp Sequent, Samsung Transform Ultra, Samsung Galaxy Prevail, HTC Evo 4G
Carrier: Boost Mobile

Thanks: 65
Thanked 622 Times in 481 Posts
Default

sometimes a badly formatted music file can do that. even the slightest bit of corruption can cause a crash. if you have a different sd card i suggest trying to put different music on there and playing that as a test
junkie2100 is offline  
Reply With Quote
Old September 5th, 2013, 09:53 AM   #18 (permalink)
Member
 
redjama's Avatar
 
Join Date: Mar 2013
Location: Denver, PA
Gender: Male
Posts: 225
 
Device(s): N9100
Carrier: Boost Mobile

Thanks: 4
Thanked 39 Times in 31 Posts
redjamax1@gmail.com
Default

I got 15 gigs of music and not 1 issue
redjama is offline  
Reply With Quote
Old September 5th, 2013, 09:57 AM   #19 (permalink)
Member
 
Join Date: Mar 2013
Posts: 111
 
Device(s): Samsung Galaxy S3, Samsung Transform Ultra, ZTE Force 4g LTE
Carrier: Boost

Thanks: 4
Thanked 13 Times in 12 Posts
Default

I don't know. I have 14 gigs of music on my card and none of the files have given me any problems before. I guess i'll give it another go cuz I really like the rom. But I can't live without my jams lol
GoatTheHero is offline  
Reply With Quote
Old September 5th, 2013, 09:58 AM   #20 (permalink)
Member
 
redjama's Avatar
 
Join Date: Mar 2013
Location: Denver, PA
Gender: Male
Posts: 225
 
Device(s): N9100
Carrier: Boost Mobile

Thanks: 4
Thanked 39 Times in 31 Posts
redjamax1@gmail.com
Default

I use power amp, maybe try that.
Attached Images
File Type: jpg uploadfromtaptalk1378393064558.jpg (41.7 KB, 18 views)
redjama is offline  
Reply With Quote
sponsored links
Old September 5th, 2013, 09:58 AM   #21 (permalink)
ROM Developer
Thread Author (OP)
 
junkie2100's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 3,166
 
Device(s): ZTE Warp Sequent, Samsung Transform Ultra, Samsung Galaxy Prevail, HTC Evo 4G
Carrier: Boost Mobile

Thanks: 65
Thanked 622 Times in 481 Posts
Default

that does happen, i had like 200mb of music once and one file had some bad tag info so it would crash apollo every time. had to remove all my music and put new stuff on there
junkie2100 is offline  
Reply With Quote
Old September 5th, 2013, 10:23 AM   #22 (permalink)
Member
 
Join Date: Mar 2013
Posts: 111
 
Device(s): Samsung Galaxy S3, Samsung Transform Ultra, ZTE Force 4g LTE
Carrier: Boost

Thanks: 4
Thanked 13 Times in 12 Posts
Default

Its an issue with Bluetooth. I tried playing music through the phone speaker first and it worked. Paired my Bluetooth headphones and music crashed and won't play. Also Bluetooth isn't working for phone calls either. It says I'm connected but I'm getting nothing.
GoatTheHero is offline  
Reply With Quote
Old September 5th, 2013, 10:36 AM   #23 (permalink)
New Member
 
Join Date: Apr 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Ok, everytime i try to install this it tells me

assert failed: getprop("ro.product.device") == "aurora" || getprop("ro.build.product") == "aurora"
E:Error in /sd/cm10_force.zip
(Status 7)
Installation aborted

What am i doing wrong?
super631 is offline  
Reply With Quote
Old September 5th, 2013, 10:54 AM   #24 (permalink)
ROM Developer
Thread Author (OP)
 
junkie2100's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 3,166
 
Device(s): ZTE Warp Sequent, Samsung Transform Ultra, Samsung Galaxy Prevail, HTC Evo 4G
Carrier: Boost Mobile

Thanks: 65
Thanked 622 Times in 481 Posts
Default

k, well ill see what i can figure out about that bluetooth thing, its hard to do when i dont have the device though and mouse doesnt even have a headset lol. and the assert thing to fix it the updater script will have to be modified, i dunno why it always puts that crap in there... i hate it, but i dont feel like screwing with the release tools
an alternative option is to change your buildprop in the current rom to reflect that, so it finds what its looking for
super631 likes this.
junkie2100 is offline  
Reply With Quote
Old September 5th, 2013, 02:23 PM   #25 (permalink)
Member
 
Join Date: Mar 2013
Location: Aurora, IL
Gender: Male
Posts: 407
 
Device(s): ZTE Force
Carrier: Boost Mobile

Thanks: 44
Thanked 40 Times in 35 Posts
Default

I've used Apollo and play music and never had a problem with the music.
donjuro is offline  
Reply With Quote
Old September 5th, 2013, 02:34 PM   #26 (permalink)
Member
 
Join Date: Mar 2013
Location: Aurora, IL
Gender: Male
Posts: 407
 
Device(s): ZTE Force
Carrier: Boost Mobile

Thanks: 44
Thanked 40 Times in 35 Posts
Default

A video I recorded in 720p plays back fine with both stock player and mx player.
donjuro is offline  
Reply With Quote
Old September 9th, 2013, 07:56 PM   #27 (permalink)
Member
 
DravenXcore's Avatar
 
Join Date: Jul 2012
Location: New Jersey
Posts: 130
 
Device(s): ZTE Force
Carrier: Boost Mobile

Thanks: 30
Thanked 14 Times in 12 Posts
Default Help with service/data issues with CM10

Quote:
Originally Posted by DravenXcore View Post
Unfortunately, CM10 doesn't work for my text messaging. The mobile data and service cuts out with large chunks of time. However, if I boot over to DroidSmith, everything works perfectly fine.
I also have problems with Internet browsing and freezing from time to time.
I LOVE
CyanogenMod... But it's not working for me properly for daily use.
Could there be an alternative reason as to why it's just not working for me? I don't need Wifi or blue tooth... But, I just can't do anything else either, honestly... I've even booted to DroidSmith to update PRL+Profile, then back to CyanogenMod... Still no fix. :/
What gives? Just my luck.
Can anyone help me?
DravenXcore is offline  
Reply With Quote
Old September 12th, 2013, 03:10 PM   #28 (permalink)
Junior Member
 
Join Date: Aug 2013
Location: Stratford CT
Gender: Male
Posts: 18
 
Device(s): ZTE Boost Force
Carrier: Boost Mobile

Thanks: 6
Thanked 0 Times in 0 Posts
Default

If I do this through rom manger will it still work
GodManGordo is offline  
Reply With Quote
Old September 12th, 2013, 03:38 PM   #29 (permalink)
Junior Member
 
Join Date: Aug 2013
Location: Stratford CT
Gender: Male
Posts: 18
 
Device(s): ZTE Boost Force
Carrier: Boost Mobile

Thanks: 6
Thanked 0 Times in 0 Posts
Question

Quote:
Originally Posted by redjama View Post
Hahaha.....I'm first!! Tested and loving it so far
How did you get it to work
GodManGordo is offline  
Reply With Quote
Old September 12th, 2013, 05:05 PM   #30 (permalink)
ROM Developer
Thread Author (OP)
 
junkie2100's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 3,166
 
Device(s): ZTE Warp Sequent, Samsung Transform Ultra, Samsung Galaxy Prevail, HTC Evo 4G
Carrier: Boost Mobile

Thanks: 65
Thanked 622 Times in 481 Posts
Default

rom manager is NOT recommended for this phone. get cwm on the phone, then youll be ready to install. follow the instructions from there. youll need cwm anyhow even with rom manager and rom manager doesnt have a recovery built for this phone... yet, though even then it may not work right
junkie2100 is offline  
Reply With Quote
sponsored links
Old September 13th, 2013, 06:45 AM   #31 (permalink)
Member
 
DravenXcore's Avatar
 
Join Date: Jul 2012
Location: New Jersey
Posts: 130
 
Device(s): ZTE Force
Carrier: Boost Mobile

Thanks: 30
Thanked 14 Times in 12 Posts
Default

Quote:
Originally Posted by junkie2100 View Post
rom manager is NOT recommended for this phone. get cwm on the phone, then youll be ready to install. follow the instructions from there. youll need cwm anyhow even with rom manager and rom manager doesnt have a recovery built for this phone... yet, though even then it may not work right
Eh...ROM Manager may just cause problems. :\
DravenXcore is offline  
Reply With Quote
Old September 13th, 2013, 12:39 PM   #32 (permalink)
Junior Member
 
Join Date: Feb 2012
Posts: 79
 
Device(s):
Carrier: Not Provided

Thanks: 40
Thanked 13 Times in 12 Posts
Default

Quote:
Originally Posted by GodManGordo View Post
How did you get it to work
http://db.tt/a9aIM4qD try this it might work....you have to turn off signature verification in cwm to install...but other than changing the product ID in the installer script everything else is the same....just installed for me....give it a try....if anyone else is having the assertion problem from above.
altaran is offline  
Reply With Quote
The Following 2 Users Say Thank You to altaran For This Useful Post:
GodManGordo (September 15th, 2013), Robertech (September 13th, 2013)
Old September 14th, 2013, 10:56 AM   #33 (permalink)
Junior Member
 
Join Date: Aug 2013
Location: Stratford CT
Gender: Male
Posts: 18
 
Device(s): ZTE Boost Force
Carrier: Boost Mobile

Thanks: 6
Thanked 0 Times in 0 Posts
Default

How can I get CWM on my phone
GodManGordo is offline  
Reply With Quote
Old September 14th, 2013, 11:06 AM   #34 (permalink)
Junior Member
 
Join Date: Feb 2012
Posts: 79
 
Device(s):
Carrier: Not Provided

Thanks: 40
Thanked 13 Times in 12 Posts
Default

Quote:
Originally Posted by GodManGordo View Post
How can I get CWM on my phone
Here.... http://androidforums.com/showthread.php?t=749083
altaran is offline  
Last edited by altaran; September 14th, 2013 at 11:09 AM.
Reply With Quote
The Following User Says Thank You to altaran For This Useful Post:
GodManGordo (September 15th, 2013)
Old September 14th, 2013, 11:08 AM   #35 (permalink)
Junior Member
 
Join Date: Feb 2012
Posts: 79
 
Device(s):
Carrier: Not Provided

Thanks: 40
Thanked 13 Times in 12 Posts
Default

Or here...I use this one...just follow all instructions in post and u will have cwm http://androidforums.com/showthread.php?t=706469
altaran is offline  
Reply With Quote
The Following User Says Thank You to altaran For This Useful Post:
GodManGordo (September 15th, 2013)
Old September 14th, 2013, 08:30 PM   #36 (permalink)
ROM Developer
Thread Author (OP)
 
junkie2100's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 3,166
 
Device(s): ZTE Warp Sequent, Samsung Transform Ultra, Samsung Galaxy Prevail, HTC Evo 4G
Carrier: Boost Mobile

Thanks: 65
Thanked 622 Times in 481 Posts
Default

alright well sadly there wont be any updates from me for a while. boost caught onto my tethering... ill keep in contact with mouse though and see what i can do
junkie2100 is offline  
Reply With Quote
Old September 14th, 2013, 08:34 PM   #37 (permalink)
Member
 
Robertech's Avatar
 
Join Date: Oct 2012
Gender: Male
Posts: 327
 
Device(s): Samsung Galaxy Rush, ZTE Warp Sequent, Kyocera Hydro, Samsung Galaxy Prevail
Carrier: Boost Mobile

Thanks: 53
Thanked 72 Times in 59 Posts
Default

Bastards
Robertech is offline  
Reply With Quote
Old September 14th, 2013, 09:58 PM   #38 (permalink)
Member
 
2prevail's Avatar
 
Join Date: May 2012
Posts: 234
 
Device(s):
Carrier: Not Provided

Thanks: 19
Thanked 57 Times in 36 Posts
Default

Quote:
Originally Posted by junkie2100 View Post
alright well sadly there wont be any updates from me for a while. boost caught onto my tethering... ill keep in contact with mouse though and see what i can do

Thanks for all ´╗┐the hard work bro. We wouldn't have made it this far without your help
crunchyymango likes this.
2prevail is offline  
Reply With Quote
Old September 15th, 2013, 12:26 PM   #39 (permalink)
Junior Member
 
Join Date: Aug 2013
Location: Stratford CT
Gender: Male
Posts: 18
 
Device(s): ZTE Boost Force
Carrier: Boost Mobile

Thanks: 6
Thanked 0 Times in 0 Posts
Thumbs up

Quote:
Originally Posted by junkie2100 View Post
alright well sadly there wont be any updates from me for a while. boost caught onto my tethering... ill keep in contact with mouse though and see what i can do
Thanks for everything this is a great mod and thanks to everybody who helped me to make this mod work
GodManGordo is offline  
Reply With Quote
Old September 16th, 2013, 09:34 AM   #40 (permalink)
Junior Member
 
Join Date: Aug 2013
Location: Stratford CT
Gender: Male
Posts: 18
 
Device(s): ZTE Boost Force
Carrier: Boost Mobile

Thanks: 6
Thanked 0 Times in 0 Posts
Default

I got a question why when I turn my phone sideways to watch videos on YouTube my screen doesn't want to turn with the phone
GodManGordo is offline  
Reply With Quote
sponsored links
Old September 16th, 2013, 10:32 AM   #41 (permalink)
Junior Member
 
Join Date: Feb 2012
Posts: 79
 
Device(s):
Carrier: Not Provided

Thanks: 40
Thanked 13 Times in 12 Posts
Default

Quote:
Originally Posted by GodManGordo View Post
I got a question why when I turn my phone sideways to watch videos on YouTube my screen doesn't want to turn with the phone
I get the same problem with droidsmith......weird.....try rebooting into recovery and try wiping your dalvik cache and let me know.....
altaran is offline  
Reply With Quote
Old September 16th, 2013, 12:33 PM   #42 (permalink)
ROM Developer
Thread Author (OP)
 
junkie2100's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 3,166
 
Device(s): ZTE Warp Sequent, Samsung Transform Ultra, Samsung Galaxy Prevail, HTC Evo 4G
Carrier: Boost Mobile

Thanks: 65
Thanked 622 Times in 481 Posts
Default

sensor issues. i think one of two rotation methods is broken
junkie2100 is offline  
Reply With Quote
Old September 16th, 2013, 12:39 PM   #43 (permalink)
ROM Developer
Thread Author (OP)
 
junkie2100's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 3,166
 
Device(s): ZTE Warp Sequent, Samsung Transform Ultra, Samsung Galaxy Prevail, HTC Evo 4G
Carrier: Boost Mobile

Thanks: 65
Thanked 622 Times in 481 Posts
Default

priorities on this project were judged by the overall effect on functionality and whether a fix was readily available. camera wasnt the most important part but it was right there for us so it got put in. as far as things that had to be wrestled with wifi was next on the list of importance. then it would be sensors and bluetooth to finish off the major bugs. if someone wants to take a look at the avid work though you might be able to find a fix there
junkie2100 is offline  
Reply With Quote
Old September 16th, 2013, 12:41 PM   #44 (permalink)
Junior Member
 
Join Date: Aug 2013
Location: Stratford CT
Gender: Male
Posts: 18
 
Device(s): ZTE Boost Force
Carrier: Boost Mobile

Thanks: 6
Thanked 0 Times in 0 Posts
Default

I found a quick fix for the proximity sensor screen rotation problem
GodManGordo is offline  
Reply With Quote
Old September 16th, 2013, 12:49 PM   #45 (permalink)
ROM Developer
Thread Author (OP)
 
junkie2100's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 3,166
 
Device(s): ZTE Warp Sequent, Samsung Transform Ultra, Samsung Galaxy Prevail, HTC Evo 4G
Carrier: Boost Mobile

Thanks: 65
Thanked 622 Times in 481 Posts
Default

does it work?
junkie2100 is offline  
Reply With Quote
Old September 16th, 2013, 03:09 PM   #46 (permalink)
Member
 
Robertech's Avatar
 
Join Date: Oct 2012
Gender: Male
Posts: 327
 
Device(s): Samsung Galaxy Rush, ZTE Warp Sequent, Kyocera Hydro, Samsung Galaxy Prevail
Carrier: Boost Mobile

Thanks: 53
Thanked 72 Times in 59 Posts
Default

Place the power widget on your home screen and be sure global screen rotation is enabled
Robertech is offline  
Reply With Quote
Old September 16th, 2013, 07:03 PM   #47 (permalink)
Member
 
Join Date: Mar 2013
Location: Aurora, IL
Gender: Male
Posts: 407
 
Device(s): ZTE Force
Carrier: Boost Mobile

Thanks: 44
Thanked 40 Times in 35 Posts
Default

I'm sure rotation worked in previous builds, glad to know I'm not the only one with that problem.
donjuro is offline  
Reply With Quote
Old September 16th, 2013, 08:54 PM   #48 (permalink)
Junior Member
 
Join Date: Aug 2013
Location: Stratford CT
Gender: Male
Posts: 18
 
Device(s): ZTE Boost Force
Carrier: Boost Mobile

Thanks: 6
Thanked 0 Times in 0 Posts
Cool

Quote:
Originally Posted by junkie2100 View Post
does it work?
Yes it does just used the methods in the Post and now my phone rotates like a boss which means its working perfectly Fine now like a boss
GodManGordo is offline  
Reply With Quote
Old September 16th, 2013, 10:16 PM   #49 (permalink)
Member
 
DravenXcore's Avatar
 
Join Date: Jul 2012
Location: New Jersey
Posts: 130
 
Device(s): ZTE Force
Carrier: Boost Mobile

Thanks: 30
Thanked 14 Times in 12 Posts
Default

Quote:
Originally Posted by junkie2100 View Post
alright well sadly there wont be any updates from me for a while. boost caught onto my tethering... ill keep in contact with mouse though and see what i can do
What's stopping you, what did they do? And thanks for all the help, man.
DravenXcore is offline  
Reply With Quote
Old September 16th, 2013, 11:04 PM   #50 (permalink)
ROM Developer
Thread Author (OP)
 
junkie2100's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 3,166
 
Device(s): ZTE Warp Sequent, Samsung Transform Ultra, Samsung Galaxy Prevail, HTC Evo 4G
Carrier: Boost Mobile

Thanks: 65
Thanked 622 Times in 481 Posts
Default

well they can tell if i use the phone for internet on my computer and theyve started watching me now. if i keep doing as i have theyll disconnect my phone altogether. so it kinda puts a damper on researching, downloading, and uploading builds
junkie2100 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > ZTE Force 4g LTE > Force 4g LTE - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:14 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.