Go Back   Android Forums > Android Phones > ZTE Force 4g LTE > Force 4g LTE - All Things Root

test: Reply
 
LinkBack Thread Tools
Old September 21st, 2013, 07:57 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2013
Location: Michigan
Gender: Male
Posts: 3
 
Device(s): ZTE Force, LG Venice, Acer A200 Iconia Tab
Carrier: Boost

Thanks: 0
Thanked 0 Times in 0 Posts
Notsure Wi-Fi Tether/Hotspot connectivity issues

Hi,

I just got a ZTE Force a few days ago and I rooted it. Sadly I haven't been able to flash a custom recovery because I can't find a working one. That is not the reason for this post, I'm posting because when I begin broadcasting as a wireless hotspot via Wifi Tether for Root Users my laptop picks up the signal but only connects at limited connectivity. Is there anyway to fix this?

It does the same thing on my Acer A200 also. This was one of the major reasons why I wanted to root, so I could tether wirelessly. FoxFi and PdaNet didn't work before root. PdaNet Tablet connects via bluetooth on the A200 but does not do so via wifi. Wi-Fi Tether for Root Users also will not connect, only showing the limited availability.

Please help!

Advertisements
luckaloo is offline  
Reply With Quote
sponsored links
Old September 21st, 2013, 08:00 PM   #2 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2013
Location: Michigan
Gender: Male
Posts: 3
 
Device(s): ZTE Force, LG Venice, Acer A200 Iconia Tab
Carrier: Boost

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am able to connect with PdaNet via USB on my laptop but not on my tablet. If I could find a way to tether to the A200 with USB I would be happy as a VPN tether does not allow me to access several apps such as Google Play and Gmail. These things and others are necessities.
luckaloo is offline  
Reply With Quote
Old September 23rd, 2013, 12:06 PM   #3 (permalink)
Senior Member
 
Join Date: Aug 2012
Location: Phoenix AZ
Gender: Male
Posts: 1,342
 
Device(s): ZTE Warp - DroidSmith 1.7.3 ZTE Force - DroidSmith Force 0.7 ZTE Warp 4G - Bootlegger
Carrier: Boost

Thanks: 190
Thanked 754 Times in 473 Posts
Default

All Wi-Fi tether apps create an adhoc connection which ironically android cannot connect to. The only way to tether your tablet to your phone would be through infrastructure Wi-Fi tethering which would be built into you phones rom. Unfortunately no one has figured out how to do this on ´╗┐the force yet.
jimsmith80 is offline  
Reply With Quote
Old October 27th, 2013, 07:40 PM   #4 (permalink)
Junior Member
 
Join Date: Mar 2012
Location: indiana
Posts: 38
 
Device(s): Force 4G LTE (Boost Mobile)
Carrier: Boost Mobile

Thanks: 19
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by luckaloo View Post
Hi,

I just got a ZTE Force a few days ago and I rooted it. Sadly I haven't been able to flash a custom recovery because I can't find a working one. That is not the reason for this post, I'm posting because when I begin broadcasting as a wireless hotspot via Wifi Tether for Root Users my laptop picks up the signal but only connects at limited connectivity. Is there anyway to fix this?

It does the same thing on my Acer A200 also. This was one of the major reasons why I wanted to root, so I could tether wirelessly. FoxFi and PdaNet didn't work before root. PdaNet Tablet connects via bluetooth on the A200 but does not do so via wifi. Wi-Fi Tether for Root Users also will not connect, only showing the limited availability.

Please help!
Do you have your settings set right? I have had similar problems as you are experienceing but once i set the settings correctly it worked like a charm you want to go in to the wifi tether settings and change these to what is written here
to get in to the settings launch the wifi tether once it opens hit your menu button on the bottom right of the phone and go in to settings
steps to follow
change
Dev profile: Generic ICS/JB (wlan0)

Setup method: Netd-Ndc (master)

scroll down main settings menu and make sure all of the following are checked
Routing fix
if option is there Wifi-Driver reload
and also if it is there the MMS Clamping
once all that is set back out reboot phone and it should work I hope this helps you out keep in mind the MMS Clamping and the Wifi driver reload may or may not be on the version you are using
mrklotzner is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > ZTE Force 4g LTE > Force 4g LTE - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:35 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.