Go Back   Android Forums > Android Phones > T-Mobile G1 > G1 - Support
G1 - Support Support forum for the G1.

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old October 27th, 2008, 08:14 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2008
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Broken G1? HELP :[ with usb

i tried to connect my phone to my computer so i can put music on the miniSD card and i got a error saying "The request could not be performed because of an I/O device error".

i followed page 12. on the having fun manual



help?

DavidDROID is offline  
Reply With Quote
sponsored links
Old October 27th, 2008, 01:32 PM   #2 (permalink)
Junior Member
 
Join Date: Oct 2008
Location: Philly
Posts: 36
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to Quirk
Default

did you try to do a factory reset on the phone and/or restart?
__________________
http://MeetaGamer.com - A Gaming Social Network
Quirk is offline  
Reply With Quote
Old November 1st, 2008, 05:40 PM   #3 (permalink)
New Member
 
Join Date: Nov 2008
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi. i have the same problem. Ive been looking on the net for this problem and seems theres a few people in the same boat. The only answer ive found is to do with usb on the computer. It seems that people with older computers like me dont have usb 2.0 and people with a newish computer have a usb 2.0 connection and works fine. I read some where that the g1 should be backward compatilble with usb 1 but seems its not. im gonna try it on my bro's laptop tomoorow so i'll keep u updated. to get my music and stuff on the card ive had to put the g1 card in my nokia n95 and drag n drop the tunes i wanted on that way.
Omar-s is offline  
Reply With Quote
Old November 1st, 2008, 06:37 PM   #4 (permalink)
Member
 
SirFenwick's Avatar
 
Join Date: Oct 2008
Posts: 100
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have two computer with USB1 and I've had no problems.
SirFenwick is offline  
Reply With Quote
Old November 4th, 2008, 12:44 AM   #5 (permalink)
New Member
 
Join Date: Oct 2008
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am getting the same error, I used my brothers newer cpu and it worked fine.
TheAirHockeyGuy is offline  
Last edited by TheAirHockeyGuy; November 4th, 2008 at 12:48 AM.
Reply With Quote
Old November 4th, 2008, 08:15 PM   #6 (permalink)
Member
 
GODMODE's Avatar
 
Join Date: Oct 2008
Location: Massachusetts
Posts: 199
 
Device(s): G1, MT4G.
Carrier: Not Provided

Thanks: 0
Thanked 8 Times in 8 Posts
Send a message via AIM to GODMODE
Default

Have you tried pulling down the shade and MOUNTING the SD card in the G1? I got the same error the first time I tried - it was because I was not mounting the card.
__________________
: : all your mode are belong to us : :
www.godmode.com
GODMODE is offline  
Reply With Quote
Old November 8th, 2008, 10:41 AM   #7 (permalink)
New Member
 
Join Date: Nov 2008
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi all. Just an update. i tried my g1 on my bro's and mums computers. both pretty new and both worked fine. So must be to to with the age of the computer. i was sure that it was to do with the lack of usb 2 on my computer but SirFenick above said his works fine with usb 1 so not sure. Either way its a good excusse to get a new lap top lol
Omar-s is offline  
Reply With Quote
Old January 31st, 2011, 09:54 PM   #8 (permalink)
New Member
 
Join Date: Jan 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried to download music frm my computer to my g1 which I've done plenty of times, and when I tried it this time my computer said it needed to be formatted to do so. so I pushed format and now my SD card on my phone says its blank and now all my info and pics on my phone isn't on there. what can be done to fix this if anything possible????
aubree85 is offline  
Reply With Quote
Reply
Tags
error, minisd, music, upload, usb


Go Back   Android Forums > Android Phones > T-Mobile G1 > G1 - Support
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:38 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.