Go Back   Android Forums > Android Phones > T-Mobile G1 > G1 - Support
G1 - Support Support forum for the G1.

test: Reply
 
LinkBack Thread Tools
Old November 20th, 2008, 09:05 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2008
Posts: 25
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Usb mass storage?

My USB MASs STOARAGE has disappeared when I go to settings I cant find it anymore. Is there something I need to do? HELP

Advertisements
blazinyella is offline  
Reply With Quote
sponsored links
Old November 21st, 2008, 01:04 AM   #2 (permalink)
New Member
 
Join Date: Nov 2008
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same problem as yours
It happens after updated to RC30 (I use manually update)
No problem before updating (with initial RC19)

It cannot read the SD card (tried plug it in and out), the option just not exist anymore. I can only choose "eject SD" when and when not connect to PC.

I guess it may be a problem from the current update.
cseries is offline  
Reply With Quote
Old November 21st, 2008, 06:14 AM   #3 (permalink)
Junior Member
 
shoes's Avatar
 
Join Date: Oct 2008
Posts: 39
 
Device(s): G1
Carrier: Not Provided

Thanks: 0
Thanked 33 Times in 5 Posts
Send a message via ICQ to shoes
Default

I have no issues with mounting after RC30.

So the best advice I have is to check USB drivers and cable (try mounting on another PC, for example)

I had this issue before but it was because I did not use the original USB cable.

Hope this helps.
shoes is offline  
Reply With Quote
Old November 21st, 2008, 01:18 PM   #4 (permalink)
New Member
 
Join Date: Oct 2008
Posts: 14
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

like Swizz said when you plug in the USB cable you get an alert near the top. Pull down the alert screen and touch USB. It will then give you the option of mounting the SDcard on your computer.
Kasmiur is offline  
Reply With Quote
Old November 21st, 2008, 03:00 PM   #5 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2008
Posts: 25
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

none of that is working. it happened after the update
blazinyella is offline  
Reply With Quote
Old November 21st, 2008, 05:08 PM   #6 (permalink)
New Member
 
Join Date: Nov 2008
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

That works now
I didnt know the USB notification can be clicked for mounting option. Thanks guys!!
cseries is offline  
Reply With Quote
Old November 24th, 2008, 07:37 PM   #7 (permalink)
No One...
 
noonehereyet's Avatar
 
Join Date: Nov 2008
Location: California
Posts: 3,129
 
Device(s): G1, Cliq, Vibrant, MyTouch 4G, G2x, Amaze, Galaxy Nexus
Carrier: Not Provided

Thanks: 3
Thanked 78 Times in 58 Posts
Send a message via AIM to noonehereyet
Default

When you plug in your USB you will get an icon in top left corner pull the notification down it will say USB connected. Open that notification and it will come up with a message saying ("You have connected your phone to your computer via USB. Select "Mount if you want to copy files between your computer and your phone's SD card") below that it will offer to either ("mount") or ("don't mount").... select mount and your on your way.... good luck....
noonehereyet is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > T-Mobile G1 > G1 - Support
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:15 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.