Go Back   Android Forums > Android Phones > T-Mobile G1 > G1 - Support
G1 - Support Support forum for the G1.

test: Reply
 
LinkBack Thread Tools
Old October 22nd, 2011, 05:15 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Display problem

I have a G1 that I bought used a few years ago. I haven't used it in a while, but I pulled it out of retirement last week for a household member who is considering getting a data plan from T-Mo.

It seems to have developed a display problem. With the screen open, it looks pretty good. Closed, though, it has lines across it and sometimes cuts out altogether.

It seems like a bad cable, maybe. Is this a known problem that T-Mobile might take care of, or something I might be able to fix myself? I'd love to have the phone usable if for no other reason than I'd like to sell it.

If you're interested in seeing what I mean, picture is at

img850 dot imageshack dot us slash img850 slash 9279 slash imageaoxk.jpg

Thanks for any insight.

Advertisements
tmccartney is offline  
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Phones > T-Mobile G1 > G1 - Support
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:50 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.