Go Back   Android Forums > Android Phones > Samsung Galaxy Prevail > Galaxy Prevail - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree1Likes

test: Reply
 
LinkBack Thread Tools
Old September 6th, 2011, 12:14 PM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Jul 2011
Location: Hawaii
Gender: Male
Posts: 251
 
Device(s): ZTE Warp HaloBean ROM GalaxyTab2 PAC-ROM
Carrier: Boost Mobile

Thanks: 37
Thanked 49 Times in 35 Posts
Send a message via AIM to hate Send a message via Skype™ to hate
Default google talk authentication failed

i keep getting a notification "google talk authentication failed". and it seems that i can't download from market til i fix it. i've already tried adding another gmail account. although it does fix the problem it's only until i reboot the phone, then i have to remove account and then add it again. i've also tried doing a factory reset, wiped dal vik cache, and c&p'ed another google tak into system/app folder. anyone know a permanent fix for this?

hate is offline  
Last edited by hate; September 6th, 2011 at 12:43 PM.
Reply With Quote
sponsored links
Old September 6th, 2011, 01:04 PM   #2 (permalink)
Member
 
Join Date: Jun 2011
Posts: 156
 
Device(s): O.G. Epic with CM7 and Samurai Kernel
Carrier: Not Provided

Thanks: 42
Thanked 43 Times in 30 Posts
Default

Thats odd because I was getting the same error and I also couldn't download anything. I figured it was because I deleted the talk app from my phone but I had done it before without any problems.
Purponic is offline  
Reply With Quote
Old September 6th, 2011, 02:16 PM   #3 (permalink)
Member
Thread Author (OP)
 
Join Date: Jul 2011
Location: Hawaii
Gender: Male
Posts: 251
 
Device(s): ZTE Warp HaloBean ROM GalaxyTab2 PAC-ROM
Carrier: Boost Mobile

Thanks: 37
Thanked 49 Times in 35 Posts
Send a message via AIM to hate Send a message via Skype™ to hate
Default

Quote:
Originally Posted by Purponic View Post
Thats odd because I was getting the same error and I also couldn't download anything. I figured it was because I deleted the talk app from my phone but I had done it before without any problems.
well when i add on my 2nd account my main account signs on to talk. after thats done it lets me download again. so i'm pretty sure they're related......could be wrong.

in shabbymod there's a app called downloadcrutch..... anyone know what its for?
Madyliz likes this.
hate is offline  
Last edited by hate; September 6th, 2011 at 02:19 PM.
Reply With Quote
Old September 6th, 2011, 03:32 PM   #4 (permalink)
Senior Member
 
Join Date: Mar 2011
Location: Jax Fl
Posts: 4,169
 
Device(s): LG Nexus 4, HTC EVO 4G Sold, LG Esteem Wifes, Samsung Galaxy Prevail, Samsung Nexus S 4G, LG Optimus
Carrier: Not Provided

Thanks: 391
Thanked 1,455 Times in 1,003 Posts
Default

Quote:
Originally Posted by hate View Post
well when i add on my 2nd account my main account signs on to talk. after thats done it lets me download again. so i'm pretty sure they're related......could be wrong.

in shabbymod there's a app called downloadcrutch..... anyone know what its for?
download crutch allows the phone to download any file, regardless if it a working extension on android.
new optimus is offline  
Reply With Quote
Old September 6th, 2011, 04:26 PM   #5 (permalink)
Member
Thread Author (OP)
 
Join Date: Jul 2011
Location: Hawaii
Gender: Male
Posts: 251
 
Device(s): ZTE Warp HaloBean ROM GalaxyTab2 PAC-ROM
Carrier: Boost Mobile

Thanks: 37
Thanked 49 Times in 35 Posts
Send a message via AIM to hate Send a message via Skype™ to hate
Default

i been checkin forums for a way to fix this google talk thing...... it's like there's no permanent fix for it. a hard reset or adding a 2nd gmail account let u dowload a couple of times, maybe 2-4 apps.
hate is offline  
Reply With Quote
Old September 6th, 2011, 04:40 PM   #6 (permalink)
Senior Member
 
Koumajutsu's Avatar
 
Join Date: Aug 2011
Location: Jurupa Valley(Rubidoux), Ca
Gender: Male
Posts: 1,443
 
Device(s): Samsung Galaxy Prevail, Samsung Galaxy Note 10.1, Samsung Galaxy Prevail 2
Carrier: Zombie Virus

Thanks: 136
Thanked 1,096 Times in 465 Posts
Default

I had this issue days ago, it went away on it's own. I poked around google's site at the time with my PC and was having problems all over their servers. I think it may actually be on their end
Koumajutsu is offline  
Reply With Quote
Old September 7th, 2011, 04:09 PM   #7 (permalink)
Member
 
unotlikeme's Avatar
 
Join Date: Aug 2011
Location: Connecticut
Gender: Male
Posts: 212
 
Device(s): O.G. Droid, Galaxy Prevail, Lemon Powered Galaxy S III M.O.A.R.v9, Galaxy Gear
Carrier: Boost Mobile, Verizon

Thanks: 93
Thanked 65 Times in 47 Posts
Default

I cleared data from settings / applications then booted in to cwm and wiped dal vik cache
unotlikeme is online now  
Reply With Quote
Old September 7th, 2011, 06:24 PM   #8 (permalink)
Member
Thread Author (OP)
 
Join Date: Jul 2011
Location: Hawaii
Gender: Male
Posts: 251
 
Device(s): ZTE Warp HaloBean ROM GalaxyTab2 PAC-ROM
Carrier: Boost Mobile

Thanks: 37
Thanked 49 Times in 35 Posts
Send a message via AIM to hate Send a message via Skype™ to hate
Default

Went back to stock and did not have any problems with google talk. I tested it for about an hour. Downloaded or updated 15 apps from Market which is 5 times as many I did with that error happening. I then did a recovery. I'm not exactly sure on what it contained but I know that it was before blood put in power widgets and I know that I did not have any problems with google talk or the Market. I updated Maps which took longer then it usually does and before I could download something else I got that damned message again. Because of this I'm going to go with what Koumajusto said about it might be problems on their side..
hate is offline  
Reply With Quote
Old September 7th, 2011, 06:53 PM   #9 (permalink)
Junior Member
 
tcaudill01's Avatar
 
Join Date: May 2010
Location: Alabama
Posts: 31
 
Device(s): LG Marquee, Motorola XPRT Both on Sprint.
Carrier: Not Provided

Thanks: 32
Thanked 7 Times in 5 Posts
Default

I had this problem over the weekend after flashing/experimenting with some ROMs. This is what I did to make it go away and I haven't had any issues since.

Go to applications.

Click all applications.

Find market. Click market.

Click, clear cache, and clear data.

Hope it helps.
tcaudill01 is offline  
Reply With Quote
Old September 7th, 2011, 07:36 PM   #10 (permalink)
Member
Thread Author (OP)
 
Join Date: Jul 2011
Location: Hawaii
Gender: Male
Posts: 251
 
Device(s): ZTE Warp HaloBean ROM GalaxyTab2 PAC-ROM
Carrier: Boost Mobile

Thanks: 37
Thanked 49 Times in 35 Posts
Send a message via AIM to hate Send a message via Skype™ to hate
Default

Quote:
Originally Posted by tcaudill01 View Post
I had this problem over the weekend after flashing/experimenting with some ROMs. This is what I did to make it go away and I haven't had any issues since.

Go to applications.

Click all applications.

Find market. Click market.

Click, clear cache, and clear data.

Hope it helps.
just wanted to clarify..im pretty much willing to even try some voodoo...lol
when u say click all applications, am i turning on all apps in system/apps?
hate is offline  
Reply With Quote
sponsored links
Old September 7th, 2011, 07:49 PM   #11 (permalink)
 
Join Date: Jun 2011
Posts: 160
 
Device(s):
Carrier: Not Provided

Thanks: 61
Thanked 44 Times in 23 Posts
Default

i believe this is a google error on there servers.. it was happening on 2 of my phones i have... then it started 2 work again on both with no probs...
murderousone is offline  
Reply With Quote
Old September 7th, 2011, 07:57 PM   #12 (permalink)
Member
Thread Author (OP)
 
Join Date: Jul 2011
Location: Hawaii
Gender: Male
Posts: 251
 
Device(s): ZTE Warp HaloBean ROM GalaxyTab2 PAC-ROM
Carrier: Boost Mobile

Thanks: 37
Thanked 49 Times in 35 Posts
Send a message via AIM to hate Send a message via Skype™ to hate
Default

Quote:
Originally Posted by murderousone View Post
i believe this is a google error on there servers.. it was happening on 2 of my phones i have... then it started 2 work again on both with no probs...
yeah i know lol.....i don't know why but i keep trying to fix it. guess i'm just impatient and REALLY bored.

btw how's youre ext4 rom coming? i was gonna try it but now i'm waiting til u work out that mounting problem.
hate is offline  
Reply With Quote
Old September 7th, 2011, 08:27 PM   #13 (permalink)
Junior Member
 
tcaudill01's Avatar
 
Join Date: May 2010
Location: Alabama
Posts: 31
 
Device(s): LG Marquee, Motorola XPRT Both on Sprint.
Carrier: Not Provided

Thanks: 32
Thanked 7 Times in 5 Posts
Default

Quote:
Originally Posted by hate View Post
just wanted to clarify..im pretty much willing to even try some voodoo...lol
when u say click all applications, am i turning on all apps in system/apps?
No, you not turning all the apps on. You are simply setting a filter to all you see all the apk's on your phone, including the system apk's.
tcaudill01 is offline  
Reply With Quote
Old September 7th, 2011, 11:32 PM   #14 (permalink)
Member
Thread Author (OP)
 
Join Date: Jul 2011
Location: Hawaii
Gender: Male
Posts: 251
 
Device(s): ZTE Warp HaloBean ROM GalaxyTab2 PAC-ROM
Carrier: Boost Mobile

Thanks: 37
Thanked 49 Times in 35 Posts
Send a message via AIM to hate Send a message via Skype™ to hate
Default

well unless prevails have a self repair feature that we didn't know about or google used bing to find a solution......thanks for the help guys. especially for the word on google.
hate is offline  
Reply With Quote
Old September 10th, 2011, 07:56 AM   #15 (permalink)
Member
 
Join Date: Jun 2011
Location: Grand Rapids, MI
Gender: Male
Posts: 340
 
Device(s): Motorola Moto G, ZTE Warp Sequent w/ root, Samsung Galaxy Prevail w/ CTMod 3.75.2F
Carrier: Boost Mobile

Thanks: 81
Thanked 53 Times in 44 Posts
Default

Every time I root this phone I start getting the "google talk authentication failed" error and can't download any apps from the market. But when I return the phone to stock I never have any issues. Has anyone found out any solutions that worked for them regarding this problem?
Roguefoxx is offline  
Reply With Quote
Old September 10th, 2011, 08:23 AM   #16 (permalink)
Member
Thread Author (OP)
 
Join Date: Jul 2011
Location: Hawaii
Gender: Male
Posts: 251
 
Device(s): ZTE Warp HaloBean ROM GalaxyTab2 PAC-ROM
Carrier: Boost Mobile

Thanks: 37
Thanked 49 Times in 35 Posts
Send a message via AIM to hate Send a message via Skype™ to hate
Default

i looked for almost a whole day for a solution..... you can find threads in other sites with ideas on how to fix it . all the ones i tried were either temperary or messed up my phone. hopefully i wasn't just lucky and the problem is on googles side. but as u said your phone works when u go back to stock.. if you really need to download something i found powering phone off completely then starting it to be the easiest way. again its temporary. but u can download at least one app. if i find any other fixes i will post here.
hate is offline  
Reply With Quote
Old September 10th, 2011, 08:33 AM   #17 (permalink)
Member
 
Join Date: Jun 2011
Location: Grand Rapids, MI
Gender: Male
Posts: 340
 
Device(s): Motorola Moto G, ZTE Warp Sequent w/ root, Samsung Galaxy Prevail w/ CTMod 3.75.2F
Carrier: Boost Mobile

Thanks: 81
Thanked 53 Times in 44 Posts
Default

Yeah I was doing the whole restarting the phone and downloading an app, then having to restart again to download another. I have to assume that it's a problem with the rooting since it works perfectly fine as stock. I've been doing a ton of searching the past couple days myself to find a fix for this, but just as you said they are very short lived or don't work at all. Hope we can find something that works!
Roguefoxx is offline  
Reply With Quote
Old September 10th, 2011, 10:35 AM   #18 (permalink)
Member
 
DaddyZap's Avatar
 
Join Date: Jun 2011
Location: Boston
Posts: 263
 
Device(s): Samsung Galaxy 2
Carrier: Not Provided

Thanks: 70
Thanked 28 Times in 23 Posts
Default

I had the same problem only after I did a restore with cwm. How ever me flashing and reflashing my phone probally threw something off. Anyways I did a master rest. Than logged in and everything is working fine.
DaddyZap is offline  
Reply With Quote
Old September 10th, 2011, 11:21 AM   #19 (permalink)
Member
Thread Author (OP)
 
Join Date: Jul 2011
Location: Hawaii
Gender: Male
Posts: 251
 
Device(s): ZTE Warp HaloBean ROM GalaxyTab2 PAC-ROM
Carrier: Boost Mobile

Thanks: 37
Thanked 49 Times in 35 Posts
Send a message via AIM to hate Send a message via Skype™ to hate
Default

to be honest i have no idea what causes it but the thing that really puzzles me is why signing into google talk should even matter with us downloading from the market.
hate is offline  
Reply With Quote
Old September 10th, 2011, 12:57 PM   #20 (permalink)
Member
 
Join Date: Jun 2011
Location: Grand Rapids, MI
Gender: Male
Posts: 340
 
Device(s): Motorola Moto G, ZTE Warp Sequent w/ root, Samsung Galaxy Prevail w/ CTMod 3.75.2F
Carrier: Boost Mobile

Thanks: 81
Thanked 53 Times in 44 Posts
Default

Well I've been continuously looking for a fix for this today and I may have finally found something. I found this while searching for "can't log into google talk android" on google and it has worked for me so far.

After the final reboot the first thing I did was tapped the Talk app and let it log in, then opened the Market and haven't had any trouble yet... although I haven't been using it long. I'm going to keep my fingers crossed though, because it's working so far!

Edit: because I had a *herp derp* moment and didn't add the link... here it is.
http://www.google.com/support/forum/p/Android%20Market/thread?tid=7cc48ed5b72977d4&hl=en&fid=7cc48ed5b729 77d400049d9e9b82762c&hltp=2
Roguefoxx is offline  
Last edited by Roguefoxx; September 10th, 2011 at 01:44 PM.
Reply With Quote
sponsored links
Old September 16th, 2011, 08:53 PM   #21 (permalink)
Senior Member
 
ARocker's Avatar
 
Join Date: Aug 2011
Location: Jersey City, NJ
Gender: Male
Posts: 1,159
 
Device(s): (MetroPCS) Samsung Galaxy S4
Carrier: Not Provided

Thanks: 651
Thanked 672 Times in 404 Posts
arakaflakaflame@gmail.com
Default

I don't use Google talk at all, so I removed it from shabbymod altogether. As well as Google search, maps, street view and kept only market. I don't have this issue. I rooted and added shabbymod loaded to my friends phone. It had the talk app and such, it seems that he used a root uninstaller and got rid of it and started having this issue (I've seen it, its sort of maddening). So I loaded my edited copy of shabbymod, by by issue. Just saying. If you're not using it, lose it. Getting rid of maps alone frees up a ton of space.
ARocker is offline  
Reply With Quote
Old September 17th, 2011, 09:47 PM   #22 (permalink)
New Member
 
Join Date: Jul 2010
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Had the same problem on my finances phone. This fixed it permanently. Go to menu settings > applications > manage applications > all and clear data for market gtalk and others that say Google in them. I can't remember all of them but I think there was three or four. After that I signed back in to the market and she hasn't had a notification error yet and no interruptions when trying to download apps.
nastystang05 is offline  
Reply With Quote
Old September 18th, 2011, 11:27 AM   #23 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 3
 
Device(s): Samsung Galaxy Prevail S
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

all you have to do is clear the data from the framework.google application and market. Reboot then it will log you back in. This can also cause an error with the market because google talk must have something to do with the markets download capabilities. If you are having market problems after clearing both of the data/cache of market and google framework. Make a new Gmail account set it to sync reset your device and then go to Market. weird but works. on 3 diff phones.
cgibson8908 is offline  
Reply With Quote
Old September 18th, 2011, 12:40 PM   #24 (permalink)
Member
Thread Author (OP)
 
Join Date: Jul 2011
Location: Hawaii
Gender: Male
Posts: 251
 
Device(s): ZTE Warp HaloBean ROM GalaxyTab2 PAC-ROM
Carrier: Boost Mobile

Thanks: 37
Thanked 49 Times in 35 Posts
Send a message via AIM to hate Send a message via Skype™ to hate
Default

Quote:
Originally Posted by cgibson8908 View Post
all you have to do is clear the data from the framework.google application and market. Reboot then it will log you back in. This can also cause an error with the market because google talk must have something to do with the markets download capabilities. If you are having market problems after clearing both of the data/cache of market and google framework. Make a new Gmail account set it to sync reset your device and then go to Market. weird but works. on 3 diff phones.
I tried both these methods and both worked but only for a very short time. Tried making a new gmail and used it as a secondary account (this works even though you are still signing onto Talk with your original gmail) and also reset phone and used a new gmail as the primary.
What finally worked (for ME) was restoring phone then adding my gmail account to phone using Talk. Then sign onto it, went into settings and disabled everything.
But, I'm not saying that this is the correct way to solve this problem, I'm just saying that this is how i THINK i fixed it. From what I've read ... different things work for different people. Some people have told me that they just ignored the notifications and somehow google talk fixed itself . Which has to make you wonder , did I fix it or was it just a coincidence..... maybe the problem stopped itself at the same moment I was trying ....

~shrugs~
hate is offline  
Last edited by hate; September 18th, 2011 at 12:43 PM.
Reply With Quote
Old September 19th, 2011, 03:09 PM   #25 (permalink)
Member
Thread Author (OP)
 
Join Date: Jul 2011
Location: Hawaii
Gender: Male
Posts: 251
 
Device(s): ZTE Warp HaloBean ROM GalaxyTab2 PAC-ROM
Carrier: Boost Mobile

Thanks: 37
Thanked 49 Times in 35 Posts
Send a message via AIM to hate Send a message via Skype™ to hate
Default

Just seen "Google Authenticator" app on Android Market. Not sure if it will be any help... not having any problems with Talk right now. If anyone does test it pls post results.
hate is offline  
Reply With Quote
Old September 23rd, 2011, 03:19 PM   #26 (permalink)
Junior Member
 
Join Date: Dec 2010
Location: Pennsylvania
Posts: 44
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 18 Times in 6 Posts
Default

I have been having this issue all day...
davew41 is offline  
Reply With Quote
Old September 23rd, 2011, 03:30 PM   #27 (permalink)
Junior Member
 
Quoros's Avatar
 
Join Date: Jun 2011
Location: Florida
Gender: Male
Posts: 95
 
Device(s): Samsung Galaxy S2 Samsung Galaxy S3
Carrier: BoostMobile

Thanks: 23
Thanked 36 Times in 19 Posts
Default Google auth failed

I had the same problem on 2 phones did what tcaudill01 suggested and went into apps/manage/all/market and cleared. Both phones are working again for 1 download. Cleared market cache again and force stopped the google severice framework. Rebooted phone and opened market and is fully working again. So far I have downloaded 10 app on both phone and no problems yet.
Quoros is offline  
Last edited by Quoros; September 24th, 2011 at 11:47 AM. Reason: had to add a step
Reply With Quote
Old September 25th, 2011, 05:24 AM   #28 (permalink)
Member
 
rm50's Avatar
 
Join Date: Jun 2011
Posts: 201
 
Device(s):
Carrier: Not Provided

Thanks: 107
Thanked 33 Times in 25 Posts
Default G talk Auth

As of today G talk Auth is still failing!
Market comes up but no d loading!
It was working find three days ago?
I thought that it was something I did cause I did an odin and when back to EE14 with Horoark Kernal.
I read that Google was having problems with Gmail recently!
I tried pretty much everything!?!
I think that it might be on their end?
Anyone else still having problems with this?
Thanks
Ric
rm50 is offline  
Reply With Quote
Old September 25th, 2011, 06:52 AM   #29 (permalink)
Member
 
rm50's Avatar
 
Join Date: Jun 2011
Posts: 201
 
Device(s):
Carrier: Not Provided

Thanks: 107
Thanked 33 Times in 25 Posts
Default Google talk auth

Quote:
Originally Posted by rm50 View Post
As of today G talk Auth is still failing!
Market comes up but no d loading!
It was working find three days ago?
I thought that it was something I did cause I did an odin and when back to EE14 with Horoark Kernal.
I read that Google was having problems with Gmail recently!
I tried pretty much everything!?!
I think that it might be on their end?
Anyone else still having problems with this?
Thanks
Ric
I think I solved it!
I went into cwr and deleted dalvik and i hit fix per missions! Rebooted and now im downloading in market! Fingers Crossed!
rm50 is offline  
Reply With Quote
The Following User Says Thank You to rm50 For This Useful Post:
J6Remy (September 30th, 2011)
Old September 26th, 2011, 04:01 AM   #30 (permalink)
Junior Member
 
Join Date: Sep 2011
Location: Where else but here
Gender: Male
Posts: 25
 
Device(s): Boost Max, Samsung Galaxy Prevail, and Samsung Galaxy Rush
Carrier: Boost Mobile

Thanks: 10
Thanked 0 Times in 0 Posts
Smile

Yes clear Dalvik cache in cmw and permissions it should the problem
swisser is offline  
Reply With Quote
sponsored links
Old September 30th, 2011, 02:42 AM   #31 (permalink)
Member
 
J6Remy's Avatar
 
Join Date: May 2011
Gender: Male
Posts: 345
 
Device(s): LG Nexus 4-CM10 Nexus 7 2nd Gen Verizon Ellipsis Too many to list :p
Carrier: Trisomy 21

Thanks: 128
Thanked 172 Times in 85 Posts
Default

Quote:
Originally Posted by rm50 View Post
I think I solved it!
I went into cwr and deleted dalvik and i hit fix per missions! Rebooted and now im downloading in market! Fingers Crossed!

LOL Alright! Wheeeeew, I was just about to wipe it all! Thanks! You saved me about a lot of time...
J6Remy is offline  
Reply With Quote
Old October 3rd, 2011, 07:09 PM   #32 (permalink)
Member
 
Addacus's Avatar
 
Join Date: Aug 2011
Location: Arizona
Posts: 197
 
Device(s): Samsung Galaxy Prevail
Carrier: Not Provided

Thanks: 116
Thanked 44 Times in 27 Posts
Default

*EDIT*
Nevermind...
__________________
Currently running Hroark's CM7 Port with Bloodawn's CM7 Theme Ultra Blue.

My thanks go out to Bloodawn, Hroark, Shabbypenguin, Interdpth and everyone else that makes the prevail a usable phone for me.
Addacus is offline  
Last edited by Addacus; October 4th, 2011 at 12:41 AM.
Reply With Quote
Old January 4th, 2012, 10:39 AM   #33 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

What is CWR to delete dalvik?
anrene is offline  
Reply With Quote
Old January 4th, 2012, 11:19 AM   #34 (permalink)
Après moi, le déluge
 
Lordvincent 90's Avatar
 
Join Date: Oct 2011
Location: grand rapids,mi
Gender: Male
Posts: 4,428
 
Device(s): Galaxy Prevail, Galaxy Prevail II, Kyocera Hydro, Nexus 7 (Grouper), Galaxy rush, Htc One SV
Carrier: of the deadly t-virus

Thanks: 1,446
Thanked 2,190 Times in 1,531 Posts
Default

.
Lordvincent 90 is online now  
Last edited by Lordvincent 90; January 4th, 2012 at 11:24 AM.
Reply With Quote
Old January 4th, 2012, 11:23 AM   #35 (permalink)
Après moi, le déluge
 
Lordvincent 90's Avatar
 
Join Date: Oct 2011
Location: grand rapids,mi
Gender: Male
Posts: 4,428
 
Device(s): Galaxy Prevail, Galaxy Prevail II, Kyocera Hydro, Nexus 7 (Grouper), Galaxy rush, Htc One SV
Carrier: of the deadly t-virus

Thanks: 1,446
Thanked 2,190 Times in 1,531 Posts
Default

I believe he meant cwm.
http://androidforums.com/galaxy-prevail-all-things-root/390234-clockworkmod-v5-0-2-6-file-system-recovery-utility.html?highlight=recovery
Lordvincent 90 is online now  
Reply With Quote
Old January 4th, 2012, 11:40 AM   #36 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same problem on my Google Android 2.2 tablet "google talk authentication failed" message and I can't download from Market.

I don't find ClockWorkMod to delete anything????
anrene is offline  
Reply With Quote
Old January 4th, 2012, 12:31 PM   #37 (permalink)
Junior Member
 
Join Date: Sep 2011
Posts: 43
 
Device(s): HTC EVO 4G HTC EVO 3D
Carrier: Not Provided

Thanks: 5
Thanked 15 Times in 12 Posts
Default

Quote:
Originally Posted by DarkStarr View Post
All you have to do is clear the cache/data on the Google Services Framework and that takes care of it. I had this problem on both of my prevails after doing the upgrades. Also if there's an issue texting like I had, it kept dropping the area code on one contact, just make sure the number is correct and if so clear the dialer data and dialer storage data.
this should fix it for you
panic.exe is offline  
Reply With Quote
Old January 8th, 2012, 07:47 PM   #38 (permalink)
New Member
 
Join Date: May 2011
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

And I suggest that you get a cache cleaner, to save you the trouble of going into the &^%!^ app settings every time you get that message along with the app market lockout. There are both rooted and non-rooted versions available.
paskuniag is offline  
Reply With Quote
Old January 9th, 2012, 12:31 PM   #39 (permalink)
 
Join Date: Jul 2011
Posts: 480
 
Device(s): Samsung Galaxy Prevail running Excel-Prevail [BETA 1] beta and Nemus Launcher,clocking at 800MHz
Carrier: Not Provided

Thanks: 48
Thanked 72 Times in 36 Posts
Default

I used a second account n it worked for me
thomasmbl is offline  
Reply With Quote
Old January 9th, 2012, 12:48 PM   #40 (permalink)
 
Join Date: Jul 2011
Posts: 480
 
Device(s): Samsung Galaxy Prevail running Excel-Prevail [BETA 1] beta and Nemus Launcher,clocking at 800MHz
Carrier: Not Provided

Thanks: 48
Thanked 72 Times in 36 Posts
Default

Nevermind that didn't work
thomasmbl is offline  
Reply With Quote
sponsored links
Old January 11th, 2012, 06:12 PM   #41 (permalink)
 
Join Date: Jul 2011
Posts: 480
 
Device(s): Samsung Galaxy Prevail running Excel-Prevail [BETA 1] beta and Nemus Launcher,clocking at 800MHz
Carrier: Not Provided

Thanks: 48
Thanked 72 Times in 36 Posts
Default

FOUND FIX FOR GOOGLE AUTHORIZATION ERROR http://db.tt/52jhB1Ox
thomasmbl is offline  
Reply With Quote
Old January 11th, 2012, 06:34 PM   #42 (permalink)
Après moi, le déluge
 
Lordvincent 90's Avatar
 
Join Date: Oct 2011
Location: grand rapids,mi
Gender: Male
Posts: 4,428
 
Device(s): Galaxy Prevail, Galaxy Prevail II, Kyocera Hydro, Nexus 7 (Grouper), Galaxy rush, Htc One SV
Carrier: of the deadly t-virus

Thanks: 1,446
Thanked 2,190 Times in 1,531 Posts
Default

Quote:
Originally Posted by thomasmbl View Post
FOUND FIX FOR GOOGLE AUTHORIZATION ERROR http://db.tt/52jhB1Ox
That is a link to hroark's new cm7 kernel, how will this help anyone not using the newest version of hroark'a ROM???
Lordvincent 90 is online now  
Reply With Quote
Old January 11th, 2012, 06:46 PM   #43 (permalink)
 
Join Date: Jul 2011
Posts: 480
 
Device(s): Samsung Galaxy Prevail running Excel-Prevail [BETA 1] beta and Nemus Launcher,clocking at 800MHz
Carrier: Not Provided

Thanks: 48
Thanked 72 Times in 36 Posts
Default

Quote:
Originally Posted by Lordvincent 90 View Post
That is a link to hroark's new cm7 kernel, how will this help anyone not using the newest version of hroark'a ROM???

I installed it.n the error didn't pop up at all
thomasmbl is offline  
Reply With Quote
Old January 11th, 2012, 10:35 PM   #44 (permalink)
Junior Member
 
Join Date: Dec 2011
Location: Due South of Hell
Posts: 36
 
Device(s): Samsung Galaxy Prevail. Samsung Galaxy S4
Carrier: Verizon

Thanks: 0
Thanked 4 Times in 4 Posts
Confused

Try this, it is what solved my prob. warning... do not be alarmed by hoe
http://androidforums.com/galaxy-prevail-all-things-root/474409-hoe-solve-sign-issues-android-market.html
lowki is offline  
Reply With Quote
Old January 18th, 2012, 06:54 AM   #45 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default google talk authentication failed on standard Galaxy S?

Hi, I've started getting the google talk authentication failed error on my bog standard non rooted v2.3.3 Galaxy S. I don't even think I have Google Talk installed? I never download anything from the Android market so I don't know if it works or not. I'd just like the error messages to stop? Thanks.
Fred Bloggs is offline  
Reply With Quote
Old January 19th, 2012, 09:40 PM   #46 (permalink)
Member
 
Join Date: Jan 2012
Location: Dahlonega, GA
Posts: 418
 
Device(s): Samsung Galaxy Prevail
Carrier: Not Provided

Thanks: 154
Thanked 180 Times in 98 Posts
Send a message via Yahoo to kristopher5823 Send a message via Skype™ to kristopher5823 Kristopher5823
Default

Quote:
Originally Posted by Fred Bloggs View Post
Hi, I've started getting the google talk authentication failed error on my bog standard non rooted v2.3.3 Galaxy S. I don't even think I have Google Talk installed? I never download anything from the Android market so I don't know if it works or not. I'd just like the error messages to stop? Thanks.
Just go to System/ applications/ manage applications/ click on the all tab, then scroll down to google services framework then clear data. That should take care of it. Hope this helps
kristopher5823 is offline  
Reply With Quote
Old January 22nd, 2012, 12:36 PM   #47 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kristopher5823 View Post
Just go to System/ applications/ manage applications/ click on the all tab, then scroll down to google services framework then clear data. That should take care of it. Hope this helps
Thanks I'll try that, it sounds like I shouldn't be able to toast my phone doing that.
Fred Bloggs is offline  
Reply With Quote
Old January 22nd, 2012, 12:52 PM   #48 (permalink)
Member
 
Join Date: Jan 2012
Location: Dahlonega, GA
Posts: 418
 
Device(s): Samsung Galaxy Prevail
Carrier: Not Provided

Thanks: 154
Thanked 180 Times in 98 Posts
Send a message via Yahoo to kristopher5823 Send a message via Skype™ to kristopher5823 Kristopher5823
Default

Quote:
Originally Posted by Fred Bloggs View Post
Thanks I'll try that, it sounds like I shouldn't be able to toast my phone doing that.
Thats what i had to do to and it worked for me. I wouldn't try to mess up someones phone so i tested it first
kristopher5823 is offline  
Reply With Quote
Old January 23rd, 2012, 03:43 AM   #49 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kristopher5823 View Post
Thats what i had to do to and it worked for me. I wouldn't try to mess up someones phone so i tested it first
Cheers, worked here too, thanks.
Fred Bloggs is offline  
Reply With Quote
Old January 29th, 2012, 07:16 AM   #50 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think I have manage to solve the problem somehow. It's been 24 hours and have not encounter any problem yet.

The original solution was posted by someone somewhere. It didn't work for me until I go a step further.

Original solution :
i) Put phone on flight mode.
ii) log on to a Wi-Fi network.
iii) Start Google Talk. You should be able to log on.
iv) Leave everything checked and do not log out.
My additional step :
v) Download and install Droid-wall.
vi) Block WiFi and 3G for Google Talk.
vii) Turn off flight mode and use phone normally.

So far everything is working as it should even after rebooting the phone. Keeping my finger cross that it continues to work.
teslapolaris is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy Prevail > Galaxy Prevail - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:12 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.