Go Back   Android Forums > Android Phones > Samsung Galaxy Prevail > Galaxy Prevail - All Things Root

Like Tree141Likes

test: Reply
 
LinkBack Thread Tools
Old November 6th, 2011, 11:30 AM   #501 (permalink)
Member
 
Join Date: Jul 2011
Location: Los Angeles
Posts: 442
 
Device(s): Samsung Galaxy Prevail, Asus EePad Transformer Prime
Carrier: Not Provided

Thanks: 81
Thanked 67 Times in 37 Posts
Default

Quote:
Originally Posted by mavrikmeercat View Post
Mine worked about 5 times. I use it to connect my galaxy tab. I was gonna post a screenshot to say it works last night but when I tried I couldn't even get it to pick up a signal. Now its doing th exact same thing as yours.
mine was working yesterday. but 3g is slow, and for the vibrating issue some people have you have to change that in settings.

Advertisements
fcortes626 is offline  
Reply With Quote
The Following User Says Thank You to fcortes626 For This Useful Post:
sonic2wb (November 6th, 2011)
sponsored links
Old November 6th, 2011, 12:49 PM   #502 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 46
 
Device(s):
Carrier: Not Provided

Thanks: 18
Thanked 13 Times in 8 Posts
Default

Quote:
Originally Posted by mavrikmeercat View Post
Mine worked about 5 times. I use it to connect my galaxy tab. I was gonna post a screenshot to say it works last night but when I tried I couldn't even get it to pick up a signal. Now its doing th exact same thing as yours.
at least im not crazy lol other forums and here and at the devs site they all say it works.
sonic2wb is online now  
Reply With Quote
Old November 6th, 2011, 12:56 PM   #503 (permalink)
Member
 
Join Date: Nov 2011
Posts: 143
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 8 Times in 7 Posts
Default

Quote:
Originally Posted by SpeedyTurtle View Post
3g boost script
v6 supercharger script
A2sd and s2e
I know im going to sound like a newb, but can someone show me the 3g boost script and the v6 supercharger script. just recently started looking into modifying my prevail.

Has anyone had problems with the microphone during phone calls. I believe others have brought this issue up and the fix is to hit mute then un-mute. would like to see a hotfix 5 or something to fix some of the other little problems.


UPDATE:

found the script.

wondering what the best settings are for this phone. just used option 6 in script (balanced 3)
abrahamramirez is offline  
Last edited by abrahamramirez; November 6th, 2011 at 01:45 PM.
Reply With Quote
Old November 6th, 2011, 01:08 PM   #504 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 46
 
Device(s):
Carrier: Not Provided

Thanks: 18
Thanked 13 Times in 8 Posts
Tongue WIFI tether now working!

i got wifi tether to work in AP MODE!!!

i got to wondering what dns the phone uses from sprint

running a terminal and typeing getprop returned these

dns1 66.1.64.132
dns2 66.1.64.133

so i set wifi tether to use these and BEHOLD im typeing this from the connection works with wpa on and off.

Man this phone jsut gets better and better! Thanks to everyone!!!
sonic2wb is online now  
Reply With Quote
The Following User Says Thank You to sonic2wb For This Useful Post:
mavrikmeercat (November 6th, 2011)
Old November 6th, 2011, 01:08 PM   #505 (permalink)
Junior Member
 
johnvansavage's Avatar
 
Join Date: Oct 2011
Location: california
Gender: Male
Posts: 75
 
Device(s): VM Evo V 4G: unlocked; s-off; PACman rom JB 4.1.2
Carrier: Virgin Mobile

Thanks: 24
Thanked 8 Times in 6 Posts
Default

i havent seen anyone mention this, so idk if im the only one, but when i reboot my phone alot of the times, its like it wipes something because i have to setup the settings on certain apps all over again.

for example: i have golauncher pro as my launcher and almost everytime i reboot when i click the home button it will ask me again to select which launcher i want to use.

also i use handcent sms, and when i click the message button it will ask me again which app i would like to use for that after a reboot.

along with having to setup the facebook app to resync all the contacts again.

c
johnvansavage is offline  
Reply With Quote
Old November 6th, 2011, 01:29 PM   #506 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 46
 
Device(s):
Carrier: Not Provided

Thanks: 18
Thanked 13 Times in 8 Posts
Default

Everyone is saying thier 3g is slow can we get some speed test to see if its slow and i might try those scripts here is mine from my pc tethered with my phone

I'm in S. Florida

sonic2wb is online now  
Reply With Quote
Old November 6th, 2011, 01:43 PM   #507 (permalink)
Junior Member
 
Join Date: Sep 2011
Location: New York
Posts: 34
 
Device(s): ZTE Warp (Rooted) Galaxy Prevail running Cyanogen Mod 7.1.0-Hroark
Carrier: Not Provided

Thanks: 9
Thanked 1 Time in 1 Post
Default

Has anyone found a fix with the text messages over 140 yet everytime i text a long message it sends the person gibberish like 12$@#%#$^@$25 i found an option that splits the texts but it still doesn't work so far this is the only serious problem im having with this rom is there a solution?
ccagno15 is offline  
Reply With Quote
Old November 6th, 2011, 01:49 PM   #508 (permalink)
ROM Developer
Thread Author (OP)
 
hroark13's Avatar
 
Join Date: Jul 2011
Posts: 2,538
 
Device(s):
Carrier: Not Provided

Thanks: 360
Thanked 2,401 Times in 672 Posts
Default

Beta 2d

new libaudio, and includes previous fixes I made

I DID NOT FIX ALL THE PROBLEMS YET, I AM FOCUSING ON HARDWARE

It does not include the removal of the Roaming Indicator, it was taking me too long to figure out how to do that.

Do not install the older hotfix that removes the roaming indicator

Some one will have to make a new one with the new files.

Please test this out and post results

Lets try to stay on topic

The topic is working the bugs out this ROM and getting the hardware working

My priority is getting the hardware working right now, so with this new beta test audio very thoroughly, make sure other stuff works too
hroark13 is online now  
Last edited by hroark13; November 6th, 2011 at 04:16 PM.
Reply With Quote
The Following 4 Users Say Thank You to hroark13 For This Useful Post:
fcortes626 (November 6th, 2011), johnvansavage (November 6th, 2011), mavrikmeercat (November 6th, 2011), sonic2wb (November 6th, 2011)
Old November 6th, 2011, 01:49 PM   #509 (permalink)
Junior Member
 
johnvansavage's Avatar
 
Join Date: Oct 2011
Location: california
Gender: Male
Posts: 75
 
Device(s): VM Evo V 4G: unlocked; s-off; PACman rom JB 4.1.2
Carrier: Virgin Mobile

Thanks: 24
Thanked 8 Times in 6 Posts
Default

Quote:
Originally Posted by ccagno15 View Post
Has anyone found a fix with the text messages over 140 yet everytime i text a long message it sends the person gibberish like 12$@#%#$^@$25 i found an option that splits the texts but it still doesn't work so far this is the only serious problem im having with this rom is there a solution?
thats the reason why i use handcent sms
johnvansavage is offline  
Reply With Quote
Old November 6th, 2011, 01:51 PM   #510 (permalink)
Member
 
Join Date: Nov 2011
Posts: 143
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 8 Times in 7 Posts
Default

Quote:
Originally Posted by sonic2wb View Post
i got wifi tether to work in AP MODE!!!

i got to wondering what dns the phone uses from sprint

running a terminal and typeing getprop returned these

dns1 66.1.64.132
dns2 66.1.64.133

so i set wifi tether to use these and BEHOLD im typeing this from the connection works with wpa on and off.

Man this phone jsut gets better and better! Thanks to everyone!!!
what app are you using
abrahamramirez is offline  
Reply With Quote
sponsored links
Old November 6th, 2011, 01:54 PM   #511 (permalink)
Junior Member
 
johnvansavage's Avatar
 
Join Date: Oct 2011
Location: california
Gender: Male
Posts: 75
 
Device(s): VM Evo V 4G: unlocked; s-off; PACman rom JB 4.1.2
Carrier: Virgin Mobile

Thanks: 24
Thanked 8 Times in 6 Posts
Default

Quote:
Originally Posted by hroark13 View Post
Beta 2d

new libaudio, and includes previous fixes I made

It does not include the removal of the Roaming Indicator, it was taking me too long to figure out how to do that.

Do not install the older hotfix that removes the roaming indicator

Some one will have to make a new one with the new files.

Please test this out and post results

Lets try to stay on topic

The topic is working the bugs out this ROM and getting the hardware working

My priority is getting the hardware working right, so with this new beta test audio very thoroughly, make sure other stuff works to
might be a stupid question but i always like to ask for clarification, but full wipe or cache wipe before flashing the update?
johnvansavage is offline  
Reply With Quote
The Following User Says Thank You to johnvansavage For This Useful Post:
blaqueknight (February 11th, 2012)
Old November 6th, 2011, 01:56 PM   #512 (permalink)
ROM Developer
Thread Author (OP)
 
hroark13's Avatar
 
Join Date: Jul 2011
Posts: 2,538
 
Device(s):
Carrier: Not Provided

Thanks: 360
Thanked 2,401 Times in 672 Posts
Default

Quote:
Originally Posted by johnvansavage View Post
might be a stupid question but i always like to ask for clarification, but full wipe or cache wipe before flashing the update?
when you install this, it formats your system data and cache partitions

so no wipe is needed
hroark13 is online now  
Reply With Quote
The Following User Says Thank You to hroark13 For This Useful Post:
blaqueknight (March 9th, 2012)
Old November 6th, 2011, 02:00 PM   #513 (permalink)
Member
 
Join Date: Nov 2011
Posts: 143
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 8 Times in 7 Posts
Default

Quote:
Originally Posted by hroark13 View Post
when you install this, it formats your system data and cache partitions

so no wipe is needed
will this format sdcard and apps
abrahamramirez is offline  
Reply With Quote
Old November 6th, 2011, 02:03 PM   #514 (permalink)
ROM Developer
Thread Author (OP)
 
hroark13's Avatar
 
Join Date: Jul 2011
Posts: 2,538
 
Device(s):
Carrier: Not Provided

Thanks: 360
Thanked 2,401 Times in 672 Posts
Default

Quote:
Originally Posted by abrahamramirez View Post
will this format sdcard and apps

if apps are on the system or data partition

it will not format sd card
hroark13 is online now  
Reply With Quote
Old November 6th, 2011, 02:21 PM   #515 (permalink)
Senior Member
 
mavrikmeercat's Avatar
 
Join Date: Aug 2011
Location: N.O. LA.
Gender: Male
Posts: 730
 
Device(s): Samsung Galaxy Prevail CyanogenMod7, Samsung Transform Ultra Megatron, Samsung Galaxy Tab 2 10.1,
Carrier: Boost Mobile

Thanks: 328
Thanked 666 Times in 282 Posts
Default

Quote:
Originally Posted by hroark13 View Post
if apps are on the system or data partition

it will not format sd card
So a Titanium backup of your /data/apps before flashing will do just fine right?
mavrikmeercat is offline  
Reply With Quote
Old November 6th, 2011, 02:24 PM   #516 (permalink)
Member
 
mvaness's Avatar
 
Join Date: Sep 2011
Location: Wisconsin
Posts: 427
 
Device(s): Boost Moto G Boost LG Marquee (RIP) Boost Samsung Prevail (RIP) Boost Blackberry (RIP)
Carrier: Boost Mobile

Thanks: 87
Thanked 123 Times in 94 Posts
Default

If you would like to buy me a beer, you can click on the PayPal button

just curious, and I know it is off topic, but what type of beer do you prefer?

Thanks for all your work!
mvaness is offline  
Reply With Quote
Old November 6th, 2011, 02:26 PM   #517 (permalink)
ROM Developer
Thread Author (OP)
 
hroark13's Avatar
 
Join Date: Jul 2011
Posts: 2,538
 
Device(s):
Carrier: Not Provided

Thanks: 360
Thanked 2,401 Times in 672 Posts
Default

Quote:
Originally Posted by mavrikmeercat View Post
So a Titanium backup of your /data/apps before flashing will do just fine right?

yeah that should be OK


I have this update format everything because I synced with the CM repo

and not too sure if that put a bunch new files in

I had to recomplile everything because of the new audio driver

this is not just a simple hotfix that replaces 1 or 2 files
hroark13 is online now  
Reply With Quote
The Following User Says Thank You to hroark13 For This Useful Post:
mavrikmeercat (November 6th, 2011)
Old November 6th, 2011, 02:28 PM   #518 (permalink)
Member
 
Join Date: Jul 2011
Location: Hawaii
Gender: Male
Posts: 259
 
Device(s): Moto G CyanogenMod 11 GalaxyTab2 PAC-ROM
Carrier: Boost Mobile

Thanks: 39
Thanked 50 Times in 35 Posts
Send a message via AIM to hate Send a message via Skype™ to hate
Default

I just uninstalled 1st beta, would have stayed with it regardless of bugs but speaker phone is a must have for me. Not really clear on what anything in change log means, lol.When you say test audio, does that mean there might be possible fixes for the speaker during calls like having to unmute after enabling speaker and the echoing?
hate is offline  
Reply With Quote
Old November 6th, 2011, 02:30 PM   #519 (permalink)
ROM Developer
Thread Author (OP)
 
hroark13's Avatar
 
Join Date: Jul 2011
Posts: 2,538
 
Device(s):
Carrier: Not Provided

Thanks: 360
Thanked 2,401 Times in 672 Posts
Default

Quote:
Originally Posted by mvaness View Post
If you would like to buy me a beer, you can click on the PayPal button

just curious, and I know it is off topic, but what type of beer do you prefer?

Thanks for all your work!

to be perfectly honest with you, I stopped drinking 7 months ago

so doing this Android stuff has helped me to stay sober, I was kind of out there for a while

but you can buy me a soda if you want, Diet Coke


saying, buy me a beer just sounds a lot cooler I guess
hroark13 is online now  
Reply With Quote
Old November 6th, 2011, 02:31 PM   #520 (permalink)
ROM Developer
Thread Author (OP)
 
hroark13's Avatar
 
Join Date: Jul 2011
Posts: 2,538
 
Device(s):
Carrier: Not Provided

Thanks: 360
Thanked 2,401 Times in 672 Posts
Default

Quote:
Originally Posted by hate View Post
I just uninstalled 1st beta, would have stayed with it regardless of bugs but speaker phone is a must have for me. Not really clear on what anything in change log means, lol.When you say test audio, does that mean there might be possible fixes for the speaker during calls like having to unmute after enabling speaker and the echoing?

that should be fixed now, but I can only test so much

i need you guys / gals to test it too and report back with results
hroark13 is online now  
Reply With Quote
sponsored links
Old November 6th, 2011, 02:38 PM   #521 (permalink)
Member
 
mvaness's Avatar
 
Join Date: Sep 2011
Location: Wisconsin
Posts: 427
 
Device(s): Boost Moto G Boost LG Marquee (RIP) Boost Samsung Prevail (RIP) Boost Blackberry (RIP)
Carrier: Boost Mobile

Thanks: 87
Thanked 123 Times in 94 Posts
Default

Quote:
Originally Posted by hroark13 View Post
to be perfectly honest with you, I stopped drinking 7 months ago

so doing this Android stuff has helped me to stay sober, I was kind of out there for a while

but you can buy me a soda if you want, Diet Coke


saying, buy me a beer just sounds a lot cooler I guess

good for you, and keep positive. Your work here certainly shows your dedication.

buy me a beer isn't cooler. be proud of what you have accomplished. "How bout' a Fresca?" love caddyshack.
mvaness is offline  
Reply With Quote
Old November 6th, 2011, 02:41 PM   #522 (permalink)
Member
 
Join Date: Jul 2011
Location: Hawaii
Gender: Male
Posts: 259
 
Device(s): Moto G CyanogenMod 11 GalaxyTab2 PAC-ROM
Carrier: Boost Mobile

Thanks: 39
Thanked 50 Times in 35 Posts
Send a message via AIM to hate Send a message via Skype™ to hate
Default

Quote:
Originally Posted by hroark13 View Post
that should be fixed now, but I can only test so much

i need you guys / gals to test it too and report back with results
cool....downloading now. thanks
hate is offline  
Reply With Quote
Old November 6th, 2011, 02:43 PM   #523 (permalink)
Senior Member
 
mavrikmeercat's Avatar
 
Join Date: Aug 2011
Location: N.O. LA.
Gender: Male
Posts: 730
 
Device(s): Samsung Galaxy Prevail CyanogenMod7, Samsung Transform Ultra Megatron, Samsung Galaxy Tab 2 10.1,
Carrier: Boost Mobile

Thanks: 328
Thanked 666 Times in 282 Posts
Default

Quote:
Originally Posted by hroark13 View Post
yeah that should be OK


I have this update format everything because I synced with the CM repo

and not too sure if that put a bunch new files in

I had to recomplile everything because of the new audio driver

this is not just a simple hotfix that replaces 1 or 2 files
flashing it now
mavrikmeercat is offline  
Reply With Quote
Old November 6th, 2011, 02:56 PM   #524 (permalink)
Senior Member
 
mavrikmeercat's Avatar
 
Join Date: Aug 2011
Location: N.O. LA.
Gender: Male
Posts: 730
 
Device(s): Samsung Galaxy Prevail CyanogenMod7, Samsung Transform Ultra Megatron, Samsung Galaxy Tab 2 10.1,
Carrier: Boost Mobile

Thanks: 328
Thanked 666 Times in 282 Posts
Default

Quote:
Originally Posted by sonic2wb View Post
i got wifi tether to work in AP MODE!!!

i got to wondering what dns the phone uses from sprint

running a terminal and typeing getprop returned these

dns1 66.1.64.132
dns2 66.1.64.133

so i set wifi tether to use these and BEHOLD im typeing this from the connection works with wpa on and off.

Man this phone jsut gets better and better! Thanks to everyone!!!
I went to the terminal and used getprop and my DNS was different than yours.

dns1 68.28.178.91
dns2 68.28.186.91

so I set wifi thether to use those DNS settings and I still get nothing but I just flashed Hroark's beta 2 so we'll get back to it when I restore everything
mavrikmeercat is offline  
Reply With Quote
Old November 6th, 2011, 03:03 PM   #525 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Okay, so I am new here, and love CM and glad to see it working for Prevail,
however I have a few questions before I install the v2.

Real quick, could someone post some Screen shots of it? Just would like to get an idea on it, also fill me in what Android OS does it run? Along with that will I still need to put gapps on my sd card to install?
worldoftech is offline  
Reply With Quote
Old November 6th, 2011, 03:23 PM   #526 (permalink)
Junior Member
 
Join Date: Jun 2011
Posts: 28
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default ADW settings

Is there a way to carry over ADW settings and desktop configuration when upgrading to v2d? I tried creating a backup, but when I went to restore the settings nothing happened. Do I need to move the backups to a different location on my SD card to avoid being wiped in the upgrade?
ashesawit is offline  
Reply With Quote
Old November 6th, 2011, 03:39 PM   #527 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Edit: Found out how to install Gapps(forgot)

So far seems nice, working smooth

However when I pull my notification bar down, it says Roaming Indicator Off (using the latest v2d)
worldoftech is offline  
Last edited by worldoftech; November 6th, 2011 at 03:49 PM.
Reply With Quote
Old November 6th, 2011, 04:03 PM   #528 (permalink)
Member
 
Join Date: Aug 2011
Posts: 216
 
Device(s): CTMod 2.3 A2SD
Carrier: Not Provided

Thanks: 31
Thanked 5 Times in 4 Posts
Default

Installed V2----went smooth, no Apps, its ok though just flashed apps from hotfix for v1 worked great.. sofar no problems ill post back later with any news.. thanks again for v2 love it sofar....ill test audio soon...
Enzosdad is offline  
Reply With Quote
Old November 6th, 2011, 04:11 PM   #529 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 19
 
Device(s):
Carrier: Not Provided

Thanks: 24
Thanked 3 Times in 2 Posts
Default

Thanks dude freaking awesome we need a new theme now. Im willing to make a theme if someone would point me in the right direction!
70ne8 is offline  
Reply With Quote
Old November 6th, 2011, 04:18 PM   #530 (permalink)
Junior Member
 
johnvansavage's Avatar
 
Join Date: Oct 2011
Location: california
Gender: Male
Posts: 75
 
Device(s): VM Evo V 4G: unlocked; s-off; PACman rom JB 4.1.2
Carrier: Virgin Mobile

Thanks: 24
Thanked 8 Times in 6 Posts
Default

Quote:
Originally Posted by hroark13 View Post
Beta 2d

new libaudio, and includes previous fixes I made

I DID NOT FIX ALL THE PROBLEMS YET, I AM FOCUSING ON HARDWARE

It does not include the removal of the Roaming Indicator, it was taking me too long to figure out how to do that.

Do not install the older hotfix that removes the roaming indicator

Some one will have to make a new one with the new files.

Please test this out and post results

Lets try to stay on topic

The topic is working the bugs out this ROM and getting the hardware working

My priority is getting the hardware working right now, so with this new beta test audio very thoroughly, make sure other stuff works too
question which part of the audio was fixed with this update? my ringtones still sound overdriven almost sounds like if my speaker is blown but if i lower the sound by one it sounds a lil better
johnvansavage is offline  
Reply With Quote
sponsored links
Old November 6th, 2011, 04:25 PM   #531 (permalink)
ROM Developer
Thread Author (OP)
 
hroark13's Avatar
 
Join Date: Jul 2011
Posts: 2,538
 
Device(s):
Carrier: Not Provided

Thanks: 360
Thanked 2,401 Times in 672 Posts
Default

Quote:
Originally Posted by johnvansavage View Post
question which part of the audio was fixed with this update? my ringtones still sound overdriven almost sounds like if my speaker is blown but if i lower the sound by one it sounds a lil better

https://github.com/hroark13/SPHM820-CM/commit/6793d77d086cf3ab0afcc9785a8735a70692c23a
hroark13 is online now  
Reply With Quote
Old November 6th, 2011, 04:35 PM   #532 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey what about the Roaming Indicator Off how do I remove that? I read previous post didn't see anything...

However I am loving it, with Gapps that you had installed smoothly and everything is working fine, ringtones sound great
worldoftech is offline  
Reply With Quote
Old November 6th, 2011, 04:58 PM   #533 (permalink)
Junior Member
 
gw4141's Avatar
 
Join Date: Jul 2011
Location: Marrero, La.
Gender: Male
Posts: 75
 
Device(s): ZTE Warp Samsung Galaxy Tab 2 7.0/JB 4.1.2
Carrier: Boost Mobile

Thanks: 8
Thanked 9 Times in 9 Posts
Default

V2 of the Beta fixed my speaker issues. I am now ready to travel to work and use the speaker phone as usual. Thanks for the attention to details. This one meant a lot to most of us. Thanks again
gw4141 is offline  
Reply With Quote
Old November 6th, 2011, 05:53 PM   #534 (permalink)
Junior Member
 
zombie droid's Avatar
 
Join Date: Jul 2011
Posts: 51
 
Device(s): Samsung Galaxy Prevail Gingerbread 2.35 (EJ06) (rooted) CTMod 2.0
Carrier: Not Provided

Thanks: 18
Thanked 3 Times in 3 Posts
Thumbs up

Quote:
Originally Posted by hroark13 View Post
CyanogenMod 7.1.0 for Prevail Unofficial Beta v1a

Unlike my Odin and CWM Port this project was a team effort, I wanted and tried to do it by myself, but I could not, it was too much for me.
Wow Hroark! When you said you were thinking of working on a ROM this was NOT what I was imagining! Way cool and way impressed! Thanks for always kicking ass and great work to all of the team that helped you put this together!

Not sure when I might jump to this yet though. With Stock GB being rolled out anytime now I think I will wait to see what impact that will have before I jump through too many more hoops that I may want to go right back through LOL. I am truly excited and anxious to see what all the CyanogenMod fuss is about I've been watching people post about since root was gained and this is my first Droid.
zombie droid is offline  
Reply With Quote
Old November 6th, 2011, 06:00 PM   #535 (permalink)
Member
 
im a genius's Avatar
 
Join Date: Aug 2011
Location: Florida
Posts: 162
 
Device(s): Samsung Galaxy S II 4g Touch, Samsung galaxy prevail
Carrier: Not Provided

Thanks: 12
Thanked 4 Times in 4 Posts
Default

is this update only for the audio fix
im a genius is offline  
Reply With Quote
Old November 6th, 2011, 06:09 PM   #536 (permalink)
ROM Developer
Thread Author (OP)
 
hroark13's Avatar
 
Join Date: Jul 2011
Posts: 2,538
 
Device(s):
Carrier: Not Provided

Thanks: 360
Thanked 2,401 Times in 672 Posts
Default

Quote:
Originally Posted by im a genius View Post
is this update only for the audio fix

that is the main thing I fixed

but I resynced with the CyanogenMod repo, that downloads all their new files, and to be honest I am not sure what came down with it

I do notice a new menu option in Wireless networks

so the framework should be new

that is why you cant just install that hotfix that removes the Roaming notiifcation

some one needs to create a new one or show me how to do it
hroark13 is online now  
Reply With Quote
The Following User Says Thank You to hroark13 For This Useful Post:
im a genius (November 6th, 2011)
Old November 6th, 2011, 06:19 PM   #537 (permalink)
Junior Member
 
Join Date: Sep 2011
Location: North Las Vegas, Nevada
Posts: 47
 
Device(s): Prevail(2x), JoyOS 1.0(FE16)mine, HalfAssRom 2.0 (FE16)wifes
Carrier: Not Provided

Thanks: 47
Thanked 15 Times in 15 Posts
Default

First of all...Thank you for all your hard work to everyone involved.

Just installed v2, Gapps, Google Voice, Google Maps, and Telenav nothing else. Contatcs and market sync fine, and no problems downloading. Phone outgoing and incoming works. No speaker phone issues (no need to toggle and no echo). 3G and Wifi working no noticable slowness for me. MMS worked on 3G, and text worked fine on 3G & Wifi. Camera functions. Video too. GPS locked in fine with both telenav and gmaps (though I havent tried it with driving yet). Alarm clock worked fine.

Small Problems:
MMS isnt working for me on Wifi...just says sending, but never seems to finish sending.
The sound from the speaker and headphones is distorted if volume is up all the way. (sound seemed better on my phone before this mod imo) Though this is mostly only noticable with music for me, not so much with calls.
The camera button still doesnt work for taking pictures, but does activate the camera.

So far thats it...Im gonna try to get Dt's A2sd working next. Then Ill try playing with more system settings.
525Local is offline  
Reply With Quote
Old November 6th, 2011, 07:04 PM   #538 (permalink)
Junior Member
 
Join Date: Oct 2011
Location: Orlando, FL
Posts: 40
 
Device(s): HTC EVO 3D flashed to boost Rooted/S-OFF Hboot 1.4 Running CM7
Carrier: Not Provided

Thanks: 12
Thanked 8 Times in 5 Posts
Default Trying to add Google account info without success after applying new CMb2 update...

Good evening all!

So far, I'm loving the port Hroark, thank you sir. The only issue I'm having believe it or not is not with the original ROM or hotfixes but instead with the latest full update. Sure there were a few of the minor cliches experienced spoken of through out the forum but other than that honestly it ran fantastic! The problem is after updating (I dont wipe or clear anything because I red in an earlier post it was not necessary) it boots up fine, but I noticed it does not contain the market.apk and when I try to register my phone under the "Account's and Sync" settings I enter my info and then it asks for further info as if I was setting up a POP email account or something. There are fields for "Domain/User name", "Password" and then "Server" as well as check boxes at the bottom for using SSL connections also if I uninstall the Email.apk and try the above it reboots, this has never happened in the past. I click accept and a few seconds later it tells me it could not communicate with the server. I have yet to completely wipe, Load Stock and then Mod from scratch which is next. In keep a steady collection of Nandroid backups as I test new mods, roms and scripts so its no big deal.

If anyone has any ideas please let me know, and I will be sure to post the results of a fresh modding from stock. Thanks in advance all!

Joe
joefanelli is offline  
Reply With Quote
Old November 6th, 2011, 07:04 PM   #539 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 46
 
Device(s):
Carrier: Not Provided

Thanks: 18
Thanked 13 Times in 8 Posts
Default

Quote:
Originally Posted by hroark13 View Post
Beta 2d

new libaudio, and includes previous fixes I made

I DID NOT FIX ALL THE PROBLEMS YET, I AM FOCUSING ON HARDWARE

It does not include the removal of the Roaming Indicator, it was taking me too long to figure out how to do that.

Do not install the older hotfix that removes the roaming indicator

Some one will have to make a new one with the new files.

Please test this out and post results

Lets try to stay on topic

The topic is working the bugs out this ROM and getting the hardware working

My priority is getting the hardware working right now, so with this new beta test audio very thoroughly, make sure other stuff works too

Sorry for getting off topic, great work im installing it as we speak!
sonic2wb is online now  
Reply With Quote
Old November 6th, 2011, 07:19 PM   #540 (permalink)
ROM Developer
Thread Author (OP)
 
hroark13's Avatar
 
Join Date: Jul 2011
Posts: 2,538
 
Device(s):
Carrier: Not Provided

Thanks: 360
Thanked 2,401 Times in 672 Posts
Default

Quote:
Originally Posted by joefanelli View Post
but I noticed it does not contain the market.apk

did you install gapps ?
hroark13 is online now  
Reply With Quote
sponsored links
Old November 6th, 2011, 07:23 PM   #541 (permalink)
ROM Developer
Thread Author (OP)
 
hroark13's Avatar
 
Join Date: Jul 2011
Posts: 2,538
 
Device(s):
Carrier: Not Provided

Thanks: 360
Thanked 2,401 Times in 672 Posts
Default

Quote:
Originally Posted by sonic2wb View Post
Sorry for getting off topic, great work im installing it as we speak!

I was not directing that at you or anyone in particular, and to be honest I dont think anyone has really gone off topic



I want people to discuss all issues with the ROM including apps and settings and such
hroark13 is online now  
Reply With Quote
Old November 6th, 2011, 07:24 PM   #542 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

You my friend will be getting a donation soon!

Love the work and time you put into this, I love having the custom status bar, everything is nice and running smooth.
worldoftech is offline  
Reply With Quote
Old November 6th, 2011, 07:43 PM   #543 (permalink)
Junior Member
 
Join Date: Oct 2011
Location: Orlando, FL
Posts: 40
 
Device(s): HTC EVO 3D flashed to boost Rooted/S-OFF Hboot 1.4 Running CM7
Carrier: Not Provided

Thanks: 12
Thanked 8 Times in 5 Posts
Default

Yes sir I installed gapps upon the initial install as well as the last provided hotfix. After which later I installed the new beta. That's when I experienced the above sir.
joefanelli is offline  
Reply With Quote
Old November 6th, 2011, 07:47 PM   #544 (permalink)
ROM Developer
Thread Author (OP)
 
hroark13's Avatar
 
Join Date: Jul 2011
Posts: 2,538
 
Device(s):
Carrier: Not Provided

Thanks: 360
Thanked 2,401 Times in 672 Posts
Default

Quote:
Originally Posted by joefanelli View Post
Yes sir I installed gapps upon the initial install as well as the last provided hotfix. After which later I installed the new beta. That's when I experienced the above sir.

when you install beta 2d you have to reinstall your apps including gapps
becase installing beta 2d wipes everything

sorry to make you have to do this but this update has a repo sync and recompile, it is not just a simple update
hroark13 is online now  
Last edited by hroark13; November 6th, 2011 at 10:03 PM.
Reply With Quote
The Following User Says Thank You to hroark13 For This Useful Post:
joefanelli (November 6th, 2011)
Old November 6th, 2011, 07:48 PM   #545 (permalink)
Junior Member
 
Join Date: Jun 2011
Posts: 67
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

I've noticed that this rom is a little slower than the froyo based roms because i ran smartbench and my score was way lower i wonder why
moses166 is offline  
Reply With Quote
Old November 6th, 2011, 07:52 PM   #546 (permalink)
ROM Developer
Thread Author (OP)
 
hroark13's Avatar
 
Join Date: Jul 2011
Posts: 2,538
 
Device(s):
Carrier: Not Provided

Thanks: 360
Thanked 2,401 Times in 672 Posts
Default

Quote:
Originally Posted by moses166 View Post
I've noticed that this rom is a little slower than the froyo based roms because i ran smartbench and my score was way lower i wonder why
what were the score differences, does it give details of what was faster / slower

the rom seems faster to me and quadrant score is much higher

do you know of any other benching apps we can try
hroark13 is online now  
Last edited by hroark13; November 6th, 2011 at 10:04 PM.
Reply With Quote
Old November 6th, 2011, 07:58 PM   #547 (permalink)
Member
 
Join Date: Jul 2011
Location: TheATL
Posts: 208
 
Device(s): EVO V 4G
Carrier: Not Provided

Thanks: 43
Thanked 38 Times in 30 Posts
Default

Looks like this fixed the audio issues.
However Ads do not seem to be blocked on this version.

Quote:
Originally Posted by hroark13 View Post
do you know of any other benching apps we can try
Linpack is about the same as on Froyo.
aladdin99 is offline  
Last edited by aladdin99; November 6th, 2011 at 08:05 PM.
Reply With Quote
Old November 6th, 2011, 08:04 PM   #548 (permalink)
ROM Developer
Thread Author (OP)
 
hroark13's Avatar
 
Join Date: Jul 2011
Posts: 2,538
 
Device(s):
Carrier: Not Provided

Thanks: 360
Thanked 2,401 Times in 672 Posts
Default

Quote:
Originally Posted by aladdin99 View Post
Looks like this fixed the audio issues.
However Ads do not seem to be blocked on this version.

blockadds.zip

I forgot to add this file, will put it in next ver

I will add this file to the add on section
hroark13 is online now  
Reply With Quote
The Following User Says Thank You to hroark13 For This Useful Post:
aladdin99 (November 6th, 2011)
Old November 6th, 2011, 08:04 PM   #549 (permalink)
Senior Member
 
mavrikmeercat's Avatar
 
Join Date: Aug 2011
Location: N.O. LA.
Gender: Male
Posts: 730
 
Device(s): Samsung Galaxy Prevail CyanogenMod7, Samsung Transform Ultra Megatron, Samsung Galaxy Tab 2 10.1,
Carrier: Boost Mobile

Thanks: 328
Thanked 666 Times in 282 Posts
Default

Over all beta2 seems smoother hroark. Couldn't recreate the call sound and speakerphone issue anymore. Seems to be fixed. Thanks again dude!!

Just to note: I noticed in beta one that when I made or answered a call sometimes the person on the other line couldn't hear me. Is that one of the issues you intended to address as well?

Haven't been able to recreate it yet in beta2..
mavrikmeercat is offline  
Reply With Quote
Old November 6th, 2011, 08:05 PM   #550 (permalink)
Junior Member
 
Join Date: Jun 2011
Posts: 67
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by hroark13 View Post
what were the score differences, does it give details of what was faster / slower

the rom seem faster to me and quadrant score is much higher

do you know of any other benching apps we can try
nevermind i just reran smartbench and it gave me the same score as the froyo
based roms. sorry bout that
moses166 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy Prevail > Galaxy Prevail - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


LinkBacks (?)
LinkBack to this Thread: http://androidforums.com/galaxy-prevail-all-things-root/436886-cyanogenmod-7-unofficial-beta-5-02-20-12-a.html
Posted By For Type Date
Samsung Galaxy Prevail (SPH-M820) - CyanogenMod Forum - Page 2 This thread Refback January 6th, 2012 08:48 AM


All times are GMT -5. The time now is 08:29 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.