Go Back   Android Forums > Android Phones > Samsung Galaxy Prevail > Galaxy Prevail - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree141Likes

test: Reply
 
LinkBack Thread Tools
Old October 29th, 2011, 05:13 PM   #51 (permalink)
Senior Member
 
Join Date: Mar 2011
Location: Jax Fl
Posts: 4,169
 
Device(s): LG Nexus 4, HTC EVO 4G Sold, LG Esteem Wifes, Samsung Galaxy Prevail, Samsung Nexus S 4G, LG Optimus
Carrier: Not Provided

Thanks: 391
Thanked 1,455 Times in 1,003 Posts
Default

Quote:
Originally Posted by alewis2k View Post
Do i need to use A2sd with this mod??
Quote:
Originally Posted by hroark13 View Post
no

I am pretty sure that Optimus has a working version of A2sd that will work with this, I will include a link to it in my add on sections when he releases it
Quote:
Originally Posted by alewis2k View Post
ok thanks alot I guess ill just use Link2sd until then...
Quote:
Originally Posted by inigomontoyasr View Post
fantastic work. glad to see it working properly. for cwm install problems, try manually mounting /system and /data.

A2SD - the latest beta straight from darktremor's xda page works on this without modification. just installed it, no problems so far.
A2sd works great, and like mentioned use the latest from xda.
Did you need to mount /system and /data?
I cant remember if I had to

new optimus is offline  
Reply With Quote
sponsored links
Old October 29th, 2011, 05:20 PM   #52 (permalink)
Senior Member
 
Join Date: Mar 2011
Location: Jax Fl
Posts: 4,169
 
Device(s): LG Nexus 4, HTC EVO 4G Sold, LG Esteem Wifes, Samsung Galaxy Prevail, Samsung Nexus S 4G, LG Optimus
Carrier: Not Provided

Thanks: 391
Thanked 1,455 Times in 1,003 Posts
Default

Quote:
Originally Posted by hroark13 View Post
Things to Avoid

There are a lot of settings that can be changed, just be careful and anything that is found that causes problems will be listed here

Do not flash recovery or ROMS with Rom Manager until this phone is supported by it, I have removed it for now.

Known Issues

I did not want to hold back the release of this any longer, the current issues are annoying but maybe some of you can help fix them

3g Data connection does not work until you make a phone call or toggle Airplane Mode and then works normally until phone is rebooted and then same thing happens
I found that opening browser and giving it a few seconds then close browser and reopen usually worked as well.

Audio Routing issues when using Bluetooth
This is fixed by hitting mute, then unmute.
This can also affect speaker phone
GPS takes a little while to lock the first time

WiFI Hot Spot does not work, however you can download the free tethering app and use that

Updating PRL and Profile is not supported and you have to revert to Stock Rom to do it.
With the rate up prl updates boost puts out your better off not worrying about this one.

Dialer code for Hidden Menu are not supported
This one I am curious will the hiddenmenu.apk from froyo work?

Camera button works to start camera app but does not work to take snap shots, it works in camcorder app, you can go into settings and assign the volume button to take snap shots for now


Installation Instructions

Warning this will format your system, data and cache partitions to ext4, your data will be lost,
MAKE A BACKUP

01. Install ClockWorkMod v5.0.2.6 with the instructions from this thread.
http://androidforums.com/galaxy-prevail-all-things-root/390234-clockworkmod-update-10-28-new-version-v5-0-2-6-a.html
02. Go into ClockWorkMod and preform a backup of your phone.
03. Download and copy the current cm-7.1.0-HROARK-????.zip file to your SD Card
04. From a powered off phone, boot into ClockWorkMod by holding Volume Up and Power Button
05. In ClockWorkMod go into install zip from SD Card
06. select choose zip from SD Card
07. select cm-7.1.0-HROARK-????.zip
08. select Yes - Install cm-7.1.0-HROARK-????.zip
09. After it is done installing Press back button
10. Select Reboot System Now
11. The phone will reboot back into ClockWorkMod, this is normal, just choose Reboot System Now again
12. Install Any Hot fixes available for the version you are running

Note since this is a de-odexed ROM the first boot will take a long time while it is building dalvic cache

Reverting Back to Stock ROM

I tried making a CWM flashable stock image but it did not work right, for now just use Odin

I will try to make a CWM flashable in the near future
I wanted to comment on some of the issues and some fixes I have found.
Your milage may vary but this is what worked for me. The fixes will be in red in the quote.
new optimus is offline  
Reply With Quote
Old October 29th, 2011, 06:01 PM   #53 (permalink)
Member
 
inigomontoyasr's Avatar
 
Join Date: Jul 2011
Posts: 383
 
Device(s):
Carrier: Not Provided

Thanks: 90
Thanked 214 Times in 118 Posts
Default

Quote:
Originally Posted by new optimus View Post
A2sd works great, and like mentioned use the latest from xda.
Did you need to mount /system and /data?
I cant remember if I had to
i did
__________________
Just trying to help.
inigomontoyasr is offline  
Reply With Quote
Old October 29th, 2011, 06:39 PM   #54 (permalink)
Senior Member
 
Join Date: Sep 2011
Location: Riverside, CA
Posts: 532
 
Device(s): Galaxy Prevail: GB EJ06 Odin Root, CWM5, with Blood and Kouma's flavor of the week. Boost Galaxy S2
Carrier: Not Provided

Thanks: 258
Thanked 95 Times in 67 Posts
Default

Its taken. 10 minutes to download halfway is it just my phone?
76ford90lx is offline  
Reply With Quote
Old October 29th, 2011, 07:26 PM   #55 (permalink)
Member
 
chin checka's Avatar
 
Join Date: Oct 2011
Posts: 102
 
Device(s): Samsung Galaxy Prevail, CTMOD FINAL, FF19 Rooted, CWM5. Samsung Galaxy S2 Sky Rocket 4G SGH i727
Carrier: Not Provided

Thanks: 31
Thanked 36 Times in 21 Posts
Default

yea i had 2 mount it also for the a2sd beta4, but its been running smooth for me.. also moved the VM heap to 48m. anyone else do this?
chin checka is offline  
Reply With Quote
Old October 29th, 2011, 07:29 PM   #56 (permalink)
Junior Member
 
Join Date: Jun 2011
Location: Elkins VA
Posts: 20
 
Device(s): ZTE WARP / PREVAIL
Carrier: Not Provided

Thanks: 17
Thanked 9 Times in 3 Posts
Default

Got flash to work on this thing yet ?
sidewinder767 is offline  
Reply With Quote
Old October 29th, 2011, 07:29 PM   #57 (permalink)
Member
 
chin checka's Avatar
 
Join Date: Oct 2011
Posts: 102
 
Device(s): Samsung Galaxy Prevail, CTMOD FINAL, FF19 Rooted, CWM5. Samsung Galaxy S2 Sky Rocket 4G SGH i727
Carrier: Not Provided

Thanks: 31
Thanked 36 Times in 21 Posts
Default

Quote:
Originally Posted by 76ford90lx View Post
Its taken. 10 minutes to download halfway is it just my phone?
didnt take that long for me.
chin checka is offline  
Reply With Quote
Old October 29th, 2011, 08:59 PM   #58 (permalink)
Senior Member
 
Join Date: Jul 2011
Location: michigan
Posts: 1,048
 
Device(s): Lg g2
Carrier: Not Provided

Thanks: 349
Thanked 112 Times in 90 Posts
shermwilson@ymail.com
Default

This is butts. Great job! !!!! Has anyone found a flash player. That's compatible? Old one doesn't
Rally 517 is offline  
Reply With Quote
Old October 29th, 2011, 08:59 PM   #59 (permalink)
Senior Member
 
Join Date: Jul 2011
Location: michigan
Posts: 1,048
 
Device(s): Lg g2
Carrier: Not Provided

Thanks: 349
Thanked 112 Times in 90 Posts
shermwilson@ymail.com
Default

Nutts. Lol
Rally 517 is offline  
Reply With Quote
Old October 29th, 2011, 09:14 PM   #60 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 19
 
Device(s):
Carrier: Not Provided

Thanks: 24
Thanked 3 Times in 2 Posts
Default mms not working

cant send or receive multi media messages after flash?
70ne8 is offline  
Reply With Quote
sponsored links
Old October 29th, 2011, 09:33 PM   #61 (permalink)
Senior Member
 
Join Date: Jul 2011
Location: michigan
Posts: 1,048
 
Device(s): Lg g2
Carrier: Not Provided

Thanks: 349
Thanked 112 Times in 90 Posts
shermwilson@ymail.com
Default

How do I check quadrant
Rally 517 is offline  
Reply With Quote
Old October 29th, 2011, 10:08 PM   #62 (permalink)
Senior Member
 
The~Skater~187's Avatar
 
Join Date: Oct 2011
Location: Connecticut
Gender: Male
Posts: 1,375
 
Device(s): Prevail}HoneyBread6 /K.K.2.5 w/Ubuntu(chroot) Marquee}MegaTron/Hyper 2.2 w/Ubuntu(chroot) N7}AOKP
Carrier: Your Mom

Thanks: 422
Thanked 457 Times in 271 Posts
theskaterdad187@gmail.com
Laugh You guys astound me!!!

First you give us Clockworkmod, now this! You guys are too good to us. Just want all you guys to know that we all appreciate all that you have done for our phones. You guys are awesome. If you ever need a tester, let me know. I will sacrifice my phone for the better of the AnDROID community.
The~Skater~187 is online now  
Reply With Quote
Old October 29th, 2011, 10:50 PM   #63 (permalink)
Junior Member
 
Join Date: Oct 2011
Location: Gulfport,Mississippi
Posts: 68
 
Device(s): Galaxy Prevail...CTmod 2.4Gb...CM7 GB...and Nook Color Ics...and the King of them all the Transforme
Carrier: Not Provided

Thanks: 40
Thanked 12 Times in 8 Posts
Default

Can u please post link to the version of a2sd that works with this mod...having trouble finding it...
alewis2k is offline  
Reply With Quote
Old October 29th, 2011, 10:55 PM   #64 (permalink)
ROM Developer
Thread Author (OP)
 
hroark13's Avatar
 
Join Date: Jul 2011
Posts: 2,249
 
Device(s):
Carrier: Not Provided

Thanks: 330
Thanked 2,011 Times in 588 Posts
Default

Quote:
Originally Posted by wyllem View Post
Hey i have to ask how is the kernel when it comes to battery life and can we flash one for battery life

i have not really kept track how much time i went on battery so i dont know

when you flash this it puts a kernel on, same kernrel as stock but different ram disk with init scripts and such
hroark13 is offline  
Reply With Quote
Old October 29th, 2011, 11:00 PM   #65 (permalink)
ROM Developer
Thread Author (OP)
 
hroark13's Avatar
 
Join Date: Jul 2011
Posts: 2,249
 
Device(s):
Carrier: Not Provided

Thanks: 330
Thanked 2,011 Times in 588 Posts
Default

Quote:
Originally Posted by 70ne8 View Post
cant send or receive multi media messages after flash?
MMS requires data connection, so make sure you made a phone call or toggled AP mode at least one time after it boots up

if after this you can not send an MMS please post back and let me know
hroark13 is offline  
Last edited by hroark13; October 29th, 2011 at 11:03 PM.
Reply With Quote
Old October 29th, 2011, 11:07 PM   #66 (permalink)
Junior Member
 
Mr.Push's Avatar
 
Join Date: May 2011
Location: North Carolina
Posts: 23
 
Device(s): HTC AmaZe...ICS..
Carrier: Not Provided

Thanks: 57
Thanked 1 Time in 1 Post
Default

Cant get ap2sd to "stick" flashed it twice but it doesnt show up and my ext is 4 from previous a2sd install..but after flash phone boots up but when i go into shell to run a2sd check it doesnt show up...tried the 2.7.5.3 beta by the way
Mr.Push is offline  
Reply With Quote
Old October 29th, 2011, 11:17 PM   #67 (permalink)
Member
 
Addacus's Avatar
 
Join Date: Aug 2011
Location: Arizona
Posts: 197
 
Device(s): Samsung Galaxy Prevail
Carrier: Not Provided

Thanks: 116
Thanked 44 Times in 27 Posts
Default

Quick question, did you incorporate removed CIQ into this port? If not is that a possibility into the future? I don't think CM7 already has it done since a lot of phones don't even have CIQ, but it saves me a ton of battery.

Thanks again for all your guys' hard work on this phone, makes my life a better place.
__________________
Currently running Hroark's CM7 Port with Bloodawn's CM7 Theme Ultra Blue.

My thanks go out to Bloodawn, Hroark, Shabbypenguin, Interdpth and everyone else that makes the prevail a usable phone for me.
Addacus is offline  
Reply With Quote
Old October 29th, 2011, 11:20 PM   #68 (permalink)
ROM Developer
Thread Author (OP)
 
hroark13's Avatar
 
Join Date: Jul 2011
Posts: 2,249
 
Device(s):
Carrier: Not Provided

Thanks: 330
Thanked 2,011 Times in 588 Posts
Default

Quote:
Originally Posted by Addacus View Post
Quick question, did you incorporate removed CIQ into this port? If not is that a possibility into the future? I don't think CM7 already has it done since a lot of phones don't even have CIQ, but it saves me a ton of battery.

Thanks again for all your guys' hard work on this phone, makes my life a better place.
CIQ is something Samsung adds for Sprint phones

CyanogenMod does not have any trace of CIQ
hroark13 is offline  
Reply With Quote
The Following 2 Users Say Thank You to hroark13 For This Useful Post:
Addacus (October 30th, 2011), smith058 (November 12th, 2011)
Old October 29th, 2011, 11:21 PM   #69 (permalink)
Member
 
chin checka's Avatar
 
Join Date: Oct 2011
Posts: 102
 
Device(s): Samsung Galaxy Prevail, CTMOD FINAL, FF19 Rooted, CWM5. Samsung Galaxy S2 Sky Rocket 4G SGH i727
Carrier: Not Provided

Thanks: 31
Thanked 36 Times in 21 Posts
Default

yea after some playing around with it, a2sd aint sticking on mines either. everything was fine & then all options are unselected after a reboot. also get a not enough space error in the gui when trying 2 reselect the options. but i was messing around with the cyanogen application settings, so this could've caused my problem with the a2sd.

3g & wifi work after 1st install & when turning airplane on & off. after that it was able to reboot & it will load 3g & wifi up with no probs.. blutooth, i was able to pair up but not able 2 transfer a apk, between two prevails.

music player also gives a force close on something i clicked but dont remember for sure..

great work, & its running smoothly..
hope this helps you guys out on what i tested so far.
chin checka is offline  
Reply With Quote
Old October 29th, 2011, 11:44 PM   #70 (permalink)
Member
 
blue2107's Avatar
 
Join Date: May 2011
Posts: 184
 
Device(s):
Carrier: Not Provided

Thanks: 99
Thanked 96 Times in 31 Posts
Default

First of all this is truly an EPIC accomplishment. Great work hroark and the other fellas who contributed. Been running all day and really has been running good with just one hiccup. Gps dropped signal for like 5min in the middle of a 11mile test trip.

Oh and thanks for even thinking about and including me in the OP. I am truly honored you even mentioned my name. No worries on not asking me to join. I not a dev by any means anyway. You guys do all the hard work and I occasionally just dash some glitter on it.

Also made a donation to hroark for this. (Hope I'm not the only one)
blue2107 is offline  
Reply With Quote
The Following 5 Users Say Thank You to blue2107 For This Useful Post:
boneyplay (November 4th, 2011), chin checka (October 29th, 2011), hroark13 (October 29th, 2011), new optimus (October 30th, 2011), wyelkins (October 30th, 2011)
sponsored links
Old October 29th, 2011, 11:48 PM   #71 (permalink)
Member
 
chin checka's Avatar
 
Join Date: Oct 2011
Posts: 102
 
Device(s): Samsung Galaxy Prevail, CTMOD FINAL, FF19 Rooted, CWM5. Samsung Galaxy S2 Sky Rocket 4G SGH i727
Carrier: Not Provided

Thanks: 31
Thanked 36 Times in 21 Posts
Default

I have a question. is the init.d files setup the same way when adding scripts to the mod. Just thinking for the a2sd we worked on, to make it stick for those with problems. Maybe we need 2 add the S Or K to it like before? or will they initiate & startup as they are?


Also Noticed The system/sd isnt Being used anymore by a2sd. i installed the beta 4 thru CWM & also the gui.. only selected the zip align & apps 2 sd. havent even moved dalvik with the gui & it seems the files are going strait to the, sd-ext folder now.

do we need the a2sd. ive noticed the cyanogen application section, where it allows moving to apps 2 external without having the a2sd installed. just havent fully tested it out.
chin checka is offline  
Last edited by chin checka; October 29th, 2011 at 11:57 PM.
Reply With Quote
Old October 29th, 2011, 11:58 PM   #72 (permalink)
ROM Developer
Thread Author (OP)
 
hroark13's Avatar
 
Join Date: Jul 2011
Posts: 2,249
 
Device(s):
Carrier: Not Provided

Thanks: 330
Thanked 2,011 Times in 588 Posts
Default

Quote:
Originally Posted by blue2107 View Post
First of all this is truly an EPIC accomplishment. Great work hroark and the other fellas who contributed. Been running all day and really has been running good with just one hiccup. Gps dropped signal for like 5min in the middle of a 11mile test trip.

Oh and thanks for even thinking about and including me in the OP. I am truly honored you even mentioned my name. No worries on not asking me to join. I not a dev by any means anyway. You guys do all the hard work and I occasionally just dash some glitter on it.

Also made a donation to hroark for this. (Hope I'm not the only one)
hey blue, thank you so much

the themes you put out make you a dev in my opinion

i will definately have you in on the next project


about the GPS

I think we may need a tweaked /system/etc/gps.conf file

I have tried a lot of different conf files with the same results, and have been trying to get it working right for the last couple of days

I am hoping someone that is more familar with GPS technology will be able to jump on this and help us get it working good

I have installed a program called GPS Status and the GPS seems to work good with that
hroark13 is offline  
Reply With Quote
The Following User Says Thank You to hroark13 For This Useful Post:
blue2107 (October 30th, 2011)
Old October 30th, 2011, 12:01 AM   #73 (permalink)
ROM Developer
Thread Author (OP)
 
hroark13's Avatar
 
Join Date: Jul 2011
Posts: 2,249
 
Device(s):
Carrier: Not Provided

Thanks: 330
Thanked 2,011 Times in 588 Posts
Default

Quote:
Originally Posted by chin checka View Post
I have a question. is the init.d files setup the same way when adding scripts to the mod. Just thinking for the a2sd we worked on, to make it stick for those with problems. Maybe we need 2 add the S Or K to it like before? or will they initiate & startup as they are?


Also Noticed The system/sd isnt Being used anymore by a2sd. i installed the beta 4 thru CWM & also the gui.. only selected the zip align & apps 2 sd. havent even moved dalvik with the gui & it seems the files are going strait to the, sd-ext folder now.

do we need the a2sd. ive noticed the cyanogen application section, where it allows moving to apps 2 external without having the a2sd installed. just havent fully tested it out.

you dont need the S on the init.d files names


I have to be honest that all my time spent on this was trying to get hardware working, so I have not even tried to figure out the apps to SD yet, I just assumed that we would be able to come up with a compatible add on
hroark13 is offline  
Reply With Quote
Old October 30th, 2011, 12:10 AM   #74 (permalink)
Member
 
blue2107's Avatar
 
Join Date: May 2011
Posts: 184
 
Device(s):
Carrier: Not Provided

Thanks: 99
Thanked 96 Times in 31 Posts
Default

Thanks.

I used that app too when I was having issues with my previous galaxy s mesmerize. And that was the first app i looked for initially when you said in the OP that the gps took while to lock in. The gps assistance option helped alot to get the signal to lock on much more quickly.

Oh yeah I might have missed it but, is there an option to turn off haptic feedback on the soft menu keys?

Cause mine don't work anymore. They still light up but, no vibrations.
blue2107 is offline  
Reply With Quote
Old October 30th, 2011, 12:18 AM   #75 (permalink)
ROM Developer
Thread Author (OP)
 
hroark13's Avatar
 
Join Date: Jul 2011
Posts: 2,249
 
Device(s):
Carrier: Not Provided

Thanks: 330
Thanked 2,011 Times in 588 Posts
Default

Quote:
Originally Posted by blue2107 View Post
Thanks.

I used that app too when I was having issues with my previous galaxy s mesmerize. And that was the first app i looked for initially when you said in the OP that the gps took while to lock in. The gps assistance option helped alot to get the signal to lock on much more quickly.

Oh yeah I might have missed it but, is there an option to turn off haptic feedback on the soft menu keys?

Cause mine don't work anymore. They still light up but, no vibrations.
that seems to work when I dial numbers on the phone dialer, so imagine the driver needed is loading

as far as soft menus, do you mean when you go into setting and stuff like that
hroark13 is offline  
Reply With Quote
Old October 30th, 2011, 12:55 AM   #76 (permalink)
Junior Member
 
Mr.Push's Avatar
 
Join Date: May 2011
Location: North Carolina
Posts: 23
 
Device(s): HTC AmaZe...ICS..
Carrier: Not Provided

Thanks: 57
Thanked 1 Time in 1 Post
Default

ok i just ran a backup all went well except i get an error saying that the sd.ext cant mount ..well i did it manually and ran in to the same error..any idea what would cause this .. I am really Loving this "Cyano" however as far as any other hiccups the only one i have is the 3g but its no big deal.. i changed my camera to the Viginite and have no issue with any buttons i did have a forced close of the market app but other than that its been smooth sailing ..would like to say thank you for all your hard work and due diligence to include all of the others that worked along with you also ..you guys are great!.. Thanks again..
Mr.Push is offline  
Reply With Quote
Old October 30th, 2011, 12:58 AM   #77 (permalink)
Member
 
blue2107's Avatar
 
Join Date: May 2011
Posts: 184
 
Device(s):
Carrier: Not Provided

Thanks: 99
Thanked 96 Times in 31 Posts
Default

The keys at the bottom like back home ect... don't vibrate anymore.
blue2107 is offline  
Reply With Quote
Old October 30th, 2011, 01:11 AM   #78 (permalink)
Senior Member
 
The~Skater~187's Avatar
 
Join Date: Oct 2011
Location: Connecticut
Gender: Male
Posts: 1,375
 
Device(s): Prevail}HoneyBread6 /K.K.2.5 w/Ubuntu(chroot) Marquee}MegaTron/Hyper 2.2 w/Ubuntu(chroot) N7}AOKP
Carrier: Your Mom

Thanks: 422
Thanked 457 Times in 271 Posts
theskaterdad187@gmail.com
Default I envy you guys.

Shabby, hroark, Interdepth, Blue and Everyone else, just wanna thank you all for the super sexy mods you've made. I would love to learn some of this stuff so I could lend a hand on some of the development projects.
The~Skater~187 is online now  
Reply With Quote
Old October 30th, 2011, 01:18 AM   #79 (permalink)
Member
 
chin checka's Avatar
 
Join Date: Oct 2011
Posts: 102
 
Device(s): Samsung Galaxy Prevail, CTMOD FINAL, FF19 Rooted, CWM5. Samsung Galaxy S2 Sky Rocket 4G SGH i727
Carrier: Not Provided

Thanks: 31
Thanked 36 Times in 21 Posts
Default

Quote:
Originally Posted by blue2107 View Post
The keys at the bottom like back home ect... don't vibrate anymore.
check the actual cyanogen settings section... there's a section in there where u can turn the vibration back on.
chin checka is offline  
Reply With Quote
Old October 30th, 2011, 01:32 AM   #80 (permalink)
Member
 
blue2107's Avatar
 
Join Date: May 2011
Posts: 184
 
Device(s):
Carrier: Not Provided

Thanks: 99
Thanked 96 Times in 31 Posts
Default

Quote:
Originally Posted by chin checka View Post
check the actual cyanogen settings section... there's a section in there where u can turn the vibration back on.

I know the menu you're talking about ( Cyanogenmod settings/input ) but, do you happen to know exactly which setting or settings? Cause before I even sarted messing with the settings. They didn't work.
blue2107 is offline  
Reply With Quote
sponsored links
Old October 30th, 2011, 01:37 AM   #81 (permalink)
Member
 
Join Date: Jul 2011
Location: TheATL
Posts: 208
 
Device(s): EVO V 4G
Carrier: Not Provided

Thanks: 43
Thanked 38 Times in 30 Posts
Default

Quote:
Originally Posted by Rally 517 View Post
This is butts. Great job! !!!! Has anyone found a flash player. That's compatible? Old one doesn't
10.2 works.. just tried it with Dolphin HD. Flash checker website recognized me as having version 10.2.157.340
aladdin99 is offline  
Reply With Quote
Old October 30th, 2011, 01:44 AM   #82 (permalink)
Member
 
chin checka's Avatar
 
Join Date: Oct 2011
Posts: 102
 
Device(s): Samsung Galaxy Prevail, CTMOD FINAL, FF19 Rooted, CWM5. Samsung Galaxy S2 Sky Rocket 4G SGH i727
Carrier: Not Provided

Thanks: 31
Thanked 36 Times in 21 Posts
Default

Quote:
Originally Posted by blue2107 View Post
I know the menu you're talking about ( Cyanogenmod settings/input ) but, do you happen to know exactly which setting or settings? Cause before I even sarted messing with the settings. They didn't work.
i think its exactly where u said. i just re-flashed it a few times messing with a few other options in the setting & with the a2sd. but i went into Cyanogenmod settings/input. then set down pattern area & those other pattern options is where i think i did it.. u go in & hit test & it should vibrate & then set it. but really not sure since if thats how its set.. i was like going crazy clicking things.

UPDATE:
U Right BLUE. I dont think its working. only when u click certain things...
chin checka is offline  
Last edited by chin checka; October 30th, 2011 at 01:53 AM.
Reply With Quote
Old October 30th, 2011, 01:45 AM   #83 (permalink)
Member
 
chin checka's Avatar
 
Join Date: Oct 2011
Posts: 102
 
Device(s): Samsung Galaxy Prevail, CTMOD FINAL, FF19 Rooted, CWM5. Samsung Galaxy S2 Sky Rocket 4G SGH i727
Carrier: Not Provided

Thanks: 31
Thanked 36 Times in 21 Posts
Default

Quote:
Originally Posted by aladdin99 View Post
10.2 works.. just tried it with Dolphin HD. Flash checker website recognized me as having version 10.2.157.340
yea if u try with 10.3 it wont work. this version 10.2.157.340 works also with the regular browser..
chin checka is offline  
Reply With Quote
Old October 30th, 2011, 01:51 AM   #84 (permalink)
Senior Member
 
trenchkato's Avatar
 
Join Date: Jul 2011
Location: Atlanta, Georgia
Posts: 507
 
Device(s):
Carrier: Not Provided

Thanks: 54
Thanked 126 Times in 76 Posts
Default

I know quadrant scores dont tell the full story but i am doing a 1000 point better than on 2.2

EDIT: after a couple of tries... and accidentally wiping my sd card.... i got my darktremmor a2sd to work..
trenchkato is offline  
Last edited by trenchkato; October 30th, 2011 at 01:59 AM.
Reply With Quote
Old October 30th, 2011, 02:10 AM   #85 (permalink)
Senior Member
 
Join Date: Jul 2011
Location: michigan
Posts: 1,048
 
Device(s): Lg g2
Carrier: Not Provided

Thanks: 349
Thanked 112 Times in 90 Posts
shermwilson@ymail.com
Default

Got flash working. How do I check my quadrant
Rally 517 is offline  
Reply With Quote
Old October 30th, 2011, 02:28 AM   #86 (permalink)
Member
 
chin checka's Avatar
 
Join Date: Oct 2011
Posts: 102
 
Device(s): Samsung Galaxy Prevail, CTMOD FINAL, FF19 Rooted, CWM5. Samsung Galaxy S2 Sky Rocket 4G SGH i727
Carrier: Not Provided

Thanks: 31
Thanked 36 Times in 21 Posts
Default

got a bootloop. happened by accidentally rebuilding & moving dalvik to sd-ext in the gui, when i had already done it.

just a heads up if someone makes a mistake.
chin checka is offline  
Reply With Quote
Old October 30th, 2011, 02:34 AM   #87 (permalink)
Junior Member
 
Mr.Push's Avatar
 
Join Date: May 2011
Location: North Carolina
Posts: 23
 
Device(s): HTC AmaZe...ICS..
Carrier: Not Provided

Thanks: 57
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by chin checka View Post
got a bootloop. happened by accidentally rebuilding & moving dalvik to sd-ext in the gui, when i had already done it.

just a heads up if someone makes a mistake.
exactly how did you get it to work ..and which a2sd are you using? thanks in advance.. also you are using ext 4 correct..
Mr.Push is offline  
Reply With Quote
Old October 30th, 2011, 02:45 AM   #88 (permalink)
Member
 
Join Date: Jul 2011
Location: TheATL
Posts: 208
 
Device(s): EVO V 4G
Carrier: Not Provided

Thanks: 43
Thanked 38 Times in 30 Posts
Default

Dont set VM heap to 12. It boot looped when i did.
aladdin99 is offline  
Reply With Quote
Old October 30th, 2011, 02:57 AM   #89 (permalink)
Member
 
chin checka's Avatar
 
Join Date: Oct 2011
Posts: 102
 
Device(s): Samsung Galaxy Prevail, CTMOD FINAL, FF19 Rooted, CWM5. Samsung Galaxy S2 Sky Rocket 4G SGH i727
Carrier: Not Provided

Thanks: 31
Thanked 36 Times in 21 Posts
Default

Quote:
Originally Posted by aladdin99 View Post
Dont set VM heap to 12. It boot looped when i did.
the higher the faster. 32m is the best settings for a2sd & i think the highest the gui will allow u 2 go. but 42m is the highest u can go thru cyanogen.

dont know if it affects a2sd...

also data goes to sd-ext thru TB.

not sure if that was working in the previous A2SD version for the prevail...
chin checka is offline  
Last edited by chin checka; October 30th, 2011 at 03:36 AM.
Reply With Quote
Old October 30th, 2011, 03:05 AM   #90 (permalink)
Member
 
chin checka's Avatar
 
Join Date: Oct 2011
Posts: 102
 
Device(s): Samsung Galaxy Prevail, CTMOD FINAL, FF19 Rooted, CWM5. Samsung Galaxy S2 Sky Rocket 4G SGH i727
Carrier: Not Provided

Thanks: 31
Thanked 36 Times in 21 Posts
Default

Quote:
Originally Posted by Mr.Push View Post
exactly how did you get it to work ..and which a2sd are you using? thanks in advance.. also you are using ext 4 correct..
im using ext4 for a2sd. after installing cyanogen, i just mount data & system thru CWM & install the beta 4 version. reboot & thats it.

then installed the gui thru market..
chin checka is offline  
Last edited by chin checka; October 30th, 2011 at 03:21 AM.
Reply With Quote
The Following 2 Users Say Thank You to chin checka For This Useful Post:
666wicked666 (November 2nd, 2011), Mr.Push (October 30th, 2011)
sponsored links
Old October 30th, 2011, 03:14 AM   #91 (permalink)
Member
 
chin checka's Avatar
 
Join Date: Oct 2011
Posts: 102
 
Device(s): Samsung Galaxy Prevail, CTMOD FINAL, FF19 Rooted, CWM5. Samsung Galaxy S2 Sky Rocket 4G SGH i727
Carrier: Not Provided

Thanks: 31
Thanked 36 Times in 21 Posts
Default

only one prob ive noticed so far with it is, lets say i installed a couple of apps... & then convert them from user to the rom with titanium.

if i hit the power & select to reboot the phone.. all the apps work, no prob & it will re-boot up no problems... i can install more apps, convert, move em, etc.

but if i select the recovery option instead of reboot. & then select reboot system in CWM, its gets stuck boot looping & hangs on ANDROID_ screen...

but i just power it off & then back on it will catch & work again no probs..

May just be mines.
chin checka is offline  
Last edited by chin checka; October 30th, 2011 at 03:22 AM.
Reply With Quote
Old October 30th, 2011, 06:01 AM   #92 (permalink)
ROM Developer
Thread Author (OP)
 
hroark13's Avatar
 
Join Date: Jul 2011
Posts: 2,249
 
Device(s):
Carrier: Not Provided

Thanks: 330
Thanked 2,011 Times in 588 Posts
Default

Quote:
Originally Posted by weirdfate View Post
Not sure if this will help but when joesephmother ported the cm6 to the transform he had to have us run a command in terminal on the phone...

something like ppp_runner

not sure if this could just be added to a startup script or something if it does start the 3g.
i have services in the init.sphm820.rc for pppd_runner

and it does initialize

i have been playing with init.d scripts to try and restart the rild service but not been having to much luck
hroark13 is offline  
Reply With Quote
Old October 30th, 2011, 06:09 AM   #93 (permalink)
ROM Developer
Thread Author (OP)
 
hroark13's Avatar
 
Join Date: Jul 2011
Posts: 2,249
 
Device(s):
Carrier: Not Provided

Thanks: 330
Thanked 2,011 Times in 588 Posts
Default

Quote:
Originally Posted by im a genius View Post
i dont know but for some reason my phone felt very slow i response.

try turning off animations

Settings - Display - Animation

and select No Animations
hroark13 is offline  
Reply With Quote
Old October 30th, 2011, 08:23 AM   #94 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 19
 
Device(s):
Carrier: Not Provided

Thanks: 24
Thanked 3 Times in 2 Posts
Default

Quote:
Originally Posted by hroark13 View Post
MMS requires data connection, so make sure you made a phone call or toggled AP mode at least one time after it boots up

if after this you can not send an MMS please post back and let me know
i tried that and still can not sent or receive mms ...
70ne8 is offline  
Reply With Quote
Old October 30th, 2011, 08:24 AM   #95 (permalink)
Member
 
Join Date: Nov 2010
Posts: 107
 
Device(s):
Carrier: Not Provided

Thanks: 26
Thanked 30 Times in 15 Posts
Default

Quote:
Originally Posted by hroark13 View Post
i have services in the init.sphm820.rc for pppd_runner

and it does initialize

i have been playing with init.d scripts to try and restart the rild service but not been having to much luck
ya well with the ultra development screaming to a halt after the brick fest this is making me wanna switch back!
weirdfate is offline  
Reply With Quote
Old October 30th, 2011, 08:35 AM   #96 (permalink)
ROM Developer
Thread Author (OP)
 
hroark13's Avatar
 
Join Date: Jul 2011
Posts: 2,249
 
Device(s):
Carrier: Not Provided

Thanks: 330
Thanked 2,011 Times in 588 Posts
Default

Quote:
Originally Posted by 70ne8 View Post
i tried that and still can not sent or receive mms ...
are you connected to wifi when you are trying this?

when you send the message does it say that it was
sent?


can you send an mms message to your self, just take a picture in the camera app, then click on the picture and chose share, and messaging then put in your own phone

post back what your results where
hroark13 is offline  
Reply With Quote
The Following User Says Thank You to hroark13 For This Useful Post:
70ne8 (October 30th, 2011)
Old October 30th, 2011, 08:44 AM   #97 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 19
 
Device(s):
Carrier: Not Provided

Thanks: 24
Thanked 3 Times in 2 Posts
Default

Quote:
Originally Posted by hroark13 View Post
are you connected to wifi when you are trying this?

when you send the message does it say that it was
sent?


can you send an mms message to your self, just take a picture in the camera app, then click on the picture and chose share, and messaging then put in your own phone

post back what your results where
yes i am on wifi also and it just says sending then i get message could not be sent or downloaded
70ne8 is offline  
Reply With Quote
Old October 30th, 2011, 08:48 AM   #98 (permalink)
ROM Developer
Thread Author (OP)
 
hroark13's Avatar
 
Join Date: Jul 2011
Posts: 2,249
 
Device(s):
Carrier: Not Provided

Thanks: 330
Thanked 2,011 Times in 588 Posts
Default

Quote:
Originally Posted by 70ne8 View Post
yes i am on wifi also and it just says sending then i get message could not be sent or downloaded
can you try turning wifi off and then sending a message the way i described before


you can easily turn wifi on/off by dragging the top sliding menu down and pressing the WiFi icon
hroark13 is offline  
Last edited by hroark13; October 30th, 2011 at 09:00 AM.
Reply With Quote
The Following User Says Thank You to hroark13 For This Useful Post:
70ne8 (October 30th, 2011)
Old October 30th, 2011, 09:42 AM   #99 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 19
 
Device(s):
Carrier: Not Provided

Thanks: 24
Thanked 3 Times in 2 Posts
Default

Quote:
Originally Posted by hroark13 View Post
can you try turning wifi off and then sending a message the way i described before


you can easily turn wifi on/off by dragging the top sliding menu down and pressing the WiFi icon

Still Nothing
70ne8 is offline  
Last edited by 70ne8; October 30th, 2011 at 11:09 AM.
Reply With Quote
Old October 30th, 2011, 09:48 AM   #100 (permalink)
ROM Developer
Thread Author (OP)
 
hroark13's Avatar
 
Join Date: Jul 2011
Posts: 2,249
 
Device(s):
Carrier: Not Provided

Thanks: 330
Thanked 2,011 Times in 588 Posts
Default

Quote:
Originally Posted by 70ne8 View Post
Tried that also, still no working. Its cool man its a great freaking ROM that's the only problem.

can you down load an app from the Market called APN Manager and install, and open it

Then go into APN List

tell me if you have any APNs

if you have one for Boost

do long press on it and select edit


and tell me what it says

thanks
hroark13 is offline  
Last edited by hroark13; October 30th, 2011 at 09:55 AM.
Reply With Quote
The Following User Says Thank You to hroark13 For This Useful Post:
70ne8 (October 30th, 2011)
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy Prevail > Galaxy Prevail - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


LinkBacks (?)
LinkBack to this Thread: http://androidforums.com/galaxy-prevail-all-things-root/436886-cyanogenmod-7-unofficial-beta-5-02-20-12-a.html
Posted By For Type Date
Samsung Galaxy Prevail (SPH-M820) - CyanogenMod Forum - Page 2 This thread Refback January 6th, 2012 08:48 AM


All times are GMT -5. The time now is 04:06 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.