Go Back   Android Forums > Android Phones > Samsung Galaxy Prevail > Galaxy Prevail - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old March 13th, 2012, 08:58 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Location: Bremerton, WA
Posts: 25
 
Device(s): Samsung Galaxy Prevail (CM7 mod), Asus Transformer Prime (ICS 4.0.3),
Carrier: Not Provided

Thanks: 9
Thanked 16 Times in 6 Posts
Default Tethering Prevail to an Android Tablet via Infrastructure Mode

Is anyone successfully tethering a Prevail to their Android tablet wirelessly? How about with the usb cable?

I'm having trouble getting tethering to work on my new Transformer Prime (updated to ICS 4.0.3).


I'm trying to connect it to my Samsung Galaxy Prevail (CM7 mod, GB 2.3.7). For connecting my laptop or desktop to a tether, I had been using the app Barnacle wifi tether. Sadly, the Transformer (and all androids) can't see my ad-hoc network.

I'm still trying to make the Google app Android-Wifi-Tether (v3.1 Beta-11) work for tethering in infrastructure mode, something the tablet supports. I've set it to Samsung Indulge and softtap in the settings according to this thread. I set it to channel 6 as well.

The Prime can see and connect to the network, but I can't access the internet. No traffic. My home computer reacts the same.

The Prime usually shows the wifi bars in blue when its connected to my house. While connected to this (wifi tether) network, it's in grey with little up/down arrows occasionally showing in center.

I suspect I just need to tweak app/phone settings.

Any ideas?


Side note - The Transformer Prime is off the hook! I recommend it.

Jerry in WA is offline  
Last edited by Jerry in WA; March 13th, 2012 at 12:13 PM.
Reply With Quote
sponsored links
Old March 13th, 2012, 09:31 AM   #2 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Location: Bremerton, WA
Posts: 25
 
Device(s): Samsung Galaxy Prevail (CM7 mod), Asus Transformer Prime (ICS 4.0.3),
Carrier: Not Provided

Thanks: 9
Thanked 16 Times in 6 Posts
Default

[SOLVED] Credit goes to forum users Necrotoxin and 82iNqcQP in this thread, I'm just summing it up for dummies like me.


Use Prevail to create an Infrastructure Network (instead of typical ad-hoc):

  • With a rooted Samsung Galaxy Prevail,
  • On PC (or phone), Download android-wifi-tether from here (direct link) and copy it to your SD card (if on PC).
  • On phone, open File Manager, locate the file you downloaded (Download folder or somewhere on SD card) and install it.
  • Go to Play Store (Google Market) and search for "abd terminal emulator" app and get one. I used the free one listed first.
  • Open the abd emulator and you get a command prompt.
  • Type:
  • get dns
  • Within the text, you should see the Boost Mobile DNS servers #s you'll need. There are a few, The ones you want are paired together and look like mine below. Write them down and exit the app.
  • Mine are:
  • 66.1.0.132
  • 66.1.0.133 (Yours should look similar)
  • Open the wifi tether app, open settings,
  • Open "Device-Profile"
  • set to Samsung Galaxy Indulge
  • Open "Setup-Method"
  • set to Softap for Samsung (master)
  • Open "Change preferred DNS"
  • set to ...1st # string you wrote down (mine was 66.1.0.132)
  • Open "Change alternate DNS"
  • set to ...2nd # string you wrote down (mine was 66.1.0.133)

    Tether should now work for tablets. Set up encryption within app.

    To Prevent wifi from turning off at phone sleep...:
  • Press Menu hard-key (enter phone settings)
  • open "Settings"
  • Open "Wireless & Networks"
  • Open "Wi-Fi Settings"
  • Press Menu hard-key
  • Open "Advanced"
  • Open "WiFi Sleep policy"
  • set to Never

After changing those settings, the tether works for everything. Android tablet, laptop, desktop... I hear this network is also good for gaming systems like the PSP, 360, etc which can't see/use ad-hoc tethering...
Jerry in WA is offline  
Last edited by Jerry in WA; March 13th, 2012 at 12:11 PM.
Reply With Quote
The Following 4 Users Say Thank You to Jerry in WA For This Useful Post:
bigphokus (February 16th, 2014), jrsummersill1 (April 29th, 2012), kevincott (March 13th, 2012), tube517 (May 1st, 2012)
Old March 13th, 2012, 11:27 AM   #3 (permalink)
AF Contributor
 
Join Date: Jul 2011
Location: Chicago, IL
Posts: 1,240
 
Device(s): SGS2- GB08, Samsung Prevail- CTMod 3.75
Carrier: Not Provided

Thanks: 153
Thanked 278 Times in 167 Posts
Default

Nice.

Glad you posted the solution, I am sure it will help others in the future.
kevincott is offline  
Reply With Quote
Old March 13th, 2012, 11:57 AM   #4 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Location: Bremerton, WA
Posts: 25
 
Device(s): Samsung Galaxy Prevail (CM7 mod), Asus Transformer Prime (ICS 4.0.3),
Carrier: Not Provided

Thanks: 9
Thanked 16 Times in 6 Posts
Default Full Instructions

Re-posted better instructions up there. Hate searching through threads 5 years later.
Jerry in WA is offline  
Reply With Quote
Old April 20th, 2012, 06:18 PM   #5 (permalink)
Junior Member
 
Join Date: Apr 2012
Gender: Male
Posts: 21
 
Device(s): Kyocera rise
Carrier: virgin mobile

Thanks: 1
Thanked 1 Time in 1 Post
Default

OK got somewhere.. downloaded the (yellow) wifi tether from Google play. Opened it up hit menu went into settings. Hit change device profile. Changed it to: generic ics. Setup to auto.

The Samsung prevail recognized my warps Wi-Fi! NOW, here's what's going on. Prevail says it is obtaining IP address and keeps saying it over and over. It will sometimes say remembered than start obtaining the IP again. Than it will say remembered than disabled and won't actually connect. Why? Any help here?
briisback is offline  
Reply With Quote
Old April 21st, 2012, 07:16 AM   #6 (permalink)
Member
 
Join Date: Jun 2011
Posts: 225
 
Device(s):
Carrier: Not Provided

Thanks: 34
Thanked 101 Times in 49 Posts
Default

Quote:
Originally Posted by briisback View Post
OK got somewhere.. downloaded the (yellow) wifi tether from Google play. Opened it up hit menu went into settings. Hit change device profile. Changed it to: generic ics. Setup to auto.

The Samsung prevail recognized my warps Wi-Fi! NOW, here's what's going on. Prevail says it is obtaining IP address and keeps saying it over and over. It will sometimes say remembered than start obtaining the IP again. Than it will say remembered than disabled and won't actually connect. Why? Any help here?
Sounds like there is an issue with the DHCP server on the warp. I'd suggest taking it off auto and trying other similar phone's configurations. Other things to note:

For some reason sometimes things don't like to connect when the AP is unencrypted.

Sometimes things don't like to connect when the AP is encrypted.
^Try both, first try unencrypted if nothing then try encrypted.

Change the channel.

Try the above step for the SGP in the second post.

Basically change everything one thing at a time until you have a working installation, at this point I typically uninstall the app, then re-install it with the exact setup I find to be working, this will clear out the unused binaries and I just find it to be a good practice to start fresh after troubleshooting and finding a solution.

I don't personally have a warp so I haven't had a chance to play around with it, I actually have only ever had the prevail and a chance to play with my dad's iPhone. Anyway, good luck and here's hoping you can be the guy who discovers the method for the Warp.

Also, I personally try to avoid any form of auto-configuration, sure in a lot of cases it makes things simpler but you're not learning anything from just tapping and going.
Necrotoxin is offline  
Reply With Quote
Old April 21st, 2012, 12:50 PM   #7 (permalink)
Junior Member
 
Join Date: Apr 2012
Gender: Male
Posts: 21
 
Device(s): Kyocera rise
Carrier: virgin mobile

Thanks: 1
Thanked 1 Time in 1 Post
Angel Wi-Fi recognized!

Finally got a infrastructure connection from the warp to prevail under yellow WiFi tether.. will have step by step log on how to soon. Check it out!
Attached Images
File Type: jpg imagejpeg_2_6.jpg (31.5 KB, 57 views)
briisback is offline  
Reply With Quote
The Following User Says Thank You to briisback For This Useful Post:
Lordvincent 90 (April 21st, 2012)
Old April 21st, 2012, 02:49 PM   #8 (permalink)
Après moi, le déluge
 
Lordvincent 90's Avatar
 
Join Date: Oct 2011
Location: grand rapids,mi
Gender: Male
Posts: 4,427
 
Device(s): Galaxy Prevail, Galaxy Prevail II, Kyocera Hydro, Nexus 7 (Grouper), Galaxy rush, Htc One SV
Carrier: of the deadly t-virus

Thanks: 1,446
Thanked 2,187 Times in 1,530 Posts
Default

Quote:
Originally Posted by briisback View Post
Finally got a infrastructure connection from the warp to prevail under yellow WiFi tether.. will have step by step log on how to soon. Check it out!
Congrats! That's awesome! I'll have to check it out when i get back home. (i have a donor, and my rm uses the warp as his primary)
__________________
(ノಠ益ಠ)ノ彡┻━┻
Lordvincent 90 is online now  
Reply With Quote
The Following User Says Thank You to Lordvincent 90 For This Useful Post:
liltwentytwo (April 29th, 2012)
Old April 24th, 2012, 01:27 PM   #9 (permalink)
Member
 
wilfredojr978's Avatar
 
Join Date: Sep 2011
Location: Lawrence,MA
Gender: Male
Posts: 152
 
Device(s): Samsung Galaxy Prevail,Samsung Replenish,Kyocera Hydro, ZTE Force 4G LTE
Carrier: boost mobile

Thanks: 114
Thanked 25 Times in 21 Posts
Send a message via AIM to wilfredojr978
Default ALso

With the samsung prevail.I use the yellow wifi tether app(which i guess is not available in the play store but in blackmart)I go into setting change device profile to samsung captivate or fascinate,then setup method to softnap for samsung.scroll down to preferred dns and put the above dns settings.And should work perfect.It sometimes will restart if your battery gets too hot.But other than that its fine.I use ps3 with it all the time and hardly hvae any issues besides the restarting.

Also does any have any other dns.I have notice you could use 66.1.112.0,and 66.1.120.0 and so forth.I would like to see which is the main dns before its broken into seperate proxies.


Don't know if it will boost speeds,but i would bet it might be faster like being first in line than 20th in line
wilfredojr978 is offline  
Last edited by wilfredojr978; April 24th, 2012 at 01:29 PM. Reason: trigger finger
Reply With Quote
Old April 24th, 2012, 05:25 PM   #10 (permalink)
Member
 
Topken's Avatar
 
Join Date: Jun 2011
Posts: 206
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 18 Times in 16 Posts
Default

I use 8.8.8.8 and 8.8.4.4 which is googles dns servers and they work well for me.
Topken is offline  
Reply With Quote
sponsored links
Old April 24th, 2012, 07:13 PM   #11 (permalink)
Member
 
wilfredojr978's Avatar
 
Join Date: Sep 2011
Location: Lawrence,MA
Gender: Male
Posts: 152
 
Device(s): Samsung Galaxy Prevail,Samsung Replenish,Kyocera Hydro, ZTE Force 4G LTE
Carrier: boost mobile

Thanks: 114
Thanked 25 Times in 21 Posts
Send a message via AIM to wilfredojr978
Default

Quote:
Originally Posted by Topken View Post
I use 8.8.8.8 and 8.8.4.4 which is googles dns servers and they work well for me.
Its wierd cause when i leavre those default i can't get internet to anything trying to connect to my hotspot
wilfredojr978 is offline  
Reply With Quote
Old April 27th, 2012, 03:54 PM   #12 (permalink)
Member
 
creed10's Avatar
 
Join Date: Apr 2012
Posts: 269
 
Device(s): TF101, SPH-M840, N861
Carrier: Boost

Thanks: 116
Thanked 31 Times in 27 Posts
Default

Strange, I'm having the EXACT same problem! Except I have the tf101. The thing is, before I flashed cm9 on my tf101, tethering worked perfectly fine. Of course, I used wireless tether, not wifi tether
creed10 is online now  
Reply With Quote
Old April 27th, 2012, 04:58 PM   #13 (permalink)
Member
 
wilfredojr978's Avatar
 
Join Date: Sep 2011
Location: Lawrence,MA
Gender: Male
Posts: 152
 
Device(s): Samsung Galaxy Prevail,Samsung Replenish,Kyocera Hydro, ZTE Force 4G LTE
Carrier: boost mobile

Thanks: 114
Thanked 25 Times in 21 Posts
Send a message via AIM to wilfredojr978
Default

Tf101 is which phone
wilfredojr978 is offline  
Reply With Quote
Old April 30th, 2012, 04:49 AM   #14 (permalink)
Junior Member
 
TheRealMillah's Avatar
 
Join Date: Aug 2010
Location: California
Gender: Female
Posts: 61
 
Device(s): Samsung Galaxy Mega 6.3, Samsung Galaxy Tab
Carrier: AT&T

Thanks: 17
Thanked 3 Times in 2 Posts
Default

This isn't working for me.

I went to the market and searched for "abd terminal emulator" the 1st app that came up for me was "Android Terminal Emulator"

I installed it, opened it and typed in "get dns" just as it was showed.

It says "get: not found"

Am I using the wrong app?



TheRealMillah is offline  
Reply With Quote
Old April 30th, 2012, 07:04 AM   #15 (permalink)
Member
 
wilfredojr978's Avatar
 
Join Date: Sep 2011
Location: Lawrence,MA
Gender: Male
Posts: 152
 
Device(s): Samsung Galaxy Prevail,Samsung Replenish,Kyocera Hydro, ZTE Force 4G LTE
Carrier: boost mobile

Thanks: 114
Thanked 25 Times in 21 Posts
Send a message via AIM to wilfredojr978
Default

Its getprop or try getdns
wilfredojr978 is offline  
Last edited by wilfredojr978; April 30th, 2012 at 07:09 AM.
Reply With Quote
The Following User Says Thank You to wilfredojr978 For This Useful Post:
TheRealMillah (April 30th, 2012)
Old April 30th, 2012, 07:58 AM   #16 (permalink)
Après moi, le déluge
 
Lordvincent 90's Avatar
 
Join Date: Oct 2011
Location: grand rapids,mi
Gender: Male
Posts: 4,427
 
Device(s): Galaxy Prevail, Galaxy Prevail II, Kyocera Hydro, Nexus 7 (Grouper), Galaxy rush, Htc One SV
Carrier: of the deadly t-virus

Thanks: 1,446
Thanked 2,187 Times in 1,530 Posts
Default

Quote:
Originally Posted by Lordvincent 90 View Post
Do
Code:
 
Getprop | grep dns
Lordvincent 90 is online now  
Reply With Quote
The Following User Says Thank You to Lordvincent 90 For This Useful Post:
wilfredojr978 (April 30th, 2012)
Old April 30th, 2012, 01:47 PM   #17 (permalink)
Junior Member
 
TheRealMillah's Avatar
 
Join Date: Aug 2010
Location: California
Gender: Female
Posts: 61
 
Device(s): Samsung Galaxy Mega 6.3, Samsung Galaxy Tab
Carrier: AT&T

Thanks: 17
Thanked 3 Times in 2 Posts
Default

Quote:
Originally Posted by wilfredojr978 View Post
Its getprop or try getdns
The "getprob" worked.

Thanks!
TheRealMillah is offline  
Reply With Quote
Old April 30th, 2012, 02:54 PM   #18 (permalink)
Junior Member
 
TheRealMillah's Avatar
 
Join Date: Aug 2010
Location: California
Gender: Female
Posts: 61
 
Device(s): Samsung Galaxy Mega 6.3, Samsung Galaxy Tab
Carrier: AT&T

Thanks: 17
Thanked 3 Times in 2 Posts
Default New set of troubles

So I go my DNS info and followed the steps above.

When I start to tether is says: "tethering started with errors, check log"
but I can't check the log because there's no log file.

Then when I stop the tether it says: "unable to start tethering, is your phone rooted?"

And my screen looks like this: "Your phone is currently running in an unknown state - try rebooting"

TheRealMillah is offline  
Reply With Quote
Old April 30th, 2012, 02:57 PM   #19 (permalink)
Après moi, le déluge
 
Lordvincent 90's Avatar
 
Join Date: Oct 2011
Location: grand rapids,mi
Gender: Male
Posts: 4,427
 
Device(s): Galaxy Prevail, Galaxy Prevail II, Kyocera Hydro, Nexus 7 (Grouper), Galaxy rush, Htc One SV
Carrier: of the deadly t-virus

Thanks: 1,446
Thanked 2,187 Times in 1,530 Posts
Default

Did you set profile to indulge and method to soft tap?
Lordvincent 90 is online now  
Reply With Quote
Old April 30th, 2012, 03:11 PM   #20 (permalink)
Junior Member
 
TheRealMillah's Avatar
 
Join Date: Aug 2010
Location: California
Gender: Female
Posts: 61
 
Device(s): Samsung Galaxy Mega 6.3, Samsung Galaxy Tab
Carrier: AT&T

Thanks: 17
Thanked 3 Times in 2 Posts
Default

Quote:
Originally Posted by Lordvincent 90 View Post
Did you set profile to indulge and method to soft tap?
Yes, I followed ALL of the directions listed in the directions.
TheRealMillah is offline  
Reply With Quote
sponsored links
Old April 30th, 2012, 03:30 PM   #21 (permalink)
Après moi, le déluge
 
Lordvincent 90's Avatar
 
Join Date: Oct 2011
Location: grand rapids,mi
Gender: Male
Posts: 4,427
 
Device(s): Galaxy Prevail, Galaxy Prevail II, Kyocera Hydro, Nexus 7 (Grouper), Galaxy rush, Htc One SV
Carrier: of the deadly t-virus

Thanks: 1,446
Thanked 2,187 Times in 1,530 Posts
Default

Quote:
Originally Posted by TheRealMillah View Post
Yes, I followed ALL of the directions listed in the directions.
Sry, just trying to be thorough..... Usually there is a blue icon in the status bar (but i just tried with miui and no icon, but it's working fine for me)
This is the version i have
http://db.tt/yIWp6nkh
It's not the newest one, but it works every time on my phone.
Lordvincent 90 is online now  
Reply With Quote
Old April 30th, 2012, 03:37 PM   #22 (permalink)
Junior Member
 
TheRealMillah's Avatar
 
Join Date: Aug 2010
Location: California
Gender: Female
Posts: 61
 
Device(s): Samsung Galaxy Mega 6.3, Samsung Galaxy Tab
Carrier: AT&T

Thanks: 17
Thanked 3 Times in 2 Posts
Default

Quote:
Originally Posted by Lordvincent 90 View Post
Sry, just trying to be thorough..... Usually there is a blue icon in the status bar (but i just tried with miui and no icon, but it's working fine for me)
This is the version i have
http://db.tt/yIWp6nkh
It's not the newest one, but it works every time on my phone.
I'll try this one. Thanks.
TheRealMillah is offline  
Reply With Quote
Old April 30th, 2012, 03:45 PM   #23 (permalink)
Member
 
DarkJedi's Avatar
 
Join Date: Aug 2011
Posts: 322
 
Device(s): Motorola Moto X, Motorola XOOM 4G, Logitech Revue
Carrier: Republic Wireless

Thanks: 22
Thanked 97 Times in 74 Posts
Default

I use Beta 6. Along with using the Indulge/SoftAP settings, I had to change the LAN network to use a different subnet than default. It then worked for me. Didn't need to change the DNS.

Just something for others to try.
DarkJedi is offline  
Reply With Quote
The Following User Says Thank You to DarkJedi For This Useful Post:
Lordvincent 90 (April 30th, 2012)
Old April 30th, 2012, 04:12 PM   #24 (permalink)
Junior Member
 
TheRealMillah's Avatar
 
Join Date: Aug 2010
Location: California
Gender: Female
Posts: 61
 
Device(s): Samsung Galaxy Mega 6.3, Samsung Galaxy Tab
Carrier: AT&T

Thanks: 17
Thanked 3 Times in 2 Posts
Default

Nothing seems to be working. I think I give up for right now. *sigh*
TheRealMillah is offline  
Reply With Quote
Old April 30th, 2012, 05:54 PM   #25 (permalink)
Member
 
wilfredojr978's Avatar
 
Join Date: Sep 2011
Location: Lawrence,MA
Gender: Male
Posts: 152
 
Device(s): Samsung Galaxy Prevail,Samsung Replenish,Kyocera Hydro, ZTE Force 4G LTE
Carrier: boost mobile

Thanks: 114
Thanked 25 Times in 21 Posts
Send a message via AIM to wilfredojr978
Default

I use the newest put Samsung fascinate soft AP
And change my dns
wilfredojr978 is offline  
Reply With Quote
Old May 1st, 2012, 08:20 PM   #26 (permalink)
Junior Member
 
Join Date: Apr 2012
Location: Harlingen Tx.
Posts: 21
 
Device(s): samsung prevail going to (htc one s)
Carrier: Not Provided

Thanks: 13
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by TheRealMillah View Post
So I go my DNS info and followed the steps above.

When I start to tether is says: "tethering started with errors, check log"
but I can't check the log because there's no log file.

Then when I stop the tether it says: "unable to start tethering, is your phone rooted?"

And my screen looks like this: "Your phone is currently running in an unknown state - try rebooting"

did he set the dns 1 and dns 2 to the numbers he got 4rm the TE
liltwentytwo is offline  
Reply With Quote
Old May 2nd, 2012, 12:47 AM   #27 (permalink)
Member
 
wilfredojr978's Avatar
 
Join Date: Sep 2011
Location: Lawrence,MA
Gender: Male
Posts: 152
 
Device(s): Samsung Galaxy Prevail,Samsung Replenish,Kyocera Hydro, ZTE Force 4G LTE
Carrier: boost mobile

Thanks: 114
Thanked 25 Times in 21 Posts
Send a message via AIM to wilfredojr978
Default

Quote:
Originally Posted by liltwentytwo View Post
did he set the dns 1 and dns 2 to the numbers he got 4rm the TE
Yes 66.1.120.132,dns2-66.1.120.133
wilfredojr978 is offline  
Reply With Quote
Old May 3rd, 2012, 10:02 PM   #28 (permalink)
Junior Member
 
Join Date: Apr 2012
Location: Harlingen Tx.
Posts: 21
 
Device(s): samsung prevail going to (htc one s)
Carrier: Not Provided

Thanks: 13
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by wilfredojr978 View Post
Yes 66.1.120.132,dns2-66.1.120.133
did u set dem 2 ur settings on the tether app
liltwentytwo is offline  
Reply With Quote
Old May 4th, 2012, 12:02 AM   #29 (permalink)
Member
 
wilfredojr978's Avatar
 
Join Date: Sep 2011
Location: Lawrence,MA
Gender: Male
Posts: 152
 
Device(s): Samsung Galaxy Prevail,Samsung Replenish,Kyocera Hydro, ZTE Force 4G LTE
Carrier: boost mobile

Thanks: 114
Thanked 25 Times in 21 Posts
Send a message via AIM to wilfredojr978
Default

Yes
wilfredojr978 is offline  
Reply With Quote
Old May 4th, 2012, 09:00 PM   #30 (permalink)
Junior Member
 
TheRealMillah's Avatar
 
Join Date: Aug 2010
Location: California
Gender: Female
Posts: 61
 
Device(s): Samsung Galaxy Mega 6.3, Samsung Galaxy Tab
Carrier: AT&T

Thanks: 17
Thanked 3 Times in 2 Posts
Default

Quote:
Originally Posted by liltwentytwo View Post
did he set the dns 1 and dns 2 to the numbers he got 4rm the TE
I'm a she not a he.... I followed all of the directions.

Now the regular tethering isn't even working. It keeps asking me if I'm rooted.
TheRealMillah is offline  
Reply With Quote
The Following User Says Thank You to TheRealMillah For This Useful Post:
liltwentytwo (May 10th, 2012)
sponsored links
Old May 5th, 2012, 01:04 AM   #31 (permalink)
Member
 
wilfredojr978's Avatar
 
Join Date: Sep 2011
Location: Lawrence,MA
Gender: Male
Posts: 152
 
Device(s): Samsung Galaxy Prevail,Samsung Replenish,Kyocera Hydro, ZTE Force 4G LTE
Carrier: boost mobile

Thanks: 114
Thanked 25 Times in 21 Posts
Send a message via AIM to wilfredojr978
Default

Weird here's is a screen shot
wilfredojr978 is offline  
Last edited by wilfredojr978; May 5th, 2012 at 01:07 AM.
Reply With Quote
Old May 5th, 2012, 04:12 AM   #32 (permalink)
Junior Member
 
Join Date: Mar 2012
Location: USA
Gender: Male
Posts: 32
 
Device(s): Samsung Galaxy S2 OS 4.1.2 Rooted
Carrier: Boost Mobile

Thanks: 4
Thanked 1 Time in 1 Post
Default

I have a generic M709b android tablet I use. I use tether from my CM7 Prevail and I use these settings

Samsung Facinate
Softap for Samsung master
DNS server 8.8.8.8
DNS Server alternate 8.8.4.4

The crap tablet is running 2.2 so it is not that advanced..

I did not change anything else but what is described

PLUG phone in because it does hammer your battery
werewolves69 is offline  
Reply With Quote
Old May 6th, 2012, 12:30 PM   #33 (permalink)
AF Contributor
 
wetbiker7's Avatar
 
Join Date: Jun 2011
Location: Southern California
Gender: Male
Posts: 6,665
 
Device(s): SamsungGalaxy S3, LG Marquee, Asus TF300T 32GB w/ dock, SamsungGalaxy Prevail
Carrier: Boost

Thanks: 1,670
Thanked 2,703 Times in 1,824 Posts
Default

Moving thread to the rooted section. Question has to do with rooted device. Thx
__________________
Is there a reason you're not rooted yet??
Do the right thing and hit THANKS!
wetbiker7 is online now  
Reply With Quote
The Following User Says Thank You to wetbiker7 For This Useful Post:
wilfredojr978 (May 26th, 2012)
Old May 10th, 2012, 10:04 AM   #34 (permalink)
Junior Member
 
Join Date: Apr 2012
Location: Harlingen Tx.
Posts: 21
 
Device(s): samsung prevail going to (htc one s)
Carrier: Not Provided

Thanks: 13
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by TheRealMillah View Post
I'm a she not a he.... I followed all of the directions.

Now the regular tethering isn't even working. It keeps asking me if I'm rooted.
ohhh ok im srry.....
liltwentytwo is offline  
Reply With Quote
Old September 12th, 2012, 07:09 AM   #35 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Jerry in WA View Post
[SOLVED] [*]Open the abd emulator and you get a command prompt.[*]Type:
[*]get dns
[*]Within the text, you should see the Boost Mobile DNS servers #s you'll need.
Command produces the error not found
m3shia is offline  
Reply With Quote
Old September 12th, 2012, 08:00 AM   #36 (permalink)
Après moi, le déluge
 
Lordvincent 90's Avatar
 
Join Date: Oct 2011
Location: grand rapids,mi
Gender: Male
Posts: 4,427
 
Device(s): Galaxy Prevail, Galaxy Prevail II, Kyocera Hydro, Nexus 7 (Grouper), Galaxy rush, Htc One SV
Carrier: of the deadly t-virus

Thanks: 1,446
Thanked 2,187 Times in 1,530 Posts
Default

It's
Code:
getprop|grep dns
Lordvincent 90 is online now  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy Prevail > Galaxy Prevail - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:39 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.