Go Back   Android Forums > Android Phones > Samsung Galaxy Prevail > Galaxy Prevail - All Things Root

Like Tree20Likes

test: Reply
 
LinkBack Thread Tools
Old December 4th, 2012, 02:50 AM   #51 (permalink)
ROM Developer
 
Slayer72's Avatar
 
Join Date: Dec 2011
Location: Troy NY
Gender: Male
Posts: 2,561
 
Device(s): Moto G XT1031
Carrier: Boost Mobile

Thanks: 1,731
Thanked 922 Times in 604 Posts
Send a message via Skype™ to Slayer72 jrkupel1972@gmail.com
Default

This is really good man, I'd really like an update for Biker Chrome too, I love rockin that one, it's really awesome too...

Advertisements
Slayer72 is online now  
Reply With Quote
sponsored links
Old December 4th, 2012, 08:38 AM   #52 (permalink)
Junior Member
 
Join Date: May 2012
Location: Clarksville,TN
Gender: Male
Posts: 76
 
Device(s): Samsung prevail CTmode3.75ext4,kk2.5 on Data Mode
Carrier: Boost mobile

Thanks: 14
Thanked 11 Times in 10 Posts
Default

I would like to see an update on REDFX If there's no problem thanks guspeed.
ovniufo is offline  
Reply With Quote
Old December 4th, 2012, 07:33 PM   #53 (permalink)
Junior Member
 
Join Date: Dec 2012
Location: west by god virginia
Gender: Male
Posts: 44
 
Device(s): Samsung Galaxy Prevail Running Fe16 CTMod3.75.2 KK2.5 on data on demand OC min200max900
Carrier: Boost

Thanks: 35
Thanked 7 Times in 6 Posts
Default Thanks

Hey Just wanted to say thanks for the great theme lovin it.

found one thing though
in quickpic video player there is no play/pause ff/rw buttons they are whited out didnt know if anyone else had found this yet...
Attached Images
File Type: png screenshot-1354665924203.png (154.0 KB, 13 views)
w3wiLLPr3vAiL is offline  
Reply With Quote
Old December 4th, 2012, 07:38 PM   #54 (permalink)
Senior Member
 
vce2005's Avatar
 
Join Date: Jun 2012
Location: Clovis, NM
Gender: Male
Posts: 936
 
Device(s): Samsung Galaxy Prevail running FF19 Rooted, CWM or TWRP, CTMod3.75.2 Final, Koumakernel 2.5 Data Mo
Carrier: Boost Mobile

Thanks: 143
Thanked 262 Times in 215 Posts
Default

I have "Pause/Play, Rewind & Forward" controls in QuickPic ! All works fine ! Videos play fine !
vce2005 is offline  
Reply With Quote
Old December 4th, 2012, 07:44 PM   #55 (permalink)
Life Goes On
 
cwhatever's Avatar
 
Join Date: Mar 2012
Location: south central fla
Gender: Male
Posts: 2,896
 
Device(s): galaxy s3 rooted on wicked or carbon, galaxy prevail ctmod 3.8 ssm(mp3 player)
Carrier: Boost Mobile

Thanks: 532
Thanked 745 Times in 553 Posts
Default

Quote:
Originally Posted by w3wiLLPr3vAiL View Post
Hey Just wanted to say thanks for the great theme lovin it.

found one thing though
in quickpic video player there is no play/pause ff/rw buttons they are whited out didnt know if anyone else had found this yet...
I have same problem but the whited out buttons still work for pause/play ect for me.
__________________
EVERYTHING HAPPENS FOR A REASON/TODAY IS THE LAST DAY BEFORE TOMORROW SO USE IT WISELY !!!!!!!!! Thanks Button Is The Right Thing To Do!!
The One Who Dies With The Most Toys WINS
At First If You Don't Succeed Try Try Again & Ask"S
http://androidforums.com/Site-Rules/Guidelines
cwhatever is online now  
Reply With Quote
Old December 4th, 2012, 09:17 PM   #56 (permalink)
Junior Member
 
Join Date: Dec 2012
Location: west by god virginia
Gender: Male
Posts: 44
 
Device(s): Samsung Galaxy Prevail Running Fe16 CTMod3.75.2 KK2.5 on data on demand OC min200max900
Carrier: Boost

Thanks: 35
Thanked 7 Times in 6 Posts
Default

Quote:
Originally Posted by cwhatever View Post
I have same problem but the whited out buttons still work for pause/play ect for me.
Mine work also sorry didnt mean to confuse... but yeah same thing whited out but working
w3wiLLPr3vAiL is offline  
Reply With Quote
Old December 4th, 2012, 09:42 PM   #57 (permalink)
Senior Member
Thread Author (OP)
 
Guspeed's Avatar
 
Join Date: Dec 2011
Location: Somewhere in Broward County, Florida
Posts: 926
 
Device(s): Samsung Galaxy S4, ASUS TF101, Samsung Galaxy Prevail, ZTE Warp Sequent, HTC One SV
Carrier: Metro / Boost

Thanks: 343
Thanked 559 Times in 277 Posts
Default

Quote:
Originally Posted by w3wiLLPr3vAiL View Post
Hey Just wanted to say thanks for the great theme lovin it.

found one thing though
in quickpic video player there is no play/pause ff/rw buttons they are whited out didnt know if anyone else had found this yet...
Quote:
Originally Posted by vce2005 View Post
I have "Pause/Play, Rewind & Forward" controls in QuickPic ! All works fine ! Videos play fine !
Quote:
Originally Posted by cwhatever View Post
I have same problem but the whited out buttons still work for pause/play ect for me.
Quote:
Originally Posted by w3wiLLPr3vAiL View Post
Mine work also sorry didnt mean to confuse... but yeah same thing whited out but working
I'll take a look at it tomorrow,
Ama bout to update another one, for you guys!!!
__________________
Whatever you do in life will be insignificant,
but it's very important that you do it,
because nobody else will.
Guspeed is offline  
Reply With Quote
The Following User Says Thank You to Guspeed For This Useful Post:
w3wiLLPr3vAiL (December 4th, 2012)
Old December 4th, 2012, 10:01 PM   #58 (permalink)
Life Goes On
 
cwhatever's Avatar
 
Join Date: Mar 2012
Location: south central fla
Gender: Male
Posts: 2,896
 
Device(s): galaxy s3 rooted on wicked or carbon, galaxy prevail ctmod 3.8 ssm(mp3 player)
Carrier: Boost Mobile

Thanks: 532
Thanked 745 Times in 553 Posts
Default

Quote:
Originally Posted by Guspeed View Post
I'll take a look at it tomorrow,
Ama bout to update another one, for you guys!!!
Hey Gus, on the carbon lite I try to add a contact to phone book and it foreclose's , Anyone else try this? the contacts works just can't add any new ones?!
cwhatever is online now  
Reply With Quote
Old December 4th, 2012, 10:47 PM   #59 (permalink)
Senior Member
Thread Author (OP)
 
Guspeed's Avatar
 
Join Date: Dec 2011
Location: Somewhere in Broward County, Florida
Posts: 926
 
Device(s): Samsung Galaxy S4, ASUS TF101, Samsung Galaxy Prevail, ZTE Warp Sequent, HTC One SV
Carrier: Metro / Boost

Thanks: 343
Thanked 559 Times in 277 Posts
Default

Quote:
Originally Posted by cwhatever View Post
Hey Gus, on the carbon lite I try to add a contact to phone book and it foreclose's , Anyone else try this? the contacts works just can't add any new ones?!
Oh boy!!! everyone is going to have this fc's :\
Cuz I took a shorcut and used the same contacts apk from cabon 2.0, very sorry!!!
I'll get that fix asap!!!




Edit: It's fixed, just re-download and flash it again, sorry for the trouble that this may caused you
Guspeed is offline  
Last edited by Guspeed; December 4th, 2012 at 11:05 PM.
Reply With Quote
The Following 3 Users Say Thank You to Guspeed For This Useful Post:
cwhatever (December 4th, 2012), Lordvincent 90 (December 5th, 2012), w3wiLLPr3vAiL (December 4th, 2012)
Old December 4th, 2012, 11:41 PM   #60 (permalink)
Life Goes On
 
cwhatever's Avatar
 
Join Date: Mar 2012
Location: south central fla
Gender: Male
Posts: 2,896
 
Device(s): galaxy s3 rooted on wicked or carbon, galaxy prevail ctmod 3.8 ssm(mp3 player)
Carrier: Boost Mobile

Thanks: 532
Thanked 745 Times in 553 Posts
Default

Quote:
Originally Posted by Guspeed View Post
Oh boy!!! everyone is going to have this fc's :\
Cuz I took a shorcut and used the same contacts apk from cabon 2.0, very sorry!!!
I'll get that fix asap!!!




Edit: It's fixed, just re-download and flash it again, sorry for the trouble that this may caused you
That did the trick!! Can't wait for next new one!
cwhatever is online now  
Reply With Quote
sponsored links
Old December 5th, 2012, 12:02 AM   #61 (permalink)
ROM Developer
 
Slayer72's Avatar
 
Join Date: Dec 2011
Location: Troy NY
Gender: Male
Posts: 2,561
 
Device(s): Moto G XT1031
Carrier: Boost Mobile

Thanks: 1,731
Thanked 922 Times in 604 Posts
Send a message via Skype™ to Slayer72 jrkupel1972@gmail.com
Default

Gus sorry for another report bud, but is anyone having this same issue where the hidden menu can't be accessed from the phone's dialer, I can't get it to use any of the programming codes and it started happening after I flashed Carbon Lite, possibly a problem maybe with the dialer.apk maybe??

EDIT: I'm restoring my CT3.75 Backup just to see if Carbon Lite is in fact the cause of Hidden Menu not working, will report back in a few...

EDIT 2: Ok restored CTMod 3.75 Backup and can confirm that the Hidden Menu does work again, so I don't know what changed in your Carbon Lite theme as far as the Hidden Menu not working with the dialer but just wanted to bring it to your attention Bro, it only makes you that much better and knowledgable when creating your awesome themes bro, once again not criticism bro, just wanted to let you know about a minor bug persay, thx and hope you can fix that bugger... lol
Slayer72 is online now  
Last edited by Slayer72; December 5th, 2012 at 12:13 AM.
Reply With Quote
Old December 5th, 2012, 12:21 AM   #62 (permalink)
Life Goes On
 
cwhatever's Avatar
 
Join Date: Mar 2012
Location: south central fla
Gender: Male
Posts: 2,896
 
Device(s): galaxy s3 rooted on wicked or carbon, galaxy prevail ctmod 3.8 ssm(mp3 player)
Carrier: Boost Mobile

Thanks: 532
Thanked 745 Times in 553 Posts
Default

Quote:
Originally Posted by Slayer72 View Post
Gus sorry for another report bud, but is anyone having this same issue where the hidden menu can't be accessed from the phone's dialer, I can't get it to use any of the programming codes and it started happening after I flashed Carbon Lite, possibly a problem maybe with the dialer.apk maybe??

EDIT: I'm restoring my CT3.75 Backup just to see if Carbon Lite is in fact the cause of Hidden Menu not working, will report back in a few...

EDIT 2: Ok restored CTMod 3.75 Backup and can confirm that the Hidden Menu does work again, so I don't know what changed in your Carbon Lite theme as far as the Hidden Menu not working with the dialer but just wanted to bring it to your attention Bro, it only makes you that much better and knowledgable when creating your awesome themes bro, once again not criticism bro, just wanted to let you know about a minor bug persay, thx and hope you can fix that bugger... lol
I'm on ej06 and just reloaded the updated theme and the dialer is still working for me just tested now!
cwhatever is online now  
Reply With Quote
Old December 5th, 2012, 12:24 AM   #63 (permalink)
Senior Member
Thread Author (OP)
 
Guspeed's Avatar
 
Join Date: Dec 2011
Location: Somewhere in Broward County, Florida
Posts: 926
 
Device(s): Samsung Galaxy S4, ASUS TF101, Samsung Galaxy Prevail, ZTE Warp Sequent, HTC One SV
Carrier: Metro / Boost

Thanks: 343
Thanked 559 Times in 277 Posts
Default

Quote:
Originally Posted by Slayer72 View Post
Gus sorry for another report bud, but is anyone having this same issue where the hidden menu can't be accessed from the phone's dialer, I can't get it to use any of the programming codes and it started happening after I flashed Carbon Lite, possibly a problem maybe with the dialer.apk maybe??

EDIT: I'm restoring my CT3.75 Backup just to see if Carbon Lite is in fact the cause of Hidden Menu not working, will report back in a few...

EDIT 2: Ok restored CTMod 3.75 Backup and can confirm that the Hidden Menu does work again, so I don't know what changed in your Carbon Lite theme as far as the Hidden Menu not working with the dialer but just wanted to bring it to your attention Bro, it only makes you that much better and knowledgable when creating your awesome themes bro, once again not criticism bro, just wanted to let you know about a minor bug persay, thx and hope you can fix that bugger... lol

Let's try one more time, download it and re-flash it.

Not at all bro, constructive criticism is what make me do things more awesome.

It's been a long time not playing around with my little beast, I'm kind of rusty!!! lol
Guspeed is offline  
Reply With Quote
Old December 5th, 2012, 12:40 AM   #64 (permalink)
Life Goes On
 
cwhatever's Avatar
 
Join Date: Mar 2012
Location: south central fla
Gender: Male
Posts: 2,896
 
Device(s): galaxy s3 rooted on wicked or carbon, galaxy prevail ctmod 3.8 ssm(mp3 player)
Carrier: Boost Mobile

Thanks: 532
Thanked 745 Times in 553 Posts
Default

Quote:
Originally Posted by Guspeed View Post
Let's try one more time, download it and re-flash it.

Not at all bro, constructive criticism is what make me do things more awesome.

It's been a long time not playing around with my little beast, I'm kind of rusty!!! lol
I'm off tomorrow as part of my work week ( 2 Sat on and 2 off and when on Sat have Wed off still 5 day work week), but what the heck are you still up for? Not too far from me hear in the sebring area! LOL!
cwhatever is online now  
Reply With Quote
Old December 5th, 2012, 01:36 AM   #65 (permalink)
ROM Developer
 
Slayer72's Avatar
 
Join Date: Dec 2011
Location: Troy NY
Gender: Male
Posts: 2,561
 
Device(s): Moto G XT1031
Carrier: Boost Mobile

Thanks: 1,731
Thanked 922 Times in 604 Posts
Send a message via Skype™ to Slayer72 jrkupel1972@gmail.com
Default

Quote:
Originally Posted by Guspeed View Post
Let's try one more time, download it and re-flash it.

Not at all bro, constructive criticism is what make me do things more awesome.

It's been a long time not playing around with my little beast, I'm kind of rusty!!! lol
Right on Gus, I'll flash the new zip and see if that fixes it, once again many thx for your stunning themes, this stuff is really awesome bro, you create some awesome shiznit...

EDIT: Ok Gus, I can confirm that the new Carbon Lite zip fixes the Hidden Menu problem...
Slayer72 is online now  
Last edited by Slayer72; December 5th, 2012 at 01:53 AM.
Reply With Quote
Old December 6th, 2012, 01:20 PM   #66 (permalink)
Senior Member
Thread Author (OP)
 
Guspeed's Avatar
 
Join Date: Dec 2011
Location: Somewhere in Broward County, Florida
Posts: 926
 
Device(s): Samsung Galaxy S4, ASUS TF101, Samsung Galaxy Prevail, ZTE Warp Sequent, HTC One SV
Carrier: Metro / Boost

Thanks: 343
Thanked 559 Times in 277 Posts
Default

I'll try to see the problem with quickpic buttons maybe next week.
For now you have another toy to play with!!!

http://androidforums.com/galaxy-prevail-all-things-root/529738-theme-ctmod3-75-red-fx-3-75-guspeed-12-06-2012-a.html
Slayer72 and w3wiLLPr3vAiL like this.
Guspeed is offline  
Reply With Quote
The Following 2 Users Say Thank You to Guspeed For This Useful Post:
Slayer72 (December 6th, 2012), w3wiLLPr3vAiL (December 6th, 2012)
Old December 6th, 2012, 02:01 PM   #67 (permalink)
ROM Developer
 
Slayer72's Avatar
 
Join Date: Dec 2011
Location: Troy NY
Gender: Male
Posts: 2,561
 
Device(s): Moto G XT1031
Carrier: Boost Mobile

Thanks: 1,731
Thanked 922 Times in 604 Posts
Send a message via Skype™ to Slayer72 jrkupel1972@gmail.com
Default

Thanks so much Gus, I just flashed it and it's awesome as always...
Slayer72 is online now  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy Prevail > Galaxy Prevail - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:47 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.