Go Back   Android Forums > Android Phones > Samsung Galaxy S > Galaxy S - All Things Root
Galaxy S - All Things Root Rooting, ROMS, Overclocking, etc.

Closed Thread
 
LinkBack Thread Tools
Old August 12th, 2010, 08:24 PM   #1 (permalink)
Member
Thread Author (OP)
 
ryandelman's Avatar
 
Join Date: Aug 2010
Location: South Jersey
Gender: Male
Posts: 202
 
Device(s): ATT S3 (rooted, Ariel 2.10)
Carrier: Not Provided

Thanks: 16
Thanked 40 Times in 33 Posts
Send a message via AIM to ryandelman ryandelman
Default Can't download from Android Marketplace after rooting??

Here's the problem:

I finally (after some trouble) rooted my Captivate earlier today. Since then, I have not been able to download any apps from the Android Marketplace, either paid or free.

The apps get to the stage of "Starting Download" but just wind up hanging there infinitely.

Is it likely that something occurred during or indirectly related to the rooting itself that's caused this problem, or is this just as likely coincidental?

Any thoughts?

-Ryan

Advertisements
ryandelman is offline  
sponsored links
Old August 14th, 2010, 05:19 PM   #2 (permalink)
Senior Member
 
Join Date: Apr 2010
Location: Auckland, New Zealand
Posts: 1,824
 
Device(s): Galaxy S, HTC Desire
Carrier: Not Provided

Thanks: 112
Thanked 771 Times in 407 Posts
Default

Coincidental I think, many other users, Rooted and Non-Rooted alike are reporting this issue.
__________________
Blogs: androidNZ.net and blog.clove.co.uk
Twitter: @NZtechfreak Facebook: http://goo.gl/baZHQ
Galaxy Note Mega Review: http://goo.gl/Lnoe9
Galaxy SIII Review Part 1 & 2: http://goo.gl/8GCHG & http://goo.gl/gDYkA
Galaxy SIII & Nexus 7 Root guides: http://goo.gl/DMN5v & http://goo.gl/pQbUB
NZtechfreak is offline  
Old August 14th, 2010, 05:27 PM   #3 (permalink)
Senior Member
 
Join Date: Apr 2010
Location: Auckland, New Zealand
Posts: 1,824
 
Device(s): Galaxy S, HTC Desire
Carrier: Not Provided

Thanks: 112
Thanked 771 Times in 407 Posts
Default

Hmmn, strange issue with forums, my posts are disappearing then reappearing...
NZtechfreak is offline  
Old August 15th, 2010, 07:15 AM   #4 (permalink)
Member
 
Join Date: Jun 2010
Posts: 188
 
Device(s): Galaxy S
Carrier: Not Provided

Thanks: 11
Thanked 21 Times in 14 Posts
Default

Quote:
Originally Posted by NZtechfreak View Post
Hmmn, strange issue with forums, my posts are disappearing then reappearing...
Here is the reason: Downtime!
-Ollie- is offline  
Old August 15th, 2010, 07:17 AM   #5 (permalink)
Member
 
Join Date: Jun 2010
Posts: 188
 
Device(s): Galaxy S
Carrier: Not Provided

Thanks: 11
Thanked 21 Times in 14 Posts
Default

(double post)
-Ollie- is offline  
Old August 20th, 2010, 08:10 AM   #6 (permalink)
Senior Member
 
Join Date: Jul 2010
Posts: 2,279
 
Device(s):
Carrier: Not Provided

Thanks: 39
Thanked 266 Times in 223 Posts
Default

Install market enabler? Worth a try.

Edit: I think I know what you did. You uninstalled Google Talk didn't you. I just did the exact same thing....

Shortly put: We are both screwed. Seems like Google market uses Google talk in order to operate. Fortunately, there is a fix - Reflashing the firmware. This is the only option. Hard reset doesn't fix the problem. I tried it.
snapper.fishes is offline  
Last edited by snapper.fishes; August 21st, 2010 at 08:14 AM.
Old October 6th, 2010, 07:59 PM   #7 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by snapper.fishes View Post
Install market enabler? Worth a try.

Edit: I think I know what you did. You uninstalled Google Talk didn't you. I just did the exact same thing....

Shortly put: We are both screwed. Seems like Google market uses Google talk in order to operate. Fortunately, there is a fix - Reflashing the firmware. This is the only option. Hard reset doesn't fix the problem. I tried it.
how do you reflash the firmware cause i got the same problem going on
aleffler5569 is offline  
Old October 7th, 2010, 09:19 AM   #8 (permalink)
Senior Member
 
Join Date: Jul 2010
Posts: 2,279
 
Device(s):
Carrier: Not Provided

Thanks: 39
Thanked 266 Times in 223 Posts
Default

You have to download the firmware from News - , and then flash via ODIN. Read this page for instructions.

[REF] BIG FAQ! {Flash/Root HOWTO} {ADB&Tutorials} {T&T} {FW-Guide} [MUST READ!] - xda-developers
snapper.fishes is offline  
Closed Thread


Go Back   Android Forums > Android Phones > Samsung Galaxy S > Galaxy S - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:37 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.