Go Back   Android Forums > Android Phones > Samsung Galaxy S > Galaxy S - All Things Root
Galaxy S - All Things Root Rooting, ROMS, Overclocking, etc.

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old December 2nd, 2010, 05:35 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Didn't disable lagfix before install. What do I do?

Hi Guys,

I got a little too excited when I downloaded a new ROM and tried to flash before I had removed the lagfix. Initially the ROM installed fine but when I tried to apply the lagfix to the new ROM everything fell apart.

I tried a few things to try and get a new ROM to install but nothing has worked. I have done a factory reset to clear data and wiped the cache but this seems to have made things worse. Before I broke everything I was able to disable the lagfix but now I can't access the lagfix conf file from clockworkmod!

I am getting the following errors when trying to install new ROM:
can't chown/mod /data/app operation not permitted

What have I done? How can I fix it? I want my phone back!!
I have read on another post for another phone that I will have to restore using Odin. I can't seem to find any information on restoring to stock for the Galaxy S.

Any help or advice would be greatly appreciated.

thanks


EDIT: I'm in Australia and the phone was originally locked to the carrier Virgin Mobile.

klims is offline  
Last edited by klims; December 2nd, 2010 at 06:13 PM.
Reply With Quote
sponsored links
Old December 2nd, 2010, 05:59 PM   #2 (permalink)
Member
 
Join Date: Nov 2010
Location: Turkey
Posts: 219
 
Device(s): Samsung Galaxy S
Carrier: Not Provided

Thanks: 3
Thanked 12 Times in 12 Posts
Default

I am not sure, but I will tell anyway. It is up to YOU to try it or not.
Enter the recovery mode, format your internal sd and flash a new rom.
I don't think it has to be original, but you can find at samfirmware.com, or something like that.
Hope tou can have your phone back.
beer-in-box is offline  
Reply With Quote
Old December 8th, 2010, 02:25 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Redirect: [Q] Forgot to disable lagfix. Need help flashing with Odin - xda-developers
klims is offline  
Reply With Quote
Old December 8th, 2010, 12:12 PM   #4 (permalink)
Member
 
Join Date: Aug 2010
Posts: 103
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 7 Times in 7 Posts
Default

me too i forgot to disable the lagfix and everything is screwed now. I even flashed my stock 2.1 firmware with odin, and no luck. I searched all over and im not a noob but i couldnt find any solution for it, thats why i just returned the phone to Bell and theyre gonna fix/replace it for me.
shaahinjjj is offline  
Reply With Quote
Reply
Tags
didn't disable lagfix, galaxy s, i9000, rom, sgs


Go Back   Android Forums > Android Phones > Samsung Galaxy S > Galaxy S - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:27 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.