Go Back   Android Forums > Android Phones > Samsung Galaxy S > Galaxy S - All Things Root
Galaxy S - All Things Root Rooting, ROMS, Overclocking, etc.

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old August 28th, 2012, 10:47 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Samsung Galaxy S - Bad Vibrations - Does not boot past the initial Logo Screen

I have a Galaxy S - it is rooted for the past year or so - I have not had any issues - I went to restart into recovery just to see what that was - I then saw there was nothing new so I just hit the OKAY button to restart. It now does not restart - only feel the crash vibrations...HELP!

fzalta is offline  
Reply With Quote
sponsored links
Old August 28th, 2012, 10:56 AM   #2 (permalink)
Senior Member
 
Join Date: Apr 2010
Location: Lincoln, England
Posts: 1,939
 
Device(s): Apple iPhone 5 64GB (iOS 6.0.1), Apple iPad 2 16GB (iOS 6.0.1), Nexus 7 (Android 4.2 Jelly Bean)
Carrier: Not Provided

Thanks: 121
Thanked 380 Times in 251 Posts
Default

Hi fzalta,

I've moved your thread into the Samsung Galaxy S All Things Root forum so that more people who are able to assist will be able to see your thread.

Welcome to Android Forums
__________________
iPhone 5 (iOS 6.0.1), iPad 2 (iOS 6.0.1), Nexus 7 (Android 4.2 Jelly Bean)
matttye is offline  
Reply With Quote
Old August 28th, 2012, 11:03 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am losing my mind here - please help me...
fzalta is offline  
Reply With Quote
Old August 28th, 2012, 12:13 PM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default



Does not progress past this
fzalta is offline  
Reply With Quote
Old August 28th, 2012, 01:00 PM   #5 (permalink)
Senior Member
 
Join Date: Apr 2010
Location: Lincoln, England
Posts: 1,939
 
Device(s): Apple iPhone 5 64GB (iOS 6.0.1), Apple iPad 2 16GB (iOS 6.0.1), Nexus 7 (Android 4.2 Jelly Bean)
Carrier: Not Provided

Thanks: 121
Thanked 380 Times in 251 Posts
Default

Do you still have the firmware that you flashed? If so, it may be a good idea to try re-flashing that using Odin if you can still get your phone into download mode.

I presume you already know how to do this as you're rooted, but if not, let me know.
matttye is offline  
Reply With Quote
Reply
Tags
bad vibrations, does not start up, galaxy s


Go Back   Android Forums > Android Phones > Samsung Galaxy S > Galaxy S - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:22 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.