Go Back   Android Forums > Android Phones > Samsung Galaxy S Relay 4G > Galaxy S Relay 4G - All Things Root

test: Reply
 
LinkBack Thread Tools
Old October 31st, 2012, 08:51 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: May 2009
Posts: 68
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 6 Times in 5 Posts
Default Where does the T699 store the boot animation?

I'm using ROM Toolbox to attempt to reset my rooted T699's boot animation. However, the selected animation doesn't replace the standard animation at boot time on this device. Presumably, this is because the boot animation is not stored in the standard place on the T699.

By default, ROM Toolbox stores the animation here: /data/local/bootanimation.zip

Does anyone know where it should be stored in order to work on the T699? I couldn't find anything with my own searches via Root Explorer.

Thanks in advance.
.

Advertisements
HippoMan is offline  
Reply With Quote
sponsored links
Old October 31st, 2012, 09:12 AM   #2 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: May 2009
Posts: 68
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 6 Times in 5 Posts
Default

I found this, but it doesn't solve my problem:

HOW TO: Change bootup/shutdown animations and sounds

It talks about a /system/media/bootsamsung.qmg file, and I've determined that this that indeed contains the standard boot animation for the T699.

The problem is that the *.zip file produced by ROM Toolbox isn't read at boot-up time by Samsung's startup code. Apparently, I need to produce a *.qmg file, but I don't know how to do that.

Any ideas?
.
HippoMan is offline  
Reply With Quote
Old October 31st, 2012, 11:02 AM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: May 2009
Posts: 68
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 6 Times in 5 Posts
Default

It looks like this is a known problem with no known solution for at least some Samsung devices, such as the T699.

See this thread, especially my 2012-10-31 "HippoMan" comments ...

http://forum.xda-developers.com/showthread.php?p=33512565
.
HippoMan is offline  
Reply With Quote
The Following User Says Thank You to HippoMan For This Useful Post:
RazoE (November 5th, 2012)
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy S Relay 4G > Galaxy S Relay 4G - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:18 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.