Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (International) > Galaxy S2 (International) - All Things Root

test: Reply
 
LinkBack Thread Tools
Old September 25th, 2012, 03:55 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default samsung galaxy s2 hard bricked please help!

hi im new to the forums but looking for some help please im in predicament what it is i was suppost to wipe the phone to factory default but i went on wipe image or os from phone now i cant get it to do nothing i tried a jig nothing works please help me or is the only way to fix this is to jtag it thanks for your help and support

Advertisements
ladyzlova is offline  
Reply With Quote
sponsored links
Old September 25th, 2012, 06:04 PM   #2 (permalink)
Senior Member
 
Atma's Avatar
 
Join Date: Dec 2011
Location: North Carolina
Gender: Male
Posts: 6,070
 
Device(s): Samsung Galaxy S4, Samsung Galaxy S2; Nexus 10
Carrier: T-Mobile

Thanks: 3,427
Thanked 2,906 Times in 1,852 Posts
Default

Hi ladyzlova. Welcome to the forums.

Are you rooted or what? how did you do this?
Atma is offline  
Reply With Quote
The Following User Says Thank You to Atma For This Useful Post:
ladyzlova (September 26th, 2012)
Old September 26th, 2012, 04:33 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

yes i had it rooted but i wiped the os i had a backup on my sd card for got what rom it was clock something lol i been on the net and and it looks like i can make my own jig with a samsung usb and 3 resistors im gonna try that first but still any help is a good thing so keep on bringing ideas up please thanks i done it by goin in to the backup manager and can remember what it exactly said think it was wipe phone memory and now i dont this a os is on it as it wont turn on or anything cheers
ladyzlova is offline  
Last edited by ladyzlova; September 26th, 2012 at 04:38 AM.
Reply With Quote
Old September 26th, 2012, 04:51 AM   #4 (permalink)
Senior Member
 
Shotgun84's Avatar
 
Join Date: May 2011
Location: Cambridgeshire, England
Posts: 5,245
 
Device(s): Galaxy S4 GT-I9505 ROM: WanamLite, Kernel: KT-SGS4
Carrier: 3UK

Thanks: 1,613
Thanked 3,036 Times in 1,815 Posts
Default

Welcome to the forum.

Which kernel were you running when you performed the wipe. There are a few ics kernels which contain a brick bug when wiping with cwm recovery.

I'll move this over to the all things root sub forum where most of the rooters hang out
Shotgun84 is offline  
Reply With Quote
The Following 2 Users Say Thank You to Shotgun84 For This Useful Post:
Atma (September 26th, 2012), ladyzlova (September 26th, 2012)
Old September 26th, 2012, 08:32 AM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

To be honest i dont know i just tried making my own jig but still without success its just totally dead i dont know what to do
ladyzlova is offline  
Reply With Quote
The Following User Says Thank You to ladyzlova For This Useful Post:
Kindebuhds (October 25th, 2012)
Old September 26th, 2012, 10:06 AM   #6 (permalink)
Senior Member
 
Shotgun84's Avatar
 
Join Date: May 2011
Location: Cambridgeshire, England
Posts: 5,245
 
Device(s): Galaxy S4 GT-I9505 ROM: WanamLite, Kernel: KT-SGS4
Carrier: 3UK

Thanks: 1,613
Thanked 3,036 Times in 1,815 Posts
Default

If it was a kernel with the brick bug that has caused the problem I don't think even jtag fixes it. I think the only solution is to have your motherboard replaced. I hope I'm wrong here though.
Shotgun84 is offline  
Reply With Quote
The Following User Says Thank You to Shotgun84 For This Useful Post:
ladyzlova (September 26th, 2012)
Old September 26th, 2012, 11:00 AM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

i had that felling when i tried the jig and my home made one when they didnt work thats what i thought new motherboard i need f@-k sake oh well cheers mate
ladyzlova is offline  
Reply With Quote
Old September 26th, 2012, 12:17 PM   #8 (permalink)
Member
 
ZR160_MAJ's Avatar
 
Join Date: Jan 2011
Location: Swansea - S.Wales
Posts: 164
 
Device(s): HTC DHD - Unbranded & Sammy GSII Flashed
Carrier: Not Provided

Thanks: 51
Thanked 24 Times in 22 Posts
Default

Try this mate should work Tips n Tricks thread.
ZR160_MAJ is offline  
Reply With Quote
The Following User Says Thank You to ZR160_MAJ For This Useful Post:
ladyzlova (September 26th, 2012)
Old September 26th, 2012, 12:40 PM   #9 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

ZR160_MAJ thanks for the help but still nothing think its the mother board is shot oh well have to look on ebay now keep my eyes peeled for a motherboard cheers for the help guys
ladyzlova is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (International) > Galaxy S2 (International) - All Things Root

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:34 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.