Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (International) > Galaxy S2 (International) - All Things Root

test: Reply
 
LinkBack Thread Tools
Old October 16th, 2012, 03:13 PM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Jan 2010
Posts: 197
 
Device(s):
Carrier: Not Provided

Thanks: 40
Thanked 6 Times in 6 Posts
Default won't boot to OS after factory reset

help, my phone is not booting after doing a factory reset.
i just see the samsung splash screen then nothing.
can't seem to boot to download mode either.

Advertisements
tauran121 is offline  
Reply With Quote
sponsored links
Old October 17th, 2012, 01:56 AM   #2 (permalink)
Senior Member
 
Shotgun84's Avatar
 
Join Date: May 2011
Location: Cambridgeshire, England
Posts: 5,245
 
Device(s): Galaxy S4 GT-I9505 ROM: WanamLite, Kernel: KT-SGS4
Carrier: 3UK

Thanks: 1,613
Thanked 3,037 Times in 1,815 Posts
Default

Which kernel were you using when you reset your phone as it looks like you may have had one with the brick bug.
Shotgun84 is offline  
Reply With Quote
The Following User Says Thank You to Shotgun84 For This Useful Post:
tauran121 (October 17th, 2012)
Old October 17th, 2012, 02:34 AM   #3 (permalink)
Senior Member
 
Hawker's Avatar
 
Join Date: Aug 2011
Location: UK
Posts: 3,929
 
Device(s): GT-I9505
Carrier: EE UK (4G)

Thanks: 558
Thanked 1,819 Times in 1,121 Posts
Default

I think the brick bug would mean you wouldnt even get the Samsung splash screen, but not having actually seen the brick bug first hand, I couldn't say for sure.

Can you definitely not get into either upload or download mode? I know it can be quite temperamental to do so at times.

ie. Press VOL-UP+HOME+POWER (in that order) and keep all three pressed until you see something on the screen.

for download, do the same, but VOL-DOWN+HOME+POWER
__________________
My Scripts/Threads
My Web Site
Hawker is online now  
Reply With Quote
The Following User Says Thank You to Hawker For This Useful Post:
tauran121 (October 17th, 2012)
Old October 17th, 2012, 03:01 AM   #4 (permalink)
Member
Thread Author (OP)
 
Join Date: Jan 2010
Posts: 197
 
Device(s):
Carrier: Not Provided

Thanks: 40
Thanked 6 Times in 6 Posts
Default

i think it was siyah 4.0.1
i've left the phone at home so will give some more attempts to download/upload mode when i get home.
tauran121 is offline  
Reply With Quote
Old October 17th, 2012, 03:05 AM   #5 (permalink)
Senior Member
 
Hawker's Avatar
 
Join Date: Aug 2011
Location: UK
Posts: 3,929
 
Device(s): GT-I9505
Carrier: EE UK (4G)

Thanks: 558
Thanked 1,819 Times in 1,121 Posts
Default

You won't have the brick bug on Siyah mate.
Keep on trying. Like I said, it can be a little reluctant to go into recovery sometimes.
Hawker is online now  
Reply With Quote
The Following User Says Thank You to Hawker For This Useful Post:
tauran121 (October 17th, 2012)
Old October 17th, 2012, 04:56 AM   #6 (permalink)
Member
 
Join Date: Sep 2012
Gender: Male
Posts: 363
 
Device(s): Samsung Galaxy SII GT-I9100 (XWLSD 4.1.2 Jelly Bean) / (Wishlist) LG Nexus 4
Carrier: SMART Buddy(Philippines)

Thanks: 59
Thanked 74 Times in 66 Posts
Default

Had this when I did a factory reset and forgot to put a rom in the sdcard.
Was using Siyah 4.1.4 that time and got bootloop.
Tho I can still boot to download mode so I just flashed stock, rerooted and flash Neat Rom.
SCPadgeebar is offline  
Reply With Quote
The Following User Says Thank You to SCPadgeebar For This Useful Post:
tauran121 (October 17th, 2012)
Old October 17th, 2012, 01:55 PM   #7 (permalink)
Member
Thread Author (OP)
 
Join Date: Jan 2010
Posts: 197
 
Device(s):
Carrier: Not Provided

Thanks: 40
Thanked 6 Times in 6 Posts
Default

ok, looks like i can get to download mode. (volume down+home+power).
So i need ODIN, where can i get firmware to flash onto the device?
tauran121 is offline  
Reply With Quote
Old October 17th, 2012, 02:08 PM   #8 (permalink)
Member
Thread Author (OP)
 
Join Date: Jan 2010
Posts: 197
 
Device(s):
Carrier: Not Provided

Thanks: 40
Thanked 6 Times in 6 Posts
Default

never mind, found the entire section the forum has for this stuff. lol.
tauran121 is offline  
Reply With Quote
Old October 17th, 2012, 03:29 PM   #9 (permalink)
Member
Thread Author (OP)
 
Join Date: Jan 2010
Posts: 197
 
Device(s):
Carrier: Not Provided

Thanks: 40
Thanked 6 Times in 6 Posts
Default

got it working, put a thanks to everyone who replied. much appreciated.
tauran121 is offline  
Reply With Quote
Old January 23rd, 2013, 04:08 PM   #10 (permalink)
New Member
 
Join Date: Jan 2013
Gender: Male
Posts: 1
 
Device(s): Samsung Galaxy SII I9100
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Hawker View Post
You won't have the brick bug on Siyah mate.
Keep on trying. Like I said, it can be a little reluctant to go into recovery sometimes.
hello,

Im experiencing the same problem as this guy.. i rooted the phone and was successfull when i started wipe/reset factory to flash CM ROM phone suddenly began bootlooping.. i dont know what triggerred it. im suspecting because im using a temp CWM.. biggest mistake on my end..

phone doesnt go to recovery only download. tried flashing siyah kernel and flashed slimbean but phone still bootloops on slimbean logo

i have also tried flashing stock ROMS.. ICS and GB ROMs phone never goes out of the samsung logo..

can you give me some suggestions sir? been out of phone for 2 weeks now..

please help
adingsino is offline  
Reply With Quote
sponsored links
Old January 23rd, 2013, 11:57 PM   #11 (permalink)
Senior Member
 
Shotgun84's Avatar
 
Join Date: May 2011
Location: Cambridgeshire, England
Posts: 5,245
 
Device(s): Galaxy S4 GT-I9505 ROM: WanamLite, Kernel: KT-SGS4
Carrier: 3UK

Thanks: 1,613
Thanked 3,037 Times in 1,815 Posts
Default

Welcome to the forum.

Can you get into recovery mode after flashing the stock firmware? If you can try clearing data and cache and reboot.
Shotgun84 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (International) > Galaxy S2 (International) - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:26 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.