Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (AT&T) > Galaxy S2 (AT&T) - All Things Root

test: Reply
 
LinkBack Thread Tools
Old October 21st, 2011, 02:48 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Sep 2011
Posts: 19
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Rooted, but not installing any new ROMs

My Galaxy S2 has been rooted for about 2 months now and has been running on the Lightening ROM no problem, but last night when i tried to install a new ROM through CWM it wouldn't let me. I tried to install Villianrom and Cyanogen mod and both failed. Both ROM s were shown on my SD card as zip files and when i tried to extract them they failed to get a signature and now when i boot into CWM neither of the ROM s show anywhere it just says NO FILES FOUND. Luckily i had a titanium backup of my Lightening ROM that i could revert to but i am puzzled as to why these ROM s wont install.

P.S. Just so you know i am using Linux mint and not windows as my windows laptop died on me

Any help would be appreciated

Advertisements
kerriannec31 is offline  
Reply With Quote
sponsored links
Old October 21st, 2011, 08:11 AM   #2 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Sep 2011
Posts: 19
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

UPDATE: have managed to get a windows computer and have downloaded KIES and ODEN3 could someone tell me where to go from here. Or would i be better flashing it back to standard. I dropped and dragged the rom onto sd card done all the necessary wipes and then when i try to select a rom off sd card this is what i get:
Android/ Attachments/ DCIM/ Download/ GOLauncherEX/ Galaxy_S_Unlock/ GoStore/ LOST.DIR/ ScreenCapture/ ShareViaWifi/ Sounds/ TitaniumBackup/ Wallpapers/ WhatsApp/ bluetooth/ burstlyImageCache/ clockworkmod/ data/ external_sd/ media/ openfeint/ samsungapps/ usbstorage/ zedge/ update.zip
But never a ROM to select from!!

Please please can someone help!!!!
kerriannec31 is offline  
Last edited by kerriannec31; October 21st, 2011 at 08:55 AM.
Reply With Quote
Old October 21st, 2011, 02:38 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Sep 2011
Posts: 19
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Cheers for the folks that viewed. managed to get it all sorted. Had to flash the original stock kernal in and then re flash with cf root and then installed villainrom in and it has worked fine

Thanks
kerriannec31 is offline  
Reply With Quote
Old October 22nd, 2011, 01:40 AM   #4 (permalink)
Junior Member
 
boggdy's Avatar
 
Join Date: Jul 2011
Location: Lawrenceville, GA
Posts: 61
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 5 Times in 5 Posts
Default

dude, this is foreign language for me. )
boggdy is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (AT&T) > Galaxy S2 (AT&T) - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:34 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.