Go Back   Android Forums > Android Tablets & MIDs > Samsung Galaxy Tab > Galaxy Tab - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree10Likes

test: Reply
 
LinkBack Thread Tools
Old July 12th, 2011, 11:18 AM   #101 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

My Tab would not turn on. Tried the hold button and touch the screen still nothing. Then I pulled out the memory card and pressed the on button and it started up. Go figure!

LanceBH is offline  
Reply With Quote
sponsored links
Old July 21st, 2011, 01:36 PM   #102 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Beards View Post
Amy,
What you need to do is press and hold the power button whilst at the same time touching the screen (you may have to wait up to 30 seconds as it clears the system).
You will then notice the battery indicator pops up.
The Tablet will then reboot .
Everything goes back to normal.

If that fails to work ~ Connect the power cable and repeat the above steps.
--------------------------------------------------------------------------
Hi, I am new to this forum and to STB, My problem is very similar to that of Amy, it is a new S. Galaxy Tab 10.1 16 GB just released in June.- I did same by Holding the Button & touching the screen and within 15 seconds it started
Thanks Beard,
jitugoradia is offline  
Reply With Quote
Old July 21st, 2011, 02:31 PM   #103 (permalink)
Senior Member
 
Beards's Avatar
 
Join Date: May 2010
Location: Chesterfield UK
Posts: 1,022
 
Device(s): Current: SGS4, SGS3, SGN 10.1, iPad4 64GB. Retired: SGN, SGS2, SGS, SGT7", Asus TF201, TF1
Carrier: Not Provided

Thanks: 43
Thanked 367 Times in 207 Posts
Default

Quote:
Originally Posted by jitugoradia View Post
--------------------------------------------------------------------------
Hi, I am new to this forum and to STB, My problem is very similar to that of Amy, it is a new S. Galaxy Tab 10.1 16 GB just released in June.- I did same by Holding the Button & touching the screen and within 15 seconds it started
Thanks Beard,
Good to hear.....
Please leave a vote of thanks if you feel it deserves it.
My wallet hasn't been invaded for sometime.
__________________
.........I don't always get your questions right.... but you'll certainly know I've tried.
P.S. Many thanks for the Thanks votes. Thanks received are converted into a charitable donation.
Beards is offline  
Reply With Quote
The Following User Says Thank You to Beards For This Useful Post:
vpempresario (October 13th, 2011)
Old July 26th, 2011, 11:47 PM   #104 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Thank you Beards!

I too have joined just to thank you for your Galaxy Tab start up fix. Thanks so much for a simple explanation.And what a great idea that charity benefits! Keep up the good work.
Kind regards,
Kerry.
kerryajs is offline  
Reply With Quote
Old July 27th, 2011, 02:55 AM   #105 (permalink)
Senior Member
 
Beards's Avatar
 
Join Date: May 2010
Location: Chesterfield UK
Posts: 1,022
 
Device(s): Current: SGS4, SGS3, SGN 10.1, iPad4 64GB. Retired: SGN, SGS2, SGS, SGT7", Asus TF201, TF1
Carrier: Not Provided

Thanks: 43
Thanked 367 Times in 207 Posts
Default

Quote:
Originally Posted by kerryajs View Post
I too have joined just to thank you for your Galaxy Tab start up fix. Thanks so much for a simple explanation.And what a great idea that charity benefits! Keep up the good work.
Kind regards,
Kerry.
Very pleased it worked fine for you Kerry.
Many thanks for the vote.... That's another 10 my Nurses will be picking up at the end of the week.

...and finally, Welcome to the Forum.
Beards is offline  
Reply With Quote
The Following User Says Thank You to Beards For This Useful Post:
vpempresario (October 13th, 2011)
Old July 29th, 2011, 09:40 AM   #106 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

my tablet turned off and i cant get it to turn back on i try the power button and screen wit the power cord plug and un plug and still nothing help what do i do
domo220 is offline  
Reply With Quote
Old July 29th, 2011, 10:48 AM   #107 (permalink)
Senior Member
 
Beards's Avatar
 
Join Date: May 2010
Location: Chesterfield UK
Posts: 1,022
 
Device(s): Current: SGS4, SGS3, SGN 10.1, iPad4 64GB. Retired: SGN, SGS2, SGS, SGT7", Asus TF201, TF1
Carrier: Not Provided

Thanks: 43
Thanked 367 Times in 207 Posts
Default

Press & Hold the Power button for several seconds.... Do you then get any lights even if only on the buttons at the bottom of the Tab.
Beards is offline  
Reply With Quote
The Following User Says Thank You to Beards For This Useful Post:
vpempresario (October 13th, 2011)
Old August 4th, 2011, 06:51 PM   #108 (permalink)
Premium Member
 
pcdebb's Avatar
 
Join Date: Aug 2010
Location: Brandon, FL
Gender: Female
Posts: 268
 
Device(s): Samsung Galaxy Tab 3 7"
Carrier: Not Provided

Thanks: 77
Thanked 32 Times in 21 Posts
Default

would this froyo problem cause it to lock up at times? lately i can be in the middle of something and the screen freezes. usually the screen will goto sleep, but today the screen stayed lit like it was frozen in time. i had to hold the power button a long time just to get it to shut off.
pcdebb is offline  
Reply With Quote
Old August 15th, 2011, 04:51 PM   #109 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

That worked for me thanks! I had the same problem as Amy and I was getting really mad because I just bought it. It worked fine when I got it and then- nothing.
irenehollimon is offline  
Reply With Quote
Old August 15th, 2011, 06:28 PM   #110 (permalink)
Senior Member
 
Beards's Avatar
 
Join Date: May 2010
Location: Chesterfield UK
Posts: 1,022
 
Device(s): Current: SGS4, SGS3, SGN 10.1, iPad4 64GB. Retired: SGN, SGS2, SGS, SGT7", Asus TF201, TF1
Carrier: Not Provided

Thanks: 43
Thanked 367 Times in 207 Posts
Default

Quote:
Originally Posted by pcdebb View Post
would this froyo problem cause it to lock up at times? lately i can be in the middle of something and the screen freezes. usually the screen will goto sleep, but today the screen stayed lit like it was frozen in time. i had to hold the power button a long time just to get it to shut off.
Sorry for the delay but I have been waiting for a reply from my source.
The delay you mention has nothng to do with the error of the OS but simply where an App is misbehaving to a degree where it won't break itself from the system.
As such the processor is hit 100% and ends up locking you ot oof doing anything.
In this case the only option is to power down and restart, which clearly is what you did.

What you need to do is find the offending App to see if it is hogging the system when not required.
Beards is offline  
Reply With Quote
sponsored links
Old August 15th, 2011, 06:30 PM   #111 (permalink)
Senior Member
 
Beards's Avatar
 
Join Date: May 2010
Location: Chesterfield UK
Posts: 1,022
 
Device(s): Current: SGS4, SGS3, SGN 10.1, iPad4 64GB. Retired: SGN, SGS2, SGS, SGT7", Asus TF201, TF1
Carrier: Not Provided

Thanks: 43
Thanked 367 Times in 207 Posts
Default

Quote:
Originally Posted by irenehollimon View Post
That worked for me thanks! I had the same problem as Amy and I was getting really mad because I just bought it. It worked fine when I got it and then- nothing.
Pleased it worked well for you Irene and any thanks for the Thank You vote.
That's anther helpfull donation to take care of.
Beards is offline  
Reply With Quote
Old August 18th, 2011, 07:25 PM   #112 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default my galaxy tab always restart

Hi Beards,

Hope you can help me with my problem.

My Galaxy Tab always restart. I have tried all the solution ive seen on the net but still could not resolve the problem.

when i power it on, the galaxy tab then samsung logo appears. then thats it. it restart over and over.

what will i do? can you help me pls..

mayo
mayoneyzz is offline  
Reply With Quote
Old August 19th, 2011, 12:35 AM   #113 (permalink)
Senior Member
 
Beards's Avatar
 
Join Date: May 2010
Location: Chesterfield UK
Posts: 1,022
 
Device(s): Current: SGS4, SGS3, SGN 10.1, iPad4 64GB. Retired: SGN, SGS2, SGS, SGT7", Asus TF201, TF1
Carrier: Not Provided

Thanks: 43
Thanked 367 Times in 207 Posts
Default

Quote:
Originally Posted by mayoneyzz View Post
Hi Beards,

Hope you can help me with my problem.

My Galaxy Tab always restart. I have tried all the solution ive seen on the net but still could not resolve the problem.

when i power it on, the galaxy tab then samsung logo appears. then thats it. it restart over and over.

what will i do? can you help me pls..

mayo
Sorry but are you saying when you try and switch the Tab on the first thing you get is the Samsung Logo then after a time it powers down BY ITSELF?
Or do you power it off yourself? This is quite important.
Beards is offline  
Reply With Quote
Old August 19th, 2011, 07:07 PM   #114 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, and thanks for all the information! I'm having a problem with my Tab suddenly--it goes past the Docomo splash screen to the Galaxy Tab splash screen, pauses, goes black, then comes back to the Galaxy Tab screen again--then repeats between black and Galaxy Tab forever. I've tried short and long restarts, with and without the charge cable plugged in, and with and without touching the screen. Nothing works... any ideas?
awakeat5 is offline  
Reply With Quote
Old August 19th, 2011, 10:40 PM   #115 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

thx B, tried and came back on as stated
pdub4ever is offline  
Reply With Quote
Old August 19th, 2011, 10:44 PM   #116 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

thx,
pdub4ever is offline  
Reply With Quote
Old August 19th, 2011, 10:58 PM   #117 (permalink)
Premium Member
 
pcdebb's Avatar
 
Join Date: Aug 2010
Location: Brandon, FL
Gender: Female
Posts: 268
 
Device(s): Samsung Galaxy Tab 3 7"
Carrier: Not Provided

Thanks: 77
Thanked 32 Times in 21 Posts
Default

Quote:
Originally Posted by Beards View Post
Sorry for the delay but I have been waiting for a reply from my source.
The delay you mention has nothng to do with the error of the OS but simply where an App is misbehaving to a degree where it won't break itself from the system.
As such the processor is hit 100% and ends up locking you ot oof doing anything.
In this case the only option is to power down and restart, which clearly is what you did.

What you need to do is find the offending App to see if it is hogging the system when not required.
i noticed it happened when using the stock browser. i downloaded the dolphin browser and it doesnt happen when surfing. I'll keep watching, but it seems the stock browser may have been the culprit.
pcdebb is offline  
Reply With Quote
Old August 19th, 2011, 11:36 PM   #118 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem as Amy M, but thanks for your advice Beards; it worked just like you said it would.
benmar is offline  
Reply With Quote
Old August 21st, 2011, 11:03 AM   #119 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Beards View Post
Sorry but are you saying when you try and switch the Tab on the first thing you get is the Samsung Logo then after a time it powers down BY ITSELF?
Or do you power it off yourself? This is quite important.
Yes it turns on but after the samsung logo appears it will restart again. then restart again ang again...
mayoneyzz is offline  
Reply With Quote
Old August 21st, 2011, 11:26 AM   #120 (permalink)
Senior Member
 
Beards's Avatar
 
Join Date: May 2010
Location: Chesterfield UK
Posts: 1,022
 
Device(s): Current: SGS4, SGS3, SGN 10.1, iPad4 64GB. Retired: SGN, SGS2, SGS, SGT7", Asus TF201, TF1
Carrier: Not Provided

Thanks: 43
Thanked 367 Times in 207 Posts
Default

Quote:
Originally Posted by mayoneyzz View Post
Yes it turns on but after the samsung logo appears it will restart again. then restart again ang again...
In that case your only option is to try a Factory Reset using the Recovery Mode.

1. With the device off, press and hold Volume Up and Power.
2. Release the Power button when you see the Samsung logo, but continue to hold Volume Up until the recovery screen appears.
3. Use the Volume buttons to navigate the menu and select wipe data / factory reset. Press Home to choose the selection.
4. Press Volume Up continue.
The Galaxy Tab should then go through the hard reset process.
Beards is offline  
Reply With Quote
sponsored links
Old August 24th, 2011, 06:49 AM   #121 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Beards View Post
In that case your only option is to try a Factory Reset using the Recovery Mode.

1. With the device off, press and hold Volume Up and Power.
2. Release the Power button when you see the Samsung logo, but continue to hold Volume Up until the recovery screen appears.
3. Use the Volume buttons to navigate the menu and select wipe data / factory reset. Press Home to choose the selection.
4. Press Volume Up continue.
The Galaxy Tab should then go through the hard reset process.


I have also tried this one beards. but i always stopped in recovery mode. because only the volume buttons(to navigate) is working during this recovery mode... Home or Power button to select wipe data / factory reset doesnt work....

PPlease help me.. do you have any other solution? Im so sad ryt now...
mayoneyzz is offline  
Reply With Quote
Old August 24th, 2011, 07:05 AM   #122 (permalink)
Senior Member
 
Beards's Avatar
 
Join Date: May 2010
Location: Chesterfield UK
Posts: 1,022
 
Device(s): Current: SGS4, SGS3, SGN 10.1, iPad4 64GB. Retired: SGN, SGS2, SGS, SGT7", Asus TF201, TF1
Carrier: Not Provided

Thanks: 43
Thanked 367 Times in 207 Posts
Default

Quote:
Originally Posted by mayoneyzz View Post
I have also tried this one beards. but i always stopped in recovery mode. because only the volume buttons(to navigate) is working during this recovery mode... Home or Power button to select wipe data / factory reset doesnt work....

PPlease help me.. do you have any other solution? Im so sad ryt now...
If you can not gain access to accept the instructions using either the Home or Power buttons under Recovery Mode then all I can tell you is you have a corrupt root file.

Your only option now is to take the Tab to your nearest Samsung Service Centre.
All you need to do is go to the Samsung Support web page and ask for a list of all support centres located in your area.
Once you have located one it is as simple as going down with your Tab and they will repair the issue there and then.

Sorry I could not have been of further assistance.
Beards
Beards is offline  
Reply With Quote
Old August 25th, 2011, 07:53 PM   #123 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Beards View Post
If you can not gain access to accept the instructions using either the Home or Power buttons under Recovery Mode then all I can tell you is you have a corrupt root file.

Your only option now is to take the Tab to your nearest Samsung Service Centre.
All you need to do is go to the Samsung Support web page and ask for a list of all support centres located in your area.
Once you have located one it is as simple as going down with your Tab and they will repair the issue there and then.

Sorry I could not have been of further assistance.
Beards

its ok beards... thanks anyways for not ignoring my post.
mayoneyzz is offline  
Reply With Quote
Old August 26th, 2011, 02:17 AM   #124 (permalink)
Senior Member
 
Beards's Avatar
 
Join Date: May 2010
Location: Chesterfield UK
Posts: 1,022
 
Device(s): Current: SGS4, SGS3, SGN 10.1, iPad4 64GB. Retired: SGN, SGS2, SGS, SGT7", Asus TF201, TF1
Carrier: Not Provided

Thanks: 43
Thanked 367 Times in 207 Posts
Default

Quote:
Originally Posted by mayoneyzz View Post
its ok beards... thanks anyways for not ignoring my post.
No Problem... We were all in need of assistance at first.
Beards is offline  
Reply With Quote
The Following User Says Thank You to Beards For This Useful Post:
vpempresario (October 13th, 2011)
Old August 26th, 2011, 09:25 AM   #125 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Smile

Beards


You are the man.....Thank you very much for your suggestion.....It worked like a bomb.....
shawny is offline  
Reply With Quote
Old August 26th, 2011, 10:52 AM   #126 (permalink)
Senior Member
 
Beards's Avatar
 
Join Date: May 2010
Location: Chesterfield UK
Posts: 1,022
 
Device(s): Current: SGS4, SGS3, SGN 10.1, iPad4 64GB. Retired: SGN, SGS2, SGS, SGT7", Asus TF201, TF1
Carrier: Not Provided

Thanks: 43
Thanked 367 Times in 207 Posts
Default

Quote:
Originally Posted by shawny View Post
Beards


You are the man.....Thank you very much for your suggestion.....It worked like a bomb.....
Glad to have been of assistance.
Beards is offline  
Reply With Quote
Old August 28th, 2011, 01:14 PM   #127 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had a problem where my Samsung epic 4g phone froze, I took out the battery and when I put it back in I restarted my phone and it was stuck on the samsung screen with the 4 lights coming on. It satys on then turns off and restarts same thing... I followed your steps, now it has the battery on it and it's stuck again. I have it plugged in... I'm so frustrated....
Please help me. *~*
dhiruko is offline  
Reply With Quote
Old August 28th, 2011, 01:20 PM   #128 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Beards View Post
Sorry but are you saying when you try and switch the Tab on the first thing you get is the Samsung Logo then after a time it powers down BY ITSELF?
Or do you power it off yourself? This is quite important.
This is exactly what mine was doing!!! It just goes off and starts over, I'm not turning mine off.
After doing your instructions to resolve this issue, it's now stuck on the battery pic with a semi circle in the middle....
I'd really appreciate any comments that will help resolve this issue so I can continue my life.
dhiruko is offline  
Reply With Quote
Old August 28th, 2011, 04:12 PM   #129 (permalink)
Senior Member
 
Beards's Avatar
 
Join Date: May 2010
Location: Chesterfield UK
Posts: 1,022
 
Device(s): Current: SGS4, SGS3, SGN 10.1, iPad4 64GB. Retired: SGN, SGS2, SGS, SGT7", Asus TF201, TF1
Carrier: Not Provided

Thanks: 43
Thanked 367 Times in 207 Posts
Default

Quote:
Originally Posted by dhiruko View Post
I had a problem where my Samsung epic 4g phone froze, I took out the battery and when I put it back in I restarted my phone and it was stuck on the samsung screen with the 4 lights coming on. It satys on then turns off and restarts same thing... I followed your steps, now it has the battery on it and it's stuck again. I have it plugged in... I'm so frustrated....
Please help me. *~*
Quote:
Originally Posted by dhiruko View Post
This is exactly what mine was doing!!! It just goes off and starts over, I'm not turning mine off.
After doing your instructions to resolve this issue, it's now stuck on the battery pic with a semi circle in the middle....
I'd really appreciate any comments that will help resolve this issue so I can continue my life.
In some cases what happens is corruption builds up which eventually gets the better of the Tab and it ends up in a loop.

Option 1 ~ Keep on powering the Device and LEAVE it alone... If it switches off and reboots let it do this.
What it is doing at this stage is slowly rectifying the errors.
I had this problem once with my Tab and I have heard from the Samsung Service Centre near where I live of others who had similar issues.
Hopefully if the problem is not embedded the device should sort itself out.

Option 2 ~ Provided you can do the following, drop the device into Recovery Mode and perform a Factory Reset.

Option 3 ~ Take the device to your nearest Samsung Service Centre and let them sort it out.
This is easier than you may think and more often the case they can fix it there and then whilst you wait.
Beards is offline  
Reply With Quote
Old August 30th, 2011, 07:34 PM   #130 (permalink)
Junior Member
 
Join Date: Jun 2011
Posts: 23
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Beards View Post
Amy,
What you need to do is press and hold the power button whilst at the same time touching the screen (you may have to wait up to 30 seconds as it clears the system).
You will then notice the battery indicator pops up.
The Tablet will then reboot .
Everything goes back to normal.

If that fails to work ~ Connect the power cable and repeat the above steps.
Thank you!! Just had that problem and your suggestion worked.
Trevorr722 is offline  
Reply With Quote
sponsored links
Old August 30th, 2011, 09:08 PM   #131 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Blush

Thanks a million, like everyone else, I was in panic mode when it wouldn't turn on. I quickly googled what to do and this forum was found! Worked like a charm the touch the screen while hitting the button. Darn technology!
Redsonja is offline  
Reply With Quote
Old August 31st, 2011, 01:05 AM   #132 (permalink)
Senior Member
 
Beards's Avatar
 
Join Date: May 2010
Location: Chesterfield UK
Posts: 1,022
 
Device(s): Current: SGS4, SGS3, SGN 10.1, iPad4 64GB. Retired: SGN, SGS2, SGS, SGT7", Asus TF201, TF1
Carrier: Not Provided

Thanks: 43
Thanked 367 Times in 207 Posts
Default

Quote:
Originally Posted by Trevorr722 View Post
Thank you!! Just had that problem and your suggestion worked.
Quote:
Originally Posted by Redsonja View Post
Thanks a million, like everyone else, I was in panic mode when it wouldn't turn on. I quickly googled what to do and this forum was found! Worked like a charm the touch the screen while hitting the button. Darn technology!
No problem Guys.... and if you feel like contributing please leave a Thank You vote.
All Thank You votes are converted into Charitable donations.
It's in my Sig which you will find at my first post of the topic.
Beards is offline  
Reply With Quote
The Following User Says Thank You to Beards For This Useful Post:
italia27 (August 31st, 2011)
Old August 31st, 2011, 01:18 PM   #133 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Thumbs up Thank you so much!

I joined just for you!
Absolutely awesome!
Worked like a charm!
italia27 is offline  
Reply With Quote
Old August 31st, 2011, 03:40 PM   #134 (permalink)
Senior Member
 
Beards's Avatar
 
Join Date: May 2010
Location: Chesterfield UK
Posts: 1,022
 
Device(s): Current: SGS4, SGS3, SGN 10.1, iPad4 64GB. Retired: SGN, SGS2, SGS, SGT7", Asus TF201, TF1
Carrier: Not Provided

Thanks: 43
Thanked 367 Times in 207 Posts
Default

Quote:
Originally Posted by italia27 View Post
I joined just for you!
Absolutely awesome!
Worked like a charm!
My pleasure.... and many thanks for the vote.
That's another 10 to charity...
Beards is offline  
Reply With Quote
Old September 12th, 2011, 02:44 AM   #135 (permalink)
New Member
 
Join Date: Jul 2011
Location: Phitsanulok, Thailand
Posts: 4
 
Device(s): Galaxy S2, Tab 10.1 P7510
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Send a message via AIM to cmcole101 Send a message via MSN to cmcole101 Send a message via Yahoo to cmcole101 Send a message via Skype™ to cmcole101 cmcole101@gmail.com
Thumbs up

Quote:
Originally Posted by Beards View Post
Amy,
What you need to do is press and hold the power button whilst at the same time touching the screen (you may have to wait up to 30 seconds as it clears the system).
You will then notice the battery indicator pops up.
The Tablet will then reboot .
Everything goes back to normal.

If that fails to work ~ Connect the power cable and repeat the above steps.
What a simple solution and totally awesome!! WHEW!! I was getting a bit concerned that Samsung Support Center was going to need a visit. :=)

Thank you HUGELY, Beards.
cmcole101 is offline  
Reply With Quote
Old September 12th, 2011, 02:48 AM   #136 (permalink)
Senior Member
 
Beards's Avatar
 
Join Date: May 2010
Location: Chesterfield UK
Posts: 1,022
 
Device(s): Current: SGS4, SGS3, SGN 10.1, iPad4 64GB. Retired: SGN, SGS2, SGS, SGT7", Asus TF201, TF1
Carrier: Not Provided

Thanks: 43
Thanked 367 Times in 207 Posts
Default

Quote:
Originally Posted by cmcole101 View Post
What a simple solution and totally awesome!! WHEW!! I was getting a bit concerned that Samsung Support Center was going to need a visit. :=)

Thank you HUGELY, Beards.
No problem... Pleased it worked out fine for you.
Beards is offline  
Reply With Quote
Old September 15th, 2011, 12:53 PM   #137 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Beards,

Many thanks for a clear and simple solution.

I have a 10.1 with Honeycomb (and the TouchWiz update) and I'm sorry to say the GT still has the problem.
DunkinD is offline  
Reply With Quote
Old September 15th, 2011, 01:06 PM   #138 (permalink)
Senior Member
 
Beards's Avatar
 
Join Date: May 2010
Location: Chesterfield UK
Posts: 1,022
 
Device(s): Current: SGS4, SGS3, SGN 10.1, iPad4 64GB. Retired: SGN, SGS2, SGS, SGT7", Asus TF201, TF1
Carrier: Not Provided

Thanks: 43
Thanked 367 Times in 207 Posts
Default

Quote:
Originally Posted by DunkinD View Post
Beards,

Many thanks for a clear and simple solution.

I have a 10.1 with Honeycomb (and the TouchWiz update) and I'm sorry to say the GT still has the problem.
Yes, unfortunately the 10.1 Tab does not support this method 'correctly'.
I'm working on finding a fix for the 10.1 Tab.
Beards is offline  
Reply With Quote
Old September 15th, 2011, 10:22 PM   #139 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Beards,

Awesome fix! So silly how little things make all the difference but figuring out the little thing is half the battle. Thanks for the answer.
E_fam is offline  
Reply With Quote
Old September 16th, 2011, 01:37 AM   #140 (permalink)
Senior Member
 
Beards's Avatar
 
Join Date: May 2010
Location: Chesterfield UK
Posts: 1,022
 
Device(s): Current: SGS4, SGS3, SGN 10.1, iPad4 64GB. Retired: SGN, SGS2, SGS, SGT7", Asus TF201, TF1
Carrier: Not Provided

Thanks: 43
Thanked 367 Times in 207 Posts
Default

Quote:
Originally Posted by E_fam View Post
Beards,

Awesome fix! So silly how little things make all the difference but figuring out the little thing is half the battle. Thanks for the answer.
No problem... Glad it worked out fine for you.
Beards is offline  
Reply With Quote
sponsored links
Old September 19th, 2011, 09:49 PM   #141 (permalink)
Member
 
Join Date: Jul 2010
Posts: 127
 
Device(s):
Carrier: Not Provided

Thanks: 10
Thanked 2 Times in 2 Posts
Default

For anyone still with no boot problems, your issue can be hardware. I am helping a friend fix their tab 7 and it wouldnt boot/charge due to corossion in the charging socket. He lives near the beach so salt in the air is the cause of such corossion. He only had the tab about 3 months!

See my thread with picture attached: Cleaning corossion from mainboard of Galaxy Tab 7

Anyone that can help me in cleaning the corossion is appreciated.
Catfish is offline  
Reply With Quote
Old October 1st, 2011, 03:03 AM   #142 (permalink)
New Member
 
Join Date: Oct 2011
Location: TX
Posts: 6
 
Device(s): HTC Evo 4G, Samsung Galaxy tab 10.1
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Beards View Post
Amy,
What you need to do is press and hold the power button whilst at the same time touching the screen (you may have to wait up to 30 seconds as it clears the system).
You will then notice the battery indicator pops up.
The Tablet will then reboot .
Everything goes back to normal.

If that fails to work ~ Connect the power cable and repeat the above steps.
Like many other users after my google search brought me here I joined just to say Thank You Beards.
I don't know what I would have done except head back to BB to return my new tab if I had not found this post.

So, many many thanks to Beards.
AmHub is offline  
Reply With Quote
Old October 1st, 2011, 03:21 AM   #143 (permalink)
Senior Member
 
Beards's Avatar
 
Join Date: May 2010
Location: Chesterfield UK
Posts: 1,022
 
Device(s): Current: SGS4, SGS3, SGN 10.1, iPad4 64GB. Retired: SGN, SGS2, SGS, SGT7", Asus TF201, TF1
Carrier: Not Provided

Thanks: 43
Thanked 367 Times in 207 Posts
Default

Quote:
Originally Posted by AmHub View Post
Like many other users after my google search brought me here I joined just to say Thank You Beards.
I don't know what I would have done except head back to BB to return my new tab if I had not found this post.

So, many many thanks to Beards.
No problem AmHub. Pleased you got it working again.

Welcome to the Forum.
Beards is offline  
Reply With Quote
Old October 13th, 2011, 03:58 PM   #144 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Thumbs up

Quote:
Originally Posted by Beards View Post
Amy,
What you need to do is press and hold the power button whilst at the same time touching the screen (you may have to wait up to 30 seconds as it clears the system).
You will then notice the battery indicator pops up.
The Tablet will then reboot .
Everything goes back to normal.

If that fails to work ~ Connect the power cable and repeat the above steps.
THAAAANK YOU!!!! I was already panicking...whew
vpempresario is offline  
Reply With Quote
Old October 13th, 2011, 04:01 PM   #145 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Laugh

Quote:
Originally Posted by kerryajs View Post
I too have joined just to thank you for your Galaxy Tab start up fix. Thanks so much for a simple explanation.And what a great idea that charity benefits! Keep up the good work.
Kind regards,
Kerry.
me too...! i joined just to say thanks!
vpempresario is offline  
Reply With Quote
Old October 13th, 2011, 04:09 PM   #146 (permalink)
Senior Member
 
Beards's Avatar
 
Join Date: May 2010
Location: Chesterfield UK
Posts: 1,022
 
Device(s): Current: SGS4, SGS3, SGN 10.1, iPad4 64GB. Retired: SGN, SGS2, SGS, SGT7", Asus TF201, TF1
Carrier: Not Provided

Thanks: 43
Thanked 367 Times in 207 Posts
Default

Quote:
Originally Posted by vpempresario View Post
THAAAANK YOU!!!! I was already panicking...whew
No problem..... Pleased as punch it worked out fine for you.
Quote:
Originally Posted by vpempresario View Post
me too...! i joined just to say thanks!
Thanks.... Every vote of thanks means a lot to my team.

Welcome to the forum.
Beards is offline  
Reply With Quote
Old October 20th, 2011, 05:10 PM   #147 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Beards,

I had the same problem so I thought it was a wrap. Thanks to your post, I'm happy again. I created an account just to tell you thanks!!
llacman is offline  
Reply With Quote
Old October 20th, 2011, 05:56 PM   #148 (permalink)
Senior Member
 
Beards's Avatar
 
Join Date: May 2010
Location: Chesterfield UK
Posts: 1,022
 
Device(s): Current: SGS4, SGS3, SGN 10.1, iPad4 64GB. Retired: SGN, SGS2, SGS, SGT7", Asus TF201, TF1
Carrier: Not Provided

Thanks: 43
Thanked 367 Times in 207 Posts
Default

Quote:
Originally Posted by llacman View Post
Beards,

I had the same problem so I thought it was a wrap. Thanks to your post, I'm happy again. I created an account just to tell you thanks!!
Pleased it worked out fine for you.

Many thanks for the vote, it will come in handy and welcome to the forum.
Beards is offline  
Reply With Quote
Old October 23rd, 2011, 01:14 PM   #149 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Beards View Post
No problem astanton... Just pleased it all worked out fine for 'Ralph'.
In my daily profession I am a snr consultant surgeon so it's nice to know the surgery has passed on to our technological hardware friends as well.

Thanks also for the vote of thanks.... More funds for the charity.

I also wanted to say thanks! I have only had my tablet for three weeks, and I put it on the charger last night before bed. When I came to the tablet this morning, it wouldn't power on! I was so angry. So, I went to google to see what I could find. It directed me to this site and I registered just to see your answer! IT WORKED! Here is my HUGE thank you! Sincerely! Jennifer
snjlee397 is offline  
Reply With Quote
Old October 23rd, 2011, 01:23 PM   #150 (permalink)
Senior Member
 
Beards's Avatar
 
Join Date: May 2010
Location: Chesterfield UK
Posts: 1,022
 
Device(s): Current: SGS4, SGS3, SGN 10.1, iPad4 64GB. Retired: SGN, SGS2, SGS, SGT7", Asus TF201, TF1
Carrier: Not Provided

Thanks: 43
Thanked 367 Times in 207 Posts
Default

Quote:
Originally Posted by snjlee397 View Post
I also wanted to say thanks! I have only had my tablet for three weeks, and I put it on the charger last night before bed. When I came to the tablet this morning, it wouldn't power on! I was so angry. So, I went to google to see what I could find. It directed me to this site and I registered just to see your answer! IT WORKED! Here is my HUGE thank you! Sincerely! Jennifer
No problem Jennifer. As always pleased you found this topic and it worked for you.
Please leave a vote of thanks if you feel it deserves it.
Any votes received are converted into charitable donations.

Beards.
Beards is offline  
Reply With Quote
The Following User Says Thank You to Beards For This Useful Post:
thip (December 31st, 2011)
Reply


Go Back   Android Forums > Android Tablets & MIDs > Samsung Galaxy Tab > Galaxy Tab - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:47 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.