Go Back   Android Forums > Android Tablets & MIDs > Samsung Galaxy Tab > Galaxy Tab - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old December 30th, 2011, 07:25 PM   #1 (permalink)
Member
Thread Author (OP)
 
matt190191's Avatar
 
Join Date: Dec 2011
Location: Chester, UK
Gender: Male
Posts: 206
 
Device(s): Sony Xperia Z
Carrier: O2

Thanks: 17
Thanked 39 Times in 31 Posts
Default web pages not loading? please help

hey i need some help with this problem (new to android os) my tablet connects to my wifi but doesnt load any web pages...but when i connect to another wireless network it works fine but i know there is nothing wrong with my wifi because my iphone 4 connects to it and works fine...im thinking the problem might be an app called adfree but i have no idea
Any help would be very much appreciated im rooted if that matters

matt190191 is offline  
Reply With Quote
sponsored links
Old December 30th, 2011, 07:29 PM   #2 (permalink)
 
Join Date: Dec 2011
Posts: 156
 
Device(s): LG G2x
Carrier: Not Provided

Thanks: 1
Thanked 18 Times in 18 Posts
Default

Do you have MAC filtering on?? That could cause some issues right off the back.
AndroidAdvntge is offline  
Reply With Quote
Old December 30th, 2011, 07:33 PM   #3 (permalink)
Member
Thread Author (OP)
 
matt190191's Avatar
 
Join Date: Dec 2011
Location: Chester, UK
Gender: Male
Posts: 206
 
Device(s): Sony Xperia Z
Carrier: O2

Thanks: 17
Thanked 39 Times in 31 Posts
Default

Quote:
Originally Posted by AndroidAdvntge View Post
Do you have MAC filtering on?? That could cause some issues right off the back.
I have no idea to be honest. How would i tell?

Thank you for quick reply.
matt190191 is offline  
Reply With Quote
Old December 30th, 2011, 08:41 PM   #4 (permalink)
Member
Thread Author (OP)
 
matt190191's Avatar
 
Join Date: Dec 2011
Location: Chester, UK
Gender: Male
Posts: 206
 
Device(s): Sony Xperia Z
Carrier: O2

Thanks: 17
Thanked 39 Times in 31 Posts
Default

Any ideas? I'm unrooting to see I that solves it
matt190191 is offline  
Reply With Quote
Old December 30th, 2011, 08:57 PM   #5 (permalink)
The PearlyMon
 
EarlyMon's Avatar
 
Join Date: Jun 2010
Location: New Mexico, USA
Posts: 44,032
 
Device(s): LTEvo, 3vo, and Shift
Carrier: Sprint

Thanks: 41,694
Thanked 54,830 Times in 21,866 Posts
Default

I doubt it's root or AdFree.

MAC filtering is something you'd do on your router. It's a setup option, usually not needed.

I have seen this problem often, it's not specific to Android.

Surprisingly, a wifi router reboot often fixes it.
EarlyMon is online now  
Reply With Quote
Old December 31st, 2011, 04:44 PM   #6 (permalink)
Member
Thread Author (OP)
 
matt190191's Avatar
 
Join Date: Dec 2011
Location: Chester, UK
Gender: Male
Posts: 206
 
Device(s): Sony Xperia Z
Carrier: O2

Thanks: 17
Thanked 39 Times in 31 Posts
Default

Ok thanks or the help Ile go try restarting my router
matt190191 is offline  
Reply With Quote
Old December 31st, 2011, 07:22 PM   #7 (permalink)
Member
Thread Author (OP)
 
matt190191's Avatar
 
Join Date: Dec 2011
Location: Chester, UK
Gender: Male
Posts: 206
 
Device(s): Sony Xperia Z
Carrier: O2

Thanks: 17
Thanked 39 Times in 31 Posts
Default

Hello I just did a factory reset on my tab (thinkin this would solve the problem) and now it won't boot well it does just with a black screen vibrates and turns off again I tried volume button down and power and it goes to recovery screen and just shuts down again I am rooted any advice ? Please
matt190191 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > Samsung Galaxy Tab > Galaxy Tab - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:03 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.