Go Back   Android Forums > Android Tablets & MIDs > Samsung Galaxy Tab > Galaxy Tab - Support and Troubleshooting

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old May 17th, 2012, 04:38 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default CWM not working On Galaxy Tab (PT7500)

Hello Guys

I'm new here, i have tried to ROOT my new Galaxy Tab 10.1

I used ODIN3 v 1.85 and installed CWM. Then i entered the recovery mode and started CWM.

And then CWM starts but the screen flimrer's (I made a video of it).

http://www.youtube.com/watch?v=B2GOVqg5gMs&feature=youtu.be


Any idea how to fix it? Anything else on the Tab is working just fine with no problems.

Thanks

Advertisements
NeoThe1 is offline  
Reply With Quote
sponsored links
Old May 17th, 2012, 04:39 PM   #2 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Link to the video: CWM On Galaxy Tab Not working - YouTube
NeoThe1 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > Samsung Galaxy Tab > Galaxy Tab - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:11 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.