Go Back   Android Forums > Android Phones > Samsung Galaxy Y > Galaxy Y - All Things Root

test: Reply
 
LinkBack Thread Tools
Old October 8th, 2012, 08:41 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Juxxize's Avatar
 
Join Date: Sep 2012
Location: England
Gender: Female
Posts: 26
 
Device(s): Huawei Ascend Y300-0100 Samsung Galaxy Y, GT-S5360 Allwinner A13
Carrier: Orange

Thanks: 18
Thanked 0 Times in 0 Posts
Default Uninstalled a system app but it still shows as installed?

<<<warning stupid person<< Hello, I have samsung galaxy y and as you all it has a small internal memory so I rooted it and moved my apps to the sd card using titanium backup the only apps left on the phone internal memory were system apps and security app user apps I installed like avest.
Any way my issue is that my amount of free internal memory was still quite small so I looked on google play for my system apps like 'youtube, google maps etc' and I decided to uninstall them using titanium backup and then reinstall them via google play then they would be classed as user apps not system apps and I could transfer them to the sd card, again using titanium backup.
I was a little worried that this all seemed too easy so I only did one app to test it out ( you tube) I uninstalled youtube with titanium backup then reinstalled youtube via google play store and at 1st it all seemed ok and worked out fine and I moved the newly installed youtube app to my sd card using titanium back and it worked / funchioned as it should and I'd freed up internal memory , but I wanted to check it was correctly working before I did it with my other system apps like google maps etc so I rebooted my phone and that's when it all went wrong.
On reboot my youtube app had disappeared if so I went to google play to try and reinstall it this is where things get alittle bit od. On google play store on my phone it shows as not installed BUT if I visit google play store via my computer it shows that the you tube app is still installed and is still a system app?? so I tried to reinstall it via my phone / google play store but although it seems to install ok every time I open it it force closes.
I know it is possible to uninstall system apps then reinstall ( if they are available ) via google play store so they become a user apps and not a system app so hence can be moved to the sd card via titanium backup, so I know it's possible but I don't know where I've gone wrong .
I don't want to do anything else untill I've taken some advice from you guys regarding the issue so any advice would be great, by the way I'm total 'noob ' I think that's what people call someone who new to having a rooted phone and I have no idea what flash roms or anything like that is (but in saying I'm keen to learn) I only rooted my phone to free up internal memory as the galaxy y has next to none and alot of bloatware.
thanks in advance guys.

Advertisements
Juxxize is offline  
Last edited by Juxxize; October 8th, 2012 at 08:45 AM.
Reply With Quote
sponsored links
Old October 14th, 2012, 07:20 AM   #2 (permalink)
Junior Member
Thread Author (OP)
 
Juxxize's Avatar
 
Join Date: Sep 2012
Location: England
Gender: Female
Posts: 26
 
Device(s): Huawei Ascend Y300-0100 Samsung Galaxy Y, GT-S5360 Allwinner A13
Carrier: Orange

Thanks: 18
Thanked 0 Times in 0 Posts
Default

hello out there has anybody else had this issue as an uninstalled system app still showing as installed?
Juxxize is offline  
Reply With Quote
Old October 14th, 2012, 07:47 AM   #3 (permalink)
Resident Air Bender
 
DragonSlayer95's Avatar
 
Join Date: Mar 2012
Location: Louisiana
Gender: Male
Posts: 8,455
 
Device(s): Moto G, LG G2, Samsung Galaxy S3, Samsung Galaxy S2, HTC Evo 3D
Carrier: Verizon

Thanks: 2,511
Thanked 3,294 Times in 2,139 Posts
DragonSlayer8724
Default

I've actually had the same problem with Google Play & movies, it's successfully installed but if you "upgrade" all it does is reinstall. Haven't found a work around for this yet.

Sent From My HTC Evo 3D Using TapaTalk 2
__________________
Has someone helped you? Dont forget to hit the "thanks" button!
Seen an offense or bad post? Hit the /!\ button!
Android Forums Site Rules/Guidelines
DragonSlayer95 is online now  
Reply With Quote
The Following User Says Thank You to DragonSlayer95 For This Useful Post:
Juxxize (October 22nd, 2012)
Old October 22nd, 2012, 07:04 AM   #4 (permalink)
Junior Member
Thread Author (OP)
 
Juxxize's Avatar
 
Join Date: Sep 2012
Location: England
Gender: Female
Posts: 26
 
Device(s): Huawei Ascend Y300-0100 Samsung Galaxy Y, GT-S5360 Allwinner A13
Carrier: Orange

Thanks: 18
Thanked 0 Times in 0 Posts
Default

thanks for your reply, I've looked all over the internet for a solution to this issue>>
( uninstalled system apps still showing as installed system apps on a rooted phone)
<<< because you'd think it would be a common problem after rooting especially on the galaxy y because it comes with so much unnecessary bloatware and the bloatware is the reason why I rooted my phone because there was so much bloatware I couldn't do anything with the phone , very annoying.
Juxxize is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy Y > Galaxy Y - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:35 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.