Go Back   Android Forums > Android Tablets & MIDs > -- General Tablet Talk

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old December 12th, 2010, 01:43 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Talking MID Tablet PC Android 1.9 BOOT PROBLEM

I HAVE MID Tablet PC Android 1.9 AND EVERYTHING WAS OK,
SUDDENLY WHEN I TRY TO START THE DEVICE (BOOT) THE ANDROID ROBOT IS OK ,AFTER THAT IT MOVES UP TO THE SCREEN AND AFTER THAT A NAME ANDROID IS ON THE MIDDLE OF THE SCREEN FLASHING!!!AND THE DEVICE STAY AT THIS CONDITION!!! THE DEVICE DONT START THE SYSTEM??
ANY HELP FOR ME??

Advertisements
KVALADIS is offline  
Reply With Quote
sponsored links
Old March 18th, 2012, 04:37 PM   #2 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

please HELP i have MID tablet 7" WM8650 Kernel 2.6.32.9 and buil version 1.5.7 and i want to boot for the first time but i have a big problem.i try all the number options from 1-to 32 but nothing happens.my tablet stock and say WM8650 Uberoid2.2 upgrade preparing,please wait... after thin nothing happens.maybe Universal_Uberoid_WM8650_v9.1.2 not work for my tablet.This should only take a few minutes to boot the first time.How many minutes it takes because is the firs time to boot...................anybody can help me with this ???
i have a sd 1 giga

Universal_Uberoid_WM8650_v10.1
Universal_WM8650_Uberoid_v11_BETA
i have this and i not proved yet

any suggestion please
durresi4444 is offline  
Reply With Quote
Old March 1st, 2013, 12:45 PM   #3 (permalink)
New Member
 
Join Date: Mar 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same problem..did you get a helpful answer?
vjanack is offline  
Reply With Quote
Old March 3rd, 2013, 12:13 AM   #4 (permalink)
你好
 
mikedt's Avatar
 
Join Date: Sep 2010
Location: Xilinhot, China
Posts: 10,285
 
Device(s): Oppo Find 7a, Samsung Galaxy Win Duos(spare), Lenovo P700i(retired), KIRF Galaxy Note(deceased)
Carrier: China Mobile

Thanks: 3,608
Thanked 2,939 Times in 2,133 Posts
Send a message via Skype™ to mikedt
Default

OK, for all the faulty "MID" tablets in this thread; whats most likely happened the software ROM has become corrupted or damaged rendering the devices unbootable and bricked. It is a very common problem with devices like this due to poor quality, and the fact that they're just cheap'n'nasty.

Best course of action is to get an RMA, and return them for refund or replacement under waranty.

Our forum sticky about these things worth reading...
http://androidforums.com/android-lounge/631594-off-brand-phones-tablets-worth-low-cost.html
__________________
The People's Guide to Android in the People's Republic.
Honorary Grand Poobah Shenzhen University English Corner.
http://welcometomychina.tumblr.com/
There are nine million bicycles in Beijing.
There are nine million Androids in Shenzhen.
mikedt is online now  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > -- General Tablet Talk
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:31 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.