Go Back   Android Forums > Android Tablets & MIDs > -- General Tablet Talk

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

 
 
LinkBack Thread Tools
Old June 11th, 2011, 11:15 AM  
Junior Member
Thread Author (OP)
 
Join Date: Jul 2009
Posts: 93
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default Help! Android tablet won't boot

Hi,

Android tablet wont boot after moving launcher.apk. I noticed that the home button is not working so I moved it back to /system/app/.

I used root explorer by the way.

Hope you can help. I don't mind going back to factory settings. Thanks.

EDIT:
Please go to this site if you want to restore your tablet. Stop wasting hours like I did.

http://hariz9511.blogspot.com/2011/05/zte-v9-light-flash-with-factory.html

MelodyMan is offline  
Last edited by MelodyMan; June 12th, 2011 at 09:03 AM. Reason: post link that saved my tablet
sponsored links
Old June 11th, 2011, 11:26 AM  
 
Join Date: Apr 2010
Posts: 5,867
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 633 Times in 538 Posts
Default

You may have to do a factory reset then if you cant get it to boot. Let this be a lesson to not mess with system files.
sitlet is offline  
Old June 11th, 2011, 11:33 AM  
Junior Member
Thread Author (OP)
 
Join Date: Jul 2009
Posts: 93
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Could you pls teach me how to do that? The physical buttons are just power and volume.
MelodyMan is offline  
Old June 11th, 2011, 02:05 PM  
 
Join Date: Apr 2010
Posts: 5,867
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 633 Times in 538 Posts
Default

Most likely then you hold down the volume while turning it on. But we can't help you until you tell us what tablet you have.
sitlet is offline  
Old June 11th, 2011, 07:29 PM  
Junior Member
Thread Author (OP)
 
Join Date: Jul 2009
Posts: 93
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

By the way, I was able to see FTM screen by pressing power and lower volume key. Is there a way to roll back to its previous state like in Windows?
MelodyMan is offline  
Old June 12th, 2011, 04:40 AM  
Junior Member
Thread Author (OP)
 
Join Date: Jul 2009
Posts: 93
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Just want to bump this. I'm still stucked.

I'm using ZTE V9. I was able to run "adb". I have no "fastboot" command but I can go to that "fastboot" screen by pressing power and volume down (-). I can't do anything on that screen using the device even via command line. I can't execute "fastboot -w reboot" so I just execute "adb reboot recovery". A menu was shown but I can't click on it. I can scroll using volume keys but that's it. (Was pissed with that). I tried power and volume key combinations but nothing happened. I reboot again and issued "adb reboot -w" to wipe/factory reset but it's still the same.

Nothing much information about ZTE V9. I found below site but it says that I need my phone rooted and using "fastboot". I'm downloading Android SDK now plus JDK (another requirement). My internet is really slow right now so this extra installation is taking me time.

[RECOVERY] : ClockworkMod Recovery for ZTE V9 Tablet - Android @ MoDaCo

Is it really possible to perform factory reset using ADB?

Hope you guys can help.
MelodyMan is offline  
Old June 12th, 2011, 09:02 AM  
Junior Member
Thread Author (OP)
 
Join Date: Jul 2009
Posts: 93
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

This saved my life:

The World in the eyes of a Loser: ZTE V9 Light flash with factory firmware

Thanks to that guy. That was my last resort and my last resort was the solution. I should have started with that but oh well I don't like the font of his site. All other guide was talking soooo much of adb and fastboot and that site has the shortcut.

Hope this will save you hours.
MelodyMan is offline  
Old July 31st, 2011, 11:04 PM  
New Member
 
Join Date: Jul 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am using a WM8650 MID chinese tablet and not ZTE models, but i fixed mine following a tutorial shared by other user who had got the same problem like yours and mine before. She posted it at Fixing Android Tablet Not Booting - Unique Stuff, Tips & Tricks and hopefully it will help others too.
thomas_miller is offline  
Old December 30th, 2011, 11:16 AM  
New Member
 
Join Date: Dec 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry to post here but couldn't locate where I should start so I am posting here. I have MID M7206 Android 2.3 and stopped working the other day. It said something like "Local Formating" and it said system will reboot, before I realized, I should't have done, it was too late. I tried forced power off. Nothing! I tried resetting manually but still didn't work. Now, when I turn it on, it will start the first screen where it says ANDROID graphic and goes to anther screen and stays there forever. Please help!
Yoga101 is offline  
Old January 3rd, 2012, 08:04 PM  
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Yoga101 View Post
Sorry to post here but couldn't locate where I should start so I am posting here. I have MID M7206 Android 2.3 and stopped working the other day. It said something like "Local Formating" and it said system will reboot, before I realized, I should't have done, it was too late. I tried forced power off. Nothing! I tried resetting manually but still didn't work. Now, when I turn it on, it will start the first screen where it says ANDROID graphic and goes to anther screen and stays there forever. Please help!
Hi, unfortunatly i have made the same mistake, is there anyone that knows how to fix this?

Thabks for your attention.
begreat is offline  
sponsored links
Old January 5th, 2012, 01:49 PM  
New Member
 
Join Date: Dec 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Must be able to

Quote:
Originally Posted by begreat View Post
Hi, unfortunatly i have made the same mistake, is there anyone that knows how to fix this?

Thabks for your attention.
I think you can & I believe in the thought of fixing it, matter is how long I want to spend my time into. I did a research and getting close to it, only thing is as I get closer and closer, I get a step behind by not having a proper tools or knowledge for that matter. Now I need Tablet USB cord, which will connect to the Laptop and may work or may not. But I need to fix this, I am not gonna buy a new one just for the fact that I believe in the technology that it should work rather than not work. Otherwise, it is just an e-waste and who benefits from it? No-one! So, this device must work. Please otherwise, this is such a waste for many. Unless, this is they want.

Please help knowledgeable friends, I know one of you can and will, it is just a matter of time.

Thanks in advance!
Yoga101 is offline  
Old March 18th, 2012, 04:38 PM  
New Member
 
Join Date: Mar 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

please HELP i have MID tablet 7" WM8650 Kernel 2.6.32.9 and buil version 1.5.7 and i want to boot for the first time but i have a big problem.i try all the number options from 1-to 32 but nothing happens.my tablet stock and say WM8650 Uberoid2.2 upgrade preparing,please wait... after thin nothing happens.maybe Universal_Uberoid_WM8650_v9.1.2 not work for my tablet.This should only take a few minutes to boot the first time.How many minutes it takes because is the firs time to boot...................anybody can help me with this ???
i have a sd 1 giga

Universal_Uberoid_WM8650_v10.1
Universal_WM8650_Uberoid_v11_BETA
i have this and i not proved yet

any suggestion please
durresi4444 is offline  
Old April 26th, 2012, 07:57 AM  
Junior Member
Thread Author (OP)
 
Join Date: Jul 2009
Posts: 93
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

@durresi4444

Sorry for the late reply. Have you tried this link?

The World in the eyes of a Loser: ZTE V9 Light flash with factory firmware

Maybe the fix is different for your tablet.
MelodyMan is offline  
Old April 26th, 2012, 09:45 AM  
你好
 
mikedt's Avatar
 
Join Date: Sep 2010
Location: Xilinhot, China 中国锡林浩特
Posts: 8,621
 
Device(s): Samsung Galaxy Win Duos, Lenovo P700i
Carrier: China Mobile, China Unicom.

Thanks: 2,933
Thanked 2,486 Times in 1,780 Posts
Send a message via Skype™ to mikedt
Default

Occasionally one will be lucky and a build will work. More often or not though one must have the correct ROM, that's specific to the device. Sometimes they are actually the same device, but sold under various brand names and designations.

Non-booting/bricking is a common problem with some of these cheap'n'nasty Chinese MIDs though, because the software can be buggy and may become corrupted.
__________________
The People's Guide to Android in the People's Republic.
Honorary Grand Poobah Shenzhen University English Corner.
http://welcometomychina.tumblr.com/
There are nine million bicycles in Beijing.
There are nine million Androids in Shenzhen.
mikedt is online now  
Last edited by mikedt; April 26th, 2012 at 09:52 AM.
Old June 3rd, 2012, 09:14 AM  
New Member
 
Join Date: Jun 2011
Posts: 1
 
Device(s): Pendo Pad
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a similar if not same problem. I have a ZTE V9 tablet, which at the moment is still attepmting to boot up. it's been on for 10 minutes yet can't get past falshing the Optus sign, (though the device was provided by Dodo). I have plugged it into the computer however it cannot recognise it is plugged in & won't allow me to do anything with it. after reading the previous posts on here, seems no one really had a proper method to reset or reboot these devices. if i am wrong i apologise. other than that can anyone help so i can resume to utilise my tab?
Ghost_shadow is offline  
 

Go Back   Android Forums > Android Tablets & MIDs > -- General Tablet Talk
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:34 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.