Go Back   Android Forums > Android Tablets & MIDs > -- General Tablet Talk

test: Reply
 
LinkBack Thread Tools
Old December 14th, 2012, 10:41 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2012
Posts: 3
 
Device(s): Asus Eepad TF101, LG Shine plus
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Market Browser Sign-In problem

I'm using an Asus Eepad TF101. After experiencing some problems with Market connectivity, I followed some advice I found online and cleared it of all data and did a cold boot following a thread here. Now, I can't add my old google account to my market. Everyting's fine until the Browser sign in page where nothing happens whenever I click the "sign in" button after entering my gmail information. Help?

For the record, I tried making a new gmail account, market still not working so I'm now stuck with an outdated market application that doesn't load which means I can't download anything from the market. I tried downloading a direct market .19 apk, but I have parsing problems and apkinstall.com and similar website does not recognize my file as a true apk file.

Advertisements
Lemoned is offline  
Reply With Quote
sponsored links
Old December 14th, 2012, 11:34 AM   #2 (permalink)
The Real Bass Creator
 
Digital Controller's Avatar
 
Join Date: Sep 2012
Location: Cincinnati, Ohio
Gender: Male
Posts: 12,497
 
Device(s): Galaxy Note 3 4.4.2(Eclipse) , Nexus 7 (Stock), (RIP) Galaxy Nexus 4.4(SlimKat)
Carrier: Verizon

Thanks: 748
Thanked 3,422 Times in 2,163 Posts
Default

First off welcome to the forums

Unfortunately i do not think we have a subforum for your tablet so I am going to move this thread into the General Tablet Talk forum so you can be better assisted
__________________
Want Faster help? Read this before posting!

I love this community and so should you! So before posting please read:
Site Rules & Guidelines and Android FAQ's
Digital Controller is offline  
Reply With Quote
The Following User Says Thank You to Digital Controller For This Useful Post:
mikedt (December 14th, 2012)
Old December 14th, 2012, 07:40 PM   #3 (permalink)
你好
 
mikedt's Avatar
 
Join Date: Sep 2010
Location: Xilinhot, China
Posts: 9,983
 
Device(s): Oppo Find 7a, Samsung Galaxy Win Duos(spare), Lenovo P700i(retired), KIRF Galaxy Note(deceased)
Carrier: China Mobile

Thanks: 3,472
Thanked 2,861 Times in 2,068 Posts
Send a message via Skype™ to mikedt
Default

Quote:
Originally Posted by Lemoned View Post
I'm using an Asus Eepad TF101. After experiencing some problems with Market connectivity, I followed some advice I found online and cleared it of all data and did a cold boot following a thread here. Now, I can't add my old google account to my market. Everyting's fine until the Browser sign in page where nothing happens whenever I click the "sign in" button after entering my gmail information. Help?

For the record, I tried making a new gmail account, market still not working so I'm now stuck with an outdated market application that doesn't load which means I can't download anything from the market. I tried downloading a direct market .19 apk, but I have parsing problems and apkinstall.com and similar website does not recognize my file as a true apk file.

Hello and ni hao Lemoned welcome to AF.

Where did you buy this Eepad? - wasn't a Chinese wholesaler or Ebay was it? Because usually the Asus devices are completely supported by Google and the Play store, and you shouldn't have to resort to hackery to get it working. After all Asus make the Google Nexus tablet. The exception been the Asus tablets that are intended for sale in China.

Other question is, what country are you in? Because some countries governments do block access to Google, e.g. China.
__________________
The People's Guide to Android in the People's Republic.
Honorary Grand Poobah Shenzhen University English Corner.
http://welcometomychina.tumblr.com/
There are nine million bicycles in Beijing.
There are nine million Androids in Shenzhen.
mikedt is offline  
Last edited by mikedt; December 14th, 2012 at 07:47 PM.
Reply With Quote
Old December 14th, 2012, 09:51 PM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2012
Posts: 3
 
Device(s): Asus Eepad TF101, LG Shine plus
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I actually bought it in a Future Shop (or was it Best Buy? I'm not too sure anymore) around a year ago. I live in Canada actually and oddly enough, everything was working just fine until yesterday or so where I even had problem syncing Google Drive and Evernote. I had suspected my router since I started having the same problem with my phone(I couldn't even load support.google.com websites!), but everything is just fine on my desktop so I may be wrong.
Lemoned is offline  
Reply With Quote
Old December 16th, 2012, 04:49 AM   #5 (permalink)
你好
 
mikedt's Avatar
 
Join Date: Sep 2010
Location: Xilinhot, China
Posts: 9,983
 
Device(s): Oppo Find 7a, Samsung Galaxy Win Duos(spare), Lenovo P700i(retired), KIRF Galaxy Note(deceased)
Carrier: China Mobile

Thanks: 3,472
Thanked 2,861 Times in 2,068 Posts
Send a message via Skype™ to mikedt
Default

You could try re-starting the router, and/or see if it works on open WiFi somewhere.
mikedt is offline  
Reply With Quote
Old December 16th, 2012, 11:05 AM   #6 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2012
Posts: 3
 
Device(s): Asus Eepad TF101, LG Shine plus
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry for the late answer. I tried restarting the router and it worked Does that mean I should restart my router every once in a while?
Lemoned is offline  
Reply With Quote
Old December 17th, 2012, 01:34 AM   #7 (permalink)
你好
 
mikedt's Avatar
 
Join Date: Sep 2010
Location: Xilinhot, China
Posts: 9,983
 
Device(s): Oppo Find 7a, Samsung Galaxy Win Duos(spare), Lenovo P700i(retired), KIRF Galaxy Note(deceased)
Carrier: China Mobile

Thanks: 3,472
Thanked 2,861 Times in 2,068 Posts
Send a message via Skype™ to mikedt
Default

Normally you shouldn't need to restart the router, but it's often the first thing to do when having difficulty in connecting. Could be the router's software has an issue/bug, that affect connectivity when it's been running for a long time. Try updating it, if an update is available.
mikedt is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > -- General Tablet Talk
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:00 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.