Go Back   Android Forums > Android Tablets & MIDs > -- General Tablet Talk

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old December 20th, 2012, 08:50 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Parse error apk apps

hi there

i have a disgo 6000 tablet which runs on andriod 2.2 system as this item doesnt come with google play already installed i tried to download the google play store app manually via an .apk link and it has come up with 'sorry we are having problems parsing this package' i have browsed on other forums and have downloaded root mobile however this does not recognise the device i have also tried other applications to fix this problem but to no avail please if you knnow something that i dont and think you could help please reply

thanks

cgr767 is offline  
Reply With Quote
sponsored links
Old December 20th, 2012, 11:04 AM   #2 (permalink)
The Real Bass Creator
 
Digital Controller's Avatar
 
Join Date: Sep 2012
Location: Cincinnati, Ohio
Gender: Male
Posts: 10,683
 
Device(s): Galaxy Note 3 with JellyBeans 6, Nexus 7, (RIP) Galaxy Nexus with 4.4 SlimKat, (RIP) Droid Incredibl
Carrier: Verizon

Thanks: 526
Thanked 2,769 Times in 1,806 Posts
Default

First off welcome to the forums

I have moved this thread into the General Tablet Talk forums to receive some better assistance.

Hope this helps!
__________________
Want Faster help? Read this before posting!

I love this community and so should you! So before posting please read:
Site Rules & Guidelines and Android FAQ's
Digital Controller is offline  
Reply With Quote
Old December 21st, 2012, 07:21 PM   #3 (permalink)
AF Contributor
 
nickdalzell's Avatar
 
Join Date: Jun 2011
Location: Owensboro, KY
Posts: 3,213
 
Device(s): Nexus 10, Nexus 7, Galaxy S3, Galaxy Tab 3's
Carrier: Verizon

Thanks: 89
Thanked 545 Times in 432 Posts
Default

1. do you have unknown sources checked in application settings?

2. Android 2.2, better known as 'Froyo' is quite old. many apps downloaded (if recent or updated) require at best 2.3 "Gingerbread" and higher, with a mere fraction of recent or updated app versions being compatible with Froyo or earlier. is it compatible with your version?

3. Parse Errors usually happen if the installer found a corrupt (bad download, half download or unsuccessful download) package, or if you tried using the installer to install two apps at the same time, or if your version of Android is incompatible with the app version you're trying to install. If, for example, I tried installing Go Weather EX on Éclair (Android 2.1) I will get a 'sorry, there was an error parsing the package' error because Go Weather requires at least version 2.2 and higher
__________________
Device(s):
Samsung Galaxy S3 (Stock, rooted TouchWiz)
Samsung Galaxy Tab 3 7.0 (non-rooted, stock)
Samsung Galaxy Tab 2 10.1 (obsolete, slow, rooted)
Samsung Galaxy Note 10.1 2014 Edition
nickdalzell is offline  
Reply With Quote
Old December 22nd, 2012, 01:57 PM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok thanks is there any way that i can upgrade my device to gingerbread?
cgr767 is offline  
Reply With Quote
Old December 22nd, 2012, 03:51 PM   #5 (permalink)
AF Contributor
 
nickdalzell's Avatar
 
Join Date: Jun 2011
Location: Owensboro, KY
Posts: 3,213
 
Device(s): Nexus 10, Nexus 7, Galaxy S3, Galaxy Tab 3's
Carrier: Verizon

Thanks: 89
Thanked 545 Times in 432 Posts
Default

Not likely with cheap tablets because there is no way to flash another version unless developers write a custom recovery for the specific brand and these cheapies just aren't on their radars if you get my drift.
nickdalzell is offline  
Reply With Quote
Old December 22nd, 2012, 03:55 PM   #6 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

is there not anyway i could try manaully ??
cgr767 is offline  
Reply With Quote
Old December 22nd, 2012, 10:57 PM   #7 (permalink)
AF Contributor
 
nickdalzell's Avatar
 
Join Date: Jun 2011
Location: Owensboro, KY
Posts: 3,213
 
Device(s): Nexus 10, Nexus 7, Galaxy S3, Galaxy Tab 3's
Carrier: Verizon

Thanks: 89
Thanked 545 Times in 432 Posts
Default

Not unless you want a new paperweight
nickdalzell is offline  
Reply With Quote
Reply
Tags
.apk, android, android tablet, apk, disgo, disgo 6000, google play, google play store, parse, parse error, parsing problems, root mobile, rooting, there is a problem parsing this package, un-root


Go Back   Android Forums > Android Tablets & MIDs > -- General Tablet Talk
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:25 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.