Go Back   Android Forums > Android Tablets & MIDs > -- General Tablet Talk

test: Reply
 
LinkBack Thread Tools
Old March 24th, 2013, 05:27 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2013
Location: Campbell, TX
Gender: Male
Posts: 12
 
Device(s): Visual Land Prestige 7.
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 3 Posts
Default issues with the MicroSD card on my Visual Land Prestige 7L Tablet.

I joined this site yesterday so i can see if i can get help to fix this problem.

Anyway, last month, I got an Visual Land Prestige 7L tablet with Andriod 4.1 (Jelly Bean). And up until Last Wednesday evening i have no issues. now I have an major issue.

Beginning last Wednesday, the MicroSD Card wasn't acting right as in my apps that i moved on to the MicroSD card was unable to work. So I decided to do a factory reset and it didn't help.

I tried checking to see if it was the MicroSD card itself by checking on my computer, and it was working fine. I tried another MicroSD card by putting in the MicroSD slot and it too wouldn't work right on the tablet, it was a 4GB MircoSD card that i used for my phone, so i know it worked.

The MicroSD card that was in the tablet is also 4GBs and I formatted it too.

Then after formatting i can't move apps onto it and it claims "Not enough room". How could it not have enough room when it's a empty MicroSD card.

Then, yesterday, I bought an new 8GB MicroSD card and tried it in the tablet too, same problem.

What is wrong with my tablet, is my MicroSD slot faulty, as in not fuctioning correctly, I don't know if it is that as in detects the MicroSD cards. Or is it a virus that's causing it.

I did two factory resets on it. So can someone help me out please.

Advertisements
WillH699 is offline  
Reply With Quote
sponsored links
Old March 25th, 2013, 10:00 AM   #2 (permalink)
你好
 
mikedt's Avatar
 
Join Date: Sep 2010
Location: Xilinhot, China
Posts: 9,777
 
Device(s): Oppo Find 7a, Samsung Galaxy Win Duos(spare), Lenovo P700i(retired), KIRF Galaxy Note(deceased)
Carrier: China Mobile

Thanks: 3,364
Thanked 2,812 Times in 2,034 Posts
Send a message via Skype™ to mikedt
Default

From what you're describing, especially if it's doing the same with different SD-cards almost certain it's a faulty SD-card slot. Best you can do is get an RMA for replacement or refund.
__________________
The People's Guide to Android in the People's Republic.
Honorary Grand Poobah Shenzhen University English Corner.
http://welcometomychina.tumblr.com/
There are nine million bicycles in Beijing.
There are nine million Androids in Shenzhen.
mikedt is online now  
Reply With Quote
Old March 27th, 2013, 08:43 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2013
Location: Campbell, TX
Gender: Male
Posts: 12
 
Device(s): Visual Land Prestige 7.
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by mikedt View Post
From what you're describing, especially if it's doing the same with different SD-cards almost certain it's a faulty SD-card slot. Best you can do is get an RMA for replacement or refund.
looks like you are maybe right, i got it from Wal-Mart's website last month and can't take it back as they had a 15 day deal to take it back. so i can't get a refund from Wal-Mart for that. had it delivered to the Wal-Mart Store via site to store and plus i may have to contact Visual Land's customer service hotline to tell them about the issues to see if they can let me send the tablet to get it repair or replaced with another one of the same model. i'll wait until i can get a chance to call the Visual Land customer service hotline. i also had contacted them via e-mail. and they said to do a hard reset, but i already did that twice.
WillH699 is offline  
Reply With Quote
Old April 1st, 2013, 01:40 AM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2013
Location: Campbell, TX
Gender: Male
Posts: 12
 
Device(s): Visual Land Prestige 7.
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 3 Posts
Default

update: this past Friday, i was able to get a hold of Visual Land via customer service line, told them about the issue and told them that i had already did a factory reset. needless to say, they told me they would send me a replacement one and send the faulty one back to Visual Land and i would receive an e-mail from them with the info on how to ship the faulty one back to them. once i figure out how to ship it, i will see if i have to ship via US Postal Service, FedEX, DHL or UPS. and how much it will cost me in with the fees to get it. i rather take a hit of a few dollars then lose the entire worth value of the tablet (about an $90 deal back when i ordered it) for being messed up.
WillH699 is offline  
Reply With Quote
The Following User Says Thank You to WillH699 For This Useful Post:
mikedt (April 2nd, 2013)
Old April 2nd, 2013, 06:50 PM   #5 (permalink)
你好
 
mikedt's Avatar
 
Join Date: Sep 2010
Location: Xilinhot, China
Posts: 9,777
 
Device(s): Oppo Find 7a, Samsung Galaxy Win Duos(spare), Lenovo P700i(retired), KIRF Galaxy Note(deceased)
Carrier: China Mobile

Thanks: 3,364
Thanked 2,812 Times in 2,034 Posts
Send a message via Skype™ to mikedt
Default

Thanks for letting us know, it's good to hear of problems sorted. I like that.
mikedt is online now  
Reply With Quote
Old April 16th, 2013, 11:30 PM   #6 (permalink)
New Member
 
Join Date: Apr 2013
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

I also got mine at WalMart and am past the 15-day window. How easy was the return process?
Kjred1022 is offline  
Reply With Quote
Old April 16th, 2013, 11:43 PM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2013
Location: Campbell, TX
Gender: Male
Posts: 12
 
Device(s): Visual Land Prestige 7.
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by mikedt View Post
From what you're describing, especially if it's doing the same with different SD-cards almost certain it's a faulty SD-card slot. Best you can do is get an RMA for replacement or refund.
Quote:
Originally Posted by Kjred1022 View Post
I also got mine at WalMart and am past the 15-day window. How easy was the return process?
just call their hotline on the paper with the warranty info and tell them what wrong with it and they will send you an e-mail to tell you how to ship the thing back to them and then you ship it back to visual land though the post office, UPS, Fed Ex or DHL. but the waiting game is something you have to deal with it as in waiting for the arrival of a replacement if you want to get it replace.
WillH699 is offline  
Reply With Quote
Old April 16th, 2013, 11:46 PM   #8 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2013
Location: Campbell, TX
Gender: Male
Posts: 12
 
Device(s): Visual Land Prestige 7.
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 3 Posts
Default

plus, i am still waiting on the replacement tablet. i called them March 29, then had it shipped on April 3rd via the US Post office. so now i'm playing the waiting game, and bummed out as i'm missing out on fun stuff from the WWE app as i'm a huge pro wrestling fan and enjoyed the "second screen" experience of WWE's Android app.
WillH699 is offline  
Reply With Quote
Old April 22nd, 2013, 02:36 PM   #9 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2013
Location: Campbell, TX
Gender: Male
Posts: 12
 
Device(s): Visual Land Prestige 7.
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 3 Posts
Default

another update, the replacement tablet finally arrived today. so now i will figure out the rest.

Update #2: gonna have to send it back for a different one as i had an major problems, i couldn't download apps on it. contact them again, we tried the uninstall 1 market app and redownload the app, didn't work. so i gonna have to send it back and get a different tablet from them. so it looks like i'm gonna have to do without a tablet some more. oh well, at least i still have my desktop computer with Windows Vista to let me surf the net while i wait.
WillH699 is offline  
Last edited by WillH699; April 22nd, 2013 at 06:33 PM.
Reply With Quote
The Following User Says Thank You to WillH699 For This Useful Post:
mikedt (April 25th, 2013)
Old April 24th, 2013, 04:35 AM   #10 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2013
Location: Campbell, TX
Gender: Male
Posts: 12
 
Device(s): Visual Land Prestige 7.
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 3 Posts
Default

early Wednesday morning update: i had the replacement Prestige 7L tablet that had issues with downloading apps shipped off back to Visual Land via UPS. and contacted them to let them know it's on it's way back to them. it was shipped on Tuesday afternoon (yesterday afternoon).

so here's an sum up of history of my tablet and it's replacement and the issues with both:
  • sometime in February: purchased Visual Land Prestige 7L tablet at Walmart.com via site to store feature to arrive.
  • February 18: Tablet arrives at Wal Mart store in Greenville, TX which is close to my home in Campbell (as Greenville is a neighboring city to Campbell in Hunt County, TX.) no major issues at first.
  • March 13: microSD card Slot issue happened, apps on SD card disappeared, hard reset it a couple of times, didn't fix it.
  • March 23: joined this site and asked about this issue in a thread in the introduction section, no answer right away.
  • March 24: started this thread, got an answered the next day.
  • March 29: contacted Visual Land customer support hotline and told them about the issues and they told me to ship it back to them and they would send me a replacement>
  • April 3: days after calling Visual Land, i finally was able to figure out how i was gonna ship the tablet to them, then shipped it to them via US Postal Service.
  • April 22: replacement tablet arrived in the mail, it worked ok for about the first few hours, then, bam, it wouldn't download apps or anything but internet worked ok as well as SD Card, contacted Visual land again and they tried to help me fix it and couldn't so they told me to ship this one back to them and they will upgrade me to a different model tablet from the Prestige 7L. they told me to send it via UPS, so i got the stuff i needed to get it shipped.
  • April 23: shipped the faulty replacement tablet back to them via UPS and call them to let them know it's on it's way back to them.
WillH699 is offline  
Reply With Quote
The Following User Says Thank You to WillH699 For This Useful Post:
mikedt (April 25th, 2013)
sponsored links
Old April 25th, 2013, 05:25 PM   #11 (permalink)
你好
 
mikedt's Avatar
 
Join Date: Sep 2010
Location: Xilinhot, China
Posts: 9,777
 
Device(s): Oppo Find 7a, Samsung Galaxy Win Duos(spare), Lenovo P700i(retired), KIRF Galaxy Note(deceased)
Carrier: China Mobile

Thanks: 3,364
Thanked 2,812 Times in 2,034 Posts
Send a message via Skype™ to mikedt
Default

Thanks for keeping us updated of the progress.

From what I understand, Visual Land is an importer of cheapo products from China. And often the quality and reliability with these things is not so good.
mikedt is online now  
Reply With Quote
Old May 23rd, 2013, 08:29 PM   #12 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2013
Location: Campbell, TX
Gender: Male
Posts: 12
 
Device(s): Visual Land Prestige 7.
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 3 Posts
Default

well, the replacement tablet that replaced the original replacement tablet has finally arrived, after a few week delay. anyway, the replacement is a Prestige 7 with Ice Cream Sandwich (4.0.4) instead of Jelly Bean (4.1.).

and yes, i had issues where i can't even find the apps on 1Mobile Market app, but instead of taking it back, i will download the apps' installer on my computer, put the app installer on my MicroSD card and then install them. so far my apps that i installed are working.

here's the updated time line: here's an sum up of history of my tablet and it's replacement and the issues with both:
  • sometime in February: purchased Visual Land Prestige 7L tablet at Walmart.com via site to store feature to arrive.
  • February 18: Tablet arrives at Wal Mart store in Greenville, TX which is close to my home in Campbell (as Greenville is a neighboring city to Campbell in Hunt County, TX.) no major issues at first.
  • March 13: microSD card Slot issue happened, apps on SD card disappeared, hard reset it a couple of times, didn't fix it.
  • March 23: joined this site and asked about this issue in a thread in the introduction section, no answer right away.
  • March 24: started this thread, got an answered the next day.
  • March 29: contacted Visual Land customer support hotline and told them about the issues and they told me to ship it back to them and they would send me a replacement>
  • April 3: days after calling Visual Land, i finally was able to figure out how i was gonna ship the tablet to them, then shipped it to them via US Postal Service.
  • April 22: replacement tablet arrived in the mail, it worked ok for about the first few hours, then, bam, it wouldn't download apps or anything but internet worked ok as well as SD Card, contacted Visual land again and they tried to help me fix it and couldn't so they told me to ship this one back to them and they will upgrade me to a different model tablet from the Prestige 7L. they told me to send it via UPS, so i got the stuff i needed to get it shipped.
  • April 23: shipped the faulty replacement tablet back to them via UPS and call them to let them know it's on it's way back to them.
  • throughout May: waited for replacement, contacted them two different times during the waiting, and found out they didn't ship it yet, the second time, they finally shipped it
  • May 23, after one month of waiting, the replacement arrived, had issues with the 1Mobile app, so instead, downloaded my apps on computer and then save them to MicroSD card to install them. replacement tablet is an Prestige 7.
WillH699 is offline  
Reply With Quote
Old May 25th, 2013, 03:06 AM   #13 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2013
Location: Campbell, TX
Gender: Male
Posts: 12
 
Device(s): Visual Land Prestige 7.
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 3 Posts
Default

ok, i have a new issue with my second replacement tablet, my headphone jack doesn't work right, as in every time i plug headphones or my computer speaker into it, the left side only works while the right side works, anyone know a way i can try to fix it without taking it apart and voiding the warranty, i don't want to do the "send it back" hat trick and have this one go back for yet another replacement. and yes, i know my headphones work correctly as i had plugged into my computer after that and also tried a different pair of headphone.
WillH699 is offline  
Reply With Quote
Old May 25th, 2013, 12:26 PM   #14 (permalink)
你好
 
mikedt's Avatar
 
Join Date: Sep 2010
Location: Xilinhot, China
Posts: 9,777
 
Device(s): Oppo Find 7a, Samsung Galaxy Win Duos(spare), Lenovo P700i(retired), KIRF Galaxy Note(deceased)
Carrier: China Mobile

Thanks: 3,364
Thanked 2,812 Times in 2,034 Posts
Send a message via Skype™ to mikedt
Default

Nothing can be done about the current problem apart from sending it back yet again, or taking a soldering iron to it possibly, as it seems there is a serious quality issue here, although I'm not really surprised. You might want also want to be considering legal advice.
mikedt is online now  
Reply With Quote
Old November 21st, 2013, 01:25 PM   #15 (permalink)
Junior Member
 
Join Date: Nov 2011
Location: in a van down by the river
Gender: Male
Posts: 63
 
Device(s):
Carrier: Ghettro

Thanks: 5
Thanked 1 Time in 1 Post
Default Sd card

try formatting your SD card in your phone....the tablet liked it before you formatted it with your tablet...right?
CYCONUMNUM is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > -- General Tablet Talk
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:50 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.